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Important User Information

Read this document and the documents listed in the additional resources section about installation, configuration, and 
operation of this equipment before you install, configure, operate, or maintain this product. Users are required to 
familiarize themselves with installation and wiring instructions in addition to requirements of all applicable codes, laws, 
and standards.

Activities including installation, adjustments, putting into service, use, assembly, disassembly, and maintenance are 
required to be carried out by suitably trained personnel in accordance with applicable code of practice.

If this equipment is used in a manner not specified by the manufacturer, the protection provided by the equipment may 
be impaired.

In no event will Rockwell Automation, Inc. be responsible or liable for indirect or consequential damages resulting from 
the use or application of this equipment.

The examples and diagrams in this manual are included solely for illustrative purposes. Because of the many variables and 
requirements associated with any particular installation, Rockwell Automation, Inc. cannot assume responsibility or 
liability for actual use based on the examples and diagrams.

No patent liability is assumed by Rockwell Automation, Inc. with respect to use of information, circuits, equipment, or 
software described in this manual.

Reproduction of the contents of this manual, in whole or in part, without written permission of Rockwell Automation, 
Inc., is prohibited

Throughout this manual, when necessary, we use notes to make you aware of safety considerations.

Labels may also be on or inside the equipment to provide specific precautions.  

WARNING: Identifies information about practices or circumstances that can cause an explosion in a hazardous 
environment, which may lead to personal injury or death, property damage, or economic loss.

ATTENTION: Identifies information about practices or circumstances that can lead to personal injury or death, property 
damage, or economic loss. Attentions help you identify a hazard, avoid a hazard, and recognize the consequence.

IMPORTANT Identifies information that is critical for successful application and understanding of the product.

SHOCK HAZARD: Labels may be on or inside the equipment, for example, a drive or motor, to alert people that dangerous 
voltage may be present.

BURN HAZARD: Labels may be on or inside the equipment, for example, a drive or motor, to alert people that surfaces may 
reach dangerous temperatures.

ARC FLASH HAZARD:  Labels may be on or inside the equipment, for example, a motor control center, to alert people to 
potential Arc Flash. Arc Flash will cause severe injury or death. Wear proper Personal Protective Equipment (PPE). Follow ALL 
Regulatory requirements for safe work practices and for Personal Protective Equipment (PPE).
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Summary of Changes

This manual contains new and updated information as indicated in the 
following table.

Topic Page

Updated the System and Equipment Requirements. 13

Added information about Stratix® 5700 switches. 46

Added information for viewing switch-port data. 48

Updated CAD drawing example. 63

Added information and procedure for adding a device to the horizontal wireway. 110

Added information and procedure for the drag and drop of wireway devices. 112

Added Ethernet port status information. 120

Updated the compatible device lists to include the Stratix 5700 switch. Appendix C
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Preface

About This Publication This manual contains information on how to install and use IntelliCENTER® 
software and contains information about IntelliCENTER Integration 
Assistant and IntelliCENTER Energy applications.

Additional Resources These documents contain additional information concerning related products 
from Rockwell Automation.

You can view or download publications at
http://www.rockwellautomation.com/global/literature-library/overview.page. 
To order paper copies of technical documentation, contact your local 
Allen-Bradley distributor or Rockwell Automation sales representative.

Resource Description

IntelliCENTER ActiveX Application Note, 
publication MCC-AT002

Provides information for the configuration of ActiveX 
controls for IntelliCENTER software.

Industrial Automation Wiring and Grounding Guidelines, 
publication 1770-4.1

Provides general guidelines for installing a Rockwell 
Automation industrial system.

Product Certifications website, http://
www.rockwellautomation.com/global/certification/
overview.page

Provides declarations of conformity, certificates, and 
other certification details.
Rockwell Automation Publication MCC-UM002B-EN-P - August 2016 9
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Chapter 1

Welcome to IntelliCENTER Software

What Is IntelliCENTER 
Software?

IntelliCENTER® software is a pre-configured, intuitive software package that 
is customized for your IntelliCENTER Motor Control Center (MCC). The 
IntelliCENTER software provides a sophisticated, extensive, and easy-to-
identify real-time virtual representation for your entire IntelliCENTER MCC 
lineup. The software also enhances the intelligence at your MCC by using built 
in networking to capture motor control device data for predictive 
maintenance, real-time process monitoring, quick troubleshooting, and 
advanced diagnostics. The software also provides critical IntelliCENTER 
MCC information like Spare parts list, Documentation, and Parameter values 
through several views. The virtual interface of your IntelliCENTER MCC 
lineup is accessible on the plant floor, in the plant control room, or from a 
secure remote connection.

Features and Benefits of 
IntelliCENTER Software

The features and benefits of IntelliCENTER software are the following:
• Elevation view provides graphical representation of your entire MCC 

lineup.
• IntelliCENTER software supports EtherNet/IP and DeviceNet 

industrial networks.
• Monitor view displays an overview of a connected MCC intelligent 

device and lets you change configuration parameters.
• Documentation views are customized for your IntelliCENTER MCC, 

it includes manuals, CAD drawings, and a spare parts list.
• Event log records and stores events that occur within the 

IntelliCENTER MCC.
• Integration Assistant seamlessly integrates IntelliCENTER MCCs into 

the Studio 5000® application and automatically generates tags and IP 
address configurations for intelligent motor control devices in the 
MCC.

• IntelliCENTER Energy provides automatic, pre-configured setup of 
FactoryTalk® EnergyMetrix™ software for devices in the MCC. 
IntelliCENTER Energy shows real-time energy consumption and 
historical trend data for all intelligent devices directly from 
IntelliCENTER software.

• ActiveX controls are available in the IntelliCENTER software to 
interface the Elevation, Monitor, Spreadsheet, and Document views into 
HMI applications, such as FactoryTalk® View SE and RSView®32.
Rockwell Automation Publication MCC-UM002B-EN-P - August 2016 11
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Chapter 2

IntelliCENTER Software Installation

This chapter describes the requirements and procedure for installation of 
IntelliCENTER® software.

System and Equipment 
Requirements

IntelliCENTER software is compatible with these operating systems: 
Windows 7 64-bit, Windows 8.1 64-bit, Windows 10 64-bit.

These minimum system requirements provide optimal operation of the 
IntelliCENTER software.

Minimum Permission 
Requirements

You must be an Administrator(1) to install and run IntelliCENTER software. 
In some cases, a non-Administrator can be set up to use IntelliCENTER 
software, but this task requires additional work as described in Knowledgebase 
article 68413.

This information is provided to help support antivirus and firewall programs 
and security policies that can interfere with IntelliCENTER software 
operation.

Table 1 - Hardware Requirements

Characteristic Minimum Recommended

Processor Intel Core i3 Intel Core i5(2)

(2) Using touchscreen computers or using virtualization can negatively impact the performance of IntelliCENTER Software. In these 
cases it is suggested to go above the recommended requirements to ensure optimal operation is maintained.

Speed(1)

(1) The IntelliCENTER software is a monitoring/communication software package that requires a large amount of processor speed to 
function efficiently and quickly. The processor speeds listed allow the software to function correctly. However, for speed and 
efficiency, we recommend that the processor used is the fastest processor available to you.

2.4 GHz 2.9 GHz

RAM memory 4 GB 8 GB

Hard disk space 10 GB 15 GB

Video resolution 1024 x 768 with True Color (24 bit or 
better)

Use the recommended setting for 
your computer

DVD-ROM drive 4X 16X

(1) The Administrator is the user who has the highest level of access in the software and can add other user accounts to the 
software. There are certain functions within the software that only the administrator account can perform.
Rockwell Automation Publication MCC-UM002B-EN-P - August 2016 13



Chapter 2 IntelliCENTER Software Installation
Firewall Changes Made by the IntelliCENTER Software Installation

During IntelliCENTER software installation, the IntelliCENTER.exe 
application is added to the list of allowed programs within the Windows 
Firewall settings.

IntelliCENTER – Known Folders and File-Extensions

IntelliCENTER software must have read/write access to the following folders:
• Software Installation folder (set during install)
• Data DVD Installation folder (set during install)

The known file extensions that are created/used by IntelliCENTER software 
are:

• .dwg (Drawing)
• .txt (Text Document)
• .wsp (Work Space File)
• .csv
• .png (PNG Image)
• .ldb (temporary database file)
• .tlb (TLB File)
• .acd (RSLogix/Studio 5000 Project)
• .L5X (L5X File)
• .InstallLog (INSTALLLOG File)
• .InstallState (INSTALLSTATE File)

Services IntelliCENTER Depends On

The services that IntelliCENTER depends on are:
• IntelliCENTER Communication Server
• RSLinx® Classic
• Windows Event Log
14 Rockwell Automation Publication MCC-UM002B-EN-P - August 2016



IntelliCENTER Software Installation Chapter 2
Equipment Necessary for 
Connecting the Computer

The following is the equipment that you need to connect your computer 
through your network.

DeviceNet Network

For a DeviceNet network, you need the following equipment:
• Laptop computer: 1784-U2DN USB to DeviceNet cable or 1784-PCD 

DeviceNet personal computer interface card and 1784-PCD1 cable
• Desktop computer: 1784-U2DN USB to DeviceNet cable or 1784-

PCID DeviceNet personal computer interface card
• RS-232 interface (reduced performance): 1770-KFD module

ControlNet Network

For a ControlNet network, you need the following equipment:
• Laptop computer: 1784-PCC ControlNet personal computer interface 

card and 1784-C1 cable
• Desktop computer: 1784-PCIC ControlNet personal computer 

interface card and 1784-TPR ControlNet tap

Ethernet Network

For an Ethernet network, you need a laptop or desktop computer. Consult 
your local computer-support personnel for Ethernet interface requirements.

Recommended Additional Software

Use RSNetWorx™ for DeviceNet software to configure DeviceNet nodes, save 
parameters, and communicate to all types of DeviceNet components (sensors, 
non-Allen-Bradley products, and other products that are not found in MCCs).

TIP  See the device user manual to set the communication rate.

TIP A 2100H-ICPC120 patch cable is necessary to connect the interface (laptop, 
desktop, RS-232) to IntelliCENTER MCC wireway.

TIP Consult the ControlNet Coax Media Planning and Installation Guide, 
publication CNET-IN002, for configuration and installation of the ControlNet 
cable.
Rockwell Automation Publication MCC-UM002B-EN-P - August 2016 15
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Chapter 2 IntelliCENTER Software Installation
Online Help The online help that is included in the IntelliCENTER software complements 
and adds to the information in this document. To access the online help, from 
the Start menu choose Programs>IntelliCENTER>IntelliCENTER Help.

Install the Software These next sections guide you through the installation of the IntelliCENTER 
software. Follow this order for installing the disks.

1. Install the IntelliCENTER Software Program Disk.

This disk installs the IntelliCENTER program onto your computer. 
Follow the steps to install all dependencies for IntelliCENTER software 
and finally IntelliCENTER software itself.

IMPORTANT Note the serial number from the DVD and save it. For installation 
instructions, see New IntelliCENTER Software Installation on page 18.
16 Rockwell Automation Publication MCC-UM002B-EN-P - August 2016



IntelliCENTER Software Installation Chapter 2
2. Install the IntelliCENTER Software Data Disk.

This disk provides the details about a particular IntelliCENTER motor 
control center. It installs the databases, drawings, manuals, and EDS files 
necessary for IntelliCENTER software to operate. Also included, in the 
Access folder on this DVD, are the DNT files for your DeviceNet orders 
and ENET files for your EtherNet/IP orders.

3. (Optional) Install the Electronic Data Sheet (EDS) files disk.

This complimentary disk contains only a current snapshot of EDS files 
that you could find useful. This disk is not a list of all EDS files. If you 
are looking for an EDS file that did not install with the IntelliCENTER 
Software data disk and is not on this disk, then see the Rockwell 
Automation EDS file site http://www.rockwellautomation.com/
resources/eds/.

IMPORTANT Note the serial number from the DVD and save it. For installation 
instructions, see Installing IntelliCENTER Software Data Disks on page 19.
Rockwell Automation Publication MCC-UM002B-EN-P - August 2016 17
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Chapter 2 IntelliCENTER Software Installation
New IntelliCENTER Software Installation

Follow these steps to install the software.

1. Close all programs.

2. Insert the IntelliCENTER software program disk into your 
DVD-ROM drive.

If Autorun is enabled on your computer, the installation starts 
automatically and you can skip steps 3 and 4.

3. From the Start menu, choose Run.

4. Type D:\Setup.exe (substitute the appropriate letter of your 
DVD-ROM drive for D) and click OK.

5. To install the dependencies that are needed to support IntelliCENTER 
software, follow the instructions.

When it is time to install IntelliCENTER software, you are prompted 
for which type of IntelliCENTER software installation you would like 
to perform.

6. Choose the setup type, either IntelliCENTER setup or ActiveX Only 
setup.

• IntelliCENTER setup - This option includes the IntelliCENTER 
software standalone application and all of its features. This option is a 
full functioning version of the software and requires a license for each 
machine it is installed onto.

• ActiveX only - This option is to support HMIs developed by using 
the IntelliCENTER ActiveX controls. This version does not contain 
the IntelliCENTER software standalone application. This version 
can be installed on as many computers as desired.

TIP If the IntelliCENTER software program disk is installed already, skip to 
Installing IntelliCENTER Software Data Disks.

TIP You can also click Browse to find the Setup.exe file that is located on the 
DVD.
18 Rockwell Automation Publication MCC-UM002B-EN-P - August 2016



IntelliCENTER Software Installation Chapter 2
7. To finish installing IntelliCENTER software, follow the remaining 
instructions on the screen.

Installing IntelliCENTER Software Data Disks

The information on the data disks includes all user manuals, CAD drawings, 
spare parts, and two database files. The data disks can be installed on the local 
hard disk drive or on a server (where multiple user can access it). The 
Installation Wizard asks for the preferred location. During normal operation of 
the IntelliCENTER software, files are read from and written to the data disk 
files located either on the hard disk drive or a server.

Install the First IntelliCENTER Software Data Disk

Follow these steps to install the first data disk. To install an additional data 
disk, see Install Additional Data Disks.

1. Close all programs.

2. Insert the IntelliCENTER software data disk into your CD-ROM 
drive. 

If Autorun is enabled on your computer, the installation starts 
automatically and you can skip steps 3 and 4.

3. From the Start menu, choose Run.

4. Type D:\Setup.exe (substitute the appropriate letter of your CD-ROM 
drive for D) and click OK.

5. Follow the instructions on the screen.

TIP You can also click Browse to find the Setup.exe file that is located on the CD.

IMPORTANT During the installation process, you are prompted to choose a directory into 
which the new database is installed. We suggest that you choose the default 
directory. If you select another directory than the default directory, the 
IntelliCENTER software has to be reconfigured to the new directory. To 
reconfigure the software, in IntelliCENTER software from the Edit menu, 
choose Preferences and click the File Locations tab. All additional 
IntelliCENTER software data disks must be installed in the same directory.
Rockwell Automation Publication MCC-UM002B-EN-P - August 2016 19



Chapter 2 IntelliCENTER Software Installation
Install Additional Data Disks

To install data disks other than the initial disk that was installed with the 
IntelliCENTER software, follow these steps.

1. Insert the IntelliCENTER software data disk into the CD-ROM drive. 

The Merge Data dialog box appears automatically and the Select New 
Database box is populated with the path 
D:\Order\Item\Access\ic.mdb. This path is the location of the database 
on the CD-ROM drive of your computer.

If there are multiple MCC lineups on the new data disk, the New 
Database Lineup Names pull-down menu lets you choose which lineup 
is merged into the existing database on the computer.

2. Select the MCC lineup to merge.

3. Click ‘Add as a new lineup’ or ‘Add to an existing lineup’.

Choose Add to an existing lineup when you add replacement units or 
new sections to a lineup that exists within the database. Otherwise, 
choose Add as a new lineup to have the lineup merge in as a new lineup, 
separate from the other lineups in your database.

IMPORTANT If multiple lineups are merged from the data disk, each lineup has to be 
merged individually until all lineups have been merged into the existing 
database.
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4. Click OK to merge the databases together.

The database is checked for errors. If there are errors, the database is not 
merged. If there are no errors, the new database is merged with the 
existing database; the merge can take a few minutes. There is a 
confirmation that the databases were merged successfully. If there are 
multiple lineups on the new data disk, a dialog box appears, to ask if you 
are done merging. If you are not, repeat the steps for additional lineups 
until you are done merging all lineups.

IntelliCENTER Energy IntelliCENTER Energy is a premier software package with the features of 
IntelliCENTER software plus additional Energy Management benefits 
powered by FactoryTalk® EnergyMetrix™. IntelliCENTER Energy software 
provides the following:

• Real-time energy consumption and historical trend data down to the 
device level

• Ability to monitor and manage energy usage for substantial cost savings

Install IntelliCENTER Energy

The installation CD for IntelliCENTER Energy contains 
FactoryTalk EnergyMetrix software and the required software:

• FactoryTalk Activation Manager
• RSLinx Classic Lite
• Microsoft .NET Framework
• Adobe Acrobat Reader

IMPORTANT If you are merging a replacement or new unit into an existing lineup, make 
sure that the location of the new units is empty in the existing database. If 
necessary, open the Spreadsheet view and delete or move the unit currently 
located where you want to place the new unit.

TIP We recommend, but do not require, that you install 
FactoryTalk EnergyMetrix software on a dedicated server with a local 
installation of Microsoft SQL Server.
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System Requirements

These minimum system requirements provide optimal operation of the 
FactoryTalk EnergyMetrix software:

• Server Software Requirements for Installing FactoryTalk EnergyMetrix 
software
– Windows Server 2008 R2 and Windows Server 2012 R2, 

Application Server role.
– Microsoft SQL Server 2005 or 2008, installed with mixed-mode 

authentication (Windows and SQL). TCP/IP access must be 
enabled and IIS must be installed and setup. A system administrator 
SQL login must be used for the FactoryTalk EnergyMetrix software 
installation.

– SQL Management Studio to create a user to install FactoryTalk 
EnergyMetrix software.

– You must have machine administrator privileges to install 
FactoryTalk EnergyMetrix software.

• Hardware Requirements - The database requires these minimum 
standards:
– 2.4 GHz or better Intel or Compatible Processor
– 4 GB RAM
– 60 GB hard disk (with separate disks for operating system and log 

files and RAID 5 for main database files preferred)

The following are general guidelines. FactoryTalk EnergyMetrix software can 
run on various hardware platforms. The main scalability issue is related to the 
processing of logged data (for example, report generation and trend data). 
CPU speed, number of CPUs, RAM, and RAID 5 for the database files are the 
main scalability factors (in that order). All hardware platforms require the 
following:

– Processor, RAM, and hard disk drive as noted
– DVD drive
– One or more Ethernet network ports
– Internet access
– Peripherals such as a monitor, keyboard, and mouse

For installation instructions, refer to the FactoryTalk EnergyMetrix User 
Manual, publication FTEM-UM003.
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Install the IntelliCENTER Energy Data CDs

The IntelliCENTER Energy Data CD has two uses:
• Install the databases and documentation that is needed for 

IntelliCENTER Software to display information for your MCC.
• Populate the IntelliCENTER Energy server with information about the 

devices in the MCC, when run from the server.

To run the IntelliCENTER Energy Data CD, follow these steps.

1. Close all programs.

2. Insert the IntelliCENTER Energy Data CD into your CD-ROM.

3. If Autorun is enabled on your computer, the installation starts 
automatically and you can skip steps 4 and 5.

4. From the Start menu, choose Run.

5. Type D:\Setup.exe (substitute the appropriate letter of your CD-ROM 
drive for D) and click OK.

The IntelliCENTER Energy Data CD determines if it is being run from 
an IntelliCENTER Energy server machine. If the machine is an 
IntelliCENTER Energy server, then the Integration Assistant for 
IntelliCENTER Energy runs. For information on how to use 
Integration Assistant refer to Integration Assistant for IntelliCENTER 
Energy on page 69.

The following steps are valid only if the user machine/computer is an 
EnergyMetrix server:

• After the Integration Assistant is completed, the EDS files are registered 
on the machine.

• IntelliCENTER Energy is now populated for the devices in your MCC.
• You are prompted whether you would like to install the IntelliCENTER 

Software Data CD as well (databases and documentation). If you do, 
then refer to Installing IntelliCENTER Software Data Disks on 
page 19.

TIP If the machine is not an IntelliCENTER Energy server, refer to Installing 
IntelliCENTER Software Data Disks on page 19.
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Notes:
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Chapter 3

Getting Started

Set Up the RSLinx Classic 
Driver

RSLinx® Classic software is a comprehensive communication platform 
between the IntelliCENTER® MCC hardware and software. During the 
installation of the IntelliCENTER software, RSLinx Classic Lite software is 
installed, unless RSLinx Classic was previously installed on the computer.

IntelliCENTER software is compatible with EtherNet/IP and DeviceNet 
enabled motor control devices. See the IntelliCENTER software compatible 
devices table in the Compatible Device List on page 137. RSLinx Classic 
software has different types of drivers to configure EtherNet/IP and 
DeviceNet enabled motor control devices. The driver must be configured for 
successful communication between IntelliCENTER software and motor 
control devices.

IMPORTANT If IntelliCENTER software data disks or EDS files were recently installed, then 
restart the computer before browsing the associated network in RSLinx 
Classic software. The EDS files require a restart of the computer before 
RSLinx Classic software is able to identify the device in the RSWho. If the 
devices do not appear in the RSWho, then IntelliCENTER software is not able 
to monitor the device.

Table 2 - Various Configurable Drivers in RSLinx Classic Software

Industrial Network Driver Description

EtherNet/IP Ethernet devices Ethernet enabled devices

EtherNet/IP Ethernet enable devices

DeviceNet 1770-KFD Supports 1770-KFD Module (RS-232 to DeviceNet)

1771-SDNPT Supports 1771-SDN scanner (DeviceNet Scanner for PLC-5®)

1747-SDNPT Supports 1747-SDN scanner (DeviceNet Scanner for SLC-500)
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To configure the drivers in RSLinx Classic software, follow these steps.

1. To launch RSLinx Classic software from the Windows Start menu, 
choose All Programs>Rockwell Software>RSLinx>RSLinx Classic.

RSLinx Classic software launches.

2. From the Communications menu, choose Configure Drivers.

3. To configure the drivers, from the Available Driver Types pull-down 
menu, choose the desired driver (Ethernet Devices, EtherNet/IP Driver, 
DeviceNet Drivers), and click Add New.

TIP If RSLinx Classic software does not launch, refer to the RSLinx Classic Launch 
Control Panel on page 135.

TIP For further details on selected driver configuration methods, refer to the 
appropriate section:

– Configure Ethernet Devices Driver on page 27
– Configure EtherNet/IP Driver on page 28
– Configure DeviceNet Driver on page 29
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Configure Ethernet Devices Driver

To configure the Ethernet devices driver, follow these steps.

1. Choose a name for the new driver and click OK.

2. Manually add the IP Address of each Ethernet enabled device that the 
driver can communicate with and click OK.

After successfully adding the new driver, the network must be browsed.

3. From the Communications menu, choose RSWho.

IMPORTANT Ethernet Devices Driver is the preferred driver and only 64 IP addresses can 
be configured per driver.
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4. Select the configured driver and browse the appropriate networks that 
IntelliCENTER software is communicating with.

5. Allow all devices on a network to be browsed.

Configure EtherNet/IP Driver

To configure the EtherNet/IP driver, follow these steps.

1. Choose a name for the new driver and click OK.

2. To associate with this driver, select the Network card, and click OK.

After successfully adding the new driver, the network must be browsed.

IMPORTANT If a device is not first browsed in RSLinx Classic software, the IntelliCENTER 
software cannot communicate to that device and displays Communication 
Loss. Once the network has been fully browsed, it does not need to be 
rebrowsed until the network is modified. This browse must happen in RSLinx 
Classic software, not in the IntelliCENTER software ‘Select Network Paths’ 
dialog box.
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3. From the Communications menu, choose RSWho.

4. Select the configured driver and browse the appropriate networks that 
IntelliCENTER software is communicating with.

5. Allow all devices on a network to be browsed.

Configure DeviceNet Driver

To configure the DeviceNet driver, follow these steps.

1. Select the desired DeviceNet Driver from the list and click Select.

Complete the information in the Driver Configuration dialog box. 

2. For the DeviceNet Drivers, select Autobaud as the Network Data Rate.

IMPORTANT If a device is not first browsed in RSLinx Classic software, the IntelliCENTER 
software cannot communicate to that device and displays Communication 
Loss. Once the network has been fully browsed, it does not need to be 
rebrowsed until the network is modified. This browse must happen in RSLinx 
Classic software, not in the IntelliCENTER software ‘Select Network Paths’ 
dialog box.
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3. When finished, click OK. 

This image is an example of the DeviceNet Driver configuration dialog 
box.

Starting IntelliCENTER 
Software

After successfully installing the IntelliCENTER software program disk, data 
disk, and configuring the appropriate RSLinx Classic driver, the 
IntelliCENTER software is ready to use.

1. To launch the IntelliCENTER software, from the Windows Start menu, 
choose All Programs>IntelliCENTER>IntelliCENTER.

2. Enter the Username and Password.

When you start the IntelliCENTER software for the first time, a 
welcome screen appears and asks you to set the administrator password.
a. Type the password in the New Password and Confirm Password 

fields.
b. Click OK.

IMPORTANT The Driver Configuration dialog box varies depending on the driver you 
select.

IMPORTANT If a device is not first browsed in RSLinx Classic software, the IntelliCENTER 
software cannot communicate to that device and displays Communication 
Loss. Once the network has been fully browsed, it does not need to be 
rebrowsed until the network is modified. This browse must happen in RSLinx 
Classic software, not in the IntelliCENTER software ‘Select Network Paths’ 
dialog box. 

TIP
Double-click the IntelliCENTER software icon  (if any) on your 
windows desktop to start the IntelliCENTER software.

TIP If the IntelliCENTER software doesn't start up, see RSLinx Classic Launch 
Control Panel on page 135.
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The Select the Lineup Name dialog box appears. 

3. Select the appropriate IntelliCENTER MCC lineup from the pull-
down menu and click Next.

For IntelliCENTER Energy lineups, if the URL field is left blank then 
the ‘FactoryTalk EnergyMetrix server URL’ dialog box appears. 

4. Click Yes and continue.

5. Select the Network Paths from the dialog box. 

If you are monitoring a particular IntelliCENTER network for the first 
time, then the network path is unknown. 

6. To associate the network with the appropriate path, click RSWho. 

IMPORTANT The default username is Administrator. You can add a New User and change 
password as desired. See User Accounts and Security on page 81 for details.

IMPORTANT If Username and Password are not entered, the IntelliCENTER software 
launches but you have limited capabilities. To enter username and password 
after starting IntelliCENTER Software, refer to the Login after Lineup Opens 
on page 81 section.

IMPORTANT By checking ‘Connect to lineup in the offline mode’ the IntelliCENTER 
software does not require a physical connection to lineup and there is no 
communication to the devices.
If the lineup selected is IntelliCENTER Energy MCC, then you can enter the 
URL where the associated FactoryTalk® EnergyMetrix™ server is located. The 
software is enabled to display the IntelliCENTER Energy views for the devices 
within the MCC when you enter the URL.
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7. Expand the network tree until the desired network is highlighted, then 
click OK.

8. Click the Connection Types by using the option boxes provided.
• Intermediate: This type of connection checks the units as they 

appear in the computer database against what is found in the 
network. The database check is used to resolve the differences 
between hardware and software database. To resolve the differences is 
critical when connecting to a lineup for the first time or after changes 
have taken place (such as replaced devices, new devices added to the 
lineup).

• Express: This type of connection assumes that no changes have taken 
place in the lineup since the last time the computer was connected. 
Express is the fastest connection.

EtherNet/IP Network path example DeviceNet Network path example 

TIP If the IntelliCENTER MCC lineup has multiple networks included in it, then 
there are multiple RSWho network paths listed. Each network must be 
configured individually the first time they are monitored.
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9. After selecting the network paths and connection type, click Finish. 

The IntelliCENTER software starts up and launches its default screen 
(Elevation view).

IMPORTANT By selecting the connection type, you can replace the Default connection 
type for the IntelliCENTER software startup. To change the default 
connection type, see Communication Set Up on page 97.

TIP If both RSWho network paths are configured to the same network path, 
then the ‘Duplicate network paths selected’ dialog box appears. Click yes 
and continue.
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Notes:
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Chapter 4

Exploring IntelliCENTER Software

This chapter describes the features of the graphical user interface of the 
IntelliCENTER® MCC lineup represented in the IntelliCENTER software.

IntelliCENTER Software User 
Interface

The IntelliCENTER software application opens up and the Elevation view 
(default view) of the selected MCC lineup appears automatically. 

Figure 1 - IntelliCENTER Software Elevation View Example

Menu Bar

Tool Bar

Workspace

Elevation View 
of MCC Lineup

Legend

Status Bar
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Menu Bar

The Menu Bar appears at the top of the IntelliCENTER software window, 
provides shortcuts to commonly used functions.

Figure 2 - IntelliCENTER Software Menu Bar

Tool Bar

The Toolbar allows for easy access to IntelliCENTER software features. The 
following are the functions of the icons in the tool bar.

Figure 3 - IntelliCENTER Software Tool Bar

Workspace Open - Opens an existing workspace.

Workspace Save - Saves the current workspace that is in use.

Add Lineup to Workspace - Adds an existing lineup to the current workspace.

Delete Lineup from Workspace - Lets you delete lineups from the workspace, 
so it is no longer open within the workspace.

Elevation View - Displays the Elevation view of the active lineup in the 
workspace.

Spreadsheet View - Displays the Spreadsheet view of the active lineup in the 
workspace.

Monitor (Unit) View - Displays the Monitor view of the selected unit from the 
Elevation or Spreadsheet view.

Event Log - Displays the Events Log of the selected unit. If no unit is selected, 
then displays the Events Log of the entire lineup

Table 3 - IntelliCENTER Software Menu Bar

Options Description

File Standard Workspace Option

Edit Workspace Edit Options

View MCC Lineup View Options

Tools IntelliCENTER software Options

Documentation MCC Documentation Options

Window Elevation View Orientation Options

Help IntelliCENTER software Help Options
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Lineup Selection - Pull-down menu of all lineups that have been added to the 
workspace. When you click Elevation or Spreadsheet view, the selected lineup 
is the active lineup that is displayed.

Exit IntelliCENTER - Exits the IntelliCENTER software.

Workspace

The Workspace is defined as the IntelliCENTER software that is running with 
user-defined information being viewed. The Workspace lets you view multiple 
IntelliCENTER software views simultaneously. The views can be any 
combination of Elevation view, Monitor view, Spreadsheet view, Events Log 
view, and Electronic Documentation view.

Figure 4 - IntelliCENTER Software Workspace Example
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Elevation View

The Elevation view displays all devices in the actual MCC lineup, complete 
with device description and the status indicators for each device. The Elevation 
view is also the default view of the IntelliCENTER software. For further 
details on the Elevation view, see Elevation View on page 42.

Status Bar

The Status Bar appears at the bottom of the IntelliCENTER software window 
and provides the lineup identification, connectivity status, and user 
information.

Figure 5 - IntelliCENTER Software Status Bar Example

Legend

The Legend appears on the left side of the Elevation view. The Legend provides 
reference for various status indicators, which show real-time status of the 
devices and lets you identify anomalies. The following are the status indicators:

Ready - Device is ready for operation, communication is normal.

Running - Device is running normally, communication is normal.

Warning - A predetermined warning condition, communication is normal.

Fault - A predetermined fault condition, communication is normal. 

No Communication - Communication has been lost.

TIP Note the serial number from the CD and save it. For installation instructions, 
see Installing IntelliCENTER Software Data Disks on page 19.

TIP For further information about advanced Legend features, refer to Legend 
Options on page 93. 
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Using IntelliCENTER Software

Workspace Options With IntelliCENTER® software, you can open multiple lineups for real-time 
monitoring, predictive maintenance, and advanced diagnostics purposes.

Add a Lineup to the Workspace

To add a lineup to the existing workspace, follow these steps. 

1. From the Edit menu, choose Add Lineup to Workspace.

See Starting IntelliCENTER Software on page 30 for more 
information.

2. An alternate method to add a lineup to the Workspace is to click  

from the tool bar.

See Starting IntelliCENTER Software on page 30 for more information

TIP To Toggle between multiple lineups, double-click the desired lineup that is 
displayed in the bottom Status bar.
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Remove a Lineup from the Workspace

To remove a lineup from existing workspace, follow these steps. 

1. From the Edit menu, choose Delete Lineup from Workspace.

After selecting the method to Delete MCC lineup from the workspace, 
the Delete Lineup from Workspace dialog box appears.

2. Select the lineup that you are removing from the list (multiple lineups 
can be selected) and click OK.

TIP An alternate method to delete the lineup from Workspace is to click  

on the tool bar.
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Saving the Customized Workspace

With IntelliCENTER software, you can configure the workspace as needed. 
You can arrange the views in a logical manner to view data. The customized 
workspace can be saved for future use. To save the customized workspace, 
follow these steps.

1. From the File menu, choose Workspace>Save As.

2. Name the file and save it as a .wsp extension and click Save.

Open a Workspace

To open a new Workspace, follow these steps. 

1. From the File menu, choose Workspace>New.

See Starting IntelliCENTER Software on page 30 for more 
information.

2. To reopen a customized saved Workspace, from the File menu, choose 
Workspace>Open.

3. Choose the saved file (.wsp) and click open.

TIP To open a saved workspace directly, locate the saved workspace (.wsp) file 
on the computer/server and double-click the file. The IntelliCENTER 
software loads the saved workspace file with access to the security features 
of IntelliCENTER software.

IMPORTANT For more Workspace options, see Advanced Workspace Options on page 105.
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Real-Time Monitoring The IntelliCENTER software uses a polling method that allows real-time 
monitoring information to be displayed in the various IntelliCENTER 
software views. The Elevation view and Monitor view of the IntelliCENTER 
software provide real-time information of the IntelliCENTER MCC to the 
user.

Elevation View

The Elevation view is the default view of IntelliCENTER software. You can 
view multiple lineups simultaneously. To access the Elevation view of the 
desired lineup, select the IntelliCENTER MCC lineup from the pull-down 

menu in the Tool bar and click  to launch the Elevation view. You can also 
toggle between multiple Elevation views, by double-clicking the desired MCC 
lineup in the bottom Status Bar.

IMPORTANT The monitoring of the information takes second priority to control 
commands on the network. Hence, the IntelliCENTER software polling does 
not affect the response time for critical control commands.

TIP An alternate method to launch the Elevation view is to select the desired 
lineup from the Lineup Selection pull-down menu in the Tool bar. Then from 
the View menu, choose Elevation.

IMPORTANT To view the device description, location, IP address, node number, and 
device status, place the mouse cursor over the device without clicking. The 
description and location text is editable. Place the mouse cursor over the 
device description or location and double-click to edit the information.
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Elevation View Window Size

The size of the Elevation view window is resizable. To change the size of the 
Elevation view, drag the edge (top, bottom, sides, or corners) of the Elevation 
view window.

Elevation View Features

In the Elevation view of the IntelliCENTER software, you can access different 
views of IntelliCENTER software that contain information about the 
configured motor control devices. To obtain information about a specific 
device, right-click on the device and the following accessible menu items are 
available.

TIP The Energy Data option is only available if you have IntelliCENTER Energy. 
For further details on Energy Data option, see IntelliCENTER Energy Meter 
Data on page 79.
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Monitor Device

This selection navigates the user to the Monitor view of the selected device. For 
more information on the Monitor view, see Monitor (Unit) View on page 45.

View Web Page

The web page link navigates you to the device web page. The device web page 
lets you view diagnostic information and configure the parameters. The 
accessible information and ability to configure parameters varies for each 
device web page. See the device documentation for further information on the 
web page functionality and features.

See Table 5, Web Page Enabled Devices on page 139 for commonly used motor 
control devices that support the web page functionality.

Device

The Device option lets you insert or remove a new or an auxiliary unit from the 
existing lineup. For further details, see Advanced Elevation View Options on 
page 106.

TIP The Monitor view for a device can also be launched by double-clicking the 
device in the Elevation view.

IMPORTANT Only EtherNet/IP devices have a web page. Not all devices support web page 
functionality. For further information on device web pages, refer to the 
individual device documentation.

TIP The device web page is only available if the device is directly on the network 
with your computer.
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Section

The Section option lets you Insert or Remove sections from lineup. For further 
details on the addition or removal of a section, see Advanced Elevation View 
Options on page 106.

Documentation

The Documentation option lets you view the drawings, manuals, and spare 
parts lists of the selected unit in the section. For further details, see Electronic 
Documentation on page 59.

Event Log

The Event log option lets you view the history of events of the selected device. 
For further details, see Events Log View on page 58.

Legend

The Legend appears in the Elevation view and provides reference for various 
status indicators, which show real-time status of the devices and lets you 
identify anomalies. The Legend option lets you turn the Elevation view Legend 
display on or off.

Monitor (Unit) View

The IntelliCENTER software includes an integrated Monitor view for each 
family of motor control devices. The Monitor view lets you access device-level 
data for real-time monitoring of the devices in the IntelliCENTER MCC 
lineup. The Monitor view also lets you configure parameters that are listed in 
the device EDS file. For device parameter information, see Device EDS Files on 
page 98. IntelliCENTER software version 5.00.01 and later, supports two 
types of Monitor views:

• Monitor (Unit) View for Motor Protection devices, Power Monitors, 
and I/O Devices: All devices (except variable frequency drives and 
SMC™ Flex controllers) use the standard IntelliCENTER Monitor view. 
This Monitor view gives you access to the I/O mappings of the device, 
trending capabilities, and access to parameters.

• Monitor (Unit) View for Variable Frequency Drives and Soft Starter: 
All variable frequency drives and the SMC Flex controller use an 
enhanced Monitor view.

IMPORTANT For CENTERLINE® 2500 MCC, the section is referred to as a column.

IMPORTANT To launch the Monitor view of the device, double-click the device in the 
Elevation view or right-click on the device and choose Monitor Device.
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Monitor (Unit) View for Motor Protection Devices, Power Monitors, I/O Devices, and Ethernet 
Network Switches

The Monitor view is designed for each family of products so you can quickly 
see device information, real-time data/parameters, real-time data trend, I/O, 
switch port data, and parameters. Each device family has a pre-configured 
screen to show the default parameters of greatest interest, but you can change 
the parameters to be displayed according to your requirements. Trend graphs 
and analog dials are featured on all screens. You can also change the default 
parameters of trend graphs and analog dials to any available parameter on the 
device.

See Advanced Monitor View for Motor Protection Devices, Power Monitors, 
I/O Devices, and Ethernet Network Switches on page 114 for further 
information on how to change the default device I/O and Parameters.

Figure 6 - Intelligent Motor Control Device Monitor View Example

IMPORTANT Stratix® 5700 switch parameter configuration is limited to the switch web 
page or via the switch AOP in Logix. IntelliCENTER software cannot be used 
to change Stratix switch parameters.

IMPORTANT To launch the Monitor view of the device, double-click the device in the 
Elevation view or right-click on the device and choose Monitor Device.
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• Real-Time Data Trends - Trends are displayed on the Monitor view 
screen in a scrolling graph that is updated regularly. The scrolling graph 
shows a recent history of the parameter.

To start the Data Trend, click . To stop the Data Trend, click .

Figure 7 - Real-time Trends example

For details on how to change displayed default parameters and how to 
export the trends, see Advanced Monitor View for Motor Protection 
Devices, Power Monitors, I/O Devices, and Ethernet Network Switches 
on page 114.

• I/O and Parameters - IntelliCENTER software lets you change the 
default I/O and parameters to any available I/O and parameters on the 
device. The software lets you configure I/O, select different parameters 
to monitor, and change the parameter values. For further details on how 
to change displayed parameters and configured I/O, see Advanced 
Monitor View for Motor Protection Devices, Power Monitors, I/O 
Devices, and Ethernet Network Switches on page 114.

Figure 8 - I/O Parameters Example

IMPORTANT The scrolling graph update depends on the Polling rate. See Communication 
Set Up on page 97 for information on how to set the Polling rate.

Start

Stop

IMPORTANT If you change parameters in the Parameter view, it does not change the 
parameters in RSLogix 5000® or Studio 5000 environments.
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• Switch-port Data (Stratix 5700 switch only) - When a port is selected, 
the data for that port is displayed. You can return to the switch-level data 
by clicking the port again.

Figure 9 - Ethernet Switch-port Data Example

• Real-time Analog Meters - Analog meters display the real data and 
parameters on the screen. The data is updated at the polling rate. You 
can change the default parameters to any available parameter on the 
device. For further details on real-time analog meters and how to change 
displayed parameters, see Advanced Monitor View for Motor 
Protection Devices, Power Monitors, I/O Devices, and Ethernet 
Network Switches on page 114.

Figure 10 - Real-time Analog Meter Example

• Advanced - The Monitor view for Motor Protection devices, Power 
Monitors, I/O devices, and Ethernet Network Switches lets you launch 
an external application for the device from within the Monitor view. To 
launch the external application, open the Monitor view for the device 

and click at the bottom left corner of the Monitor view.

IMPORTANT Configure the external application before you launch the application. See 
Configure External Applications for Advanced Configuration on page 94 for 
further details.
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• Reset Faults - You can reset the faults for the device within the Monitor 
view. To reset the faults for the device, open the Monitor view for the 

device and click  at the bottom left corner of the Monitor view.

See the Monitor View Compatibility Table on page 140for a list of 
devices that support Monitor view and let you configure parameters.

IMPORTANT All devices do not support the Reset Faults feature. To enable the Reset Fault 
button within the Monitor view, from the Edit menu, choose 
Preferences>Security and check Enable Reset Fault.
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Monitor (Unit) View for Variable Frequency Drives and Soft Starters

The Monitor (Unit) view for variable frequency drives and soft starters is a 
feature for IntelliCENTER software version 5.00.00 and later. The view 
provides a common interface for PowerFlex® drives and SMC Flex soft starters 
that can include access to parameters, diagnostics, wizards, faults/alarms, and 
device level diagrams and manuals.

• Device Graphic View - The Graphic view lets you see an image of the 
primary or peripheral device, product configuration, and online status 
information. The Monitor view for variable frequency drives and soft 
starters contains a device header, device information, tool bar, bottom 
tab, and connectivity status. If multiple peripheral devices are associated 
with a primary device, then the Monitor view includes tabs (at the 
bottom) to toggle between the peripheral devices.

Figure 11 - Monitor View for Variable Frequency Drives and Soft Starters Example

IMPORTANT The Monitor views for drives and soft starters use a common software 
component that gets installed with IntelliCENTER software. There can be 
interoperability issues, but the installation of each Data CD that contains a 
drive or soft starter helps keep the common software component up to date. 
If these Monitor views are not displaying properly, contact IntelliCENTER 
Software Technical Support.

TIP This view is launched inside IntelliCENTER software, not as a separate 
application. To launch the Monitor view, double-click the device in the 
Elevation view or right-click on the device and choose Monitor Device.

Device Header

Tool Bar

Device Information

Bottom Tabs
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• The Device Header - The device header is the tab at the top of the 
Monitor view for variable frequency drives and soft starters. The 
primary device product name, connection information, and network 
path information are displayed in the device header tab.

• Tool Bar - The tool bar displays the various functional buttons that are 
available. The visibility of the buttons on the toolbar varies depending 
upon the actions that the device supports and whether the device is 
online or offline. The following are the toolbar buttons:

Button Description

Opens the ‘Select Compare options’ dialog box to compare configuration, parameter 
attributes process displays (if supported), input/output configuration (if supported), and 
DeviceLogix™ data (if supported) of a device or peripheral device to the default values, or 
another online device, or an offline file.

Opens the Parameter List window where you can view and configure device or peripheral 
device parameters.

Opens the Diagrams window where you can configure or troubleshoot parameters via block 
diagrams (if supported by the device).

Opens the Properties window where you can view and configure a device or peripheral rating, 
firmware revision, assigned port, user-defined text description, language, network 
communications configuration, and system time clock settings (if supported), USB import/
export (if supported), create a database for a device, non-volatile storage options (if 
supported), and reset a device to the default settings.

Opens the Wizards window where you can select a Wizard to run for the selected device (if 
available).

Opens the Process Display window where you can monitor or change user-defined process 
displays (if supported by the device).

Opens the Fault Details window where you can view and troubleshoot faults and alarms for a 
device.
TIP: The Fault/Alarms option is available only when the device is online.

Opens the Event Details window where you can view and troubleshoot event details (if 
supported by the device) for a device and access additional help information for a specific 
event, clear the trip event, or clear the event queue 
TIP: The Events option is available only when the device is online.

Opens the Diagnostic List window where you can view diagnostic items (if supported by the 
device) for a primary or peripheral device.
TIP: The Diagnostics option is available only when the device is online.

Opens the DeviceLogix Editor (if supported by the device).

Resets the online device (if supported by the device). Resetting a device stops, de-energizes, 
and re-energizes the device. You are prompted to confirm the reset of the device before the 
action is taken. This button is only available when connected to a device that supports resets
TIP: The Reset option is available only when the device is online.

Opens the user manual (in PDF format) for the device

Opens Help options.
TIP: Click Help while in a Parameter properties window to open Help for a specific parameter. 
Click Help while in the Fault/Event Detail window to open Help for a specific fault/event.
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• Bottom tab - The bottom tab lets you toggle between primary device 
and connected peripheral devices. Depending on the device, the add+ 
tab is also provided so you can add a peripheral device to the primary 
device or configure a multi-drive application. For details on how to add a 
peripheral device, see Advanced Monitor View for Variable Frequency 
Drives and Soft Starters Options on page 121.

• Online Device Status - The Online Device Status lets you view Device 
Status, for example, enable running, not ready, accelerating, and 

decelerating. Click  and the extended status window appears.

Figure 12 - Online Device Status Example

TIP The online device status is available only when the device is online.
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• Process Display - The Process display lets you monitor real-time values 
for specific parameters. You can change a parameter and the scale for a 
selected parameter minimum, maximum, and actual value. You can also 
change the text that is shown for the selected process display via the 
Process Display window. 

Click  from the tool bar and Process display windows launch.

Figure 13 - Process Display Example

• Parameter View - The Parameter view lets you view and modify the 
parameters of the devices that are configured in the lineup. Click 

 from the tool bar. The Parameter window appears with the list 
of all parameters for the selected device.

Figure 14 - Monitor View for Variable Frequency Drives and Soft Starters Parameter Display 
Example

IMPORTANT Not all devices support the process display ability. For details on how to 
change process display parameters, see Advanced Monitor View for Variable 
Frequency Drives and Soft Starters Options on page 121.

IMPORTANT If you change parameters in the Parameter view, it does not change the 
parameters in RSLogix 5000 or Studio 5000 environments.

TIP See the device EDS sheets for device parameter information.
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You can also filter the parameters based on preference instead of seeing 
all parameters. Click the pull-down menu on the top-left corner of the 
parameter window. Select and click the desired group. The list is filtered 
and displays the parameters in that group.

Figure 15 - Parameter View Example

You can also search for a specific parameter by typing the desired 
parameter in the Filter Value box in parameter display window. 
IntelliCENTER displays the desired parameters.

Figure 16 - Parameter View Filter Value Example

See the Monitor View Compatibility Table on page 140 for a list of devices 
that support the Monitor view and allow you to configure parameters.

IMPORTANT For details on how to change the Parameter values, see Advanced Monitor 
View for Variable Frequency Drives and Soft Starters Options on page 121.
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IntelliCENTER MCC - Lineup 
Information

The IntelliCENTER software can display and edit complete information 
about the MCC lineup. You can access important device information by using 
the Spreadsheet view. The Events Log view lets you access history of events.

Spreadsheet View

The Spreadsheet view displays maximum information about the lineup on one 
screen. The viewed data can be sorted and displayed according to your 

preference. To access the Spreadsheet view, click  from the tool bar. The 
Spreadsheet view is used to view device data like device address, description, 
location, and catalog number.

Figure 17 - IntelliCENTER Software Spreadsheet View Example

The Spreadsheet view lets you access information of the configured devices. To 
obtain information about a specific device, right-click on the device in the 
Spreadsheet view and the following menu items are available:

Figure 18 - Spreadsheet View Options Example

TIP An alternate method to launch the Spreadsheet view of the lineup is from 
the View menu, choose Spreadsheet.

IMPORTANT A change of information inside the Spreadsheet view can potentially have a 
negative impact on the performance and functionality of the IntelliCENTER 
software.
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Spreadsheet View Options
• Edit I/O - This option lets you add or modify the device I/O. For 

further details, see Advanced Spreadsheet View Options on page 123.

• View - This option lets you access the Monitor view, Events Log view, 
and sort the displayed column for the lineup. For further details, see 
Monitor (Unit) View on page 45 and Events Log View on page 58.

Figure 19 - Spreadsheet View Options

– Show/Hide Columns - You can view customized information on the 
Spreadsheet view. See Customize the Spreadsheet View on page 57 
for information about how to change the Spreadsheet view.

• Documentation - This option lets you view the drawings, manuals, and 
spare parts lists of the units in the lineup. For further details, see 
Electronic Documentation on page 59.

• Change the IP settings - This option lets you change IP address for listed 
devices on the MCC Lineup. To change the IP address, you must 
connect to the lineup in the IntelliCENTER software in OFFLINE 
mode, but be physically connected to the device in the lineup. See 
Setting Device IP Address on page 99 for further details.

• Group by MCC Loc - This option lets you sort units in ascending order 

by Sections and unit locations. Click  at the bottom of the 
Spreadsheet view.

TIP You can click Edit I/O at the bottom of Spreadsheet view to modify or add 
I/O. Select the desired device and click Edit I/O. See Advanced Spreadsheet 
View Options on page 123 for information on how to modify or add I/O. 
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Customize the Spreadsheet View

To customize the Spreadsheet view, follow these steps.

1. Right-click on the device and choose View>Show/Hide Columns.

The Show/Hide Columns dialog box that lists the features appears.

2. Check or clear the checkboxes for the features to be viewed or hidden 
respectively and click OK.

3. To save the new configuration, click  at the bottom of the 
Spreadsheet view.

TIP
You can also click  at the bottom of Spreadsheet view.
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Events Log View

The Events Log view displays the history of changes, parameter events, 
equipment changes, or any other changes you like to document.

Figure 20 - Event Log View Example

Auto Logging

The software Auto Logging function records the states changes to the 
IntelliCENTER MCC. These changes can occur through the software or 
through the network while the software is monitoring the MCC. 

To view auto logged items, launch the Event Log view by clicking  from 
the tool bar. To launch the Event Log of a particular device, select the device in 

the Elevation view and then click  from the tool bar.

You can configure Auto Logging or Manual Logging of the events. See 
Advanced Event Log View Options on page 126 for further details.

TIP
To change the columns that are displayed, click  at the bottom 
left corner of the Event Log view. The Show/Hide Columns dialog box that 
lists the features appears. You can check or clear the checkboxes for the 
features to be viewed or hidden respectively.

TIP The Event Log view can also be launched from the View menu, choose 
Events.
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Electronic Documentation IntelliCENTER software provides efficient document organization. In the 
software, you can view the spare parts list, user manuals, and AutoCAD 
drawings of the configured devices. The documentation is specific for your 
IntelliCENTER MCC, which was included on the Documentation/Data 
Disk.

User Manuals

User manuals for the IntelliCENTER MCC are provided on the 
IntelliCENTER Software Data Disk in a .pdf format or other desired formats. 
The data disks are installed on the local hard disk drive or on a server. The user 
manuals can be viewed at any time through the IntelliCENTER software, 
regardless of the location of IntelliCENTER software data. User manuals are 
specific to IntelliCENTER MCC being monitored.

To view the user manual for the device, right-click on the device in Elevation 
view, then choose Documentation>Manual.

The user manual selection-dialog box appears. To view the selected user 
manual, double-click the manual. The requested user manual launches.

TIP To launch the user manual, click the device in the Elevation view. From the 
Documentation menu, choose Manuals.

TIP To see the list of the user manuals, don't click any device. From the 
Documentation menu, choose Manuals.

TIP You can also launch the user manual by selecting the user manual and then 
by clicking View File at the bottom of the Manual Selection Window.
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Figure 21 - User Manual Selection Window Example

Figure 22 - User Manual Example

IMPORTANT To add a new or upload a revised user manual to the IntelliCENTER Software 
Database, see Advanced Electronic Documentation Options on page 128.
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Spare Parts List

The Spare Parts List is a compilation of the most critical electrical and 
mechanical components recommended to have on hand as replacements.

To view the Spare Parts list for the device, right-click on the device in Elevation 
view, then choose Documentation>Spare Parts. The requested spare parts list 
dialog box appears.

Figure 23 - Spare Parts List Example

CAD Drawings

The IntelliCENTER MCC CAD drawings are provided on the 
IntelliCENTER Software Data Disk in a .dwg format. The data disks are 
installed on the local hard disk drive or on a server. The CAD drawings can be 
viewed at any time through the software, regardless of the location of 
IntelliCENTER software data. The AutoCAD drawings are specific to the 
IntelliCENTER MCC being monitored.

To view the drawing, right-click on the device in Elevation view, then choose 
Documentation>Drawing. The requested CAD drawing launches.

TIP To launch the Spare Parts list, select the device in Elevation view. From the 
Documentation menu, choose Spare Parts.

TIP You can see the list of the spare parts. Without selecting any device, from 
the Documentation menu, choose Spare Parts.

IMPORTANT To add a new Spare Parts list to the IntelliCENTER Software Database, see 
Advanced Electronic Documentation Options on page 128.
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The CAD drawing selection window appears. To view the selected CAD 
drawing, double-click the drawing. The CAD drawing launches.

Figure 24 - CAD Drawing selection example

TIP To launch the CAD Drawings, click the device in Elevation view. From the 
Documentation menu, choose Drawing.

TIP You can see the list of all drawings. Without selecting any device, from the 
Documentation menu, choose Drawing.

TIP You can also launch the CAD drawing, by selecting the desired drawing and 
then clicking View File at the bottom of the Drawing Selection window.

10001234
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Figure 25 - CAD Drawing Example

IMPORTANT To add new CAD drawings to the IntelliCENTER Software Database, see 
Advanced Electronic Documentation Options on page 128.
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Notes:
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IntelliCENTER Software Integration Assistant

Integration Assistant, as part of IntelliCENTER® software, lets you update 
Logix Designer project files and FactoryTalk® EnergyMetrix™ database.

Integration Assistant For 
Logix5000 Software(1)

IntelliCENTER software Integration Assistant adds the devices in your MCC 
lineup to the controller I/O tree and gets the controller tags ready for 
programming. The Integration Assistant tool minimizes the need to add each 
device manually to the I/O tree of the Logix5000™ or Studio 5000® application. 
To add your MCC lineup to the controller I/O tree, follow these steps.

1. From the Tools menu, choose Launch Integration Assistant>Logix 
5000.

IMPORTANT Integration Assistant only works for MCCs with an EtherNet/IP network.

(1) The IntelliCENTER Integration Assistant supports RSLogix 5000 version 20 and Studio 5000 version 21 and later.

IMPORTANT The Add-on Profiles (AOPs) for the devices must first be installed for the 
device before you run Integration Assistant.
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2. Click  and select the project file (*.ACD) you want to update 

and click  at the bottom of the IntelliCENTER Integration 
Assistant dialog box.

3. Select an MCC lineup and one of its Ethernet networks to begin the 
mapping.

You must choose one of the device naming conventions: 
• NameplateText_NetworkNumber_IPAddress - the unit nameplates are 

used to determine the device names in I/O tree
• DeviceType_NetworkNumber_IPAddress - the device type is used 

instead

4. Click Next.

You are prompted to add devices to the controller I/O tree in your 
project: 
• The Ethernet Cards pull-down menu contains the Ethernet cards in 

your project. 
• The Available Devices dialog box lists the devices for the lineup/

network that can be mapped.
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5. Add devices to the I/O tree.
a. Select the appropriate Ethernet card to which you'd like to add 

devices.
b. Next select the devices you'd like to add to that card.
c. Click > to add those devices to the Ethernet card scanlist.
d. When done mapping, click Finish.

6. When you are done mapping, click Update.

TIP You can split the available devices to be mapped between different Ethernet 
cards. You can select other networks and other lineups/networks to do more 
mapping.

IMPORTANT When all devices under a network have been mapped, the network appears 
dimmed and the Next button is disabled. When all networks for a particular 
MCC Lineup have been mapped, the lineup is also dimmed.
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When the update is successful, the tool launches the updated project, the 
devices have been added to the I/O tree, and the controller tags are in place.

Integration Assistant for IntelliCENTER Energy

See Integration Assistant for IntelliCENTER Energy on page 69.
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IntelliCENTER Energy

IntelliCENTER® Energy is a premier software package with the features of 
IntelliCENTER software plus additional Energy Management benefits 
powered by FactoryTalk® EnergyMetrix™. IntelliCENTER Energy software 
provides the following:

• Real-time energy consumption and historical trend data down to the 
device level

• Ability to monitor and manage energy usage for substantial cost savings
• Energy data can be exported for additional analysis

IntelliCENTER Energy 
Installation

See Install IntelliCENTER Energy on page 21, for installation instructions.

Integration Assistant for 
IntelliCENTER Energy

IntelliCENTER software Integration Assistant is used to populate the 
FactoryTalk EnergyMetrix server with the device in the IntelliCENTER 
MCC. You can populate the FactoryTalk EnergyMetrix server from either the 
server or the client machine.

Run Integration Assistant from the Server

Follow these steps to run Integration Assistant to populate the 
FactoryTalk EnergyMetrix server from the server.

1. To launch the Integration Assistant from within IntelliCENTER 
Software, choose Tools > Launch Integration Assistant > FactoryTalk 
EnergyMetrix.
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2. From the pull-down menu, select the MCC lineup that you are using to 
populate the FactoryTalk EnergyMetrix server.

3. Choose a naming convention and click Next.

You must choose one of the device naming conventions: 
• NameplateText_NetworkNumber_IPAddress - the unit nameplates are 

used to determine the device names in I/O tree
• DeviceType_NetworkNumber_IPAddress - the device type is used 

instead

4. Select the path for each network within the MCC Lineup. 

5. Click RSWho. 

A new dialog box opens where the network can be selected.
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6. Verify that the correct path is set and click Next.

You are prompted to provide the login information for the database. 

7. Because we are running the populator from the server, select Windows 
Authentication from the Authentication Mode pull-down menu and 
click Finish.

A dialog box opens, which indicates that the lineup was successfully 
added. 

8. Click OK.
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Run Integration Assistant from the Client

You have to select the path that the server uses to access the devices. The path 
can be selected in two ways:

• By using the RSLinx® Classic Backup Restore Utility
• By using the Network Path

Option 1: Use the RSLinx Classic Backup Restore Utility 

Follow these steps to populate the server from the client by using the RSLinx 
Classic Backup Restore Utility.

1. On the server computer, choose Start > Programs > Rockwell Software 
> RSLinx > RSLinx Classic Backup Restore Utility. 

2. Click Backup.

The RSLinx Classic Backup Restore Utility saves the current RSLinx® 
configuration of the server machine as an .rsx file.

3. Transfer the .rsx configuration file to the client computer.

4. Choose Start>Programs>Rockwell Software>RSLinx>RSLinx Classic 
Backup Restore Utility.

5. Click Restore.

6. After successfully running the RSLinx Classic Backup Restore utility, 
you must browse the networks by using RSWho in RSLinx software. 

7. Start IntelliCENTER software.

8. From the Tools menu, choose Launch Integration 
Assistant>FactoryTalk EnergyMetrix to launch the IntelliCENTER 
Integration Assistant.

9. From the pull-down menu, select the MCC lineup that you are using to 
populate the FactoryTalk EnergyMetrix server.

IMPORTANT For the backup to work properly, the client computer needs access to the 
same devices on the same networks as the server.
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10. Choose a naming convention and click Next.

You must choose one of the device naming conventions: 
• NameplateText_NetworkNumber_IPAddress - the unit nameplates are 

used to determine the device names in I/O tree
• DeviceType_NetworkNumber_IPAddress - the device type is used 

instead

11. Select the appropriate network path by using the RSWho button in the 
IntelliCENTER Integration Assistant FactoryTalk EnergyMetrix 
wizard.

IMPORTANT The driver names and network paths must match the driver names and 
network paths on the FactoryTalk EnergyMetrix server for the integration to 
work correctly. Otherwise, see Option 2: Use Network Path.
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12. Click Next.

After entering the right network path, you are prompted to enter the 
login information for the EnergyMetrix Database.

13. Change the Authentication Mode to ‘SQL Server Authentication’ and 
make sure that the SQL Server Name matches the name of the 
FactoryTalk EnergyMetrix Database.

14. Enter the User Name and Password that is required to access the 
FactoryTalk EnergyMetrix database and click Finish to proceed.

Option 2: Use Network Path

To populate the server from the client by using the network path, follow these 
steps.

1. From the Tools menu, choose Launch Integration 
Assistant>FactoryTalk EnergyMetrix to launch the IntelliCENTER 
Integration Assistant.

TIP If the wizard is being run from the client, it is important to verify that the 
server has been configured to allow the configuration:
• The firewall/virus protection program lets you connect to the database. 

In the case of Symantec protection, you would disable ‘Network Threat 
Protection’ and possibly ‘Proactive Threat Protection’.

• The ‘SQL Server Browser’ service must be started on the server. The 
browser service can be enabled by going to Control Panel > 
Administrative Tools > Services and starting the service.
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2. From the pull-down menu, select the MCC lineup that you are using to 
populate the FactoryTalk EnergyMetrix server.

3. Choose a naming convention and click Next.

You must choose one of the device naming conventions: 
• NameplateText_NetworkNumber_IPAddress - the unit nameplates are 

used to determine the device names in I/O tree
• DeviceType_NetworkNumber_IPAddress - the device type is used 

instead

4. Identify the driver name and network path that is used on the server and 
type it into ‘Network: 1’ address instead of using RSWho.

This method lets you enter the network path directly.

For more information on Device Communication Setup and how to 
determine the network path, see the FactoryTalk EnergyMetrix User 
Manual, publication FTEM-UM003. 

5. Click Next.

After entering the right network path, you are prompted to enter the 
login information for the EnergyMetrix Database.

6. Change the Authentication Mode to ‘SQL Server Authentication’ and 
make sure that the SQL Server Name matches the name of the 
FactoryTalk EnergyMetrix Database.
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7. Enter the User Name and Password that is required to access the 
FactoryTalk EnergyMetrix database and click Finish to proceed.

IntelliCENTER Energy Views The IntelliCENTER Energy software allows real-time monitoring 
information to be displayed in the various IntelliCENTER software dialog 
boxes. You can choose to view Calendar Trends, Trends, Meter Data, and 
Device Setup.

To launch the IntelliCENTER Energy views, from the Elevation view, right-
click on an applicable device, then choose Energy Data. Then select the view 
from the menu (Calendar Trend, Trend, Meter Data, Device Setup).

TIP If the wizard is being run from the client, it is important to verify that the 
server has been configured to allow the configuration:
• The firewall/virus protection program lets you connect to the database. 

In the case of Symantec protection, you would disable ‘Network Threat 
Protection’ and possibly ‘Proactive Threat Protection’.

• The ‘SQL Server Browser’ service must be started on the server. The 
browser service can be enabled by going to Control 
Panel>Administrative Tools>Services and starting the service.

TIP See Table 8 IntelliCENTER Energy Compatible Devices on page 141 for a list 
of IntelliCENTER Energy software supported devices.
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IntelliCENTER Energy Calendar Trend

The Calendar trend view displays how the value of a meter tag or value type 
varies over an entire month. You can select the meter tag to display from the 
pull-down menu.

To launch the Calendar Trend view, from the Elevation view, right-click on an 
applicable device, choose Energy Data>Calendar Trend.

The Calendar Trend view appears and displays a calendar for the current 
month.

Figure 26 - IntelliCENTER Energy - Calendar Trend Example

To zoom in to a day, click the day in the calendar. You can overlay days by 
selecting additional days from the small calendar under the zoomed display.

Figure 27 - IntelliCENTER Energy - Calendar Trend Example

TIP The month and tag being viewed can be changed from the pull-down 
menu.

TIP FactoryTalk EnergyMetrix logs data at 15 minute intervals.
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IntelliCENTER Energy Trend

The Energy Trend view lets you select and view tags as their values vary by 
time. You can select up to five tags to be displayed. Each pen can be individually 
selected to be displayed as a line chart or bar chart. 

To launch the Trend view for the device, from the Elevation view, right-click on 
an applicable device, choose Energy Data>Trend.

Energy Trend view appears. Click date on calendars and then select the tag 
from the pull-down menu.

The user time zone is selected by default. You can select another time zone for 
the trend and the start and end dates from the calendars.

Figure 28 - Energy Trend Example

The chart completes with grid lines and legends.

Figure 29 - Energy Trend Example

TIP You can enter start and end dates into the date fields and click Go. One day is 
the minimum trend period. If you select an end date earlier than the start 
date, the system adjusts the start date, and vice versa.
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IntelliCENTER Energy Meter 
Data

The Energy Meter Data view lets you view the logged meter data for the device 
selected. The display is arranged by log rate. Controls let you select the desired 
date, scroll up and down through the data, and page backward and forward 
through the meter data.

To launch the Meter Data view, from the Elevation view, right-click on an 
applicable device, choose Energy Data>Meter Data.

A dialog box appears, which displays multiple tags for a device in a table 
format.

Figure 30 - Energy Meter Data

Click  to verify that you are reviewing the current data.

TIP The user time zone is selected by default. You can use the Page arrows to 
scroll through the choices.
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IntelliCENTER Energy Device Setup

The Device Setup view lets you modify the devices added into the FactoryTalk 
EnergyMetrix Server.

To launch the Device Setup view, from the Elevation view, right-click on an 
applicable device, choose Energy Data>Device Setup. A dialog box appears 
where you can modify devices.

Figure 31 - Device Setup Example
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IntelliCENTER Software Additional Features

User Accounts and Security The IntelliCENTER® software features a secure logon screen that appears 
when the software is started. The administrator (the person who installed the 
software and/or has complete access to all device settings) can change the 
password, and create user names and passwords for all other personnel that use 
the software. This section describes the methods to log in after the lineup 
opens, change username and passwords, and assign user security.

Login after Lineup Opens

1. If the login was skipped when you opened IntelliCENTER software, 
from the File menu, choose LogIn.

2. Enter the username and password in the Login window.

TIP The default User Name is Administrator and the default Password is 
password. They are both case sensitive.

TIP You can also log out without deleting the lineup from workspace. From the 
File menu, choose LogOut.
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Add a New User

Follow these steps to add a new user to the IntelliCENTER software.

1. From the Edit menu, choose Preferences.

2. Click the Security tab. 

3. In the Security tab, click User Manager.

The User Manager dialog box appears.

4. From the IntelliCENTER software Edit menu, choose Insert.

The Add a New User Wizard starts. Follow the directions in the dialog 
box.

IMPORTANT The administrator is the only one with access to the security features of the 
IntelliCENTER software.

TIP You can also right-click the file and choose Insert.
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5. To specify the level of security that is needed for the new user, click the 
Access Rights box.

The security options available include the following: 
• Add New Items—Ability to add and delete new users, units, sections, 

events, manuals, CAD diagrams, and user manuals.
• Write to Device—Allows modification to all device parameters, 

including FLA, and warning levels.
• Modify Device Configuration—Modify unit configuration through the 

IntelliCENTER software. Modification includes how to change input/
output descriptions, location of units within the structure, and 
nameplate information.

6. After completing the Security Options, click OK and then Finish to end 
the wizard. 

The User Manager dialog box appears. The new user is at the bottom of 
the list. 

7. To save the new-user security profile, click Apply.
Rockwell Automation Publication MCC-UM002B-EN-P - August 2016 83



Chapter 8 IntelliCENTER Software Additional Features
Change Password

To change a password, follow these steps.

1. From the File menu, choose Change Password.

The Change Password dialog box appears.

2. Enter the current password, the new password, confirm the new 
password, and click OK.

IMPORTANT You must be logged in to the software before you can change passwords.
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Export Data The Export function of the IntelliCENTER software converts the specified 
data to a .csv file that can be viewed in a spreadsheet application. The 
information that can be exported can include Device/Unit information, spare 
parts, or Event data. The exported data can be for an individual unit or for the 
entire lineup. This function is not applicable to data trend information. To 
export data, follow these steps.

1. From the Tools menu, choose Export.

2. In the Export Data dialog box, select the data to be exported and then 
the lineup containing data. 

If you are exporting Device/Unit data, then the entire lineup is 
exported. If you are using Event data or Spare Parts, then either the 
entire lineup or individual units can be selected to export. 

3. After the selections Click OK.
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4. Enter the name for the file, select a location in the dialog box, and click 
Open.

The .csv file is saved and can be viewed from the saved location.

Event Deletion Tool You can delete the Events of the Lineup from the IntelliCENTER software 
database by using the Event Deletion tool. To delete an event, follow these 
steps:

1. From the Tools menu, choose Delete Events.

IMPORTANT You must be logged in with Administrator rights to delete events.
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2. Select the desired IntelliCENTER MCC lineup and date from the 
calendar tool in the 'Event Deletion Tool' dialog box and click OK

Backup Data The Backup Data option creates a .zip file of the database configuration on the 
computer. To facilitate this process, a compression tool is included in the 
installation of the IntelliCENTER software. The .zip file can be transferred to 
other personal computers and stored for archive purposes.

1. From the Tools menu, choose Backup Data.

IMPORTANT Export/save all events before you use the Event Delete tool. All events before 
the date selected are permanently removed from the IntelliCENTER database 
and cannot be recovered.

TIP The Backup Data feature excludes MCC electronic documentation.
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2. In the Backup Data dialog box, select the location for .zip file and click 
OK.

The Backup Data feature saves the database and configuration of the 
MCC to a subfolder named 'Backup'. The subfolder is located to 
wherever the databases are stored, typically 
C:\Program Files\ [Database location] \Backup 

Restore Data The Restore Data function allows the data that was backed up with the Backup 
Data function to be restored to a personal computer or network. If you are 
transferring the database from one personal computer or network to another, 
the Restore Data function is used to restore or 'unzip' the .zip file that was 
created by using the Backup Data function.

1. From the Tools menu, choose Restore Data.

TIP The Default location for backup is C:\...\[Database location]\Backup.

TIP A status indicator at the bottom of the Backup Data dialog box indicates the 
backup procedure status.

TIP The Restore Data feature does not restore electronic documentation of the 
MCC.
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2. In the dialog box, browse to locate the backed up .zip file and click 
Open.

The status indicator at the bottom of the Restore Database dialog box 
indicates the progress of the restore procedure. This procedure can take 
a few moments. When the databases are restored, you must exit and 
restart the IntelliCENTER software to be able to use the restored 
databases.

Create a Data CD It is a good practice to create a Data CD when the configuration of the original 
MCC lineup is changed. By doing so, you can get back to the starting point of 
the change if anything happens with the database, or if the data on the system 
becomes corrupt. This feature also includes any updates to the MCC 
electronic documentation.

1. From the Tools menu, choose Create Data CD.
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2. In the dialog box, select the lineup, name the data CD, and click OK.

The contents of the Data CD are saved to a subfolder named 'Data CD'. 
The subfolder is located to wherever the databases are stored, typically 
C:\Program Files\ [Database location] \Data CD.

3. Insert a blank CD into the computer and copy the contents of the folder 
to the CD.

The new Data CD can be used to install IntelliCENTER databases and 
documentation to a new computer or server location.

Device Description Tool The Device Description tool resets the device descriptions for all devices in the 
MCC lineup as shown in the Elevation view. To reset the device descriptions, 
follow these steps.

1. From the Tools menu, choose Device Description Tool.

2. Select the desired Nameplate Line information from the pull-down 
menu in the dialog box and click OK.

TIP Select two nameplate lines in setting the device description. To view the 
changes, close the Elevation view for the lineup and reopen.
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Language Options You can select another language to be displayed in the IntelliCENTER 
software. To change the displayed language, follow these steps.

1. From the Edit menu, choose Preferences.

2. From the Preferences dialog box, click the Language tab. 

3. Select the desired language from the pull-down menu and click Apply.

TIP The Parameters in the Monitor view are always displayed in English and 
cannot be changed.

TIP The device description and location text for each device in the Elevation 
view is not translated to the new selected language. If desired, the text can 
be edited manually and saved.
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Toolbar You can configure the IntelliCENTER software to display the Toolbar option 
description at the bottom of each icon. To display the description, follow these 
steps.

1. From the Edit Menu, choose Preference.

2. From the Preferences dialog box, click the Toolbar tab.

3. Check Toolbar Captions and click Apply.

There are now descriptions under the Toolbar icons.
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Legend Options The colors of the status indicators in the Legend that appears in the Elevation 
view are changeable. To change the colors, follow these steps.

1. From the Edit menu, choose Preferences.

2. From the Preferences dialog box, click the Monitor tab.

3. Click the color bar, choose another color from the selections that are 
offered, and click OK.
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Configure External 
Applications for Advanced 
Configuration

The IntelliCENTER software has functionality to interface with external 
applications. These applications can be configuration tools for drives, power 
monitors, or networks. To configure these applications, follow these steps.

1. From the Edit menu, choose Preferences.

2. From the Preferences dialog box, click the Monitor tab.

3. Click  to configure External Applications.

The External Applications dialog box appears.

4. Click  for required device type.

5. Specify the path to the executable file of the configuration tool and click 
OK.
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Security - Log Out Settings You can configure the IntelliCENTER software to log out the user 
automatically after specific time lapse. If you want to force out the log, follow 
these steps.

1. From the Edit menu, choose Preferences.

The Preferences dialog box appears.

2. Click the Security Tab.

3. Enter the Inactivity Time Out value in the box and click Apply. 

The software is set to log out the user automatically after the indicated 
time has passed. 

4. To gain access again, enter the username and password. 

5. To disable the feature, set the value zero.

Disable Security Option The IntelliCENTER software also lets you disable the security feature. By 
default, the security feature is enabled for IntelliCENTER software.

1. From the Edit menu, choose Preferences>Security.

2. Uncheck Enable Security.

ATTENTION: Without security in place for the user of the IntelliCENTER 
software, unauthorized changes could be made to settings of the 
IntelliCENTER components that result in downtime or personal injury.
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IntelliCENTER Software File 
Locations

The IntelliCENTER software database files and documentations are saved in 
the default file location. The default file location can be changed to any other 
location on a local computer or network. To change the file location, follow 
these steps.

1. From the Edit menu, choose Preferences.

2. From the Preferences dialog box, click the File Locations tab.

3. To change the default IntelliCENTER Database and Documentation 
location, click and choose the new location for the files.

Event Logging Options See Advanced Event Log View Options on page 126.

IMPORTANT Any customer specified manuals and drawing (not included in the 
documentation disks) can be at any location in the local computer. They do 
not have to exist in the Documentation folder.
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Communication Set Up The IntelliCENTER software lets you configure the frequency (polling rate) 
at which data gets collected. The polling rate for different views and 
configuration of Connection Style can be set within the software. To set up the 
polling rate, follow these steps.

1. From Edit menu, choose Preferences

2. From the Preferences dialog box, click the Communications tab.

The IntelliCENTER software can be configured to control how fast it 
requests data for each device by changing the values in respective fields. 
Four different Polling rates can be configured (Status, Monitor, Trend 1 
and Trend 2, and Ping Time-out).

• Status Polling rate is used for the IntelliCENTER Elevation view

• Monitor Polling rate is for the Data Parameters and Analog meters in 
the Monitor view

• Trend 1 and Trend 2 Polling rate is for the Data Trends in the 
Monitor view

• Ping Time-out rate is the time IntelliCENTER software waits to 
determine if an EtherNet/IP network device is offline.

TIP A device status of ‘No Communications’, even when connected to the 
network and browsed in RSLinx® software, could be due to slow network 
speed. The Ping Time-out value can be modified to address the issue.
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3. Change the polling rate in respective fields and click Apply.

4. Set the Connection Style.
• Intermediate: This method browses only known nodes and confirms 

configuration of equipment that is connected to those devices on the 
network. If the Intermediate connection finds any differences 
between the IntelliCENTER database and the device configuration, 
the software updates the database.

• Express Style: This method relies on the IntelliCENTER database 
(the configuration before the last shut-down of the software) for 
configuration.

Device EDS Files Electronic data sheet (EDS) files are simple text files that are used by network 
configuration tools, such as RSNetWorx™ software, and by IntelliCENTER 
software to help identify products and easily commission them on a network. 
EDS files describe the device type of a product, product revision, and 
configurable parameters on a network.

EDS files must be registered for each unique device in the MCC. All required 
EDS files are installed automatically and registered when the IntelliCENTER 
software data disk is installed. However, there can be an instance where an EDS 
file is installed and registered manually. To install the EDS file manually, follow 
the steps under Manually Install EDS Files.

Manually Install EDS Files

The EDS files are installed with a program from Rockwell Software®. To install 
the EDS files, follow these steps.

1. From the Start menu, choose Programs>Rockwell 
Software>RSLinx>Tools>EDS Hardware Installation Tool.

2. Click Add.

3. Select Register an EDS File and click Next.

IMPORTANT The polling rate defaults to 1.0 seconds. The minimum polling rate is 1.0 
second and the maximum polling rate is 9.9 seconds. The rate can be set 
anywhere between those values to the nearest tenth of a second.

TIP If the IntelliCENTER Database is current, no new devices that are added or 
configured and all changes are saved from last configuration then Express 
Connection Style is the quickest method.
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4. Choose Register a Directory of EDS Files.

The IntelliCENTER software data disk that is supplied with your 
IntelliCENTER MCC contains a directory 
(<CDROM>:\<Order>\<Item>\EDS) of all EDS files necessary for 
the devices in your IntelliCENTER MCC. 

5. Browse to the EDS directory on the data CD and click Next.

The Installer displays the test results. 

6. To continue, click Next.

The Installer lets you change the graphic image for each device.

7. To continue, click Next.

The Installer displays the final task summary. 

8. To continue, click Next.

9. Click Finish when completed.

EDS Files for Other Devices

EDS files can also be obtained at
http://www.rockwellautomation.com/resources/eds/.

Setting Device IP Address The IntelliCENTER Software lets you change the IP Address for devices in 
the MCC lineup. The device IP address can be changed from the Spreadsheet 
view, web page, and New Monitor view.

Change the Device IP Address by Using the Spreadsheet View

See Table 7 Device IP Address on page 141 for the device list. To change the IP 
address for the devices by using the Spreadsheet view, follow these steps.

1. Connect to the lineup that contains the device in IntelliCENTER 
software in offline mode. 

You must be physically connected to the device.

2. From the View menu, choose Spreadsheet view.
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3. From the Spreadsheet view, right-click on the device and choose Change 
IP Settings.

The IP Setting Configuration dialog box appears.

4. Enter the new IP address settings and click OK.

5. After changing the IP address, update the device description.

The description can also be changed in the Elevation view or the 
Spreadsheet view:
• From the Elevation view, double-click the device, change the 

description, and click Apply.
• From the View menu, choose Spreadsheet, then change the 

description and click Apply

IMPORTANT Cycle power for the device for the changes to take effect.
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Validate the IP Address

After changing the IP address and description, follow these steps to validate the 
IP address for the device in the RSLinx® Classic software.

1. Close IntelliCENTER software.

2. From the Start menu, choose 
All Programs>Rockwell Software>RSLinx>RSLinx Classic.

3. From the RSLinx Classic software main screen, choose 
Communications>Configure Drivers

4. From the Configured Drivers list, choose the driver that contains the 
device whose IP address that was changed and double-click. 

The 'Driver Station Mapping 'window appears.

5. Double-click the IP address that you want changed, change the IP 
address, and click OK.

6. Click Close from the Configure Drivers dialog box.

7. From the RSLinx Classic software main screen, choose 
Communications>RSWho and rebrowse the network that contains the 
device whose IP address was changed.

8. Close the RSLinx Classic software and start the IntelliCENTER 
software.

TIP It is important to change the IP address in RSLinx Classic software for 
successful communication between IntelliCENTER Software and the device.

TIP If RSLinx Classic software does not launch, see the RSLinx Classic Launch 
Control Panel on page 135.

TIP If IntelliCENTER Software does not start, see the RSLinx Classic Launch 
Control Panel on page 135.
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Change the Device IP Address by Using the Device Web Page

You can change the IP address settings for the devices from the device web 
page. SeeTable 7 Device IP Address on page 141 for device list. To change the 
IP address for the devices by using the device web page, follow these steps.

1. Connect to the lineup that contains the device in IntelliCENTER 
software in offline mode. 

However, you must be physically connected to the device.

2. Right-click on the device in Elevation view and select View web page.

The device web page view appears.

3. Navigate to the device IP setting on the web page and change the IP 
address settings.

4. Change the description.
• In the Elevation view, double-click the device, change the description, 

and Click Apply.
• In the Spreadsheet view, choose View, then Spreadsheet, change the 

description, and click Apply.

5. Validate the IP address for the device in the RSLinx Classic software.

See Validate the IP Address on page 101.

Change the Device IP Address by Using Monitor View for Variable 
Frequency Drives and Soft Starters

You can change the IP address setting for the devices from the Monitor view. 
See Table 7 Device IP Address on page 141 for device list. To change the IP 
address for the devices by using the Monitor view, follow these steps.

1. Connect to the lineup that contains the device in IntelliCENTER 
software in online mode.

IMPORTANT Stratix® 5700 switch parameter configuration is limited to the switch web 
page or via the switch AOP in Logix. IntelliCENTER software cannot be used 
to change Stratix switch parameters.

TIP See the device documentation for further details on how to change the IP 
address from the device web page.

IMPORTANT You must change the IP address in the Spreadsheet view as well. The 
IntelliCENTER software does not use the IP address that exists within the 
Description field. See Change the Device IP Address by Using the 
Spreadsheet View on page 99 for further details.
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2. Right-click on the device in Elevation view and choose Monitor Device.

The Monitor view launches. To change the IP address from the 
parameters, see the individual device documentation.

3. Change the description.
• In the Elevation view, double-click the device, change the description, 

and Click Apply.
• In the Spreadsheet view, choose View, then Spreadsheet, change the 

description, and click Apply.

4. Validate the IP address for the device in the RSLinx Classic software.

See Validate the IP Address on page 101.

Edit User Field In most of the views (Spreadsheet, Event Log, Spare Parts, Drawings, and 
Manuals) there are four user-defined fields. These fields can be used to define 
user-specific information such as, your own part numbers and labels. The fields 
are static and are only for documentation purposes.

1. To view user fields, open any view and click or from the tool 
bar, click the View tab and choose Show/Hide Columns.

The Show/Hide Column dialog box appears. 

2. Check the User fields and click OK. 

The default headings for the User Fields are User 1, User 2, User 3, and 
User 4.

TIP See the device documentation for further details on how to change the IP 
address.

IMPORTANT You must change the IP address in the Spreadsheet view as well. The 
IntelliCENTER software does not use the IP address that exists within the 
Description field. See Change the Device IP Address by Using the 
Spreadsheet View on page 99 for further details.
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3. To edit the User Fields, open any of these views (lineup, spreadsheet, 
Event Log, spare parts, drawings, and manuals) and right-click the User 
Field column.

4. Choose Edit User Fields.

5. Click in the appropriate field, change the information in the field, and 
click OK.
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Using IntelliCENTER Software - Advanced 
Features

Advanced Workspace Options These sections describe the advanced workspace options.

Edit the Lineup

The lineup information in the IntelliCENTER® software like name, 
description, order number, and item number are editable. To make edits in the 
lineup information, follow these steps.

1. From the Edit menu, choose Edit Lineups.

2. Change the desired information in the Edit Lineups dialog box and click 
Apply.
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Advanced Elevation View 
Options

These sections describe the advanced Elevation view options.

Edit Position of Device or Section

The IntelliCENTER software lets you change the position of the device or 
section within the lineup. In the Elevation view, you can modify the location of 
devices or sections within the same or different lineups.

Edit Position of Device or Section Within the Lineup

To change the position for the device or section, follow these steps.

1. In the Elevation view, click the device or section you want to select and 
hold down the left mouse button.

2. Drag the device or section to the desired location and release the left 
mouse button.

Edit Position of Device or Section Across Different Lineups

To change the position for the device or section, follow these steps.

1. In the Elevation view, click the device or section you want to select and 
hold down the left mouse button.

2. Drag the device or section to the desired location in another lineup and 
release the left mouse button.

The My User Control dialog box appears.

3. Select the Network Number, Node Number, and click OK.

TIP If the device is moved to another section, then change the device 
description in the Elevation view or Spreadsheet view.

TIP If the device is moved to another section, then change the device 
description in the Elevation view and Spreadsheet view.
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Duplicate Device or Section

The IntelliCENTER software lets you duplicate a device or section within the 
lineup.

1. Choose the device in the lineup.

2. From the Edit menu, choose Copy.

3. Click the desired location on the Elevation view.

4. From the Edit menu, choose Paste.

Add a New or Auxiliary Device

The IntelliCENTER software lets you insert a primary networked or auxiliary 
device in the existing lineup.

Add a New Unit

To add a unit, follow these steps.

1. On the Elevation view, right-click on the unit you want to insert a new 
device/unit. 

The newly added unit appears above the unit selected.

2. Choose Device, then Insert.

The ‘Add a Unit’ dialog box appears.

IMPORTANT Change the description and IP address for the duplicated device by using the 
Elevation view and Spreadsheet view if necessary. See Setting Device IP 
Address on page 99 for details on how to change IP address.

TIP Unit-mounted Stratix® switches are added to the Elevation view by using 
the same procedure as adding a device to a unit.
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3. Click ‘Add a new unit’, select the MCC type for the unit from the pull-
down menu, and click Next.

The ‘What network’ dialog box appears.

4. Click the Network type, then click Next.

The device information dialog box appears.

5. Enter the required device information and click Next.

6. Configure the number of inputs and outputs in the dialog box and click 
OK.

IMPORTANT After adding the device, the I/O configuration, mapping, and network path 
dialog boxes appear. The dialog boxes appear for certain devices only.
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Add an Auxiliary Device to an Existing Unit

To add an auxiliary device to an existing unit, follow these steps.

1. On the Elevation view, right-click on the section where you want to add 
the device.

2. Choose Device, then Insert.

3. Click ‘Add an auxiliary device to an existing unit’ and click Next. 

4. Enter the required device information and click Next.

5. Enter the required device information and click Finish. 

The Auxiliary device is added to the selected device.

IMPORTANT After adding an auxiliary device, the I/O configuration, mapping, and 
network path dialog boxes appears. The dialog boxes appear for certain 
devices only.
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Add a Device to the Horizontal Wireway

In IntelliCENTER software, the horizontal wireway is the space at the top and 
bottom of a section that is shown with black bars. This space represents the 
physical location within the MCC that is left empty and through which motor 
wires are pulled through the MCC structure.

In IntelliCENTER software version 6.00.01 and later, you can add and remove 
Stratix 5700 switches to the horizontal wireways. When you add a device to the 
IntelliCENTER software, there is an option that lets you add a device to the 
horizontal wireway instead of to a unit. To insert a device to the horizontal 
wireway, follow these steps.

1. On the Elevation view for an IntelliCENTER EtherNet/IP MCC, 
right-click on the horizontal wireway where you want to add the device.

2. Choose Device, then Insert.

Top Horizontal Wireway

Bottom Horizontal Wireway
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3. Click ‘Add a new device to wireway’ and click Next. 

If you are trying to add a secondary/auxiliary device to the top or 
bottom wireway, the dialog box shows the existing unit. The second 
option explains that this device is an auxiliary device in the wireway 
(that there is already another device that exists in the wireway).

Option for Wireway Device
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Drag and Drop Wireway Devices

In IntelliCENTER software version 6.00.01 or later, the devices in a top or 
bottom wireway can be dragged and dropped to another wireway location. For 
example, a device can be moved from the top wireway of Section 2 to the 
bottom wireway of Section 1.

There is a location field that is associated with the device in the wireway. The 
field is typically of the format:

{Top/Bottom} Wireway {Section Number}

However, the location field can also have other (customized) text. When a 
device has something other than the default in the Location field and it is 
dragged to a new location, you are prompted to update the location to match 
the new location.

Figure 32 - Change Location Field

To update the Location field, follow these steps.

1. Open up a lineup with at least one device in wireway.

2. Go into the Spreadsheet view and clear the Location field for the 
wireway unit. 

3. Save the Spreadsheet.

4. Reopen the Elevation view. 

5. Drag and drop the device to a new location.

IMPORTANT You cannot drag a device in a wireway to another wireway where a device 
exists.
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Delete a Device or Auxiliary Device

You can delete a device or auxiliary device from the lineup. To delete a device, 
follow these steps.

1. Right-click on the device from the Elevation view and choose Delete.

2. To delete an Auxiliary device from an existing unit, right-click on the 
unit from the Elevation view and choose Delete Aux.

Add or Remove a Section

The IntelliCENTER software lets you add or delete sections within the lineup. 
To add or remove a section in the lineup, follow these steps.

1. Right-click on the Elevation view, choose Section, and Insert.

2. Right-click on the section in Elevation view, choose Section, and Delete.

TIP If you desire to add new or auxiliary devices in the new section, see the Add 
a New or Auxiliary Device on page 107 for further details.
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Advanced Monitor View for 
Motor Protection Devices, 
Power Monitors, I/O Devices, 
and Ethernet Network 
Switches

These sections describe the advanced Monitor view for motor protection 
devices, power monitors, and I/O devices options.

Changing Data Trending Parameters

You can change the default parameters to any parameter available on the device 
EDS file. To change the default Data Trending parameters, follow these steps.

1. Right-click on the device in the Elevation view of the lineup and choose 
Monitor Device.

The Monitor view for the device appears. See the Monitor View 
Compatibility Table on page 140 for a list of the devices that support 
Monitor view.

2. Right-click on the trend graph and choose Change Parameters 
Monitored.

The available parameters are displayed in the pull-down menu that 
appears. 

3. Choose the parameter and click Apply.

You can also change the X and Y-axis of the trend graphs.

TIP The parameters for the component are available in the Data Trend graphs. 
However, not all parameters lend themselves to display in the Data Trend 
graphs.

TIP For a list of device parameters, refer to the device EDS file. For EDS file, see 
Device EDS Files on page 98.
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4. To change either axis, use the mouse to drag the top (Y-axis) or right (X-
axis) axis arrow and move it toward the opposite end.

The axis automatically rescales itself based on the final arrow position. 

5. To change just the Y-axis, right-click on the graph and choose Change 
Parameter Monitored.

The Edit Parameter dialog box appears.

6. Enter the scaling information and click Apply.

Exporting Data Trend

The Data Trend information can be exported to a .csv file for viewing in a 
spreadsheet application.

1. Right-click on the device in the Elevation view of the lineup and click 
Monitor Device.

The Monitor view for the device appears. See the Monitor View 
Compatibility Table on page 140 for a list of the devices that support 
Monitor view.

TIP Before exporting the data, allow the data to trend over some time.
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2. Right-click on the Trend graph and click Export.

3. Enter a file name, choose a location, set the file type as a .csv file, then 
click Open.

The saved .csv file can be accessed from saved location. When exiting the 
.csv file you are prompted to save the file in another format, usually the 
format of the spreadsheet application.

Change I/O

For further details on how to change the I/O, refer to Edit Standard I/O 
Settings on page 125.
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Change Parameters

You can change the displayed default parameters to any available parameter on 
the device in the legacy Monitor view.

1. Right-click on the device in the Elevation view of the lineup and click 
Monitor Device.

The Monitor view for the device appears. See the Monitor View 
Compatibility Table on page 140 for a list of the devices that support 
Monitor view.

2. To view different parameters in the Monitor view, right-click on the 
parameter to change and choose ‘Change Parameter Monitored’.

3. Select the new parameter from the pull-down menu and click Apply to 
save the changes.

IMPORTANT After changing the parameters, you see the selected parameters. The 
changed parameter settings are not reset if you restart the IntelliCENTER 
software.
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Change the Values of the Parameters

You can change the default values of the parameters. The new value that is 
entered must be within the minimum and maximum value that is displayed at 
the bottom of the Edit Parameters dialog box.

1. Right-click on the device in the Elevation view of the lineup and choose 
Monitor Device.

The Monitor view for the device appears. See the Monitor View 
Compatibility Table on page 140 for a list of the devices that support 
Monitor view.

2. To change the value of monitored parameters in the Monitor view, click 
the parameter to change. 

The Edit Parameter dialog box appears.

3. Enter the desired values and click Apply.

IMPORTANT If you change parameters in the Parameter view, it does not change the 
parameters in RSLogix™ 5000 or Studio 5000® environments.

IMPORTANT Stratix® 5700 switch parameter configuration is limited to the switch web 
page or via the switch AOP in Logix. IntelliCENTER software cannot be used 
to change Stratix switch parameters.
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Change Real-time Analog Meter Data/Parameters

You can change the displayed default parameters to any available parameter on 
the device in the legacy Monitor view. You can also specify the analog meter 
range or scale.

1. Right-click on the device in the Elevation view of the lineup and choose 
Monitor Device.

The Monitor view for the device appears. See the Monitor View 
Compatibility Table on page 140 for a list of the devices that support 
Monitor view.

2. To view different parameters in the Monitor view, right-click on the 
analog meter to change and choose Change Parameter Monitored.

3. Select new parameter from the pull-down menu and click Apply.
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View Ethernet Network Port Status

The port icons in the ‘Ports’ section of the Monitor view can change color 
depending on the status of the port. Right-click on a port and choose to view 
‘Port Status Legend’. An explanation of the different colors and states appears.

Figure 33 - Port Status Legend

TIP Ethernet Network Port Status is only available via the Stratix 5700 Monitor 
view, which is available with IntelliCENTER software version 6.00.01 or later.
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Advanced Monitor View for 
Variable Frequency Drives 
and Soft Starters Options

These sections describe the advanced Monitor view for variable frequency 
drives and soft starters options.

Change Process Display

You can change the parameters that are displayed in the process display.

1. Right-click on the device in the Elevation view of the lineup and choose 
Monitor Device.

The Monitor view for the device appears. See the Monitor View 
Compatibility Table on page 140 for list of devices that support new 
Monitor view.

2. Click  in the Device Configuration toolbar. 

The Process Display dialog box appears.

3. Click  on the lower right corner of the process that is displayed.

The Process edit window appears.

4. From the Parameter pull-down menu, select the desired process to be 
displayed.

5. Select the Scale value for the parameter minimum, maximum, and actual 
value.

6. In the Custom Text field, enter up to eight characters for the process 
display.

7. Click OK.
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Add a Peripheral Device

To add a peripheral device, follow these steps.

1. Click the Add Peripheral tab  from the bottom tab.

The Peripheral device-selection dialog box appears.

2. Select the device.

3. Select the Port to which the peripheral device is connected and click 
Add.

The selected peripheral device appears in the bottom tab.

Change Parameters and Values

The IntelliCENTER software lets you change the parameter of the devices 
from within the software. To change the parameter value, follow these steps.

1. From the Elevation view, right-click on the device and choose Monitor 
view.

The Monitor view for the device appears. See the Monitor View 
Compatibility Table on page 140 for a list of the devices that support 
Monitor view.

2. Click from the new Monitor view.

The parameter window opens. 

IMPORTANT You must be offline to see the add+ tab.
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3. Locate the parameter, click the Value tab, and changes the parameter.

You can change the value, unit, enable or disable parameter, and link the 
parameter.

4. After changing the parameter, Press Enter on your keyboard or click 
outside of the selected column to save the changed values.

Advanced Spreadsheet View 
Options

These sections describe the advanced Spreadsheet view options.

Edit or Add I/O

The IntelliCENTER software lets you add new I/O points to a device, which 
wasn't previously used. You can also change the configuration of existing I/O 
points.

1. To launch the Spreadsheet view, click . 

IMPORTANT If you change parameters in the Parameter view, it does not change the 
parameters in RSLogix 5000 or Studio 5000 environments.

TIP Only the value cell that appears white are editable.

TIP The new value that is entered must be within the minimum value and 
maximum value that is displayed in the corresponding columns. The 
minimum and maximum values are specific to the device and the parameter 
being changed. After entering the new value, the value is written to the 
device.
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2. Select a device on the Spreadsheet view and right-click and click Edit I/
O.

You can also click at bottom of Spreadsheet view after selecting 
the device.

The Add an I/O Point Wizard dialog box that appears lists the I/O 
points for that particular device. 

3. To change the configuration of existing I/O points, use the pull-down 
menu, and choose another configuration. 

4. Click OK to save the modification.

5. To Add a new I/O device mapping, click  at the bottom of 
Add an I/O Point Wizard dialog box. 

6. The Add a New I/O Device dialog box appears.

After customizing the new I/O device, the new I/O point appears in the 
pull-down menus of the Add an I/O Point Wizard dialog box.
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Edit Standard I/O Settings

To change the default Standard I/O settings, follow these steps.

1. From the Edit menu, choose Edit Standard I/O.

The Standard I/O dialog box appears.

You can change the description or the choice of Input or Output.

2. From the I/O field pull-down menu, change the value.

You can also change the interpreted status for a device when the I/O is 
on or off.

IMPORTANT You must have Administrator rights to edit Standard I/O settings.
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3. Click ‘Status When Point = 0’ or ‘Status When Point = 1’.

The Please Select a Status Dialog box appears.

4. Select the Status value and click OK. 

Advanced Event Log View 
Options

These sections describe the advanced Event Log view options.

Configure Auto Logging

You can determine what is logged automatically in the Event log.

1. From the Edit menu, choose Preferences.

Preferences dialog box appears. 

2. Click the Logging tab in the dialog box.

3. To enable Auto logging function, check Enable Auto Logging.

The devices and events that are listed are events or device changes that 
IntelliCENTER software logs automatically. You can check/uncheck 
the Events and Devices and choose the data that gets logged for the 
MCC lineup.

TIP The lineup must be closed and then reopened in the IntelliCENTER software 
for the new I/O configuration to be active.
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Manual Logging

The software also lets you log events manually. To log the event manually, 
follow these steps.

1. Click  from the tool bar.

The Event log appears.

The Event view dialog box appears.

2. Right-click on the Event Log view and choose Insert.

The Add an Event, Step 1 dialog box appears.

3. Enter the description and click Next.

The User Field dialog box appears.

4. Enter the necessary user field information and click Finish.

The Event Log view appears. 

5. Click  to Save the Manual Event to the Event log. 

The event is now recorded and can be viewed by anyone logging in to 
the software. The User Fields at the top of the dialog box are editable for 
a more accurate description

TIP The Event Log view can also be launched from Menu Bar. Click View Tab > 
Events.
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Advanced Electronic 
Documentation Options

IntelliCENTER software lets you add new documents (drawings, manuals, 
and spare parts list) associated with the lineup.

Adding Additional User Manual

To view the user manual for the device, follow these steps, 

1. Click the device in the Elevation view.

2. From the Documentation menu, choose Manuals.

The user manual selection dialog box appears.

3. Right-click on the user manual selection dialog box and choose Insert. 

The software can associate a manual with an IntelliCENTER MCC or a 
unit so that the manual can be viewed when the unit is selected.

4. When the user manual view dialog box appears, select the item to which 
the manual applies in the directory tree on the left.

The Add a Manual wizard appears.

TIP To see the list of the user manuals, do not click any device, click outside of 
the Elevation view.
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5. Complete all required fields and click Next.

You can edit the User Fields at the top of the dialog box for a more 
accurate description. See Edit User Field on page 103 for more details.

6. To save the new manual configuration, click Apply. 

The manual is referenced and accessible in the software at the level that 
is highlighted at the beginning of this procedure.

Adding Additional Spare Parts

To view the spare parts list for the device, follow these steps.

1. Click the device in the Elevation view.

2. From the Documentation menu, choose Spare Parts.

The spare parts dialog box appears.

3. Right-click on the spare parts selection dialog box and choose Insert.

The Add a Spare Part dialog box appears.

TIP To see the list of the spare parts, do not click any device, click outside of the 
Elevation view.
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4. Add all required information and click Next.

The Quantity dialog box appears.

5. Add the information and click Next.

6. The Edit User Field dialog box appears.

7. Enter the information and click Finish.

The new spare part is added to the list.
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Adding Additional CAD Drawings

To view the CAD drawings for the device, follow these steps.

1. Click the device in Elevation view. 

2. From the Documentation menu, choose Drawings.

The Drawing view dialog box appears.

3. Right-click and choose Insert. 

The software can associate a custom CAD drawing with an 
IntelliCENTER MCC or unit so that the drawing can be viewed when 
that item is selected. 

4. To configure a drawing to a specific unit, select the item to which the 
drawing applies in the directory tree on the left.

The Add a drawing dialog box appears.

5. Enter all necessary information and click Next.

The User Edit Field dialog box appears.

TIP To see the list of the drawings, do not click any device, click outside of the 
Elevation view.

TIP The filename can be any file that is on the same network or computer as the 
IntelliCENTER software.
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6. Enter details and Click Finish.

7. The Drawing view dialog box appears.

8. To save the new configuration, click Apply.
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ActiveX Controls

ActiveX controls are available in the IntelliCENTER® software to interface the 
Elevation, Spreadsheet, Documents, and Monitor views into HMI 
applications, such as FactoryTalk® View SE and RSView®32. ActiveX objects 
use the same configuration database as IntelliCENTER software uses. The 
ActiveX objects also require a NetLinx connection to the device being viewed. 
The ActiveX objects do not require any entries into the FactoryTalk® View tag 
database. All connections to the end device are through RSLinx® just as 
IntelliCENTER software uses.

From the Start menu, choose Programs>IntelliCENTER>IntelliCENTER 
Help for the programming information on individual controls.

Elevation ActiveX Control This control provides a means to show the Elevation view to monitor the status 
of a lineup.

Spreadsheet ActiveX Control This control provides a way to view data for one device or an entire lineup.

Documents ActiveX Controls This control provides a way to view drawings, manuals, spare parts, and events 
for a specific lineup or device.

Monitor ActiveX Control This control provides the features of the standard Monitor view in the 
IntelliCENTER software. You can use it to view, trend, and change 
parameters.

For information on configuring ActiveX controls for IntelliCENTER 
software, see the IntelliCENTER ActiveX Application Note, publication 
MCC-AT002.

IMPORTANT ActiveX Controls are used for monitoring purposes only. To change the 
configuration of the MCC lineup, a complete installation of the IntelliCENTER 
software is needed.
Rockwell Automation Publication MCC-UM002B-EN-P - August 2016 133

http://literature.rockwellautomation.com/idc/groups/literature/documents/at/mcc-at002_-en-p.pdf


Appendix A ActiveX Controls
Notes:
134 Rockwell Automation Publication MCC-UM002B-EN-P - August 2016



Appendix B

RSLinx Classic Launch Control Panel

This section has information about how to use the RSLinx® Classic Launch 
Control Panel.

IntelliCENTER Software Not 
Starting

If IntelliCENTER software is not starting, follow these steps.

1. From the Start Menu, choose All Programs>Rockwell 
Software>RSLinx Classic>RSLinx Classic Launch Control Panel.

2. Click Stop and check Always Run As a Service.

3. To run RSLinx Classic software as a service, click Start.

4. Start IntelliCENTER software.

RSLinx Classic Software Not 
Starting

If RSLinx Classic software is not starting, follow these steps.

1. From the Start Menu, choose All Programs>Rockwell 
Software>RSLinx Classic>RSLinx Classic Launch Control Panel.

2. Click Stop and uncheck Always Run As a Service.

3. Start RSLinx Classic software.
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Compatible Device List

There are various supported devices in IntelliCENTER software.

Table 4 - IntelliCENTER Software Compatible Device List

Device Network Supported

EtherNet/IP DeviceNet

825P Yes Yes

857 Yes No

DSA No Yes

E1 Yes Yes

E3 Yes Yes

E300 Yes No

IntelliVAC™ Plus No Yes

Point I/O™ ADN No Yes

Point I/O AENT Yes No

PowerFlex® 523 Yes Yes

PowerFlex 525 Yes Yes

PowerFlex 753 Yes Yes

PowerFlex 755 Yes Yes

PowerMonitor™ 1000 Yes No

PowerMonitor 5000 Yes Yes

SMC™ Flex Yes Yes

Stratix® 5700 Yes No
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Legacy Devices 160 No Yes

825 No Yes

1305 No Yes

1336 FORCE™ No Yes

1336 IMPACT™ No Yes

1336 PLUS™ No Yes

1336 PLUS™ II No Yes

1790D-T8A0 No Yes

PowerFlex 40 Yes Yes

PowerFlex 400 Yes Yes

PowerFlex 70 Yes Yes

PowerFlex 700 Yes Yes

PowerFlex 700H Yes Yes

PowerFlex 700S Yes Yes

PowerFlex 700V Yes Yes

PowerMonitor™ II No Yes

PowerMonitor 3000 Yes Yes

SMC™ No Yes

SMP3 No Yes

XM-120 No Yes

Table 4 - IntelliCENTER Software Compatible Device List

Device Network Supported

EtherNet/IP DeviceNet
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Web page functionality for each device varies and for detailed information see 
individual device documentation.

Table 5 - Web Page Enabled Devices

Device Web Page Enabled 
Support

825P No

857 No

E1 Yes

E3 via 2100-ENET No

E300 Yes

PowerMonitor 1000 Yes

PowerMonitor 3000 Yes

PowerMonitor 5000 Yes

Point I/O AENT Yes

PowerFlex 40/400 Yes

PowerFlex 525 No

PowerFlex 70/700 Yes

PowerFlex 753/755 Yes

SMC Flex Yes

Stratix 5700 Yes
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The parameters that are displayed in the Monitor view varies for each device. 
For detailed parameter information, see individual device documentation and 
EDS files.

Table 6 - Monitor View Compatibility Table

Device Monitor View Support Type of Monitor View Ability to Configure 
Parameters Via 
Monitor View

825P Yes Monitor view for Motor 
Protection Devices, Power 
Monitors, and I/O Devices

Yes

857 Yes Monitor view for Motor 
Protection Devices, Power 
Monitors, and I/O Devices

Yes

E1 Yes Monitor view for Motor 
Protection Devices, Power 
Monitors, and I/O Devices

Yes

E3 via 2100-ENET Yes Monitor view for Motor 
Protection Devices, Power 
Monitors, and I/O Devices

Yes

E300 Yes Monitor view for Motor 
Protection Devices, Power 
Monitors, and I/O Devices

Yes

PowerMonitor 1000 No No No

PowerMonitor 3000 Yes Monitor view for Motor 
Protection Devices, Power 
Monitors, and I/O Devices

No

PowerMonitor 5000 Yes Monitor view for Motor 
Protection Devices, Power 
Monitors, and I/O Devices

Yes

Point I/O AENT Yes Monitor view for Motor 
Protection Devices, Power 
Monitors, and I/O Devices

Yes

PowerFlex 40/400 Yes Monitor view for Variable 
Frequency Drives and Soft 
Starters

Yes

PowerFlex 525 Yes Monitor view for Variable 
Frequency Drives and Soft 
Starters

Yes

PowerFlex 70/700 Yes Monitor view for Variable 
Frequency Drives and Soft 
Starters

Yes

PowerFlex 753/755 Yes Monitor view for Variable 
Frequency Drives and Soft 
Starters

Yes

SMC-Flex Yes Monitor view for Variable 
Frequency Drives and Soft 
Starters

Yes

Stratix 5700 Yes Monitor view for Motor 
Protection Devices, Power 
Monitors, and I/O Devices

No
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The device IP address settings can be changed from the following views in the 
IntelliCENTER software. For further details, see individual device 
documentation.

The following devices are supported with the IntelliCENTER Energy 
application.

Table 7 - Device IP Address

Device Device IP Address Setting

Spreadsheet View Web Page New Monitor View

825P Yes No No

857 No No No

E1 Yes Yes No

E3 via 2100-ENET Yes No No

E300 Yes Yes No

PowerMonitor 1000 No Yes No

PowerMonitor 3000 No No No

PowerMonitor 5000 No Yes No

Point I/O AENT Yes No No

PowerFlex 40/400 No Yes Yes

PowerFlex 525 No No Yes

PowerFlex 70/700 No Yes Yes

PowerFlex 753/755 No Yes Yes

SMC-Flex No Yes Yes

Stratix 5700 No Yes No

Table 8 - IntelliCENTER Energy Compatible Devices

Device Parameter Logging

Power, Voltage, Current 
Parameters

Only Current Parameter

E1 No Yes

E3 No Yes

E3 EC5 Yes No

E300 Yes No

PowerMonitor 1000 Yes No

PowerMonitor 3000 Yes No

PowerMonitor 5000 (M5 
and M6)

Yes No

Point I/O AENT Yes No

PowerFlex 40/400 Yes No

PowerFlex 525 Yes No

PowerFlex 70/700 Yes No

PowerFlex 753/755 Yes No
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Appendix D

Your Support Plan

Software support for 12 months is included in the purchase price of 
IntelliCENTER software. During this term, you are entitled to telephone 
support.

Change of Registration If you transfer the software to another party, you are required to complete the 
form at http://www.software.rockwell.com/support/regtrns/. Select Transfer 
Software Registration on the left to view the form.

The products that you transferred are re-registered to the new owner for 
support updates and other services.

Product Updates IntelliCENTER software updates are provided at no charge to users of 
registered software under a support contract. You can verify that you have the 
most recent major version release of your software product by visiting 
http://www.rockwellautomation.com/support/pcdc.page, 
then by choosing Get Downloads > Find Product Downloads. Otherwise, you 
can contact IntelliCENTER Support Services at (440) 646-5800. You are 
entitled to available updates as long as you remain in a TechConnect? contract.

If the update you need is not available on the web or if you do not have web 
access, contact IntelliCENTER Support Services to request a product update.

IntelliCENTER Support Services

Phone: (440) 646-5800

FAX: (414) 382-0505

Email: raictechsupport@ra.rockwell.com
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Receive Major Updates You receive major updates if you have registered software that is under a 
TechConnect contract when a significant release occurs. 

To download the most recent version of IntelliCENTER software, visit the 
Rockwell Automation Software Update internet site at
http://support.automation.rockwell.com/webupdates/. You can download 
many product updates directly from the website. You are required to provide 
your serial number.

Service Packs Service packs are available by visiting
http://www.rockwellautomation.com/support/pcdc.page, 
then by choosing Get Downloads > Find Product Downloads. Then search for 
the product by name. The search result lists all major versions and service 
packs. The service packs are freely available to everyone.
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