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Important User Information 
Read this document and the documents listed in the additional resources section about installation, configuration, and operation of this equipment 
before you install, configure, operate, or maintain this product. Users are required to familiarize themselves with installation and wiring instructions 
in addition to requirements of all applicable codes, laws, and standards. 
Activities including installation, adjustments, putting into service, use, assembly, disassembly, and maintenance are required to be carried out by 
suitably trained personnel in accordance with applicable code of practice. 
If this equipment is used in a manner not specified by the manufacturer, the protection provided by the equipment may be impaired. 
In no event will Rockwell Automation, Inc. be responsible or liable for indirect or consequential damages resulting from the use or application of this 
equipment. 
The examples and diagrams in this manual are included solely for illustrative purposes. Because of the many variables and requirements associated 
with any particular installation, Rockwell Automation, Inc. cannot assume responsibility or liability for actual use based on the examples and 
diagrams. 
No patent liability is assumed by Rockwell Automation, Inc. with respect to use of information, circuits, equipment, or software described in this 
manual. 
Reproduction of the contents of this manual, in whole or in part, without written permission of Rockwell Automation, Inc., is prohibited. 
Throughout this manual, when necessary, we use notes to make you aware of safety considerations. 

 
WARNING: Identifies information about practices or circumstances that can cause an explosion in a hazardous environment, which may lead to 
personal injury or death, property damage, or economic loss. 

 

 
ATTENTION: Identifies information about practices or circumstances that can lead to personal injury or death, property damage, or economic 
loss. Attentions help you identify a hazard, avoid a hazard, and recognize the consequence. 

 
IMPORTANT Identifies information that is critical for successful application and understanding of the product. 

Labels may also be on or inside the equipment to provide specific precautions. 

 
SHOCK HAZARD: Labels may be on or inside the equipment, for example, a drive or motor, to alert people that dangerous voltage may be present. 

 

 
BURN HAZARD: Labels may be on or inside the equipment, for example, a drive or motor, to alert people that surfaces may reach dangerous 
temperatures. 

 

 
ARC FLASH HAZARD: Labels may be on or inside the equipment, for example, a motor control center, to alert people to potential Arc Flash. Arc 
Flash will cause severe injury or death. Wear proper Personal Protective Equipment (PPE). Follow ALL Regulatory requirements for safe work 
practices and for Personal Protective Equipment (PPE). 

Rockwell Automation recognizes that some of the terms that are currently used in our industry and in this publication are not in alignment with the 
movement toward inclusive language in technology. We are proactively collaborating with industry peers to find alternatives to such terms and 
making changes to our products and content. Please excuse the use of such terms in our content while we implement these changes. 
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Chapter 1 

Introduction 

Emonitor® is a set of Windows® programs that provide complete data 
management for predictive maintenance services. The Windows interface 
allows you to perform all your predictive maintenance tasks quickly and 
easily using a convenient graphical format. With Emonitor you can 
configure the collection and storage of predictive maintenance data. 

You can then use the powerful Emonitor analysis tools to examine the 
collected data. 

 

The following table lists the documentation resources: 

This document Comes with 

Emonitor Installation Guide Emonitor 
Emonitor Getting Results Guide Emonitor 
Emonitor User's Guide Emonitor 

The documents are intended to be used in the following order: 

1. Follow the instructions in the Emonitor Installation Guide for your 
database to install Emonitor. 

2. Use this book to familiarize yourself with and begin using Emonitor. 
3. Use the Emonitor User’s Guide and the online help for detailed 

information on all of the Emonitor features and functions. All the 
information in the User’s Guide is included in the online help. 

This book is intended to give a general overview of the software. In addition 
to these manuals, each software component has online help.  

Online help 

Emonitor online help is available from the Help menu or by pressing F1.  

 

 

 

 

 

About the documentation 
set 
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This book provides you with information on how to get started using your 
Emonitor system. It is not intended to be a comprehensive user’s guide. For 
complete information on all Emonitor features, tasks, and interface 
elements, refer to the Emonitor User’s Guide and the online help. 

This book is written for people using Emonitor to collect data and perform 
analysis for their predictive maintenance programs. We assume you are 
familiar with: 

  Windows operating systems 
  Personal computers 
  Predictive maintenance principles 

Please use the feedback form, which you will find packaged with your 
software, to report errors and/or let us know what information you would 
like to see added in future editions of this document. 

There are multiple configurations available for Emonitor. This book 
describes the main features of the Emonitor software:. 

You can use Emonitor to perform the following: 

  Learn about Emonitor and its functions with the demonstration plant 
and Quick Start steps. 

  Set up the database to model your machinery and processes and to 
hold the data you collect in your Predictive Maintenance program. You 
can use templates containing information about different types of 
machinery to quickly set up your database. 

  Set up lists for data collection and reports. 
  Load one or more lists into a data collector for collection. 
  Unload data from a data collector into the database. 
  Import data from an external file into the database. 
  Create alarms from statistical analysis of the data. 
  Generate reports of the data, including reports of measurements that 

exceed alarms. 
  Display plots of the data, including trend, spectrum, frequency trend, 

time waveform, spectrum map, polar, unit, XY, orbit, and Bode plots. 

 

The following features are not described in this Emonitor Getting Results 
Guide; refer to the Emonitor User’s Guide and the online help for more 
information. 

  Create calculated measurements. These are measurement definitions 
created by defining mathematical operations on one or more 
measurement definitions—such as finding a pressure differential by 
subtracting one pressure from another. 

  Create and use spectrum and band alarms. 
  Create frequency items for equipment that generates vibration, and 

then use the frequency outputs to help diagnose vibration problems. 

About this book 

About Emonitor 



Chapter 1  Introduction 
 

 Rockwell Automation Publication EMONTR-GR004B-EN-E - November 2022 7 
 

  Create custom reports. 
  Create analyses of problems, consisting of a description of the cause of 

the problem, and advisories describing the work to correct the 
problem. You can also use the Intelligent Advisory function to 
automatically create advisories from diagnosis specifications or rule 
sets. 

  Emonitor Online features are not described in this Emonitor Getting 
Results Guide; refer to the online help for more information. 

  Use the Online Data Management Console to manage data acquisition 
from permanently mounted instruments (Enwatch units, XM modules, 
and the Logix family of controllers), and to collect and serve OPC data. 

Copyright notice 

Copyright © 2022 Rockwell Automation Technologies, Inc. All Rights 
Reserved. Printed in USA. 

This document and any accompanying Rockwell Software products are 
copyrighted by Rockwell Automation Technologies, Inc. Any reproduction 
and/or distribution without prior written consent from Rockwell 
Automation Technologies, Inc. is strictly prohibited. Please refer to the 
license agreement for details. 

End User License Agreement (EULA) 

You can view the Rockwell Automation End-User License Agreement 
("EULA") by opening the License.rtf file located in your product's install 
folder on your hard drive. 

Open Source Licenses 

The software included in this product contains copyrighted software that is 
licensed under one or more open source licenses. Copies of those licenses 
are included with the software. Corresponding Source code for open source 
packages included in this product are located at their respective web site(s). 

Alternately, obtain complete Corresponding Source code by contacting 
Rockwell Automation via the Contact form on the Rockwell Automation 
website: https://www.rockwellautomation.com/en-us/company/about-
us/contact-us.html 
Please include "Open Source" as part of the request text. 

 

 

Legal Notices 

https://www.rockwellautomation.com/en-us/company/about-us/contact-us.html
https://www.rockwellautomation.com/en-us/company/about-us/contact-us.html
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A full list of all open source software used in this product and their 
corresponding licenses can be found in the OPENSOURCE folder. The 
default installed location of these licenses is C:\Program Files 
(x86)\Common Files\Rockwell\Help\<Product Name>\Release 
Notes\OPENSOURCE\index.htm. 

Trademark Notices 

Allen-Bradley, Rockwell Automation, and Rockwell Software are 
trademarks of Rockwell Automation, Inc. 

Any Rockwell Automation software or hardware not mentioned here is also 
a trademark, registered or otherwise, of Rockwell Automation, Inc. 

Other Trademarks 

All other trademarks are the property of their respective holders and are 
hereby acknowledged. 

Trademarks not belonging to Rockwell Automation are property of their 
respective companies 

Warranty 

This product is warranted in accordance with the product license. The 
product’s performance may be affected by system configuration, the 
application being performed, operator control, maintenance, and other 
related factors. Rockwell Automation is not responsible for these 
intervening factors. The instructions in this document do not cover all the 
details or variations in the equipment, procedure, or process described, nor 
do they provide directions for meeting every possible contingency during 
installation, operation, or maintenance. This product’s implementation 
may vary among users. 

This document is current as of the time of release of the product; however, 
the accompanying software may have changed since the release. Rockwell 
Automation, Inc. reserves the right to change any information contained in 
this document or the software at any time without prior notice. It is your 
responsibility to obtain the most current information available from 
Rockwell when installing or using this product. 

Contact Rockwell Automation 

Customer Support Telephone — 1.888.382.1583 

Online Support — rok.auto/support 

http://rok.auto/support
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Chapter 2 

Getting started with Emonitor 

Use this section to familiarize yourself with the following items: 

  Starting, logging in, and logging off of Emonitor. 
  Setting up your Emonitor database and collecting, viewing and 

analyzing data. 
  The Emonitor software and interfaces. 

Emonitor makes it easy to set up, collect, and store predictive maintenance 
data. This Getting Results Guide describes the elements of the Emonitor 
interface. It then covers the basic Emonitor functions of setting up the 
database, and then collecting, viewing, and analyzing data. 

After you have installed Emonitor according to the Installation Guide, start 
Emonitor by clicking the Start menu, pointing to Programs, then Rockwell 
Software, then Emonitor, and then clicking Emonitor. 

If Emonitor is set up to require logging in, the program displays the Log In 
dialog. Enter your user name and password. 

  You can also log in using your own user name by selecting File > Log In 
after Emonitor starts. 

  You can change to a different database by clicking Change DB. 
  Depending on your database configuration you may need to perform 

additional steps to log in to your database. If necessary, contact your 
System Administrator for more information. 
Important: Do not select the Econfig database. Selecting this database instead 

of an Emonitor vibration database can cause Emonitor to lock up. 
 

You can log off Emonitor without exiting the program. Select File > Log Off. 

Before you can use Emonitor to collect, view, and analyze data, you must 
first set up your machinery in the Emonitor database. You do this through 
the main Emonitor program window. You set up the plant where the 
machinery is located, then add the machines.  

On each machine, you select the locations for data collection. Finally, you set 
up the definitions for the measurements you want to collect at each location. 

After you set up the first machine, you can use copy and paste to quickly set 
up similar machines in the database. In addition, you can set up 
measurements on processes in your plant, for temperature, pressure, flow, 
or other process data. See Quick Start steps to set up your database on page 
14. 

Welcome to Emonitor 

Start Emonitor 

Log in 
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Emonitor includes a number of other tools to help you set up and manage 
your database. These are not discussed in this manual, but are described in 
the Emonitor User’s Guide and the online help. 

  Create templates of common machines that you can use to quickly set 
up similar machines. 

  Use Edit > Find to easily replace parameters for your machinery. 
  Set alarms on each of the measurements to warn you when your 

machinery or processes need maintenance. 
  Use Emonitor categories to manage alarm levels on all the machines in 

the same category. 

After you have set up one or more machines or processes in the Emonitor 
database, you can begin collecting data for that machine or process. The 
main Emonitor program makes it easy to create a list of the machine or 
measurements you want to collect. You then download the list of 
measurements into a data collector. After you collect the data, you unload it 
back into Emonitor. 

You can use the data analysis tools in Emonitor to view your data. These 
include many different types of plots and reports. See Quick start steps to 
collect, view, and analyze data on page 18. 

Emonitor includes other tools to help you analyze data and monitor your 
machinery and processes. See Advanced Emonitor features on page 23. 

The following sections discuss navigation through the Emonitor software. 
The Emonitor software uses a simple navigation scheme. 

  The main program window with a title bar, menu bar, toolbar, 
workspace, and status bar 

  The Database, List, Plot and Report windows 
  Right-click shortcut menus 

The Emonitor software has the following main program window and panes. 

Explore Emonitor 
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Item Name 

 
Database window (maximized to fill the workspace). 

 
Title bar 

 
Menu bar 

 
Toolba 

 
Hierarchy pane 

 
Location pane 

 
Measurement Definition pane 

 
Archive Data pane 

 
Status bar 

 

The title bar shows the name of the software (Emonitor). It also contains the 
name of the current window in the workspace if that window is maximized. 

 

You can open any menu by holding the Alt key and pressing the underlined 
letter in the menu name. For example, press Alt-V to display the View menu. 

 

 

The Emonitor toolbars contain the toolbar buttons. Each button is a shortcut 
to a feature,which is also available from the Emonitor menus. There is a 

Title bar 

Menu bar 
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toolbar for each type of window in Emonitor. The toolbars that appear 
depend on the current active window within Emonitor. 

  You can “undock” the toolbar and move it to any place on your 
computer screen. To move a toolbar, click on the empty border of the 
toolbar, and drag it to another location. 

  You can also “dock” the toolbar back under the menu bar by double-
clicking the toolbar title bar. 

Main toolbar 

 
Button Description 

 
Open the Database window. This performs the same function as Window > Database from the Menu bar. 

 
Open the List window. This performs the same function as Window > List from the Menu bar. 

 
Open a Report window. This performs the same function as Window > Reports from the Menu bar. 

 
Open a Plot window. This performs the same function as Window > Plots from the Menu bar. 

 
Load or unload a data collector. This performs the same function as Tools > Load / Unload from the Menu bar. 

 
Open the Hierarchy Notebook. This performs the same function as Tools > Notebook 
from the Menu bar. 

 

This is the area used for the Database window, List window, Plot windows, 
and Report windows. 

To access the online help for any pane or window, click in that pane or 
window, and then press F1. 

The Database window contains one or more displays of information from 
the database. The Database window can be split into two or more parts, 
called panes.  

The different panes in the Database window are:  

  Hierarchy 
  Location 
  Measurement Definition 
  Alarms 
  Frequency Items 
  Frequency Outputs 
  Advisory 
  Intelligent Advisory Assignment 

Workspace 

Database window 
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  Alarm Event Log 
  System Event Log 
  Archive data  

See Main windows on page 10 for a picture of the Database window. 

For more information on using the Database window, see Quick Start steps 
to set up your database on page 14. You can also press F1 when a Database 
pane is active to display the help topic for that pane. 

For more information on the database and the panes in the Database 
window, read the online help topics under the Understand the Database 
section. To access the online help, press F1 or select Help > Contents and 
Index. 

The List window contains a display of locations in the current list. A list is a 
set of measurement definitions that you select for a purpose (such as 
collecting data or creating a report). Emonitor has only one List window, 
and the List window cannot be split into panes.  

For more information on using the List window, see Quick start steps to 
collect, view, and analyze data on page 18. You can also press F1 when the List 
window is active to display the help topic for that window. 

This contains the status bar help, the current database name, and the 
current user name. The status bar help contains a brief description of an 
item under the pointer, such as a toolbar button or a plot region. It also 
shows the Target date time, which is the time of the currently selected 
measurement. 

To open a shortcut menu with tasks specific to the current selection, simply 
right-click the selection. Each window in Emonitor has its own right-click 
menus. 

For example, the following image depicts the menu that is displayed when 
you click an item in the Hierarchy Tree using the right mouse button. 

 

List window 

Status bar 

Right-click shortcut menus 
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The following Quick Start steps show you how to add a machine to the 
database, how to set up locations for measurements, and how to set up the 
measurement definitions. For more detailed information on setting up the 
database including important planning considerations, see the Set up the 
Database section in the online help. 

Tip: You can substitute a machine from your plant for the one in the example. 
When you are done, you can delete or keep the machine that you added to 
the database. 

To use the Quick Start steps, select a function then perform all of the quick 
start steps for that function. For detailed information on tasks or on using 
specific dialog boxes in Emonitor, refer to the online help. 

Emonitor uses a hierarchy to represent the organization of your plant. You 
can assign up to six levels however you like, but in this guide we will use the 
following three levels: plant, train, and machine. Each has their own icon in 
the Hierarchy pane of the Database window. For information on setting the 
hierarchy levels, see the online help topic Edit the Number and Names of 
Hierarchy Levels. 

Hierarchy Tree Icon Description 

 Plant is the highest level. In the default database (see the illustration under Step 2 - Set up locations for a machine on page 15), 
the items at the plant level are POWER STATION and UNSCHEDULED. Some companies may be divided into different plants in the 
same complex. For example, a paper mill may have a pulp plant which is separate from the paper mill, yet both are included in 
the same database. 

 Train is the second level. This is a logical grouping of machines that have common characteristics or functions. In the default 
database, Area 2 Level 3 is at the train level. 

 Machine is the third of three levels. It represents the components of a train. In the default database, the Area 2 Level 3 train 
consists of two machines, PA FAN #1 and MBFP S&S #1. 

This step shows you how to add a new plant, train, and machine to the 
database. 

1. Open the Database window by selecting Window > Database and 
selecting the Database Setup view in the Select View dialog. The 
view shows the Hierarchy pane on the left and the Location pane on 
the right. 
Tip: You can click in a pane, then press F1 for a description of the pane 

2. To add a new plant, select the disk icon in the Hierarchy pane, and 
press Insert. The cursor appears in a box next to a new hierarchy 
item at the bottom of the Hierarchy tree. 

 

Quick Start steps to set up 
your database 

Step 1 - Add a machine to 
the database 
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3. Type in the name of your new plant. For example, type Plant A, and 
press Enter. 

4. Press Insert again to add a new hierarchy item. Type in the name of 
your new train. For example, type Area 41, and press Enter. 

5. Press Ctrl+Right Arrow to move the new train under the plant. 

 
6. Press Insert again to add a new machine under the new train, and 

type in the name of your new machine. For a motor-pump 
combination, type Pump #1, and press Enter. 

7. Press Ctrl+Right Arrow to move the new machine under the new 
train. You now have the hierarchy set up for your new machine. 

 
This step shows you how to add measurement locations for the new 
machine. A location can be a physical point in a plant, in an area, on an 
equipment train, or on a machine. Each location is attached to an item in the 
Hierarchy Tree. At each location you can collect different kinds of 
measurements. 

1. Select the Pump #1 machine in the Hierarchy pane. You may have to 
click the + icon to expand the plant or train so you can see the 
machine. 

2. In the Location pane (next to the Hierarchy pane) there are several 
columns that describe the measurement. Double-click in the 
Location ID column and type Mtr-OB-Vert (for motor-outboard in the 
vertical direction). 

3. Press Tab or double-click in the Pos (position) column, and enter 1. 
4. Press Tab or double-click in the Direction column, and select 

Vertical. 
5. Press Tab or double-click in the Category column, and select the 

Standard Machine category. Notice that Emonitor puts default 
values in some of the other fields. 

Step 2 - Set up locations for 
a machine 
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6. Press Tab or click in the Speed column, and type the default running 
speed of the motor. For this example, type 1800. 

7. Press Tab or double-click in the Description column and type a short 
description if desired. 
Tip: Many data collectors can collect the machine speed along with a vibration 

or other measurement. Emonitor stores the collected machine speed with 
the measurement. Emonitor can use the collected speed when analyzing 
the data. 

 

This step shows you how to add measurement definitions for the new 
machine. A measurement definition is a set of parameters that controls the 
collection of a measurement. It defines the type of measurement (numeric, 
magnitude, spectrum, image, and so on). It also includes the collection and 
storage specifications. Each measurement definition is attached to a 
location. 

1. Select View > Measurement to change to the Measurement view of 
the database. This view shows the Hierarchy, Location, and 
Measurement Definition panes. 

2. Select the Pump #1 machine in the Hierarchy pane. You may have to 
click the + signs to expand the Plant or Train so you can see the 
Machine level. 

3. Double-click in the Data Type column in the Measurement Definition 
pane. Select Magnitude for the Data Type. 

4. Emonitor automatically names the measurement definition “None 
Mag” meaning a magnitude measurement with no units. You can 
edit the Name now or later if desired—double-click the name to edit 
it. 

5. Press Tab or double-click in the Units column. Select g’s 
(acceleration) for the Units. 

6. Press Tab or double-click in the Collection column. Select STD 50 
Orders for the collection specification. You can right-click the STD 50 
Orders collection specification and select Edit Collection to see the 
parameters for the collection specification. 

7. Press Tab or double-click in the Filter column. Select Smart HP for 
the measurement filter. This allows Emonitor to select the 
appropriate high pass filter for your particular data collector, saving 
you collection time. 

For more information on the Smart HP and other filters, refer to 
your Emonitor data collector User’s Guide. 

8. Press Tab or double-click in the Storage column. Select Always/2 
Year for the storage specification. Again, you can right-click and 
select Edit Storage to see that this saves this measurement on any 
condition (alarm or not) for two years. 

Step 3 - Setup 
measurements for the 
location 
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The Active column is set to Yes, which means the measurement 
definition is active,and can be loaded and unloaded using a data 
collector. 

This step shows you how to add additional locations and measurement 
definitions for the new machine. The easiest way to add measurement 
definitions to the rest of the locations on your machine is to copy and paste 
the completed location. 

1. Select the Pump #1 machine in the Hierarchy pane. 
2. In the Location pane, select a cell by clicking in it. You do not have to 

select all the cells to copy the entire row. 
3. Select Edit > Copy. 
4. Select Edit > Paste. The new location is pasted in the row directly 

below the current row. All the measurement definitions for the 
location are pasted into the Measurement Definition pane. 

5. Double-click in the Location ID column and change the name of the 
measurement location to Mtr-IB-Vert (for motor-inboard, 
measurement in the vertical direction). 

6. Select Edit > Paste again. 
7. Double-click in the Location ID column and change the name of the 

measurement location to TANK (for a condition inside the tank). 
Change the Direction column to None. 

You have now created three locations, each with a single vibration 
measurement definition. For the motor locations, the vibration 
measurement is correct. For the TANK location, however, the 
measurements should be for pressure and temperature. 

8. Select the TANK location in the Location pane. 
9. In the Measurement Definition pane, change the first measurement 

definition to make it a pressure measurement. Set Filter to None, 
Data Type to Numeric, Collection to Manual Entry, Units to PSI, and 
finally, change the Name to PSI Numeric. 

Note: You must change the Filter before you can select Numeric for 
the Data Type. You must change the Data type and Collection before 
you can select PSI for the Units. The selections for the Units are 
filtered by the other parameters you select for the measurement 
definition. 

10. Select a cell in the PSI Numeric measurement definition by clicking 
in it. 

11. Select Edit > Copy. 
12. Select Edit > Paste. This pastes a copy of the PSI Numeric 

measurement definition. 
13. Change the pasted measurement definition. Set Name to Deg F 

Numeric, and Units to deg. F. 

You now have two measurement locations with one measurement 
definition each, and a third location with two measurement definitions. 

Step 4 - Fill in all locations 
for a machine 
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This means you have four measurement definitions for that machine. If you 
want to continue adding to your database you can simply copy and paste 
locations, bringing the measurement definitions with them.  

For example, you might want to add a location and measurement definitions 
to measure vibration on the gearbox. Then, if you have other similar motors 
and pumps, you can copy and paste the entire machine. This method is a 
quick and easy way to fill in your machines and your database. 

The following quick start steps show you how to create one or more lists of 
measurement definitions, load and unload the list from a data collector, and 
view the data after unloading. 

Once you have added several machines in your database, you can create a 
list of the measurements you want to collect with your portable data 
collector. You can later use this same list for collecting data, creating 
reports, and viewing data. 

1. Select List > Clear Current List. You probably want to get in the habit 
of using this command before working on any new list so you know 
the current list is empty. The current list is the most recently 
recalled or created set of measurement definitions held in the 
computer’s memory or saved on the computer’s hard disk. 

2. Open the Database window by selecting Window > Database. Select 
View > Measurement to select the Measurement view. 

3. Select (click) the machine in the Hierarchy pane that you want to 
include in the list. 

4. Select List > Tag Current Item to tag all locations and measurement 
definitions in the current machine. 

5. If you want to add additional measurements from another machine, 
simply select the measurement definition or location and tag it using 
the same method. A small tag icon appears next to the tagged items. 
Notice that the measurement definitions for each location have tags 
beside them as well. 

 
Note: You can tag calculated measurement definitions, but you cannot load them to a 

data collector. For more on calculated measurements, see the topic Add calculated 
measurements in the online help. 

6. You can view the list in the List window. Select Window > List. Select 
View > Standard List. This view shows the information for each 
location in the current list. 

7. Select List > Save to save the current list. 
8. Enter a list name in the Save List dialog and select a list type. Also, set 

the due date and the interval for collection if you want to schedule it 

Quick Start steps to collect, 
view, and analyze data 

Step 1 - Create a list by 
tagging measurement 
definitions 
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for collection. If you plan to use this list for data collection, select one 
or more data collectors from the list under Create Quickload files. 
Quickload files save time in loading the list. Click OK to save the list 
when all the settings are correct. 

For more information about lists, see the topics in the Use lists section of the 
online help. 

Load a list to your data collector before collecting data. For more 
information on using Emonitor with your particular data collector, click 
the Help menu and then click the data collector name to display the online 
help. 

1. Connect the data collector to the computer and prepare the data 
collector for loading if necessary. 

2. Select Tools > Load / Unload. 
3. If you have not yet set up the communications port/type, click the 

large Set up computer button in the Load/Unload dialog box. Select 
the serial port on your computer that you attach to your data 
collector. Click OK. 

4. Click the large Set up collector button to select the current data 
collector if the picture does not show your data collector. Double-
click in the Current column next to your data collector name to 
change it to Yes, then click OK. 

5. After properly connecting and setting up the data collector, the cable 
connect icon appears. 

 
You can click the Load Options button to select other options, such as 
initializing the data collector prior to loading. Only those options 
supported by the current data collector are available. 

6. Select the list you want to load under Name in the Load / Unload 
dialog box. You can change which lists appear by clicking Filter. 

Some lists may not appear in the Load/Unload dialog box if a filter is 
applied. To see all lists, click the Filter button and make sure all items 
are selected in the Type and Assigned to boxes. (Ctrl-click to select 
multiple items.) 

7. Click the red arrow button in the Load / Unload dialog box to load the 
list to the data collector. This button points from the computer button 
to the data collector button. 

8. Emonitor automatically builds the load file, updates the statistics, 
and loads the list to the data collector. If you are using Quickload lists, 
it simply loads the Quickload file if previously built. 

9. After loading is complete, disconnect the data collector from the 
computer and collect your data. Refer to your data collector 
documentation for more information. 

Step 2 - Load a list to a 
portable data collector 
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After collecting your data, unload it to your Emonitor database. 

1. Connect the data collector to the computer and prepare the data 
collector for unloading if necessary. 

2. Select Tools > Load/Unload. 
3. Set up the data collector using the same settings as when you loaded 

the list. The cable connect icon appears in the Load/Unload dialog. 

 
You can click the Unload Options button to select some options, such 
as clearing the list after unloading. Only those options supported by 
your data collector are available. 

4. Select the list you want to unload under Name. You can change which 
lists appear by clicking the Filter button. 

5. Click the blue arrow button to unload the list from the data collector. 
This button points from the data collector button to the computer 
button. 

6. Emonitor automatically transfers the data and updates the database. 

After unloading is complete, disconnect the data collector from the 
computer. 

An alarm alerts you to a change in a measurement. For example, an alarm 
can notify you when the temperature for a process exceeds a pre-defined 
value. You can create one or more alarms for each measurement definition. 

The Alarms view in the Database window shows you the measurement 
definitions and locations in alarm. It also displays the alarm severity based 
on the colors you choose for the severity. Before you can show or hide alarm 
indicators you must select the correct pane. Remember, if you change views, 
the panes may not have the same options as previously selected. You can 
save a view with the alarm display options and recall it later. See the online 
help topic Saving and Recalling Panes in a View for more information on 
views. 

These steps show how to display the alarm status indicators for a particular 
Database window pane. 

1. Select the pane where you want to display the alarm indicators. In 
this example, select the Location pane (in the Database window). 

2. Select View > Pane Options. 
3. Select Show current alarm severity in the Pane Options dialog box to 

display the alarm status indicators. Select Show unacknowledged 

Step 3 - Unload a list from a 
portable data collector 

Step 4 - View alarms 
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alarm severity to show unacknowledged alarm severity. Select both 
options if you want both indicators displayed. 

 
  The circles represent the current alarm status indicators in the 

Location pane 
  The items with the red highlight an the red circle have 

Unacknowledged alarm status 

4. Click OK to close the Pane Options dialog boix. The alarm status 
indicators you chose are displayed in the Location pane if any 
measurements for those locations are in alarm. 

5. To refresh the alarm status indicators in the Database window select 
Tools > Alarm Severities > Refresh Display. 

You can acknowledge an alarm to indicate that the alarm has been seen. 
Emonitor shows a colored circle next to the item that is in alarm. The circle 
indicates that the item is in alarm, and the color indicates the current 
severity of the alarm. The item also shows a highlighting color, called a 
severity bar. The bar can be the same color as the circle, or different if the 
alarm has been acknowledged. 

1. Click the desired pane in the Database window (Hierarchy, Location, 
or Measurement Definition). 

2. Right-click the desired row or item and select Acknowledge Status. 
The row returns to the normal background/foreground colors of the 
pane. 

The refresh rate is the rate at which Emonitor redraws the screen with new 
information from the database. This is particularly important for online 
systems that are continually collecting new data. 

1. Select Setup > Options > General. 
2. Select the General tab on the General Options dialog box. 
3. Select Enable automatic screen refresh. Next to Refresh rate, enter a 

refresh rate number and select a unit of time. 
4. Click OK. 

You can also manually refresh the screen by pressing F5 or clicking the 
Refresh button on the Main toolbar. 

After collecting and unloading your data, you can generate reports of the 
data. 

1. Select Window > Reports. 

Step 5 - Acknowledge 
alarms 

Step 6 - Change the refresh 
rate 

Step 7 - Display reports 
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2. Select a list as the source for the report under Report from in the 
Print Reports dialog box. 

3. Under Report description select the desired report. 

You can select multiple reports by pressing the Ctrl key while 
clicking more than one report description. 

4. Click Preview to view the reports on screen, or click Print to send the 
reports directly to the printer. You may want to use the Window 
menu commands (Tile or Cascade) to display all the open Emonitor 
windows. 

5. If you have a Database window open when you preview a report on 
screen, you can tile the windows to see them side by side. Then you 
can click data in the report to select that measurement in the 
Database window. The cursor turns into a hand to indicate where you 
can click in the Report window. Clicking data in the report selects 
that measurement in List and Plot windows as well. 

Plots provide a powerful, graphical method for examining and analyzing 
your data. There are many different types of plots in Emonitor, and each 
type of plot has a specific use. For example, a trend plot of a magnitude or 
process measurement definition displays the trend of that measurement 
over time. 

1. Select a magnitude or process measurement definition in the 
Database window. Make sure you have collected some data for the 
measurement definition, or use a measurement definition from the 
default database. 

2. Select Window > Plots. 
3. Select Trend in the Select Plot View dialog box, then click OK. 
4. You can use the remote control to move through locations, 

measurement definitions, and data in the database. Select View > 
Toolbars > Remote Control. Click the [<] and [>] buttons to move 
forward or backward in the database at different levels. For 
example, you can move to different locations to compare the 
horizontal and vertical measurements at the same location. 

You can also right-click a measurement definition in the Database 
window and select Show Data to quickly display an Active 
Measurement plot of the data. Emonitor chooses the correct plot type 
for you. 
Tip: Select Open a window for each location in list in the Select Plot View dialog 

box to display multiple trend plots, one for each location in the current list. 
This allows you to compare data at different locations. You must have a list 
loaded (List > Recall) for this option to be available. 

 

You can display a spectrum plot for further analysis. A spectrum plot is a 
graph of amplitude versus frequency. Usually the amplitude is a measure of 
the acceleration, velocity, or displacement at that frequency. 

Step 8 - Display trend plots 

Step 9 - Display spectrum 
plots 
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1. Select a spectrum measurement definition in the Database window 
that you want to view in a plot. 

2. Select Window > Plots. 
3. Select Spectrum in the Views field in the Select Plot View dialog box, 

then click OK. 
4. You can use the remote control to move through locations in the 

database. Select View > Toolbars > Remote Control. 

Click the [<] and [>] buttons to move forward or backward in the 
database at different levels. For example, you can move backward 
through the data history to view changes in your data. 

5. You can change most aspects of the plot using the controls on the Plot 
window. Click the plot to select it, then press F1 to display the help 
topic for the plot. To show alarms, select Plot > Options and click the 
Alarms tab. You can also double-click on the X or Y axis to open the 
Plot Options dialog box. 

Emonitor includes other tools to help you analyze data and monitor your 
machinery and processes. These are not discussed in this manual, but are 
described in the Emonitor online help.  

You can use frequency analysis to identify the frequencies generated by 
individual components in your machinery. For example, this allows you to 
match peaks in a spectrum plot with the frequencies generated by a specific 
part of a machine. For more information, see Identify diagnostic frequencies 
in the online help. 

Calculated measurements allow you to combine multiple data values into a 
single value. This creates new types of data, such as the ratio of pressure to 
temperature, overall vibration to speed, or the difference between the 1X 
and 2X vibration magnitude. You can set alarms on calculated 
measurement definitions, and use calculated data in the same ways you 
would use any other data in Emonitor. See Add calculated measurements 
(under Set up the database) in the online help. 

Asset health management allows you to manually or automatically analyze 
problems with your machines and processes. 

  With manual analysis, you use the tools in Emonitor to review and 
examine the data from your machinery and processes. These tools 
include alarms, reports, and plots. You then manually create one or 
more advisories that describe the actions to take to fix the problem. 

  With automated analysis, you use the Intelligent Advisory feature. This 
feature automatically creates the analyses and advisories for you when 
a measurement goes into an alarm severity range. The Intelligent 
Advisory feature allows for unattended operation of the Emonitor 
system, especially for faults that are relatively simple to identify and 
diagnose. 

 

Advanced Emonitor 
features 

Frequency analysis 

Calculated measurements 

Asset health management 
with decision support 
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You can import and export data using Emonitor. 

  The List > Export to Microsoft ® Excel® Spreadsheet command allows 
you to export data for the measurement definitions in the current list 
to a Microsoft Excel Spreadsheet. Microsoft Excel must be installed on 
the computer. 

  The Data Mover program allows you to export part or all of your 
Emonitor database to a binary file. You can also re-import the data to 
the same or another Emonitor database, including an Emonitor 
database on a different database platform. 

This allows you to perform these tasks: 

  Back up just a part of the database, instead of the entire database. 
  Create an export file containing your machinery setup information 

that you can use in several plants. 
  Import data from a remote plant into a centralized database. See 

Data Mover (under System Management) in the online help. 

The Scheduler program can be used to automate many data-related tasks. A 
task automated in Scheduler is called an event. A Scheduler profile defines 
not only the event, but also when and how often the event should occur. The 
Scheduler has two parts: 

  The EmonitorScheduler program allows for the creation and editing of 
profiles. 

  The EmonitorScheduler service that runs in the background and 
launches (executes) the scheduled profiles. The Scheduler service must 
be running in order to execute scheduled profiles. 

The EmonitorScheduler service is disabled by default. In order to launch 
(run) scheduled tasks, including importing data, it must be enabled. 

To start the EmonitorScheduler service: 

Note: The following steps require Administrator rights on the machine that will run the 
Scheduler service. 

1. Click Start > Control Panel > Administrative Tools > Services. 
2. Select Services (local) in the left side of the Services window. 
3. Select EmonitorScheduler in the right side of the Services window. 
4. The EmonitorScheduler Startup Type should be Automatic. If it is 

Manual or Disabled, right-click on EmonitorScheduler and select 
Properties. In the Properties dialog box, set Startup Type to 
Automatic, and then click OK. 

5. The EmonitorScheduler Status should be Started. If it is Stopped (or 
not showing a status), right-click on EmonitorScheduler and select 
Start. 
Tip: It is strongly recommended that the Startup Type for the Emonitor 

Scheduler be set to "Automatic" in the services console. This starts the 
Scheduler service automatically when Windows starts. 

After enabling the EmonitorScheduler service it will start when Windows 
starts. Scheduled events are executed only when the EmonitorScheduler 
service is running. 

Import and export data 

Set up Scheduler to 
automate tasks 
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Scheduler can be used on any computer in an Emonitor Online system (both 
Viewing station and Unload station computers). 

The Emonitor Scheduler is installed as part of the Emonitor software. Since 
Scheduler profiles are stored in the central Emonitor database, all 
Scheduler profiles are launched on all computers in an Emonitor Online 
system that are running the EmonitorScheduler service. This may not be a 
problem when using Scheduler only for data import tasks on one or two 
computers. However, if Scheduler is used for additional kinds of tasks, such 
as Emonitor database maintenance, running the same scheduled task from 
multiple computers can place a significant load on the Database Server 
computer. Refer to the Scheduler help for more information (Start > All 
Programs > Rockwell Software > Emonitor > Help > Scheduler). 

To set up additional online profiles: 

These steps show how to set up two different online profiles. The first is the 
Online Import Event, which looks for unload files (containing data from the 
data collection instruments) in the unload directory and sends the 
information to the Emonitor database. The second is the Storage Limit 
Updater, which allows the limiting of data storage to specific parameters 
and specify a time during low database usage, saving dis space and time (a 
database maintenance task). Follow these steps to set up online profiles 
using Scheduler. 

Tip: For more information on setting up different kinds of Scheduler profiles, 
refer to the Scheduler online help. 
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1. Start Scheduler (Start > All Programs > Rockwell Software > 
Emonitor > Utilities > Scheduler) and click Add. 

 

2. On the Profile dialog, enter the Profile Name, such as Storage Limit 
Updater or Online Import Event. If desired, enter notes about the 
profile as well. Check the box beside Enable profile for scheduling. 
Click Next to continue. 

3. On the Response dialog, select Scheduled time/date/frequency. 

  For the Storage Limit Updater, click Next and then skip to step 7. 
  For the Online Import Event, select File change notification and 

click Settings. 

4. Click Add File. Select the UD directory under the Emonitor program 
directory. In the File name box, enter *.ulf. This tells Scheduler to 
look for unload files in the unload directory. Click Open. 

5. The unload files appear in the Monitored Files list. Click OK to 
continue. 

6. Click Next on the Response dialog. 
7. On the Events dialog, click Add Event. 
8. Enter the Executable file and the Command line using the following 

guidelines, then click OK.  
Note: This example used the default Emonitor installation directory. If Emonitor was 

installed in a different directory, use the path of the Emonitor program directory. 

For Online Import Event 
Executable file: 
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C:\Program Files\Rockwell 
Software\Emonitor\didaemon.exe 
Command line: 
C:\Program Files\Rockwell 
Software\Emonitor\odonline.edi 
For Storage Limit Updater 
Executable file: 
C:\Program Files\Rockwell 
Software\Emonitor\stglimit.exe 
Command line (must be one of the following): 

/all  Remove all measurement data, system event log data and alarm event log data outside the storage limits. 
"/list:list name" Remove measurement data which are saved to a list with "list name" and are outside the storage limits.  
/alarm Remove alarm event log data outside the storage limits. 
/system Remove system event log data outside the storage limits. 

9. Click Next to continue. 
10. On the Frequency dialog, set the Date and Time desired for launching 

the profile. Click Finish. 

The profile is now added to Scheduler. The executable file and command 
line information for the various database import and update programs is 
also included in the online help for the Scheduler program. Scheduler help 
can be displayed by pressing F1, or from the Start menu (Start > Programs > 
Rockwell Software > Emonitor > Help > Scheduler). 

More information on using the Scheduler in an Emonitor Online system can 
be found in the help for the Online Data Management Console. Click Start > 
Programs > Rockwell Software > Emonitor > Help > Online Data 
Management Console to access this help. 
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Rockwell Automation support 
Use these resources to access support information. 

Technical Support Center Find help with how-to videos, FAQs, chat, user forums, and product notification 
updates. 

rok.auto/support  

Knowledgebase Access Knowledgebase articles. rok.auto/knowledgebase  
Local Technical Support Phone Numbers Locate the telephone number for your country. rok.auto/phonesupport  

Literature Library Find installation instructions, manuals, brochures, and technical data publications. rok.auto/literature  
Product Compatibility and Download Center 
(PCDC) 

Get help determining how products interact, check features and capabilities, and 
find associated firmware. 

rok.auto/pcdc  

 

Documentation feedback 
Your comments help us serve your documentation needs better. If you have any suggestions on how to improve our content, complete the form at 
rok.auto/docfeedback. 

Waste Electrical and Electronic Equipment (WEEE) 

 
At the end of life, this equipment should be collected separately from any unsorted municipal waste. 

Rockwell Automation maintains current product environmental information on its website at rok.auto/pec. 

 

http://rok.auto/support
http://rok.auto/knowledgebase
http://rok.auto/phonesupport
http://rok.auto/literature
http://rok.auto/pcdc
http://rok.auto/docfeedback
http://rok.auto/pec
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