
GETTING RESULTS GUIDE

PUBLICATION EMONTR-GR001G-EN-E–December, 2013
Supersedes Publication EMONTR-GR001F-EN-E

Emonitor ®



ii  Modified: October 12, 2013 12:33 pm

Contact Rockwell Customer Support Telephone — 1.440.646.3434
Online Support — http://www.rockwellautomation.com/support/

Copyright Notice © 2013 Rockwell Automation Technologies, Inc. All rights reserved.

This document and any accompanying Rockwell Software products are copyrighted by Rockwell Automation, Inc. Any 
reproduction and/or distribution without prior written consent from Rockwell Automation, Inc. is strictly prohibited. 
Please refer to the license agreement for details.

Trademark Notices Allen-Bradley, ControlLogix, Datapac, Emonitor, Enwatch, eProcedure, FactoryTalk, Logix5000, Logix5550, 
MicroLogix, MotorMonitor, PlantLink, PLC-2, PLC-3, PLC-5, Rockwell, Rockwell Automation, Rockwell Software, 
RSLinx, RSLogix, RSMACC, RSNetWorx, RSView, Studio 5000, and XM are trademarks of Rockwell Automation, 
Inc. 

Any Rockwell Automation software or hardware not mentioned here is also a trademark, registered or otherwise, of 
Rockwell Automation, Inc.

Other Trademarks ActiveX, Microsoft, Microsoft Access, SQL Server, Visual Basic, Visual C++, Visual SourceSafe, Windows, Windows 
ME, Windows NT, Windows 2000, Windows Server-, Windows XP, Windows 7, and Vista are either registered 
trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.

Adobe, Acrobat, and Reader are either registered trademarks or trademarks of Adobe Systems Incorporated in the 
United States and/or other countries.

Oracle is a registered trademarks of Oracle Corporation.

ControlNet is a registered trademark of ControlNet International.

DeviceNet is a trademark of the Open DeviceNet Vendor Association, Inc. (ODVA)

All other trademarks are the property of their respective holders and are hereby acknowledged.

Warranty This product is warranted in accordance with the product license. The product’s performance may be affected by system 
configuration, the application being performed, operator control, maintenance, and other related factors.   Rockwell 
Automation is not responsible for these intervening factors. The instructions in this document do not cover all the 
details or variations in the equipment, procedure, or process described, nor do they provide directions for meeting every 
possible contingency during installation, operation, or maintenance. This product’s implementation may vary among 
users.

This document is current as of the time of release of the product; however, the accompanying software may have 
changed since the release. Rockwell Automation, Inc. reserves the right to change any information contained in this 
document or the software at anytime without prior notice. It is your responsibility to obtain the most current information 
available from Rockwell when installing or using this product.

Emonitor version 3.70

http://www.rockwellautomation.com/support/
http://www.rockwellautomation.com/support/


iii

1 • Introduction 1

About the documentation set (or, Where do I start?)  . . . . . . . . . . . . . . . . . . . . . . . . . .  1
Online help  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  2

About this book  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  2
About Emonitor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  2
Statement of Technical Support . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  4

Technical Support. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  4

2 • Getting started with Emonitor 7

Welcome to Emonitor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  7
Starting Emonitor  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  7
Logging in  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  7
Logging off  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  7
Setting up your database. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  7
Collecting, viewing, and analyzing data. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  8

Main windows . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  8
Exploring Emonitor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  9

Title bar. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  9
Menu bar  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  10
Toolbars  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  10
Workspace  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  13
Database window . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  14
List window  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  14
Status bar  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  14
Right-click shortcut menus  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  15

Quick Start steps to set up your database  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  15
Step 1 Add a machine to the database  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  15
Step 2 Set up locations for a machine . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  17
Step 3 Set up measurements for the location  . . . . . . . . . . . . . . . . . . . . . . . . . . .  17
Step 4 Fill in all locations for a machine  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  18

Quick start steps to collect, view, and analyze data . . . . . . . . . . . . . . . . . . . . . . . . . . .  20
Step 1 Create a list by tagging measurements definitions  . . . . . . . . . . . . . . . . .  20
Step 2 Load a list to a portable data collector . . . . . . . . . . . . . . . . . . . . . . . . . . .  21
Step 3 Unload a list from a portable data collector  . . . . . . . . . . . . . . . . . . . . . .  22
Step 4 View alarms . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  22
Step 5 Acknowledge alarms . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  23
Step 6 Change the refresh rate  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  24

Contents



EMONITOR GETTING RESULTS GUIDE

iv

• 
 •

  
• 

 •
  

•

Step 7 Display reports . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  24
Step 8 Display trend plots . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  24
Step 9 Display spectrum plots  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  25

Advanced Emonitor features . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  26
Frequency analysis . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  26
Calculated measurements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  26
Asset health management with decision support . . . . . . . . . . . . . . . . . . . . . . . . .  26
Importing and exporting data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  27

3 • Getting started with EmonitorWeb 29

Welcome to EmonitorWeb  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  29
Starting EmonitorWeb . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  29
Logging in. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  29
Logging off  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  29
Viewing data. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  30
Loading and unloading a data collector . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  30

Main windows . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  30
Exploring EmonitorWeb . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  30
Quick Start steps to view data in EmonitorWeb  . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  31

Step 1 Browse to a measurement  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  32
Step 2 Display plots  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  32
Step 3 Display Reports . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  33

Quick Start steps to collect data with EmonitorWeb . . . . . . . . . . . . . . . . . . . . . . . . . .  33
Step 1 Set up the Web User and WebLoad files . . . . . . . . . . . . . . . . . . . . . . . . .  34
Step 2 Load the data collector . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  34
Step 3 Unload the data collector . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  35
Step 4 Upload the collected data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  35
Step 5 Process the WebUnload files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  35

Index 37



1

1 Introduction

Emonitor® is a set of Windows® programs that provide complete data management for 
predictive maintenance services. The Windows interface allows you to perform all your 
predictive maintenance tasks quickly and easily using a convenient graphical format. With 
Emonitor you can configure the collection and storage of predictive maintenance data. 
You can then use the powerful Emonitor analysis tools to examine the collected data.

The addition of EmonitorWeb gives you the ability to view data from the Emonitor 
database at a remote site. You can also use EmonitorWeb to load and unload a data 
collector at a remote site, and then transfer the data back to the Emonitor database.

About the documentation set (or, Where do I start?) 

In addition to these manuals, each software component has online help.

The documents are intended to be used in the following order:

1. Follow the instructions in the Emonitor Installation Guide for your database to install 
Emonitor and EmonitorWeb.

2. Use this book to familiarize yourself with and begin using Emonitor and 
EmonitorWeb.

This document comes with

Emonitor Installation Guides
Doc ID EMONTR-IN001G-EN-E (Gupta single-user)
EMONTR-IN003G-EN-E (Oracle multi-user)
EMONTR-IN004G-EN-E (MS SQL multi-user)

Emonitor

Emonitor Getting Results Guide
Doc ID EMONTR-GR001G-EN-E

Emonitor Online Getting Results Guide
Doc ID EMONTR-GR002C-EN-E

Emonitor Enterprise Online Condition Monitor 
Getting Results Guide
EMONTR-GR003B-EN-E

Emonitor

Emonitor User’s Guide
Doc ID EMONTR-UM001E-EN-E

Emonitor
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3. If you want to set up an Emonitor Online system, use the Emonitor Online Getting 
Results Guides to familiarize yourself with and begin using online data collection to 
import data from XM modules and other devices.

4. If you want to view live data from Allen-Bradley® XM® modules, Enwatch® units, 
OPC servers, and FactoryTalk® LiveData, use the Emonitor Enterprise Online 
Condition Monitor Getting Results Guide to set up live data viewing.

5. Use the Emonitor User’s Guide and the online help for detailed information on all of 
the Emonitor features and functions. All the information in the User’s Guide is 
included in the online help. 

This book is intended to give a general overview of the software.

Online help 

Emonitor online help is available from the Help menu or by pressing F1. EmonitorWeb 
online help is available by clicking the Help button in the main EmonitorWeb window.

About this book

This book provides you with information on how to get started using your Emonitor 
system. It is not intended to be a comprehensive user’s guide. For complete information 
on all Emonitor features, tasks, and interface elements, refer to the Emonitor User’s Guide 
and the online help.

This book is written for people using Emonitor to collect data and perform analysis for 
their predictive maintenance programs. We assume you are familiar with:

 Microsoft® Windows® operating systems
 personal computers
 predictive maintenance principles

Please use the feedback form, which you will find packaged with your software, to report 
errors and/or let us know what information you would like to see added in future editions 
of this document.

About Emonitor

There are multiple configurations available for Emonitor. This book describes the main 
features of the Emonitor software, available in the Emonitor Workstation level of the 
software. Additional features are available in the Emonitor Factory and Enterprise levels, 
or can be added to any level of Emonitor.

 Emonitor Workstation includes all the core functions, including database setup; 
scheduling, loading, and unloading lists and data from data collectors; overall and 
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narrowband (spectrum) alarms, displaying the results with alarms in plots and reports; 
OPC Server and Client modules; XM/DYN Online Data for importing data from 
XM™ modules; and Logix Online Data for importing data from the Logix family of 
controllers.

 Emonitor Factory includes all the Emonitor Workstation features, and adds defect 
frequency modeling, bearing fault frequency database, fault frequency identification 
(in plots and reports), fault frequency downloading to portable data collectors, alarm 
screening and Intelligent Advisory™ capability, and the Asset Health module with E-
mail and Emonitor gateways.

 Emonitor Enterprise includes all the Emonitor Factory features, and adds the 
Intelligent Advisory Decision module, Emonitor Web (browser-based data viewing, 
reports, and data collector load/unload), Emonitor CMMS XML Gateway, PDA driver 
(for selected PDAs running Windows Mobile 5), Plantlink, and work tracking 
capability.

You can use Emonitor to perform the following: 

 Learn about Emonitor and its functions with the demonstration plant and Quick Start 
steps.

 Set up the database to model your machinery and processes and to hold the data you 
collect in your Predictive Maintenance program. You can use templates containing 
information about different types of machinery to quickly set up your database.

 Set up lists for data collection and reports.

 Load one or more lists into a data collector for collection.

 Unload data from a data collector into the database.

 Import data from an external file into the database.

 Create alarms from statistical analysis of the data.

 Generate reports of the data, including reports of measurements that exceed alarms.

 Display plots of the data, including trend, spectrum, frequency trend, time waveform, 
spectrum map, polar, unit, XY, orbit, and Bode plots.

 Use EmonitorWeb to view data, view reports, and load/unload a data collector from a 
remote site.

The following features are not described in this Emonitor Getting Results Guide; refer to 
the Emonitor User’s Guide and the online help for more information.
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 Create calculated measurements. These are measurement definitions created by 
defining mathematical operations on one or more measurement definitions—such as 
finding a pressure differential by subtracting one pressure from another.

 Create and use spectrum and band alarms.

 Create frequency items for equipment that generates vibration, and then use the 
frequency outputs to help diagnose vibration problems.

 Create custom reports.

 Create analyses of problems, consisting of a description of the cause of the problem, 
and advisories describing the work to correct the problem. You can also use the 
Intelligent Advisory function to automatically create advisories from diagnosis 
specifications or rule sets.

 Set up one or more gateways. Gateways allow you to create work requests from 
advisories, send work request by e-mail, and send work requests to an external 
Computerized Maintenance Management System (CMMS) or Enterprise Asset 
Maintenance (EAM) system.

Emonitor Online features are not described in this Emonitor Getting Results Guide; refer 
to the Emonitor Online Getting Results Guide and the online help for more information.

 Use the Online Data Management Console to manage data acquisition from 
permanently mounted instruments (Enwatch units, 6600 monitors, XM modules, and 
the Logix family of controllers), and to collect and serve OPC data.

Statement of Technical Support

Technical Support

If you cannot connect to the Internet or cannot find answers to your questions in this help 
file or on the Technical Support Web site, call Technical Support.

 Phone: 440-646-3434 in North America

 Technical Support hours of operation: 8:00 AM - 5:00 PM

If you are not located in North America and want to contact Rockwell Automation 
Technical Support by telephone, access the web address 
http://www.rockwellautomation.com/support/, select your region and country under Get 
Support Now, and then click Get Support for information about contacting your local 
support organization.

When you call you should be at your computer and be prepared to give the following 
information:

http://www.rockwellautomation.com/support/
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 The product version number

 The type of hardware you are using

 The exact wording of any messages that appeared on your screen

 A description of what happened and what you were doing when the problem occurred

 A description of how you tried to solve the problem

For information about all Rockwell Automation products or for technical support, select 
one of the following:

http://www.rockwellautomation.com/rockwellsoftware/

http://www.rockwellautomation.com/support/

http://rockwellautomation.custhelp.com/

http://www.rockwellautomation.com/rockwellsoftware/
http://www.rockwellautomation.com/support/
http://rockwellautomation.custhelp.com/
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2 Getting started with Emonitor

Welcome to Emonitor 

Emonitor makes it easy to set up, collect, and store predictive maintenance data. This 
Getting Results Guide describes the elements of the Emonitor interface. It then covers the 
basic Emonitor functions of setting up the database, and then collecting, viewing, and 
analyzing data.

Starting Emonitor 

After you have installed Emonitor according to the Installation Guide, start Emonitor by 
clicking the Start menu, pointing to Programs, then Rockwell Software, then Emonitor, 
and then clicking Emonitor.

Logging in 

If Emonitor is set up to require logging in, the program displays the Log In dialog. Enter 
your user name and password.

 You can also log in using your own user name by selecting File > Log In after 
Emonitor starts.

 You can change to a different database by clicking Change DB.

 For multi-user (network) versions of Emonitor, you may need to perform additional 
steps to log in to your database. If necessary, contact your System Administrator for 
more information.

Logging off 

You can log off Emonitor without exiting the program. Select File > Log Off.

Setting up your database

Before you can use Emonitor to collect, view, and analyze data, you must first set up your 
machinery in the Emonitor database. You do this through the main Emonitor program 
window. You set up the plant where the machinery is located, then add the machines. On 

Do not select the ISLAND database (installed with the Gupta database management 
software) or the Econfig database. Selecting either of these databases instead of an 
Emonitor vibration database can cause Emonitor to lock up. The default vibration database 
name is Entek.
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each machine, you select the locations for data collection. Finally, you set up the 
definitions for the measurements you want to collect at each location.

After you set up the first machine, you can use copy and paste to quickly set up similar 
machines in the database. In addition, you can set up measurements on processes in your 
plant, for temperature, pressure, flow, or other process data. See Quick Start steps to set up 
your database on page 15.

Emonitor includes a number of other tools to help you set up and manage your database. 
These are not discussed in this manual, but are described in the Emonitor User’s Guide 
and the online help.

 create templates of common machines that you can use to quickly set up similar 
machines.

 use Edit > Find to easily replace parameters for your machinery.

 set alarms on each of the measurements to warn you when your machinery or 
processes need maintenance.

 use Emonitor categories to manage alarm levels on all the machines in the same 
category. 

Collecting, viewing, and analyzing data

After you have set up one or more machines or processes in the Emonitor database, you 
can begin collecting data for that machine or process. The main Emonitor program makes 
it easy to create a list of the machine or measurements you want to collect. You then 
download the list of measurements into a data collector. After you collect the data, you 
unload it back into Emonitor.

You can use the data analysis tools in Emonitor to view your data. These include many 
different types of plots and reports. See Quick start steps to collect, view, and analyze data 
on page 20.

Emonitor includes other tools to help you analyze data and monitor your machinery and 
processes. See Advanced Emonitor features on page 26.

Main windows

The Emonitor software has the following main program window and panes.

The features that appear in the Emonitor window depend on the particular Emonitor version or 
modules that you have installed.
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Exploring Emonitor 

The following sections discuss navigation through the Emonitor software. The Emonitor 
software uses a simple navigation scheme.

 The program window with a title bar, menu bar, toolbar, workspace, and status bar
 The Database, List, Plot and Report windows
 Right-click shortcut menus

Title bar

The title bar shows the name of the software (Emonitor). It also contains the name of the 
current window in the workspace if that window is maximized.

Title bar

Menu bar

Toolbar

Database 
window 
maximized to 
fill the 
workspace

Status bar

Hierarchy 
pane

Location pane

Measurement 
Definition 
pane

Archive Data 
pane
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Menu bar 

You can open any menu by holding the Alt key and pressing the underlined letter in the 
menu name. For example, press Alt-v to display the View menu.

Toolbars

The Emonitor toolbars contain the toolbar buttons. Each button is a shortcut to a feature, 
which is also available from the Emonitor menus. There is a toolbar for each type of 
window in Emonitor.

 You can “undock” the toolbar and move it to any place on your computer screen. To 
move a toolbar, click on the empty border of the toolbar, and drag it to another 
location.

 You can also “dock” the toolbar back under the menu bar by double-clicking the 
toolbar title bar.

MAIN TOOLBAR

The following table lists the Main toolbar buttons and provides you with a brief 
description of the function of the button and its corresponding menu bar selection.

The buttons that appear in the Emonitor toolbars depend on the particular Emonitor version and 
modules that are activated. The toolbars that appear depend on the current active window within 
Emonitor.

Button Description

Open the Database window. This performs the same function as Window > Database 
from the Menu bar.

Open the List window. This performs the same function as Window > List from the 
Menu bar.

Open a Report window. This performs the same function as Window > Reports from the 
Menu bar.

Open a Plot window. This performs the same function as Window > Plots from the 
Menu bar.
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DATABASE WINDOW TOOLBAR

The following table lists the Database window toolbar buttons.

Load or unload a data collector. This performs the same function as Tools > 
Load / Unload from the Menu bar.

Open the Hierarchy Notebook. This performs the same function as Tools > Notebook 
from the Menu bar.

Button Description

Copy the current selection in the Database window to the Clipboard. This performs the 
same function as Edit > Copy from the Menu bar.

Paste the contents of the Clipboard into the Database window at the cursor. This 
performs the same function as Edit > Paste from the Menu bar.

Select and paste a template at the current cursor location in the Database window. This 
performs the same function as Edit > Paste Template from the Menu bar.

Tag the currently selected item in the Database window. This adds the item’s 
measurement definitions to the current list. This performs the same function as List > 
Tag Current Item from the Menu bar.

Untag the currently selected item in the Database window. This removes the item’s 
measurement definitions from the current list. This performs the same function as List > 
Untag Current Item from the Menu bar.

Maximize (zoom) the active Database pane to the size of the window (pushed in). 
Restore a zoomed pane to its original size. This performs the same function as View > 
Zoom from the Menu bar.

Button Description
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LIST WINDOW TOOLBAR

The following table lists the List window toolbar buttons.

REPORT WINDOW TOOLBAR

The following table lists the Report window toolbar buttons.

PLOT TOOLBAR

The following table lists the Plot window toolbar buttons.

Button Description

Cut the currently selected locations from the List window to the Clipboard. This 
performs the same function as Edit > Cut from the Menu bar.

Paste the contents of the Clipboard into the List window at the cursor. This performs the 
same function as Edit > Paste from the Menu bar.

Button Description

Copy the contents of the Report window to the Clipboard. This performs the same 
function as Edit > Copy from the Menu bar. You can then paste the copied report into 
another application.

Print the contents of the Report window to the current printer. This performs the same 
function as File > Print > To Printer from the Menu bar.

Button Description

Maximize (zoom) the active Plot pane to the size of the window (pushed in). Restore a 
zoomed pane to its original size. This performs the same function as View > Zoom from 
the Menu bar.
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CUSTOM TOOLBARS

Emonitor allows you to create custom toolbars with buttons for frequently-used programs 
and Emonitor saved views.

 The Programs toolbar contains buttons for other programs associated with Emonitor, 
such as the Storage Limit Updater, and the Scheduler.

 The Saved Views toobar contains buttons for Emonitor views (Database, List, and 
Plot window views). A view is a named arrangement of panes in either a Database 
window or a Plot window, or a named arrangement of columns in the List window. 
Clicking a Saved Views button displays that view in the appropriate Emonitor 
window.

 The Saved Reports toolbar contains buttons for Emonitor report descriptions. Clicking 
a Saved Reports button creates a report by applying the report description to the 
current list of selected locations and measurement definitions.

Workspace

This is the area used for the Database window, List window, Plot windows, and Report 
windows.

Copy the contents of the Plot window to the Clipboard. This performs the same function 
as Edit > Copy from the Menu bar.

Print the contents of the Plot window to the current printer. This performs the same 
function as File > Print > To Printer from the Menu bar.

Link (pushed in) or unlink the active plot window to the Database and List windows. 
This performs the same function as Plot > Linked from the Menu bar.

Lock the current plot pane to the displayed unit/filter combination. This performs the 
same function as Plot > Unit Filter Lock from the Menu bar.

Label the closest frequency output at the cursor in a spectrum plot. This performs the 
same function as Plot > Label Closest Frequency from the Menu bar.

Label all the frequency outputs in a spectrum plot, according to the data options for the 
plot. This performs the same function as Plot > Show Frequencies from the Menu bar.

To access the online help for any pane or window, click in that pane or window, and then press 
F1.

Button Description
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Database window

The Database window contains one or more displays of information from the database. 
The Database window can be split into two or more parts, called panes. The different 
panes in the Database window are: Hierarchy, Location, Measurement Definition, Alarms, 
Frequency Items, Frequency Outputs, Advisory, Intelligent Advisory Assignment, Alarm 
Event Log, System Event Log, and Archive data. See Main windows on page 8 for a 
picture of the Database window. For more information on using the Database window, see 
Quick Start steps to set up your database on page 15. You can also press F1 when a 
Database pane is active to display the help topic for that pane.

List window

The List window contains a display of locations in the current list. A list is a set of 
measurement definitions that you select for a purpose (such as collecting data or creating a 
report). Emonitor has only one List window, and the List window cannot be split into 
panes. For more information on using the List window, see Quick start steps to collect, 
view, and analyze data on page 20. You can also press F1 when the List window is active 
to display the help topic for that window.

PLOT WINDOWS

A plot window contains one or more graphical displays of data. Plot formats include 
trend, spectrum, time waveform, spectrum map, and many others. For more information 
on plots, see Quick start steps to collect, view, and analyze data on page 20. You can also 
press F1 when a Plot window is active to display the help topic for that plot.

REPORT WINDOW

A window that contains a report of information from the database. You can send a report 
in a window to the printer if you want a hard copy of the report. For more information on 
reports, see Quick start steps to collect, view, and analyze data on page 20. You can also 
press F1 when a Report window is active to display the help topic for that window.

Status bar

This contains the status bar help, the current database name, and the current user name. 
The status bar help contains a brief description of an item under the pointer, such as a 
toolbar button or a plot region. It also shows the Target date time, which is the time of the 
currently selected measurement.

For more information on the database and the panes in the Database window, read the online 
help topics under the Understanding the Database book in the Contents tab. To access the 
online help, press F1 or select Help > Contents and Index.
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Right-click shortcut menus 

To open a shortcut menu with tasks specific to the current selection, simply right-click the 
selection. Each window in Emonitor has its own right-click menus.

Quick Start steps to set up your database 

The following Quick Start steps show you how to add a machine to the database, how to 
set up locations for measurements, and how to set up the measurement definitions. For 
more detailed information on setting up the database including important planning 
considerations, see Setting up the Database in the online help.

To use the Quick Start steps, select a function then perform all of the quick start steps for 
that function. For detailed information on tasks or on using specific dialog boxes in 
Emonitor, refer to the online help.

Step 1 Add a machine to the database 

Emonitor uses a hierarchy to represent the organization of your plant. You can assign up 
to six levels however you like, but in this guide we will use the following three levels: 
plant, train, and machine. Each has their own icon in the Hierarchy pane of the Database 
window. For information on setting the hierarchy levels, see the online help topic Edit the 
Number and Names of Hierarchy Levels.

Plant is the highest level. In the default database (see the illustration under step 2 on 
page 16), the items at the plant level are POWER STATION and UNSCHEDULED. Some 
companies may be divided into different plants in the same complex. For example, a paper 
mill may have a pulp plant which is separate from the paper mill, yet both are included in 
the same database. 

You can substitute a machine from your plant for the one in the example. When you are done, 
you can delete or keep the machine that you added to the database.

Right-click an 
item in the 
Hierarchy Tree 
with the right 
mouse button.
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Train is the second level. This is a logical grouping of machines that have common 
characteristics or functions. In the default database, Area 2 Level 3 is at the train level.

Machine is the third of three levels. It represents the components of a train. In the 
default database, the Area 2 Level 3 train consists of two machines, PA FAN #1 and 
MBFP S&S #1.

This step shows you how to add a new plant, train, and machine to the database. 

1. Open the Database window by selecting Window > Database and selecting the 
Database Setup view in the Select View dialog. The view shows the Hierarchy pane 
on the left and the Location pane on the right. 

2. To add a new plant, select the disk icon in the Hierarchy pane, and press Insert. The 
cursor appears in a box next to a new hierarchy item at the bottom of the Hierarchy 
tree.

3. Type in the name of your new plant. For example, type Plant A, and press Enter.

4. Press Insert again to add a new hierarchy item. Type in the name of your new train. 
For example, type Area 41, and press Enter.

5. Press Ctrl+Right Arrow to move the new train under the plant.

6. Press Insert again to add a new machine under the new train, and type in the name of 
your new machine. For a motor-pump combination, type Pump #1, and press Enter.

You can click in a pane, then press F1 for a description of the pane.
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7. Press Ctrl+Right Arrow to move the new machine under the new train. You now have 
the hierarchy set up for your new machine.

Step 2 Set up locations for a machine 

This step shows you how to add measurement locations for the new machine. A location 
can be a physical point in a plant, in an area, on an equipment train, or on a machine. Each 
location is attached to an item in the Hierarchy Tree. At each location you can collect 
different kinds of measurements.

1. Select the Pump #1 machine in the Hierarchy pane. You may have to click the + icon 
to expand the plant or train so you can see the machine.

2. In the Location pane (next to the Hierarchy pane) there are several columns that 
describe the measurement. Double-click in the Location ID column and type Mtr-
OB-Vert (for motor-outboard in the vertical direction).

3. Press Tab or double-click in the Pos (position) column, and enter 1.

4. Press Tab or double-click in the Direction column, and select Vertical.

5. Press Tab or double-click in the Category column, and select the Standard Machine 
category. Notice that Emonitor puts default values in some of the other fields.

6. Press Tab or click in the Speed column, and type the default running speed of the 
motor. For this example, type 1800.

7. Press Tab or double-click in the Description column and type a short description if 
desired.

Step 3 Set up measurements for the location 

This step shows you how to add measurement definitions for the new machine. A 
measurement definition is a set of parameters that controls the collection of a 
measurement. It defines the type of measurement (numeric, magnitude, spectrum, image, 

Many data collectors can collect the machine speed along with a vibration or other 
measurement. Emonitor stores the collected machine speed with the measurement. 
Emonitor can use the collected speed when analyzing the data.
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and so on). It also includes the collection and storage specifications. Each measurement 
definition is attached to a location.

1. Select View > Measurement to change to the Measurement view of the database. 
This view shows the Hierarchy, Location, and Measurement Definition panes.

2. Select the Pump #1 machine in the Hierarchy pane. You may have to click the + signs 
to expand the Plant or Train so you can see the Machine level.

3. Double-click in the Data Type column in the Measurement Definition pane. Select 
Magnitude for the Data Type.

4. Emonitor automatically names the measurement definition “None Mag” meaning a 
magnitude measurement with no units. You can edit the Name now or later if 
desired—double-click the name to edit it. 

5. Press Tab or double-click in the Units column. Select g’s (acceleration) for the Units.

6. Press Tab or double-click in the Collection column. Select STD 50 Orders for the 
collection specification. You can right-click the STD 50 Orders collection 
specification and select Edit Collection to see the parameters for the collection 
specification.

7. Press Tab or double-click in the Filter column. Select Smart HP for the measurement 
filter. This allows Emonitor to select the appropriate high pass filter for your particular 
data collector, saving you collection time.

8. Press Tab or double-click in the Storage column. Select Always/2 Year for the storage 
specification. Again, you can right-click and select Edit Storage to see that this saves 
this measurement on any condition (alarm or not) for two years.

The Active column is set to Yes, which means the measurement definition is active, 
and can be loaded and unloaded using a data collector.

Step 4 Fill in all locations for a machine 

This step shows you how to add additional locations and measurement definitions for the 
new machine. The easiest way to add measurement definitions to the rest of the locations 
on your machine is to copy and paste the completed location.

1. Select the Pump #1 machine in the Hierarchy pane.

2. In the Location pane, select a cell by clicking in it. You do not have to select all the 
cells to copy the entire row.

For more information on the Smart HP and other filters, refer to your Emonitor data collector 
User’s Guide.
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3. Select Edit > Copy.

4. Select Edit > Paste. The new location is pasted in the row directly below the current 
row. All the measurement definitions for the location are pasted into the Measurement 
Definition pane.

5. Double-click in the Location ID column and change the name of the measurement 
location to Mtr-IB-Vert (for motor-inboard, measurement in the vertical 
direction).

6. Select Edit > Paste again.

7. Double-click in the Location ID column and change the name of the measurement 
location to TANK (for a condition inside the tank). Change the Direction column to 
None. 

You have now created three locations, each with a single vibration measurement 
definition. For the motor locations, the vibration measurement is correct. For the 
TANK location, however, the measurements should be for pressure and temperature.

8. Select the TANK location in the Location pane.

9. In the Measurement Definition pane, change the first measurement definition to make 
it a pressure measurement. Set Filter to None, Data Type to Numeric, Collection to 
Manual Entry, Units to PSI, and. Finally, change the Name to PSI Numeric.

10. Select a cell in the PSI Numeric measurement definition by clicking in it.

11. Select Edit > Copy.

12. Select Edit > Paste. This pastes a copy of the PSI Numeric measurement definition.

13. Change the pasted measurement definition. Set Name to Deg F Numeric, and Units to 
deg. F.

You now have two measurement locations with one measurement definition each, and a 
third location with two measurement definitions. This means you have four measurement 
definitions for that machine. If you want to continue adding to your database you can 
simply copy and paste locations, bringing the measurement definitions with them. For 
example, you might want to add a location and measurement definitions to measure 
vibration on the gearbox. Then, if you have other similar motors and pumps, you can copy 
and paste the entire machine. This method is a quick and easy way to fill in your machines 
and your database.

You must change the Filter before you can select Numeric for the Data Type. You must 
change the Data type and Collection before you can select PSI for the Units. The selections 
for the Units are filtered by the other parameters you select for the measurement definition.
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Quick start steps to collect, view, and analyze data 

The following quick start steps show you how to create one or more lists of measurement 
definitions, load and unload the list from a data collector, and view the data after 
unloading. 

Step 1 Create a list by tagging measurements definitions 

Once you have added several machines in your database, you can create a list of the 
measurements you want to collect with your portable data collector. You can later use this 
same list for collecting data, creating reports, and viewing data.

1. Select List > Clear Current List. You probably want to get in the habit of using this 
command before working on any new list so you know the current list is empty. The 
current list is the most recently recalled or created set of measurement definitions held 
in the computer’s memory or saved on the computer’s hard disk.

2. Open the Database window by selecting Window > Database. Select View > 
Measurement to select the Measurement view.

3. Select (click) the machine in the Hierarchy pane that you want to include in the list.

4. Select List > Tag Current Item to tag all locations and measurement definitions in 
the current machine.

5. If you want to add additional measurements from another machine, simply select the 
measurement definition or location and tag it using the same method. A small tag icon 
appears next to the tagged items. Notice that the measurement definitions for each 
location have tags beside them as well.

6. You can view the list in the List window. Select Window > List. Select View > 
Standard List. This view shows the information for each location in the current list.

7. Select List > Save to save the current list.

You can tag calculated measurement definitions, but you cannot load them to a data 
collector. For more on calculated measurements, see the topic Adding Calculated 
Measurements in the online help.
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8. Enter a list name in the Save List dialog and select a list type. Also, set the due date 
and the interval for collection if you want to schedule it for collection. If you plan to 
use this list for data collection, select one or more data collectors from the list under 
Create Quickload files. Quickload files save time in loading the list. Click OK to 
save the list when all the settings are correct.

For more information about lists, see the Working with Lists topic in the online help.

Step 2 Load a list to a portable data collector 

Load a list to your data collector before collecting data. For more information on using 
Emonitor with your particular data collector, click the Help menu and then click the data 
collector name to display the online help.

1. Connect the data collector to the computer and prepare the data collector for loading if 
necessary.

2. Select Tools > Load / Unload.

3. If you have not yet set up the communications port/type, click the large Set up 
computer button in the Load/Unload dialog. Select the serial port on your computer 
that you attach to your data collector. Click OK.

4. Click the large Set up collector button to select the current data collector if the picture 
does not show your data collector. Double-click on the Current column next to your 
data collector name to change it to Yes, then click OK.

5. After properly connecting and setting up the data collector, the cable connect icon 
appears. 

6. Select the list you want to load under Name in the Load / Unload dialog. You can 
change which lists appear by clicking Filter.

7. Click the red arrow button in the Load / Unload dialog to load the list to the data 
collector. This button points from the computer button to the data collector button.

You can click the Load Options button to select other options, such as initializing the data 
collector prior to loading. Only those options supported by the current data collector are 
available.

Some lists may not appear in the Load/Unload dialog if a filter is applied. To see all lists, click 
the Filter button and make sure all items are selected in the Type and Assigned to boxes. 
(Ctrl-click to select multiple items.) 
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8. Emonitor automatically builds the load file, updates the statistics, and loads the list to 
the data collector. If you are using Quickload lists, it simply loads the Quickload file if 
previously built.

9. After loading is complete, disconnect the data collector from the computer and collect 
your data. Refer to your data collector documentation for more information.

Step 3 Unload a list from a portable data collector 

After collecting your data, unload it to your Emonitor database.

1. Connect the data collector to the computer and prepare the data collector for 
unloading if necessary.

2. Select Tools > Load/Unload.

3. Set up the data collector using the same settings as when you loaded the list. The cable 
connect icon appears in the Load/Unload dialog.

4. Select the list you want to unload under Name. You can change which lists appear by 
clicking the Filter button.

5. Click the blue arrow button to unload the list from the data collector. This button 
points from the data collector button to the computer button.

6. Emonitor automatically transfers the data and updates the database.

After unloading is complete, disconnect the data collector from the computer.

Step 4 View alarms 

An alarm alerts you to a change in a measurement. For example, an alarm can notify you 
when the temperature for a process exceeds a pre-defined value. You can create one or 
more alarms for each measurement definition.

The Alarms view in the Database window shows you the measurement definitions and 
locations in alarm. It also displays the alarm severity based on the colors you choose for 
the severity. Before you can show or hide alarm indicators you must select the correct 
pane. Remember, if you change views, the panes may not have the same options as 
previously selected. You can save a view with the alarm display options and recall it later. 
See the online help topic Saving and Recalling Panes in a View for more information on 
views.

You can click the Unload Options button to select some options, such as clearing the list 
after unloading. Only those options supported by your data collector are available.
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These steps show how to display the alarm status indicators for a particular Database 
window pane.

1. Select the pane where you want to display the alarm indicators. In this example, select 
the Location pane (in the Database window).

2. Select View > Pane Options.

3. Select Show current alarm severity in the Pane Options dialog to display the alarm 
status indicators. Select Show unacknowledged alarm severity to show 
unacknowledged alarm severity. Select both options if you want both indicators 
displayed.

4. Click OK to close the Pane Options dialog. The alarm status indicators you chose are 
displayed in the Location pane if any measurements for those locations are in alarm.

5. To refresh the alarm status indicators in the Database window select Tools > Alarm 
Severities > Refresh Display.

Step 5 Acknowledge alarms 

You can acknowledge an alarm to indicate that the alarm has been seen. Emonitor shows a 
colored circle next to the item that is in alarm. The circle indicates that the item is in 
alarm, and the color indicates the current severity of the alarm. The item also shows a 
highlighting color, called a severity bar. The bar can be the same color as the circle, or 
different if the alarm has been acknowledged.

1. Click the desired pane in the Database window (Hierarchy, Location, or Measurement 
Definition).

2. Right-click the desired row or item and select Acknowledge Status. The row returns 
to the normal background/foreground colors of the pane.

Unacknowledged 
alarm status

Current alarm status indicators 
in the Location pane
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Step 6 Change the refresh rate 

The refresh rate is the rate at which Emonitor redraws the screen with new information 
from the database. This is particularly important for online systems that are continually 
collecting new data.

1. Select Setup > Options > General.

2. Select the General tab on the General Options dialog.

3. Select Enable automatic screen refresh. Next to Refresh rate, enter a refresh rate 
number and select a unit of time. 

4. Click OK.

Step 7 Display reports 

After collecting and unloading your data, you can generate reports of the data.

1. Select Window > Reports.

2. Select a list as the source for the report under Report from in the Print Reports dialog.

3. Under Report description select the desired report. 

4. Click Preview to view the reports on screen, or click Print to send the reports directly 
to the printer. You may want to use the Window menu commands (Tile or Cascade) 
to display all the open Emonitor windows.

5. If you have a Database window open when you preview a report on screen, you can 
tile the windows to see them side by side. Then you can click data in the report to 
select that measurement in the Database window. The cursor turns into a hand to 
indicate where you can click in the Report window. Clicking data in the report selects 
that measurement in List and Plot windows as well.

Step 8 Display trend plots 

Plots provide a powerful, graphical method for examining and analyzing your data. There 
are many different types of plots in Emonitor, and each type of plot has a specific use. For 
example, a trend plot of a magnitude or process measurement definition displays the trend 
of that measurement over time.

You can also manually refresh the screen by pressing F5 or clicking the Refresh button on 
the Main toolbar.

You can select multiple reports by Ctrl-clicking more than one report description.
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1. Select a magnitude or process measurement definition in the Database window. Make 
sure you have collected some data for the measurement definition, or use a 
measurement definition from the default database.

2. Select Window > Plots. 

3. Select Trend in the Select Plot View dialog, then click OK. 

4. You can use the remote control to move through locations, measurement definitions, 
and data in the database. Select View > Toolbars > Remote Control. Click the [<] 
and [>] buttons to move forward or backward in the database at different levels. For 
example, you can move to different locations to compare the horizontal and vertical 
measurements at the same location.

You can also right-click a measurement definition in the Database window and select 
Show Data to quickly display an Active Measurement plot of the data. Emonitor chooses 
the correct plot type for you.

Step 9 Display spectrum plots 

You can display a spectrum plot for further analysis. A spectrum plot is a graph of 
amplitude versus frequency. Usually the amplitude is a measure of the acceleration, 
velocity, or displacement at that frequency.

1. Select a spectrum measurement definition in the Database window that you want to 
view in a plot.

2. Select Window > Plots.

3. Select Spectrum in the Views field in the Select Plot View dialog, then click OK.

4. You can use the remote control to move through locations in the database. Select View 
> Toolbars > Remote Control.

Click the [<] and [>] buttons to move forward or backward in the database at different 
levels. For example, you can move backward through the data history to view changes 
in your data.

5. You can change most aspects of the plot using the controls on the Plot window. Click 
the plot to select it, then press F1 to display the help topic for the plot. To show alarms, 
select Plot > Options and click the Alarms tab. You can also double-click on the X or 
Y axis to open the Plot Options dialog.

Select Open a window for each location in list in the Select Plot View dialog to 
display multiple trend plots, one for each location in the current list. This allows you to 
compare data at different locations. You must have a list loaded (List > Recall) for this 
option to be available.
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Advanced Emonitor features

Emonitor includes other tools to help you analyze data and monitor your machinery and 
processes. These are not discussed in this manual, but are described in the Emonitor 
online help. You may also be able to find these topics discussed in Application Notes on 
the ESAFE web site. Go to https://rockwellautomation.custhelp.com/ and click the 
ESAFE link.

Frequency analysis

You can use frequency analysis to identify the frequencies generated by individual 
components in your machinery. For example, this allows you to match peaks in a 
spectrum plot with the frequencies generated by a specific part of a machine. For more 
information, see Identifying Diagnostic Frequencies in the online help.

Calculated measurements

Calculated measurements allow you to combine multiple data values into a single value. 
This creates new types of data, such as the ratio of pressure to temperature, overall 
vibration to speed, or the difference between the 1X and 2X vibration magnitude. You can 
set alarms on calculated measurement definitions, and use calculated data in the same 
ways you would use any other data in Emonitor. See Adding Calculated Measurements 
(under Setting up the Database) in the online help.

Asset health management with decision support

Asset health management allows you to manually or automatically analyze problems with 
your machines and processes. 

 With manual analysis, you use the tools in Emonitor to review and examine the data 
from your machinery and processes. These tools include alarms, reports, and plots. 
You then manually create one or more advisories that describe the actions to take to 
fix the problem.

 With automated analysis, you use the Intelligent Advisory feature. This feature 
automatically creates the analyses and advisories for you when a measurement goes 
into an alarm severity range. The Intelligent Advisory feature allows for unattended 
operation of the Emonitor system, especially for faults that are relatively simple to 
identify and diagnose.

After the advisories are created, Emonitor can send them out as work requests through 
your E-mail system or to an external Computerized Maintenance Management System 

Some of the advanced features described below are only available in the Factory or the 
Enterprise levels of Emonitor.

https://rockwellautomation.custhelp.com/
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(CMMS) or Enterprise Asset Maintenance (EAM) system. You can track the progress of 
the work requests in Emonitor. Finally, you can verify the solution to the problem by 
analyzing data in Emonitor after the work request is completed. See Asset Health 
Management in the online help or Emonitor User’s Guide.

Importing and exporting data

You can import and export data using Emonitor.

 The List > Export to Microsoft Excel Spreadsheet command allows you to export 
data for the measurement definitions in the current list to a Microsoft Excel 
Spreadsheet. Microsoft Excel must be installed on the computer.

 MIMOSA™ import and export gives you an easy way to move data from your 
Emonitor database into any other application that supports the same MIMOSA 
interfaces. You can also import data into Emonitor from any other application that 
supports the same interfaces. MIMOSA stands for the Machinery Information 
Management Open Systems Alliance, which is a non-profit corporation. See MIMOSA 
Import and Export in the online help.

 The Data Mover program allows you to export part or all of your Emonitor database to 
a binary file. You can also re-import the data to the same or another Emonitor 
database, including an Emonitor database on a different database platform.

This allows you to perform these tasks:

 back up just a part of the database, instead of the entire database.

 create an export file containing your machinery setup information that you can use 
in several plants.

 import data from a remote plant into a centralized database.

See Data Mover (under System Management) in the online help.
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3 Getting started with EmonitorWeb

Welcome to EmonitorWeb 

EmonitorWeb makes it possible for you to work from a remote location, and perform the 
following tasks at the remote location:

 View and analyze data from the Emonitor database using trend, spectrum, spectrum 
map, and time waveform plots

 View reports of data from the Emonitor database

 Load a WebLoad list (route) into a data collector, unload the collected data, and 
transfer the data back to the Emonitor database

Starting EmonitorWeb 

You do not need to install anything on the remote computer to use EmonitorWeb. To start 
EmonitorWeb, enter the Internet address for the EmonitorWeb server into Microsoft 
Internet Explorer.

Logging in

After the EmonitorWeb login page loads, enter your User Name, Password, and other 
database information. In many cases the Database Name is the same as your User Name.

Logging off 

You can log off from EmonitorWeb by clicking Log Out in the main EmonitorWeb 
window.
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Viewing data

After you have logged in to EmonitorWeb, you can view data in the Archive pane, in 
plots, and in reports. See Quick Start steps to view data in EmonitorWeb on page 31.

Loading and unloading a data collector

You can use EmonitorWeb to download routes from the Emonitor database. you can then 
load one or more routes into a data collector. After you have collected data, you can 
unload the data back into EmonitorWeb. finally, you can upload the data from the remote 
computer to the EmonitorWeb server. See Quick Start steps to collect data with 
EmonitorWeb on page 33.

Main windows

The EmonitorWeb software has the following main program window and panes.

Exploring EmonitorWeb 

The following sections discuss navigation through the Emonitor software. The Emonitor 
software uses a simple navigation scheme.

Hierarchy 
pane

Archive Data 
pane

Measurement 
Definition 
pane

Location
pane
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 To view a different window, click one of the buttons in the main window

 To view a plot, double-click on the colored graphic in the third column of the 
Measurement Definition pane

OPTIONS WINDOW

A window that lets you choose the program options. This includes the options to display 
the Archive Data pane, to display alarm severity information, and to set the number of 
rows of archive data to display. Click Options from the main program window.

PLOT WINDOWS

A window that lets you view a trend, spectrum, spectrum map, or time waveform plot of 
data. EmonitorWeb plots are each displayed in a separate browser window. For more 
information, see Viewing data on page 30. To display a plot, double-click a colored icon in 
the third column of the Measurement Definition pane in the main program window. 

REPORT WINDOWS

A window that lets you select a list and a report description to create a report. 
EmonitorWeb reports are each displayed in a separate browser window. For more 
information, see Viewing data on page 30. Click Report in the main program window.

LOAD/UNLOAD WINDOW

A window that lets you download routes (WebLoad files) from the EmonitorWeb server, 
load routes into a data collector, unload collected data, and then upload the collected data 
to the EmonitorWeb server. For more information, see Loading and unloading a data 
collector on page 30. Click Web Load/Unload in the main program window.

HELP WINDOW

A window that displays the EmonitorWeb online help file. Click Help in the main 
program window.

Quick Start steps to view data in EmonitorWeb

The following Quick Start steps show you how to view and analyze data in EmonitorWeb.
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To use the Quick Start steps, select a function and then perform all of the Quick Start steps 
for that function. For detailed information on tasks or on using specific dialog boxes in 
EmonitorWeb, refer to the online help for more information and troubleshooting tips.

Step 1 Browse to a measurement 

Browsing to a measurement is the first step in displaying the measurement data.

1. Click the desired item in the Hierarchy Tree. You can also expand a Hierarchy branch 
by clicking the icon next to an item in the Tree.

2. Click the desired location in the Location pane.

3. Click the desired measurement definition in the Measurement Definition pane.

The Archive Data pane shows the archive data for the selected measurement definition.

Step 2 Display plots 

1. Click the desired item in the Hierarchy Tree. You can also expand a Hierarchy branch 
by clicking the icon next to an item in the Tree.

2. Click the desired location in the Location pane.

3. Click the desired measurement definition in the Measurement Definition pane.

4. Double-click a colored icon in the third column of the Measurement Definition pane. 
EmonitorWeb displays the data in a Plot window.

EmonitorWeb uses ActiveX controls to display plots and communicate with data collectors and 
the EmonitorWeb server. The first time you run EmonitorWeb, the EmonitorWeb client 
downloads the appropriate ActiveX controls. Microsoft Internet Explorer may display various 
security warnings related to ActiveX, depending on the Security settings in Internet Explorer. As 
long as you are working in EmonitorWeb, you can click Yes or OK to continue. See the 
troubleshooting tips in the EmonitorWeb online help for more information.

If the Archive Data pane is not visible, click Options in the main program window, and then click 
Archive View on the Layout tab.

The first time you try to display a plot, the EmonitorWeb client downloads the appropriate ActiveX 
control. This can take some time, depending on the speed of your internet connection and the 
EmonitorWeb server.

After the ActiveX control is downloaded, a Security Warning dialog may appear:
Internet Explorer Security Warning: Do you want to install this software?
Name: Rockwell Automation Plot
Publisher: Rockwell Software Inc.

To install the ActiveX control, click Install.



3 • GETTING STARTED WITH EMONITORWEB

33

•  •  •  •  •

5. For a spectrum measurement definition, EmonitorWeb opens a spectrum plot. You can 
change the data for the spectrum plot by clicking the drop-down list at the top of the 
spectrum plot window. You can also select Spectrum Map from the list to display a 
spectrum map plot.

For a time waveform measurement definition, EmonitorWeb opens a time waveform 
plot. For all other measurement definitions, EmonitorWeb opens a trend plot.

Step 3 Display Reports 

1. Click Report in the main program window. This opens the Report window in a new 
browser window.

2. Select the list to use for the report (Report from:) and the Report description, and 
then click Preview. You can use any list in the Emonitor database, not just WebLoad 
lists. The report appears in a new browser window.

3. To print the report, select File > Print in the browser window.

4. When finished with the report, close the browser window containing the report.

5. When finished viewing reports, close the EmonitorWeb Report Information browser 
window to return to the main EmonitorWeb window.

Some alarm-based reports may not show the data you expect (Exception, Exception 
with/Plots, Magnitude Exception) until alarm severities are updated on the Emonitor 
database. Updating alarm severities can only be done in Emonitor, not at the remote site in 
EmonitorWeb. See the Emonitor online help for more information.

Quick Start steps to collect data with EmonitorWeb

The following Quick Start steps show you how to download WebLoad files from the 
EmonitorWeb server, load a data collector, unload collected data, and upload the data to 
the EmonitorWeb server.

The plot windows in EmonitorWeb are interactive. You can display and move cursors, change 
the axis scaling, and more. See the EmonitorWeb online help for more information.

We recommend that you display a plot in EmonitorWeb before you display any reports for the 
first time. This ensures that the plot ActiveX control is downloaded and installed. The plot ActiveX 
control is required for displaying plots in reports.
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Step 1 Set up the Web User and WebLoad files

In Emonitor, perform the following steps. For assistance, refer to the online help in 
Emonitor.

1. Set up one or more EmonitorWeb Load/Unload users (select Setup > Web 
Load/Unload Users).

2. Create one or more WebLoad lists (select Lists > Save). 

3. Create one or more WebLoad files from the WebLoad lists (select Tools > Update 
WebLoad Files).

Step 2 Load the data collector

In EmonitorWeb, perform the following steps. You must be logged into your computer 
with the same user name and domain as that set up for an EmonitorWeb Load/Unload user 
in Emonitor.

1. Log into EmonitorWeb.

2. Click Web Load/Unload in the main EmonitorWeb window. EmonitorWeb 
downloads any new or changed WebLoad files (routes) from the EmonitorWeb server 
through FTP.

3. Click DC Setup to select the data collector and verify the communication settings 
between your computer and the data collector.

4. Connect the data collector and select one or more routes.

5. Click Load to load the selected routes into the data collector.

6. Click Return to Database View, and then disconnect the data collector.

These steps must be done in Emonitor, not at the remote site in EmonitorWeb.

The first time you try to open the Web Load/Unload window, the EmonitorWeb client downloads 
the appropriate ActiveX control. This can take some time, depending on the speed of your 
internet connection and the EmonitorWeb server.

After the ActiveX control is downloaded, a Security Warning dialog may appear:
Internet Explorer Security Warning: Do you want to install this software?
Name: Rockwell Automation Web Load/Unload
Publisher: Rockwell Software Inc.

To install the ActiveX control, click Install.
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7. Collect the data for the loaded route(s).

Step 3 Unload the data collector

In EmonitorWeb, perform the following steps after you have collected the data.

1. Click Web Load/Unload in the main EmonitorWeb window to open the Web 
Load/Unload window.

2. Click DC Setup to select the data collector and verify the communication settings 
between your computer and the data collector.

3. Connect the data collector, and then click Unload to unload the collected data.

Step 4 Upload the collected data

In EmonitorWeb, perform the following steps after you have unloaded the data.

1. Select one or more of the collected routes to upload to the EmonitorWeb server.

2. You can upload the selected WebUnload files using FTP or e-mail.

For FTP, select the WebUnload files and click FTP.

For e-mail, select the WebUnload files and click EMAIL. An empty e-mail message 
appears with the selected Web Unload files as attachments. When you have added any 
missing information, you can send the e-mail.

Step 5 Process the WebUnload files

In Emonitor, perform the following steps. For assistance, refer to the online help in 
Emonitor.

1. Select Tools > Process WebUnload Files.

2. In the Process WebUnload Files dialog, select the correct data collector and unload 
options.

EmonitorWeb does not support unscheduled or off-route data. You can collect and analyze 
unscheduled data in the data collector, but EmonitorWeb does not unload it from the data 
collector.

You can set the default Recipient and Subject for the e-mail by clicking Options in the Web 
Load/Unload window.

These steps must be done in Emonitor, not at the remote site in EmonitorWeb.
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3. Select the WebUnload files to process, and then click Unload. Emonitor moves the 
data from the selected WebUnload files into the Emonitor database.
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