Important User Information

Because of the variety of uses for the products described in this publication, those responsible for the application and use of this control equipment must satisfy themselves that all necessary steps have been taken to assure that each application and use meets all performance and safety requirements, including any applicable laws, regulations, codes and standards.

The illustrations, charts, sample programs and layout examples shown in this guide are intended solely for purposes of example. Since there are many variables and requirements associated with any particular installation, Rockwell Automation does not assume responsibility or liability (to include intellectual property liability) for actual use based upon the examples shown in this publication.

Rockwell Automation publication SGI-1.1, Safety Guidelines for the Application, Installation, and Maintenance of Solid-State Control (available from your local Rockwell Automation office), describes some important differences between solid-state equipment and electromechanical devices that should be taken into consideration when applying products such as those described in this publication.

Reproduction of the contents of this copyrighted publication, in whole or in part, without written permission of Rockwell Automation, is prohibited.

Throughout this manual we use notes to make you aware of safety considerations:

| ATTENTION: | Identifies information about practices or circumstances that can lead to personal injury or death, property damage or economic loss. |

Attention statements help you to:

- Identify a hazard.
- Avoid the hazard.
- Recognize the consequences.

Important: Identifies information that is critical for successful application and understanding of the product.

TIP: Identifies information that is helpful in using the product.
Summary of Changes

The information below summarizes the changes to the documentation since its last release. For information about the changes to the DriveExplorer software, please review the release notes in the DriveExplorer online help.

Updated Information

All information formerly in the DriveExplorer User Manual, Publication 9306-5.0, can now be found in this DriveExplorer Getting Results Manual, Publication 9306-5.2, or the online help.

In addition, the DriveExplorer Getting Results Manual and online help cover these new features:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Refer to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tool bar</td>
<td>Chapter 1, Welcome to DriveExplorer</td>
</tr>
<tr>
<td>Status bar</td>
<td>Chapter 1, Welcome to DriveExplorer</td>
</tr>
<tr>
<td>Print to a text file</td>
<td>Online help</td>
</tr>
<tr>
<td>Added navigation when editing parameters</td>
<td>Online help</td>
</tr>
<tr>
<td>More information about parameters</td>
<td>Online help</td>
</tr>
<tr>
<td>Information about custom configured drives</td>
<td>Online help</td>
</tr>
</tbody>
</table>
Using This Manual

Read this preface to become familiar with the rest of the manual.

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Intended Audience</td>
<td>P-1</td>
</tr>
<tr>
<td>DriveExplorer Documentation</td>
<td>P-1</td>
</tr>
<tr>
<td>Document Conventions</td>
<td>P-2</td>
</tr>
</tbody>
</table>

Intended Audience

Use this manual if you are responsible for using DriveExplorer™ software to monitor and edit parameters in Allen-Bradley SCANport™ products and adapters. You should be familiar with:

- Microsoft® Windows™ operating systems
- Allen-Bradley SCANport™ products and adapters.

ATTENTION: Hazard of equipment damage, injury, or death exists. Only people familiar with Allen-Bradley products and the associated machinery the products control should plan or implement the installation, configuration, and maintenance of the product. Failure to comply may result in personal injury and/or equipment damage.

DriveExplorer Documentation

This Getting Results Manual

This manual is designed to get you started using DriveExplorer by providing:

- Information explaining the uses and interface of DriveExplorer.
- Instructions to help you complete basic tasks such as installing the software and starting the application.
- Information about finding instructions to complete more sophisticated tasks using the online help.
Online Help

The online help includes overview, procedural, screen, and reference information for DriveExplorer. The help is context-sensitive with the application and provides you with immediate access to application tasks and screen element descriptions. Refer to Chapter 3, Finding the Information That You Need, for a detailed description of the online help.

Related Documentation

All documentation for DriveExplorer is in the online help and this manual. Updated information will be posted on http://www.ab.com/drives/driveexplorer.

You may need to refer to the documentation for your communications adapter(s) and SCANport product(s). This documentation is shipped with the adapter or product. It is also available online at http://www.ab.com/manuals.

Document Conventions

The following conventions are used throughout this manual:

- To access commands, you are given the menu, submenu (if applicable), and then the command. For example, if you read “Select File > Save > Parameters,” you should click the File menu, point to Save to display its submenu, and then click the Parameters command.

- The convention for identifying software versions is as follows: Z.yy.xx

  Z  = Major Release Number
  yy = Updates
  xx = Minor Updates

  This manual is for versions 1.02.xx.
# Table of Contents

**Preface**  Using This Manual  
Intended Audience ................................. P-1  
DriveExplorer Documentation .......................... P-1  
This Getting Results Manual .......................... P-1  
Online Help ........................................ P-2  
Related Documentation .............................. P-2  
Document Conventions ............................... P-2  

**Chapter 1**  Welcome to DriveExplorer  
Features and Benefits ............................... 1-1  
Products and Adapters Compatible with DriveExplorer ............................... 1-2  
Safety Precautions .................................. 1-2  
Quick Start ........................................ 1-3  
Understanding Types of Connections ................. 1-4  
Exploring the Elements of the DriveExplorer Window ......................... 1-6  
- Title Bar ......................................... 1-7  
- Menu Bar .......................................... 1-7  
- Tool Bar .......................................... 1-8  
- Device Pane ...................................... 1-9  
- Parameter Pane ................................... 1-10  
- Status Bar ....................................... 1-10  

**Chapter 2**  Installing and Starting DriveExplorer  
System Requirements ............................... 2-1  
- Windows 95, Windows 98 or Windows NT (4.0 or greater) .................. 2-1  
- Windows CE (SH3 processor) ................................ 2-1  
- Windows CE (MIPS processor) ................................ 2-1  
- Windows CE (Strong ARM processor) ................................ 2-1  
Updating an Existing Installation ......................... 2-2  
Installing DriveExplorer on Windows 95, 98, or NT ......................... 2-2  
Installing DriveExplorer on Windows CE ............................... 2-3  
Starting DriveExplorer ................................ 2-4  

**Chapter 3**  Finding the Information That You Need  
Using the Online Help ................................ 3-1  
Displaying the DriveExplorer Help .............................. 3-2  
Finding Help on a Command ................................ 3-2  
Finding Help on a Dialog Box ................................ 3-2  
Rockwell Automation Technical Support ......................... 3-2  

**Glossary**  
**Index**
Welcome to DriveExplorer

This chapter introduces the features and interface of DriveExplorer.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configure the communications port</td>
<td>Yes</td>
</tr>
<tr>
<td>Connect to a local device using an RS-232 DF1 serial connection</td>
<td>Yes</td>
</tr>
<tr>
<td>Connect to a single device via a DeviceNet™ or ControlNet™ network</td>
<td>No</td>
</tr>
<tr>
<td>Connect to multiple devices on a DeviceNet or ControlNet network</td>
<td>No</td>
</tr>
<tr>
<td>Monitor parameters</td>
<td>Yes</td>
</tr>
<tr>
<td>Edit parameters</td>
<td>Yes</td>
</tr>
<tr>
<td>Upload and save parameters to a file</td>
<td>Yes</td>
</tr>
<tr>
<td>Print parameters</td>
<td>Yes</td>
</tr>
<tr>
<td>View and clear faults/alarms in a product</td>
<td>Yes</td>
</tr>
<tr>
<td>View information about a product</td>
<td>Yes</td>
</tr>
<tr>
<td>View and clear events in an adapter</td>
<td>Yes</td>
</tr>
<tr>
<td>View information about an adapter</td>
<td>Yes</td>
</tr>
<tr>
<td>Show/hide hidden parameters</td>
<td>No</td>
</tr>
<tr>
<td>Compare parameters to defaults or a file</td>
<td>No</td>
</tr>
<tr>
<td>Quick jump to a parameter</td>
<td>No</td>
</tr>
<tr>
<td>Use custom views</td>
<td>No</td>
</tr>
<tr>
<td>Create and display links (if supported by the product)</td>
<td>No</td>
</tr>
<tr>
<td>Print parameters to a text file (New to version 1.02)</td>
<td>Yes</td>
</tr>
</tbody>
</table>
Products and Adapters Compatible with DriveExplorer

DriveExplorer can be used with Allen-Bradley SCANport products or a 160 SSC™ drive using a 160-RS1 adapter. The following list identifies many of the compatible products:

- 1305 Drive (FRN 2.xx or greater)
- 1336 FORCE™ Drive
- 1336 IMPACT™ Drive
- 1336 REGEN Line Regeneration Package
- 1336 PLUS Drive
- 1336 PLUS II Drive
- 1336 SPIDER Drive
- 1394 Servo AC Drive
- 1397 DC Drive
- 1557 Medium Voltage AC Drive
- 2364 RGU DC Bus Regen Front End
- 160 SSC Drive
- SMC™ Dialog Plus
- SMP-3 Smart Motor Protector

The product must be connected to one of the following adapters:

<table>
<thead>
<tr>
<th>Adapter</th>
<th>Required Cable(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1203-SSS</td>
<td>SCANport cable and 1203-SFC RS-232 serial cable</td>
</tr>
<tr>
<td>1203-CN1</td>
<td>SCANport cable, 1203-SFC RS-232 serial cable, and ControlNet™ network cable(s)</td>
</tr>
<tr>
<td>1203-GU6</td>
<td>SCANport cable, 1203-SFC RS-232 serial cable, and DeviceNet™ network cable</td>
</tr>
<tr>
<td>1203-GK2</td>
<td>SCANport cable and standard straight-thru serial cable</td>
</tr>
<tr>
<td>1203-GD2</td>
<td>SCANport cable and standard straight-thru serial cable</td>
</tr>
<tr>
<td>1336-GM2</td>
<td>SCANport cable and standard straight-thru serial cable</td>
</tr>
<tr>
<td>160-RS1</td>
<td>Standard straight-thru serial cable</td>
</tr>
<tr>
<td>1203-GK5</td>
<td>SCANport cable and DeviceNet network cable</td>
</tr>
<tr>
<td>1336-GM5</td>
<td>These adapters do not have serial ports. They and connected products can be accessed via a DeviceNet network if a 1203-GU6 communications module or 1761-NET-DNI is used on the network. A full version of DriveExplorer is required.</td>
</tr>
<tr>
<td>1336-GM6</td>
<td>These adapters do not have serial ports. They and connected products can be accessed via a DeviceNet network if a 1203-GU6 communications module or 1761-NET-DNI is used on the network. A full version of DriveExplorer is required.</td>
</tr>
<tr>
<td>1761-NET-DNI</td>
<td>Serial and DeviceNet cables (Refer to the user manual)</td>
</tr>
</tbody>
</table>

This adapter can be used to connect a computer running DriveExplorer or a 160 drive with a 160-RS1 adapter to a DeviceNet network. However, you cannot use DriveExplorer to configure this adapter.

**Important:** If you are using an HPC (handheld computer), you also need a null modem converter (e.g., Allen-Bradley 1203-SNM) and the HPC cable included with the HPC.

Safety Precautions

**ATTENTION:** Hazard of injury or equipment damage exists. Only people familiar with Allen-Bradley products and the associated machinery the products control should plan or implement the installation, configuration, or maintenance of the product. Failure to comply may result in injury or equipment damage.

**ATTENTION:** Hazard of injury or equipment damage exists. When you reset or power cycle an adapter, the connected product may fault because of the communications loss. Verify that you can reset or power cycle an adapter safely.
Quick Start

This section guides you through the steps that you will need to perform in order to use DriveExplorer software. To remain focused on the high-level nature of each task, the following steps do not include step-by-step instructions. When you are ready to use DriveExplorer software, you should follow the detailed instructions in the Quick Start, which is located in the DriveExplorer online help.

<table>
<thead>
<tr>
<th>Step</th>
<th>Refer to</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Install and start DriveExplorer</td>
<td>Chapter 2, Installing and Starting DriveExplorer</td>
</tr>
<tr>
<td>2 Connect your computer to a product</td>
<td>Chapter 3, Welcome to DriveExplorer</td>
</tr>
<tr>
<td>3 Configure your communications port</td>
<td>Online Help</td>
</tr>
<tr>
<td>4 Connect to a product</td>
<td>Online Help</td>
</tr>
<tr>
<td>5 Monitor and edit parameters</td>
<td>Online Help</td>
</tr>
<tr>
<td>6 View information about a product or adapter</td>
<td>Online Help</td>
</tr>
<tr>
<td>7 Upload and save parameters to a file</td>
<td>Online Help</td>
</tr>
</tbody>
</table>
Understanding Types of Connections

To use DriveExplorer, you must physically connect your personal computer or HPC (handheld computer) to a product. Figure 1.1 through Figure 1.5 illustrate some possible connections.

**Figure 1.1** Serial Connection from a Computer

![Serial Connection from a Computer](image1)

**Figure 1.2** Serial Connection from an HPC

![Serial Connection from an HPC](image2)

**Important:** When you connect an HPC to an adapter, you must use either a null cable converter (e.g., 1203-SNM) or a standard computer null cable with two male 9-pin sub-miniature D connectors. In this example, we use a 1203-SNM null modem converter.

**Figure 1.3** Serial Connection to a Bulletin 160 Drive Using a 160-RS1 Adapter

![Serial Connection to a Bulletin 160 Drive Using a 160-RS1 Adapter](image3)
Welcome to DriveExplorer

Figure 1.4  Example ControlNet Network

Node 1
PLC-5C controller

Node 2
1336 PLUS II drive

Node 3
1336 PLUS drive

Computer Running DriveExplorer

1203-CN1 adapter

1203-CN1 adapter

1203-SFC cable

ControlNet Channel A

ControlNet Channel B

Important: DriveExplorer cannot communicate with controllers (e.g., PLC, SLC, or Logix5550), so it can access only nodes 2 and 3 on this example network.

Figure 1.5  Example DeviceNet Network

Node 3
1336 PLUS II

Node 2
1305 drive

Node 1
PLC-5 controller

Computer Running DriveExplorer

1203-SFC cable

1203-GU6 adapter

1203-GK5 adapter

DeviceNet

Important: DriveExplorer cannot communicate with controllers (e.g., PLC, SLC, or Logix5550), so it can access only nodes 2 and 3 on this example network. DriveExplorer can communicate with any node on a DeviceNet network that uses one of the following adapters: 1203-GU6, 1336-GM6, 1203-GK5 (FRN 2.xxx), or 1336-GM5 (FRN 2.xxx). You must use at least one 1203-GU6 so that you can connect a computer to the network.
Exploring the Elements of the DriveExplorer Window

When you start DriveExplorer software, the DriveExplorer window appears. Figure 1.6 shows the elements of the DriveExplorer window after a connection is made to a 1336 PLUS II drive. Each element is described in sections following the illustration.

Figure 1.6  DriveExplorer Window

<table>
<thead>
<tr>
<th>Number</th>
<th>Name</th>
<th>Refer to Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>➊</td>
<td>Title bar</td>
<td>1-7</td>
</tr>
<tr>
<td>➋</td>
<td>Menu bar</td>
<td>1-7</td>
</tr>
<tr>
<td>➌</td>
<td>Tool bar</td>
<td>1-8</td>
</tr>
<tr>
<td>➍</td>
<td>Device Pane</td>
<td>1-9</td>
</tr>
<tr>
<td>➎</td>
<td>Parameter Pane</td>
<td>1-10</td>
</tr>
<tr>
<td>➏</td>
<td>Status Bar</td>
<td>1-10</td>
</tr>
</tbody>
</table>
Title Bar

The title bar shows the DriveExplorer icon, the name of the software product (i.e., DriveExplorer), and the Minimize, Maximize and Close buttons.

Figure 1.7 Title Bar

To view the Control menu, click the DriveExplorer icon on the title bar. The following commands are on the Control menu.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Restore</td>
<td>Restores the window to its former size after you enlarged it by using the Maximize command.</td>
</tr>
<tr>
<td>Move</td>
<td>Allows you to reposition the window on the desktop using the arrow keys on the keyboard.</td>
</tr>
<tr>
<td>Size</td>
<td>Allows you to resize the window using the arrow keys on the keyboard.</td>
</tr>
<tr>
<td>Minimize</td>
<td>Shrinks the window to an icon which is located on the Windows task bar. This performs the same function as if you clicked the Minimize button on the title bar.</td>
</tr>
<tr>
<td>Maximize</td>
<td>Enlarges the window to occupy the entire screen. This performs the same function as if you clicked the Maximize button on the title bar.</td>
</tr>
<tr>
<td>Close</td>
<td>Exits the DriveExplorer application. This performs the same function as if you clicked the Close button on the title bar.</td>
</tr>
</tbody>
</table>

Menu Bar

Commands in DriveExplorer are organized in the following menus:

Figure 1.8 Menu Bar

<table>
<thead>
<tr>
<th>Menu</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Create, open, save, or delete custom views. Also, print, print to a text file, or save parameter data and exit DriveExplorer.</td>
</tr>
<tr>
<td>Edit</td>
<td>Cut, copy, and paste selected parameters into custom views.</td>
</tr>
<tr>
<td>Explore</td>
<td>Configure communications, connect to a drive, and display device properties.</td>
</tr>
<tr>
<td>Actions</td>
<td>Upload, download, monitor, edit, link, and compare parameters. Also, work with Non-Volatile Storage (NVS) in a product and adjust columns in the DriveExplorer window.</td>
</tr>
<tr>
<td>Help</td>
<td>View the online help or information about DriveExplorer.</td>
</tr>
</tbody>
</table>

Important: Not all commands are available with Lite versions of DriveExplorer.

Many menu commands are dynamic and are available only in certain situations. For example, the Cut command is available only when a parameter in a custom view is selected.
The tool bar (new in version 1.02) contains shortcuts to several commonly used commands. Each button on the tool bar is a graphical representation of a command (except context-sensitive help) that is available from the DriveExplorer menu bar.

**Important:** The tool bar may not appear in DriveExplorer if you are using an early version or Windows CE 2.0.

The following commands appear on the DriveExplorer tool bar:

**Figure 1.9 Tool Bar**

<table>
<thead>
<tr>
<th>Button</th>
<th>Menu Selection</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="File New Custom View" /></td>
<td>File &gt; New Custom View</td>
<td>Creates a custom view. In a custom view, you can group parameters from different products or adapters so that you can monitor them on the same screen.</td>
</tr>
<tr>
<td><img src="image" alt="File Open Custom View" /></td>
<td>File &gt; Open Custom View</td>
<td>Opens a previously saved custom view.</td>
</tr>
<tr>
<td><img src="image" alt="File Save Custom View Config" /></td>
<td>File &gt; Save Custom View Config</td>
<td>Saves a custom view to a file. This command is available only when a custom view is selected.</td>
</tr>
<tr>
<td><img src="image" alt="Edit Cut" /></td>
<td>Edit &gt; Cut</td>
<td>Removes parameters from a custom view and copies them to the clipboard. This command is available only if a parameter in a custom view is selected.</td>
</tr>
<tr>
<td><img src="image" alt="Edit Copy" /></td>
<td>Edit &gt; Copy</td>
<td>Copies the selected parameter(s) to the clipboard. This command is available only if you have selected one or more parameters.</td>
</tr>
<tr>
<td><img src="image" alt="Edit Paste" /></td>
<td>Edit &gt; Paste</td>
<td>Takes the contents of the clipboard and places it into a custom view. This command is available only if there is data on the clipboard.</td>
</tr>
<tr>
<td><img src="image" alt="File Print" /></td>
<td>File &gt; Print</td>
<td>Prints the parameters displayed in the right pane.</td>
</tr>
<tr>
<td><img src="image" alt="Explore Connect Local" /></td>
<td>Explore &gt; Connect &gt; Local</td>
<td>Connects DriveExplorer to the product to which you are physically connected.</td>
</tr>
<tr>
<td><img src="image" alt="Explore Device Properties" /></td>
<td>Explore &gt; Device Properties</td>
<td>Displays information about the selected product or adapter. Information about a product includes general information, status/feedback, alarms, and faults. Information about an adapter includes general information, events, input data, and output data. This command is available only when a product or adapter is selected in the left pane.</td>
</tr>
<tr>
<td><img src="image" alt="Help Help Topics" /></td>
<td>Help &gt; Help Topics</td>
<td>Displays the online help. You can click the Help Topics button in the Help window to open the contents tab, which contains a list of topics (&quot;books&quot;).</td>
</tr>
<tr>
<td><img src="image" alt="Help What's This" /></td>
<td>Help &gt; What's This</td>
<td>Activates the What's This help mode. A question mark will appear next to the mouse pointer. You can click a menu command to display its topic in the help file. After you click the menu command, you are no longer in What's This help mode.</td>
</tr>
</tbody>
</table>
Device Pane

The left pane is the Device pane. The device(s) to which you are connected, custom views that you have created, and the results of comparisons that you have performed appear in this pane. You can expand a branch in this pane by clicking a plus sign. You can collapse a branch by clicking a minus sign.

Figure 1.10   Device Pane

<table>
<thead>
<tr>
<th>Number</th>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Devices</td>
<td>Heading under which the devices to which you are connected appear.</td>
</tr>
<tr>
<td>2</td>
<td>Node</td>
<td>A node is a product and its adapter(s). A number and name identify each node.</td>
</tr>
<tr>
<td>3</td>
<td>Product</td>
<td>The product port number, name, and description. The port number 0 indicates that a device is a product, not an adapter. In Figure 1.10, the product is a 1336 PLUS II drive.</td>
</tr>
<tr>
<td>4</td>
<td>Files and Groups</td>
<td>Logically ordered collections of the parameters. In Figure 1.10, there is one file which contains seventeen groups. <strong>Important:</strong> Not all products organize parameters into files and groups.</td>
</tr>
<tr>
<td>5</td>
<td>Adapter</td>
<td>The adapter port number and name. In Figure 1.10, a 1203-SSS converter is connected to port 2.</td>
</tr>
<tr>
<td>6</td>
<td>Custom Views</td>
<td>Heading under which the custom views that you have created appear. A custom view is a group of parameters from different products and adapters that you put on the same screen to make monitoring easier.</td>
</tr>
<tr>
<td>7</td>
<td>Compare Results</td>
<td>Heading under which the results of a compare appears. In DriveExplorer, you can compare the parameter values in a selected device to parameter values in a DriveExplorer file or to factory-default parameter values.</td>
</tr>
</tbody>
</table>
Parameter Pane

The right pane is called the Parameter pane. Detailed information about the parameters in the selected device, group, custom view, or comparison appear in this pane. Figure 1.11 illustrates an example.

Figure 1.11 Parameter Pane

<table>
<thead>
<tr>
<th>S</th>
<th>N.P.</th>
<th>Name</th>
<th>Value</th>
<th>Units</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0.1</td>
<td>Output Voltage</td>
<td>0</td>
<td>Vts</td>
</tr>
<tr>
<td>1</td>
<td>0.2</td>
<td>% Output Cur</td>
<td>0</td>
<td>%</td>
</tr>
<tr>
<td>1</td>
<td>0.3</td>
<td>% Output Power</td>
<td>0</td>
<td>%</td>
</tr>
<tr>
<td>1</td>
<td>0.4</td>
<td>Last Fault</td>
<td>10</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>0.5</td>
<td>Freq Select 1</td>
<td>Adapter 2</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>0.6</td>
<td>Freq Select 2</td>
<td>Preset 1</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>0.7</td>
<td>Accel Time 1</td>
<td>10.0</td>
<td>Secs</td>
</tr>
<tr>
<td>1</td>
<td>0.8</td>
<td>Decel Time 1</td>
<td>10.0</td>
<td>Secs</td>
</tr>
<tr>
<td>1</td>
<td>0.9</td>
<td>Control Select</td>
<td>Sems Vector</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>0.10</td>
<td>Stop Select 1</td>
<td>Coast</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>0.11</td>
<td>Bus Limit En</td>
<td>Disabled</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>0.12</td>
<td>DC Hold Time</td>
<td>0.0</td>
<td>Secs</td>
</tr>
<tr>
<td>1</td>
<td>0.13</td>
<td>DC Hold Level</td>
<td>0</td>
<td>%</td>
</tr>
<tr>
<td>1</td>
<td>0.14</td>
<td>Run On Power Up</td>
<td>Disabled</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>0.15</td>
<td>Reeve/Rien Time</td>
<td>0.0</td>
<td>Secs</td>
</tr>
<tr>
<td>1</td>
<td>0.16</td>
<td>Minimum Freq</td>
<td>0.0</td>
<td>Hz</td>
</tr>
<tr>
<td>1</td>
<td>0.17</td>
<td>Base Frequency</td>
<td>60</td>
<td>Hz</td>
</tr>
<tr>
<td>1</td>
<td>0.18</td>
<td>Base Voltage</td>
<td>230</td>
<td>Vts</td>
</tr>
<tr>
<td>1</td>
<td>0.19</td>
<td>Maximum Freq</td>
<td>90</td>
<td>Hz</td>
</tr>
<tr>
<td>1</td>
<td>0.20</td>
<td>Maximum Voltage</td>
<td>230</td>
<td>Vts</td>
</tr>
<tr>
<td>1</td>
<td>0.21</td>
<td>Scope</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>0.22</td>
<td>MOP Increment</td>
<td>1.6</td>
<td>Hz/S</td>
</tr>
<tr>
<td>R</td>
<td>0.23</td>
<td>Output Power</td>
<td>0.00</td>
<td>kW</td>
</tr>
<tr>
<td>*</td>
<td>0.24</td>
<td>Log Frequency</td>
<td>10.0</td>
<td>Hz</td>
</tr>
<tr>
<td>*</td>
<td>0.25</td>
<td>AvgSix 0 Sat</td>
<td>Frequency</td>
<td></td>
</tr>
<tr>
<td>R</td>
<td>0.26</td>
<td>Stop Mode Used</td>
<td>Ramp</td>
<td></td>
</tr>
</tbody>
</table>

Column Description
S: S (Status). In this column, you see whether a parameter is R (Read Only) or * (Editable). When DriveExplorer is monitoring live data, these symbols appear and disappear.
N.P.: N (node number) is the network node number for the device. P (port number) is the port number for the device. P# (parameter number) is the parameter number in the device.
Name: The parameter name.
Value: The value of the parameter.
Units: The unit of measurement for the parameter.

Status Bar

The status bar (new in version 1.02) is located at the bottom of the DriveExplorer window. It provides a brief description about the command or tool bar button over which the mouse pointer is positioned, or it reminds you that pressing F1 calls the online help.

Important: The status bar may not appear in DriveExplorer if you are using an early version or Windows CE 2.0.
Chapter 2

Installing and Starting DriveExplorer

Chapter 2 provides instructions for installing DriveExplorer on your computer or handheld computer.

<table>
<thead>
<tr>
<th>For Information on</th>
<th>Refer to</th>
</tr>
</thead>
<tbody>
<tr>
<td>System Requirements</td>
<td>2.1</td>
</tr>
<tr>
<td>Updating an Existing Installation</td>
<td>2.2</td>
</tr>
<tr>
<td>Installing DriveExplorer on Windows 95, 98, or NT</td>
<td>2.2</td>
</tr>
<tr>
<td>Installing DriveExplorer on Windows CE</td>
<td>2.3</td>
</tr>
<tr>
<td>Starting DriveExplorer</td>
<td>2.4</td>
</tr>
</tbody>
</table>

System Requirements

Windows 95, Windows 98 or Windows NT (4.0 or greater)

Personal computer using 486 66MHz processor or better with at least 16 MB of RAM and 2 MB of hard disk space, VGA monitor, CD-ROM drive (for installation), mouse or other Windows pointing device.

Windows CE (SH3 processor)

Windows CE 2.0 or 2.11, HPC 3.0 using SH3 processor with at least 12 MB of RAM, 700 KB of available program memory, and 700 KB of storage memory.

Windows CE (MIPS processor)

Windows CE 2.0 (only), HPC using MIPS processor with at least 12 MB of RAM and 700 KB of available program memory and 700 KB of storage memory.

Windows CE (Strong ARM processor)

Windows CE 2.11, HPC 3.0 using Strong ARM processor with at least 16 MB of RAM, 700 KB of available program memory, and 700 KB of storage memory.
Updating an Existing Installation

If a 1.01 version of DriveExplorer or DriveExplorer Lite is already on your computer, you should uninstall it before installing the new version.

1. Click the Start button, and then select Settings > Control Panel.
2. Double-click Add/Remove Programs.
3. Select DriveExplorer from the list of installed programs, and then click Add/Remove.
4. Click Yes to confirm the uninstall procedure. The Remove Programs from Computer dialog box appears.
5. After the uninstall is complete, click Ok. You are now ready to install the new version of DriveExplorer.

Installing DriveExplorer on Windows 95, 98, or NT

A Lite version of DriveExplorer that you can install on a computer running Windows 95, 98, or NT is available from the Allen-Bradley web page and on a CD shipped with some products. A full version may be purchased from Rockwell Automation.

1. Start the DriveExplorer installation wizard using one of the following methods:

<table>
<thead>
<tr>
<th>If you:</th>
<th>Then:</th>
</tr>
</thead>
</table>
| Received a copy of on CD.       | 1. Insert the DriveExplorer CD into your CD drive. The installation wizard should start automatically. If it does not, start Windows Explorer, click the CD drive, and then double-click Setup.exe to display the DriveExplorer Setup dialog box.  
2. Click the PC with Windows 95/98/NT4.0+ button to display the setup wizard. |
| Downloaded a copy from the Internet. | 1. Start Windows Explorer and navigate to the folder in which you saved the downloaded file.  
2. Double-click DriveExplorer Lite Setup.exe to start the setup wizard.  
3. Read the product information, and then click Next.  
4. Read the license agreement, and then click Next to display the setup wizard. |
2. Follow the instructions in the setup wizard.

![DriveExplorer Setup Wizard](image)

**Figure 2.1 DriveExplorer Setup Wizard**

**Installing DriveExplorer on Windows CE**

A Lite version of Pocket DriveExplorer that you can install on an HPC (handheld computer) running Windows CE is available from the Allen-Bradley web page and on a CD shipped with some products. A full version may be purchased from Rockwell Automation.

1. Establish a serial connection between your desktop computer and HPC. Refer to your HPC user manual for instructions.

2. Start the DriveExplorer installation wizard using one of the following methods:

<table>
<thead>
<tr>
<th>If you</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Received a copy of on CD.</td>
<td>1. Insert the DriveExplorer CD into your CD drive on your desktop computer.</td>
</tr>
<tr>
<td></td>
<td>The installation wizard should start automatically. If it does not, start</td>
</tr>
<tr>
<td></td>
<td>Windows Explorer, click the CD drive, and then double-click Setup.exe to</td>
</tr>
<tr>
<td></td>
<td>display the DriveExplorer Setup dialog box.</td>
</tr>
<tr>
<td></td>
<td>2. Click the H/PC running Microsoft Windows CE 2.xx button, and then select</td>
</tr>
<tr>
<td></td>
<td>the version of DriveExplorer that you want to install.</td>
</tr>
<tr>
<td></td>
<td>3. Select the DriveExplorer application that you want to install, and then</td>
</tr>
<tr>
<td></td>
<td>click OK to start the installation.</td>
</tr>
<tr>
<td>Downloaded a copy from the</td>
<td>1. Start Windows Explorer and navigate to the folder in which you saved the</td>
</tr>
<tr>
<td>Internet</td>
<td>downloaded file.</td>
</tr>
<tr>
<td></td>
<td>2. Double-click <strong>DriveExplorer Lite Setup.exe</strong> to start the setup wizard.</td>
</tr>
<tr>
<td></td>
<td>3. Read the license agreement, and then click <strong>Next</strong> to display the setup</td>
</tr>
<tr>
<td></td>
<td>wizard.</td>
</tr>
</tbody>
</table>
3. Follow the instruction in the setup wizard on the desktop computer.

Figure 2.2 Pocket DriveExplorer Setup Wizard

4. Respond to any prompts displayed on the HPC to complete the installation.

**Starting DriveExplorer**

DriveExplorer can be started using the following methods:

- If you are using Windows 95/98/NT, click the Start button, then select Programs > DriveExplorer Application > DriveExplorer.
- If you are using Windows CE, click the Start button, then select Programs > Pocket DriveExplorer.
- On any Windows platform, double-click the DriveExplorer shortcut icon on the desktop.
Chapter 3 reviews the sources of additional information about DriveExplorer software.

<table>
<thead>
<tr>
<th>For Information on</th>
<th>Refer to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using the Online Help</td>
<td>3.1</td>
</tr>
<tr>
<td>Rockwell Automation Technical Support</td>
<td>3.2</td>
</tr>
</tbody>
</table>

Using the Online Help

DriveExplorer online help provides information on the release, quick start steps, general information about DriveExplorer, descriptions of the elements in the DriveExplorer window, step-by-step procedures, and troubleshooting information.

Figure 3.1 Contents Tab in the Windows 95/98/NT DriveExplorer Help

<table>
<thead>
<tr>
<th>Number</th>
<th>Item Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Help Topics Button</td>
</tr>
<tr>
<td>2</td>
<td>Pop Up</td>
</tr>
<tr>
<td>3</td>
<td>Jump</td>
</tr>
</tbody>
</table>
Displaying the DriveExplorer Help

- Select **Help > Help Topics** on the DriveExplorer menu bar.
- Click ? on the DriveExplorer tool bar.
- Press F1.

Finding Help on a Command

To display help on a command, click ? on the DriveExplorer tool bar, and then click the menu command or tool bar button. A brief description of each command is also displayed on the status bar when you move your mouse pointer over the command or button.

Finding Help on a Dialog Box

To display help on a dialog box, click ? on the title bar on the dialog box, and then click the dialog box. You can also press F1. The help topic about the dialog box will be displayed.

Rockwell Automation Technical Support

If you cannot find answers to your questions in the Getting Results manual or online help, you can email Rockwell Automation Technical Support at: RADriveExplorerSupport@ra.rockwell.com.

When you contact technical support, you should be prepared to give the following information:

- product serial number
- product version number

The product serial number and version number can be found in the software by selecting **Help > About DriveExplorer**.

- type of computer and operating system that you are using
- exact wording of any errors or messages that appeared on your screen
- description of what happened and what you were doing when the problem occurred
- description of how you attempted to solve the problem
Glossary

Adapter
A device that provides an interface between a product and a network. It is often referred to as a peripheral. For example, the 1203-SSS converter is an adapter.

Baud Rate
A unit of signaling speed equal to the number of discrete conditions per second. DriveExplorer (version 1.01.xx) supports baud rates of 9600, 19.2K, and 38.4K. DriveExplorer (version 1.02.xx) supports baud rates of 2400, 4800, 9600, 19.2K, and 38.4K. You must select the baud rate that your computer and adapter are using.

Checksum
An error detection scheme to ensure that communications are accurate. DriveExplorer uses either a BCC or CRC for a checksum. You must select the type that your adapter is using.

ControlNet
A deterministic, high-speed control layer network. If you connect to the serial port on a 1203-CN1 adapter and have a full version of DriveExplorer, you can connect to any SCANport product using a 1203-CN1 adapter on the network.

Custom View
A collection of parameters that you select. Parameters from different products and adapters can be included in the same custom view so that you can monitor them on the same screen. A custom view can be saved and opened at a later time.

Device
An adapter or product.

DeviceNet
A producer/consumer Control Area Network (CAN) that connects controllers and devices such as drives. If you connect to the serial port on a 1203-GU6 adapter and have a full version of DriveExplorer, you can connect to any SCANport product (if it is using a DriveExplorer-compatible adapter) on the network.

HPC
An HPC (handheld PC) is a miniature computer that runs the Microsoft Windows CE operating system. There is a DriveExplorer program that runs on Windows CE, and there is a different DriveExplorer program that runs on Windows 95 and Windows NT. Both share a similar interface and can share files.
Node

A product and its adapter(s) that are connected to a network.

Product

A device with which you can use DriveExplorer. DriveExplorer presently works with SCANport products and the Bulletin 160 drive with a 160-RS1 adapter. An example of a SCANport product is the 1336 PLUS.

SCANport

An Allen-Bradley peripheral communications protocol used by various Allen-Bradley drives and power products.

Time-out

The number of seconds that DriveExplorer will wait for a response message from the adapter. If a response message is not received in the specified time, DriveExplorer will report a communications error and ask if you want to continue monitoring parameters.
Index

A
Actions menu, 1-7
adapters
compatible with DriveExplorer, 1-2
definition, G-1
displayed in DriveExplorer, 1-9
audience, P-1

B
baud rate
definition, G-1
quick start, 1-3
buttons, 1-7
buttons in the tool bar, 1-8

C
checksum
definition, G-1
quick start, 1-3
closing a branch, 1-9
connections, 1-4
examples, 1-4
quick start, 1-3
context-sensitive help, 3-1
Control menu, 1-7
ControlNet
adapter, 1-2
definition, G-1
example network, 1-5
conventions in manual, P-2
custom views
definition, G-1
displayed in DriveExplorer, 1-9

DeviceNet
adapters, 1-2
definition, G-1
example network, 1-5
devices
compatible with DriveExplorer, 1-2
definition, G-1
displayed in DriveExplorer, 1-9
DriveExplorer
adapters compatible with, 1-2
Device pane, 1-9
features, 1-1
full version, 1-1
installing
on Windows 95/98/NT, 2-2
on Windows CE, 2-3
lite version, 1-1
main window, 1-5
Parameter pane, 1-10
products compatible with, 1-2
shortcut icon, 2-4
starting, 2-4
system requirements, 2-1

E
Edit menu, 1-7
eat parameters, 1-3
elements of DriveExplorer, 1-5
e-mail, 3-2
existing installations, 2-2
expanding a branch, 1-9
Explore menu, 1-7
exploring DriveExplorer, 1-5

F
features of DriveExplorer, 1-1
File menu, 1-7
files, 1-9
G
- groups, 1-9

H
- hardware compatible with DriveExplorer, 1-2
- examples, 1-4
- help
  - description, P-2
  - on the status bar, 1-10
  - using, 3-1
- Help menu, 1-7

HPC
- definition, G-1
- example, 1-4

I
- icons
  - DriveExplorer shortcut, 2-4
  - in title bar, 1-7
  - in tool bar, 1-8
- installing DriveExplorer
  - on Windows 95/98/NT, 2-2
  - on Windows CE, 2-3
- interface, 1-5

L
- left pane, 1-9
- lite version of DriveExplorer, 1-1

M
- manual
  - audience, P-1
  - conventions, P-2
  - purpose, P-1
  - related documentation, P-2
- menu bar, 1-7
- minus sign, 1-9
- monitor parameters, 1-3

N
- N (node), 1-10
- name, 1-10
- navigating DriveExplorer, 1-5
- node, 1-10
- nodes
  - definition, G-2
  - displayed in DriveExplorer, 1-9

O
- online help, see help

P
- P (port number), 1-10
- P# (parameter number), 1-10
- parameter number, 1-10
- Parameter pane, 1-10
- parameters
  - editing, 1-3
  - monitoring, 1-3
  - name, 1-10
  - number, 1-10
  - units, 1-10
  - value, 1-10
- plus sign, 1-9
- port number, 1-10
- products
  - compatible with DriveExplorer, 1-2
  - definition, G-2
  - displayed in DriveExplorer, 1-9

Q
- quick start, 1-3

R
- related documentation, P-2
- right pane, 1-10

S
- S (status), 1-10
SCANport
  compatible products, 1-2
  definition, G-2
serial communications
  adapters, 1-2
  examples, 1-4
shortcut icon, 2-4
starting DriveExplorer, 2-4
status, 1-10
status bar, 1-10
system requirements, 2-1

T
  technical support, 3-2
time-out
  definition, G-2
  quick start, 1-3
title bar, 1-7
tool bar, 1-8
types of connections, 1-4

U
  units, 1-10
  updating an existing installation, 2-2

V
  value, 1-10

W
  web page, P-2, 3-2
  what's this help, 3-1
Windows 95/98/NT
  installing DriveExplorer on, 2-2
  system requirements, 2-1
Windows CE
  installing DriveExplorer on, 2-3
  system requirements, 2-1
1336 FORCE, 1336 IMPACT, DriveExplorer, SCANport, SMC Dialog PLUS, and SSC are trademarks of Rockwell Automation.

ControlNet is a trademark of ControlNet International, Ltd.

DeviceNet is a trademark of the Open DeviceNet Vendor Association.

Windows, WindowsNT, and Microsoft are registered trademarks of Microsoft Corporation.

All other trademarks are the property of their respective holders and hereby acknowledged.