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Important User Information 
Read this document and the documents listed in the additional resources section about installation, configuration, and 
operation of this equipment before you install, configure, operate, or maintain this product. Users are required to 
familiarize themselves with installation and wiring instructions in addition to requirements of all applicable codes, laws, 
and standards. 

Activities including installation, adjustments, putting into service, use, assembly, disassembly, and maintenance are 
required to be carried out by suitably trained personnel in accordance with applicable code of practice. 

If this equipment is used in a manner not specified by the manufacturer, the protection provided by the equipment may be 
impaired. 

In no event will Rockwell Automation, Inc. be responsible or liable for indirect or consequential damages resulting from the 
use or application of this equipment. 

The examples and diagrams in this manual are included solely for illustrative purposes. Because of the many variables and 
requirements associated with any particular installation, Rockwell Automation, Inc. cannot assume responsibility or 
liability for actual use based on the examples and diagrams. 

No patent liability is assumed by Rockwell Automation, Inc. with respect to use of information, circuits, equipment, or 
software described in this manual. 

Reproduction of the contents of this manual, in whole or in part, without written permission of Rockwell Automation, Inc., is 
prohibited. 

Throughout this manual, when necessary, we use notes to make you aware of safety considerations. 

 
WARNING: Identifies information about practices or circumstances that can cause an explosion in a hazardous environment, which may lead to 
personal injury or death, property damage, or economic loss. 

 

 
ATTENTION: Identifies information about practices or circumstances that can lead to personal injury or death, property damage, or economic loss. 
Attentions help you identify a hazard, avoid a hazard, and recognize the consequence. 

 
IMPORTANT Identifies information that is critical for successful application and understanding of the product. 

Labels may also be on or inside the equipment to provide specific precautions. 

 
SHOCK HAZARD: Labels may be on or inside the equipment, for example, a drive or motor, to alert people that dangerous voltage may be present. 

 

 
BURN HAZARD: Labels may be on or inside the equipment, for example, a drive or motor, to alert people that surfaces may reach dangerous 
temperatures. 

 

 
ARC FLASH HAZARD: Labels may be on or inside the equipment, for example, a motor control center, to alert people to potential Arc Flash. Arc Flash will 
cause severe injury or death. Wear proper Personal Protective Equipment (PPE). Follow ALL Regulatory requirements for safe work practices and for 
Personal Protective Equipment (PPE). 

Rockwell Automation recognizes that some of the terms that are currently used in our industry and in this publication are 
not in alignment with the movement toward inclusive language in technology. We are proactively collaborating with 
industry peers to find alternatives to such terms and making changes to our products and content. Please excuse the use of 
such terms in our content while we implement these changes. 
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Chapter 1 

Overview of Emonitor 

Emonitor® provides complete data management for predictive maintenance 
services. The Windows® interface allows you to perform all your predictive 
maintenance tasks quickly and easily using a convenient graphical format. 

The following features are available in all versions of the Emonitor 
software, unless otherwise noted. With Emonitor you can: 

  Learn about Emonitor and its functions with the demonstration 
plant and Quick Start steps. 

  Set up the database on page 343 to model your machinery and 
processes and hold the data you collect in your Predictive 
Maintenance program. You can use templates containing 
information about different types of machinery to quickly set up 
your database. 

  Create calculated measurements. These are measurement 
definitions created by defining mathematical operations on one or 
more measurement definitions—such as finding a pressure 
differential by subtracting one pressure from another. 

  Set up lists on page 347 for data collection and reports. 
  Load one or more lists into a data collector on page 343 for collection. 
  Unload data from a data collector into the database. 
  Import data from an external file of data into the database. 
  Create alarms on page 339 from statistical analysis of the data. 
  Generate reports of the data, including reports of measurements that 

exceed alarms. You can also create your own custom reports. 
  Display plots on page 352 of the data, including trend, spectrum, 

frequency trend, time waveform, spectrum map, polar, unit, and XY 
plots. 

  Create and use spectrum on page 355 and band alarms on page 340. 
  Create frequency items on page 345 for equipment that generates 

vibration, and then use the frequency outputs on page 345 to help 
diagnose vibration problems. 

  Create analyses on page 339 of problems consisting of a description 
of the cause of the problem and an advisory on page 339 describing 
the work to correct the problem. You can also use the Intelligent 
Advisory™ function to automatically create advisories from 
diagnosis specifications on page 343 or rule sets on page 354 . 
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  Set up one or more gateways on page 346. Gateways allow you to 
create work requests on page 358 from advisories and send them by 
email. You can also send work requests to an Enterprise Asset 
Maintenance (EAM) system. 

Product Names Used in this Help System 
Term Definition 

Emonitor Rockwell Automation’s program that includes the ability to display plots 
and alarms, create lists and reports, and manage the database. It also 
allows you to store asset on page 340 health information for your 
machinery. 

Emonitor system The hardware and software components that make up the Emonitor 
condition monitoring system. 

Emonitor software The programs that are part of the Emonitor condition monitoring system. 
This includes the Emonitor program itself, and the supporting programs 
like Scheduler. 

See also 

Navigating Emonitor on page 16 

Emonitor window on page 17 

Quick Start on page 39 

Understand the database on page 53 

Load and unload a data collector on page 187 

If you cannot connect to the Internet or cannot find answers to your 
questions in this help file or on the Technical Support Web site, call 
Technical Support. 

  Phone: 440-646-3434 in North America 
  Technical Support hours of operation: 8:00 AM - 5:00 PM 

If you are not located in North America and want to contact Rockwell 
Automation Technical Support by telephone, access the web address 
http://www.rockwellautomation.com/support/, select your region and 
country under Get Support Now, and then click Get Support for information 
about contacting your local support organization. 

When you call you should be at your computer and be prepared to give the 
following information: 

  The product version number 
  The type of hardware you are using 
  The exact wording of any messages that appeared on your screen 
  A description of what happened and what you were doing when the 

problem occurred 

Contact us 

http://www.rockwellautomation.com/support/
http://www.rockwellautomation.com/support/
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  A description of how you tried to solve the problem 

For information about all Rockwell Automation products or for technical 
support, select one of the following: 

  http://www.rockwellautomation.com/rockwellsoftware/ 
  http://www.rockwellautomation.com/support/ 

http://rockwellautomation.custhelp.com/ 

 

Copyright notice 

Copyright © 2022 Rockwell Automation Technologies, Inc. All Rights 
Reserved. Printed in USA. 

This document and any accompanying Rockwell Software products are 
copyrighted by Rockwell Automation Technologies, Inc. Any reproduction 
and/or distribution without prior written consent from Rockwell 
Automation Technologies, Inc. is strictly prohibited. Please refer to the 
license agreement for details. 

End User License Agreement (EULA) 

You can view the Rockwell Automation End-User License Agreement 
("EULA") by opening the License.rtf file located in your product's install 
folder on your hard drive. 

Open Source Licenses 

The software included in this product contains copyrighted software that is 
licensed under one or more open source licenses. Copies of those licenses 
are included with the software. Corresponding Source code for open source 
packages included in this product are located at their respective web site(s). 

Alternately, obtain complete Corresponding Source code by contacting 
Rockwell Automation via the Contact form on the Rockwell Automation 
website:  

http://www.rockwellautomation.com/global/about-
us/contact/contact.page   
Please include "Open Source" as part of the request text. 

A full list of all open source software used in this product and their 
corresponding licenses can be found in the OPENSOURCE folder. The 
default installed location of these licenses is C:\Program Files 

Legal Notices 

http://www.rockwellautomation.com/rockwellsoftware/
http://www.rockwellautomation.com/support/
http://rockwellautomation.custhelp.com/
http://www.rockwellautomation.com/global/about-us/contact/contact.page
http://www.rockwellautomation.com/global/about-us/contact/contact.page
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(x86)\Common Files\Rockwell\Help\<Product Name>\Release 
Notes\OPENSOURCE\index.htm. 

Trademark Notices 

Allen-Bradley, Rockwell Automation, and Rockwell Software are 
trademarks of Rockwell Automation, Inc. 

Any Rockwell Automation software or hardware not mentioned here is also 
a trademark, registered or otherwise, of Rockwell Automation, Inc. 

Other Trademarks 

All other trademarks are the property of their respective holders and are 
hereby acknowledged. 

Trademarks not belonging to Rockwell Automation are property of their 
respective companies 

Warranty 

This product is warranted in accordance with the product license. The 
product’s performance may be affected by system configuration, the 
application being performed, operator control, maintenance, and other 
related factors. Rockwell Automation is not responsible for these 
intervening factors. The instructions in this document do not cover all the 
details or variations in the equipment, procedure, or process described, nor 
do they provide directions for meeting every possible contingency during 
installation, operation, or maintenance. This product’s implementation 
may vary among users. 

This document is current as of the time of release of the product; however, 
the accompanying software may have changed since the release. Rockwell 
Automation, Inc. reserves the right to change any information contained in 
this document or the software at any time without prior notice. It is your 
responsibility to obtain the most current information available from 
Rockwell when installing or using this product. 

Contact Rockwell Automation 

Customer Support Telephone — 1.888.382.1583 

Online Support — http://www.rockwellautomation.com/support/ 

Navigating Emonitor 

http://www.rockwellautomation.com/support/
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Once you have started Emonitor and logged in you can use the various 
windows, panes, toolbars, and shortcut keys to navigate through the tasks 
you need to accomplish using Emonitor. 

See also 

Start Emonitor and log in on page 17 

Emonitor window on page 17 

Shortcut keys on page 20 

Quick Start on page 39 

Use the following procedures to start Emonitor and log in. 

To start Emonitor: 
  Click the Start button, then select Programs > Rockwell Software > 

Emonitor > Emonitor. 

To log in to Emonitor: 

If Emonitor is set up to require logging in, the program displays the Log In 
dialog box. Enter your user name and password. 

  You can also log in using your user name by selecting File > Log In 
after Emonitor starts. 

  You can change to a different database by clicking Change DB. 
  For multi-user (network) versions of Emonitor, you may need to 

perform additional steps to log in to your database. If necessary, 
contact your System Administrator for more information. 

To log out of Emonitor: 

You can log out of Emonitor without exiting the program.  

  Select File > Log Out. 

See also 

Navigate Emonitor on page 16 

The Emonitor window consists of the following parts. 

Start Emonitor and log in 

Emonitor window 
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The following table provides descriptions for the areas of the Emonitor 
windows: 

Area Description 

Title Bar The title bar contains the name of the program, including the particular version of your Emonitor program. 
Menu bar The menu bar contains the menu commands. You can highlight a command and press F1 for more information. 
Toolbar Most of the functions of Emonitor can be accessed via the Menu bar or by clicking a toolbar button. As you move the mouse over the toolbar 

buttons, a tool-tip serves tells you the function of the button. 
You can customize, show, and hide toolbars.  

Workspace The workspace contains the Database, List, Plot, and Report windows. The workspace is larger than can be shown on the screen at one time. 
When you move a window beyond the edge of the visible workspace, scroll bars appear. These scroll bars let you view the rest of the 
workspace. 

To save the current workspace: 

Emonitor can save the arrangement of windows on the workspace when 
you exit the program.  

  Select File > Save Workspace on Exit. A checkmark appears next to 
the command when it is active. 
Tip: On a multi-user version of Emonitor, the program stores the workspace for each 

different user. When you start Emonitor, it restores the workspace stored for your 
user name. 

To restore the workspace: 

If File > Save Workspace on Exit is checked when you exit Emonitor, then 
Emonitor restores the workspace the next time you start the program. 

If the Log In dialog appears when you start Emonitor, make sure that you 
select Restore user workspace. If you do not select this check box, Emonitor 
does not restore your workspace. 
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About the status bar 

The status bar appears at the bottom of the Emonitor window. It displays a 
brief, context sensitive help message. The help message depends on the 
current state of the program. It also displays the target date time, the 
database and the user name.  

You can hide or show the status bar with View > Status Bar. 

The following table describes the status bar messages associated with the 
different possible states of the status bar: 

State Status bar message 

Highlight a menu name or command Describes the highlighted command. Pressing F1 displays help for the command. 
Mouse pointer over a button on a toolbar Describes the action of the button under the pointer. 

None of the above “Press F1 for help.” Pressing F1 displays help for whatever window or pane is active. If Emonitor is the 
active window, F1 displays the first help topic. 

See also 

Use toolbars on page 24 

Toolbar buttons on page 26 

You can set the rate at which Emonitor redraws the screen to show any new 
data from the database. You may want Emonitor to automatically refresh 
the screen if you have a multi-user or Emonitor Online system. 
Automatically refreshing the screen shows the latest information. 

To set the screen refresh rate: 
1. Select Setup > Options > General. 
2. Under Background and screen refresh rate, set the Refresh rate. You 

can also disable automatic screen refreshing. 
Tip: This sets the refresh rate for both the Emonitor screen and alarm status 

information. The alarm status information is only important if you use the 
alarm status indicators. 

A good default value for the refresh rate is one minute. For Emonitor Online 
systems, increasing the refresh rate time may: 

  improve performance. 
  increase the length of time between screen updates with new data. 

Even if you disable the automatic screen refresh, Emonitor still redraws the 
screen with new information when: 

  You unload a data collector. 
  You import data using Tools > Data Import. 

Set the screen refresh rate 
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  You move to a different item in the Hierarchy Tree, location, or 
measurement definition pane. 

  You click the Refresh button or press F5. 

See also 

Navigating Emonitor on page 16 

Shortcut keys let you quickly execute commands by pressing key 
combinations. 

See also 

Menu Command shortcut keys on page 20 

Spreadsheet shortcut keys on page 21 

Hierarchy Pane shortcut keys on page 21 

Location and measurement definition pane shortcut keys on page 22 

Window and pane shortcut keys on page 22 

Plot shortcut keys on page 23 

Use these key combinations to execute commands without having to open a 
menu to select the command. 

Action Keys 

Undo changes to the current list Ctrl+Y 
Cut current selection to Clipboard (List window 
only) 

Ctrl+X 

Copy current selection to Clipboard 
(Database and List windows only) 

Ctrl+C 

Paste contents of Clipboard 
(Database and List windows only) 

Ctrl+V 

Find items in the database Ctrl+F 
Tag items for a list Ctrl+T 
Recall a saved list Ctrl+R 
Save a list Ctrl+S 
Archive filter settings Ctrl+A 
Load/unload a data collector Ctrl+L 
Manually enter data for a list Ctrl+E 
Update Quickload load files Ctrl+U 
Generate alarm statistics Ctrl+G 
Build a custom report Ctrl+B 

Refresh the Emonitor screen F5 
Perform an analysis on a machine Ctrl+N 

Shortcut keys 

Menu Command shortcut 
keys 
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See also 

Shortcut keys on page 20 

Use these key combinations to perform actions in a spreadsheet. 

Action Keys 

Move the cursor one cell in any direction Arrow keys 
Move to the first column in a row Home 
Move to the last column in a row that has data End 
Move to the first column in the first row in the spreadsheet Ctrl+Home 
Move to the last column in the last row in the spreadsheet that has data Ctrl+End 
Move down one page in the spreadsheet PgDn 
Move up one page in the spreadsheet PgUp 
Move right one page in the spreadsheet Ctrl+PgDn 
Move left one page in the spreadsheet Ctrl+PgUp 
Select the current row in the spreadsheet Shift+Spacebar 
Extend the selection of cells Shift+arrow keys 
Delete the contents of the selected cells Delete 
Edit the currently cursored cell, or select from a list of choices for the cell (edit mode) Enter then Alt+Down Arrow 
Delete the contents of the current cell when in edit mode F2 
Select today’s date in a date cell if in edit mode F3 
Pop up a calendar in a date cell if in edit mode F4 
Select an item in a list Arrow keys 
Undo the changes to the current cell, exit edit mode Esc 
Keep changes to the current cell, exit edit mode Enter 
Toggle the value in a cell (toggle field) Enter 
Tag/untag the measurement definitions for the current list (Location and Measurement 
Definition spreadsheets only) 

Enter when the cursor is on the Tag column of a row 

See also 

Shortcut keys on page 20 

Use these key combinations to perform actions with the Hierarchy Tree in 
the Hierarchy pane. 

Action Keys 

Select an item in the Tree Arrow keys 
Expand a selected branch one level Ctrl++ on the numeric keypad 
Collapse a selected branch Ctrl+- on the numeric keypad 
Completely expand a closed branch Ctrl+* on the numeric keypad 
Edit the name of the selected item Enter 
Delete the selected item Delete 
Add a new item to the Tree Insert 
Move the selected item (up, down) Ctrl+Up Arrow, Ctrl+Down Arrow 
Move the selected item (in, out) Ctrl+Left Arrow, Ctrl+Right Arrow 
Tag all the measurement definitions for the selected item + on the numeric keypad 
Untag all the measurement definitions for the selected item - on the numeric keypad 
Undo changes to the Tree Ctrl+Z 
Copy the current item to the Clipboard Ctrl+C 
Paste the contents of the Clipboard into the Tree Ctrl+V 

Spreadsheet shortcut keys 

Hierarchy Pane shortcut 
keys 
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See also 

Shortcut keys on page 20 

Use these key combinations to perform actions in the Location and 
Measurement Definition pane. 

Action Keys 

Move the selected row (up, down) Ctrl+Up Arrow, Ctrl+Down Arrow 

See also 

Shortcut keys on page 20 

Use these key combinations to perform actions in a window or pane. 

Action Keys 

Move to the next window Ctrl+F6 
Move to the next pane in a window F6 
Move to the next control in a window, pane, or dialog Tab 
Move to the previous control in a window, pane, or dialog Shift+Tab 
Move to the next tab in a tabbed dialog Ctrl+Tab 
Move to the previous tab in a tabbed dialog Shift+Ctrl+Tab 
Open the Control menu for the active Database, Report, List, or Plot Window when the 
window is active 

Alt+Hyphen 

Close a Database, Report, List, or Plot Window Ctrl+F4 

Switch among the active Database, Report, List, or Plot Window and/or the hierarchy 
notebook 

Alt+Shift+F6 

Display the popup menu for the current selection (same as right-clicking on the 
selection) 

Shift+F10 

See also 

Shortcut keys on page 20 

 

 

 

 

 

 

 

Location and measurement 
definition pane shortcut 
keys 

Window and pane shortcut 
keys 
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Use these key combinations to perform actions in a Plot Window. 

Action Keys 

Move to the previous/next point (normal cursor) Left, Right Arrows 
Move to the previous/next point (fast cursor) Shift+Left, Shift+Right Arrows 
Move to the next/previous plot region Tab, Shift+Tab 
Activate the current plot region Spacebar 
Toggle plot grids on/off G 
Toggle display of text and inspection codes on/off N 
Toggle the linear curve fit on/off in trend plots C 
Begin the curve fit from the cursored point in trend plots F 
Toggle the power curve fit on/off in trend plots W 
Move the cursor between the trend and the curve fit lines in trend plots Ctrl+Up Arrow 

Move the cursor back to the trend line in trend plots Ctrl+Down Arrow 
Display the next/previous measurement in the archive data for this measurement 
definition 

Up Arrow,  
Down Arrow 

Display the most recent (latest) measurement in the archive data for this measurement 
definition 

Home 

Display the first (earliest) measurement in the archive data for this measurement 
definition 

End 

Display the next/previous location in the database PgDn, PgUp 
Display the next/previous location in the current list Shift+PgDn,  

Shift+PgUp 
Display the next/previous measurement definition in the database Ctrl+PgDn,  

Ctrl+PgUp 
Display the next/previous measurement definition in the current list Shift+Ctrl+PgDn, 

Shift+Ctrl+PgUp 
Zoom in (enlarge) an image + on the numeric keypad 
Zoom out (reduce) an image - on the numeric keypad 
Fit an image to the plot pane Enter 
Toggle between fine and normal cursor mode in spectrum, spectrum map, and time 
waveform plots 

F 

Toggle between peak and normal cursor mode in spectrum, spectrum map, and time 
waveform plots 

K 

Toggle between harmonic and normal cursor types in spectrum, spectrum map, and time 
waveform plots. 

H 

Toggle between sideband and normal cursor types in spectrum, spectrum map, and time 
waveform plots 

S 

Toggle the frequency tracking cursor on/off in spectrum map plots T 
Move the secondary cursor Ctrl+Left, Ctrl+Right Arrows 
Move the secondary cursor (fact cursor) Ctrl+Shift+Left, Ctrl+Shift+Right Arrows 
Show or hide the Bearing Selector dialog to choose a specific bearing and display the 
baring cursor in spectrum plots. 

B 

Store operating speed at cursor as the operating speed for the measurement (spectrum 
plot only) 

Ctrl+I 

Define and store operating speed at cursor as number of orders (spectrum plot only) Ctrl+O 

See also 

Shortcut keys on page 20 

 

Plot shortcut keys 
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Emonitor displays the toolbar for a window when you open the window. 
Each toolbar contains buttons that execute commands that are specific to 
the corresponding window (for example, the Plot toolbar for the Plot 
Window). In addition, you can display the Remote Control as a toolbar. 
Emonitor has the following toolbars. 

  Main: Main Emonitor toolbar that has buttons for the main windows 
and commands. 

  List: List window commands 
  Plots: Plot window commands 
  Reports: Reports window commands 
  Database: Database window commands 
  Programs: Buttons that run other Emonitor programs (Scheduler, 

Calculation Updater, Data Mover, …) 
  Remote Control: Buttons for navigating through the database (useful 

when viewing plots) 

There are also two toolbars that allow you to recall saved views and report 
descriptions. These are the Saved Views and Saved Reports toolbars. 

  Saved Views: Buttons for recalling saved database, list, and Plot 
Window views. 

  Saved Reports: Buttons for running saved report descriptions on the 
current list. 

See also 

Customize toolbars on page 24 

Toolbar buttons on page 26 

Toolbars contains the buttons that give you quick access to commands, 
views, and report descriptions. 

To show or hide a toolbar: 

You can choose whether a toolbar appears when you open a window. 

1. Open the desired window to display the toolbar (for example, open a 
Plot Window to display the Plots toolbar). 

2. Select View > Toolbars. Check marks appear next to the displayed 
toolbars. 

3. Click the name of the toolbar to show or hide the toolbar. 

To move a toolbar: 

You can drag a toolbar to a different location on the screen.  

Use toolbars 

Customize toolbars 
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  Docked toolbar: If you release the toolbar on an edge of the 
workspace, it “docks” itself to the side of the workspace.  

  Floating toolbar: You can also make a “floating toolbar” that stays on 
top of other windows in the workspace by releasing the toolbar 
anywhere on your screen. 

To customize the buttons on a toolbar: 
1. Select View > Customize Toolbars. 
2. Select the toolbar you want to change and click Customize. 
3. Select the buttons to add to or remove from the toolbar. Only buttons 

that apply to the toolbar are available. 

You can also add separators between buttons. 

See also 

Use toolbars on page 24 

Toolbar buttons on page 26 
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Toolbar buttons appear on the Emonitor window toolbars. You can hide and 
customize toolbars. 

Button Description 

 
Open the Database window and select the view or pane. 

 
Open the List Window. 

 
Open the Reports dialog box and select the report(s) to display or print. 

 
Open a Plot Window and select the view or type of plot. 

 
Open the Load/Unload dialog box. 

 
Open the Hierarchy Notebook. 

 
Display the Data Import dialog box. 

 
Toggle the archive filter on (pushed in) or off. 

 
Maximize (zoom) the active database or plot pane to the size of the window (pushed in). Restore a zoomed pane to its original size. 

 

Copy the currently selected item, report, or Plot Window to the Clipboard. 

 

Cut the currently selected locations in the List Window to the Clipboard. 

 

Paste the contents of the Clipboard into Emonitor at the cursor. 

 
Select and paste a template at the current cursor location in the Database window. 

 
Tag the currently selected item in the Database window. This adds the item’s measurement definitions to the current list. 

 
Untag the currently selected item in the Database window. This removes the item’s measurement definitions from the current list. 

 

Print the contents of the active plot or report window to the current printer. 

 
Print the contents of the active report window to a file. 

 
Link (pushed in) or unlink the active Plot Window to the Database and List Windows. 

 
Lock the current plot pane to the displayed measurement unit/filter combination. 

 
Label the closest frequency output at the cursor in a spectrum plot. 

 
Label all the frequency outputs in a spectrum plot, according to the data options for the plot. 

 
Lock (pushed in) or unlock the frequency cursors together in spectrum and spectrum map plots in a window. 

 
Perform an analysis on a machine. 

 

Refresh the Emonitor display. 

Toolbar buttons 
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See also 

Use toolbars on page 24 

Customize toolbars on page 24 

Spreadsheets operate as a combination of text boxes and list boxes, 
arranged into rows and columns. The top row of a spreadsheet is the 
header, and contains the names of the columns. The List window, and most 
of the panes in the Database window contain spreadsheets. In addition, 
spreadsheets appear in some dialogs. This is a part of the Measurement 
Definition spreadsheet from the Database window: 

 

Notice that the cursor highlights the cell in the first empty row of the 
column. You can move the cursor in two ways: 

  Move the cursor to a cell by clicking the cell. 
  Move the cursor to a cell by pressing the arrow keys. 

See also 

Add a new row to a spreadsheet on page 27 

Enter values in a spreadsheet on page 28 

Select values in a spreadsheet on page 28 

Paste a row into a spreadsheet on page 30 

Change spreadsheet columns in a pane or window on page 31 

Move to the blank row at the bottom of the spreadsheet. 

Note: For the Archive Data pane, the blank row is at the top of the spreadsheet, not the 
bottom.  

Enter or select values for each of the cells in the new row. 

See also 

Use spreadsheets on page 27 

Enter values in a spreadsheet on page 28 

Select values in a spreadsheet on page 28 

Change the column width on page 29 

Use spreadsheets 

Add a new row to a 
spreadsheet 
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Select rows to delete or copy on page 29 

The Name field in the Measurement Definition spreadsheet is a text box. 

To enter text, move the cursor to the cell and type the text directly into the 
cell. 

To edit existing text, move the cursor to the cell and do one of the following: 

  Double-click the cell. The cursor changes to a vertical bar so you can 
edit the text. 

  Press Enter. This highlights the contents of the cell. Press the Left 
Arrow key to change the cursor to a vertical bar so you can edit the 
text. 

See also 

Use spreadsheets on page 27 

Add a new row to a spreadsheet on page 27 

Select values in a spreadsheet on page 28 

Change the column width on page 29 

Select rows to delete or copy on page 29 

The Data Type field in the Measurement Definition spreadsheet is a list box. 
You can open the list box in a cell in the Data Type column in two ways: 

  Double-click the cell. 
  Move the cursor to the cell with the arrow keys and press Enter. 

Then select a value by clicking it, or by using the arrow keys to select the 
value and pressing Enter. 

 

See Also 

Use spreadsheets on page 27 

Add a new row to a spreadsheet on page 27 

Enter values in a spreadsheet on page 28 

Change the column width on page 29 

Enter values in a 
spreadsheet 

Select values in a 
spreadsheet 



Chapter 1  Overview of Emonitor 
 

 EMONTR-UM002B-EN-E - November 2022 29 
 

Select rows to delete or copy on page 29 

To change the width of a column, move the mouse pointer to the line 
between the two column headers. The pointer changes shape, as shown 
below. Drag the line to change the width of the column to the left of the line 
(Collection column in this example). 

 
Tip: Emonitor does not automatically save the changed columns. You can save 

changes in the column width by saving the current view. Select View > Save 
View. You can also change the column width for spreadsheets in the 
Database and List Windows with View > Pane Options. 

See also 

Use spreadsheets on page 27 

Add a new row to a spreadsheet on page 27 

Select values in a spreadsheet on page 28 

Enter values in a spreadsheet on page 28 

Select rows to delete or copy on page 29 

To perform operations on a row or rows of cells, you must first select the 
row(s). You can copy rows from spreadsheets in windows only, and not 
from spreadsheets in dialogs. 

1. Select the row or rows. Do one of the following: 

  Move the spreadsheet cursor into the row to select the row. To 
select two or more rows, drag over a cell in the first row, then drag 
down the column. When you release the mouse button, Emonitor 
highlights the selected rows. 

  Hold down the Shift key and press the Up or Down Arrow key to 
select multiple rows. 

2. Perform the desired action: 

  To delete the selected rows, press Delete. 

Change the column width 

Select rows to delete or 
copy 
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  To copy the selected rows to the Clipboard select Edit > Copy, or 
press Ctrl+C. Use Edit > Copy with Data if you want to include the 
archive data as well. 

 
Note: Note that if you want to delete one or more rows, you must select two cells in a row 

before pressing Delete. 

 
Tip: Emonitor copies all the frequency items at one time from the Frequency 

Item pane. You cannot copy just one or some of the Frequency items. 

You can paste rows into spreadsheets in windows only, and not into 
spreadsheets in dialogs. Note that you cannot paste a row from one type of 
spreadsheet into another. For example, you cannot paste a row from the 
Location pane into the Alarm pane. To paste a row from the Clipboard: 

1. Move to the pane containing the spreadsheet where you want to 
paste the new row or rows from the Clipboard. 

2. Select Edit > Paste, or press Ctrl+V. 

See Also 

Use spreadsheets on page 27 

Add a new row to a spreadsheet on page 27 

Select values in a spreadsheet on page 28 

Change the column width on page 29 

Enter values in a spreadsheet on page 28 

You can paste rows into spreadsheets in windows only, and not into 
spreadsheets in dialogs. Note that you cannot paste a row from one type of 
spreadsheet into another. For example, you cannot paste a row from the 
Location pane into the Alarm pane.  

To paste a row from the Clipboard: 
1. Move to the pane containing the spreadsheet where you want to 

paste the new row or rows from the Clipboard. 

Paste a row into a 
spreadsheet 
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2. Select Edit > Paste, or press Ctrl+V. 

See also 

Add a new row to a spreadsheet on page 27 

Enter values in a spreadsheet on page 28 

Select values in a spreadsheet on page 28 

Change spreadsheet columns in a pane or window on page 31 

You can change the columns that appear in a spreadsheet in a window or a 
pane. Emonitor allows you to do the following in the List window and the 
Location, Measurement Definition, Auto Advisory, Frequency Item, 
Frequency Output and Alarm panes in the Database window: 

  Select the fields from the database to appear in the spreadsheet. 
  Define the header that appears at the top of each column. 
  Define the width of each column. 
  Select the justification (position) for the text in the column (right, 

centered, or left justified). 

If you want to keep the changes to the column definition, you must save the 
changes as part of a view. You can then recall the view with the new column 
definition any time that the window is open. Note that you cannot change 
the columns in the Archive Data pane. 

Tip: You can also change the column width by dragging the line between column 
headers in the spreadsheet. 

To change the column definition: 
1. Click the pane or window to select it. 
2. Select View > Pane Options. The current column definition appears 

in the Pane Options dialog box. 
3. Change the column definition. 

Note: If you want to keep the changes to the column definition, you must save the 
changes as part of a view. You can then recall the view with the new column 
definition any time that the window is open.  

See also 

Save panes in a view on page 35 

Save and recall panes in a view on page 35 

Use spreadsheets on page 27 

Change spreadsheet 
columns in a pane or 
window 
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Panes are subdivisions of a window, and the panes always fill the window. 
You can split the Database window and Plot Windows into two or more 
panes. You can also split a database or plot pane into two panes. Finally, you 
can save an arrangement of panes in a window as a view. 

See also 

Select a window or pane on page 32 

Split a window or pane into two panes on page 32 

Change a pane type on page 32 

Close a pane on page 33 

To select a window, click anywhere in the window or press Ctrl+F6 until the 
window is active. 

To select a pane in the active window, click anywhere in the pane or press F6 
until the pane is active. 

See also 

Split a window or pane into two panes on page 32 

Change a pane type on page 32 

Change the window or dialog font on page 34 

Splitting a window or pane allows you to see two or more panes at the same 
time, without having to change to a different view. This is helpful when you 
want to create your own views. 

1. Select the window or pane. 
2. Select View > Split Horizontal or View > Split Vertical. This opens the 

Change Pane dialog box. 
3. Select the new pane type in the Change Pane dialog box. 

See also 

Select a window or pane on page 32 

Change a pane type on page 32 

Save the windows in the workspace on page 34 

Move between different panes to work with different aspects of Emonitor. 

How to use windows and 
panes 

Select a window or pane 

Split a window or pane into 
two panes 

Change a pane type 
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To change a pane type: 
1. Select the pane. 
2. Select View > Change Pane. 
3. Select the pane type in the Change Pane dialog box. 

See also 

Select a window or pane on page 32 

Split a window or pane into two panes on page 32 

Save the windows in the workspace on page 34 

If you no longer want to view a pane, you can close it. 

To close a pane: 
1. Select the pane. 
2. Select View > Close Pane. 

See also 

Select a window or pane on page 32 

Save and recall panes in a view on page 35 

The size of a pane can be changed so that you can arrange the panes in the 
windows as needed. 

To resize a pane: 
1. Move the mouse pointer to the edge of the pane. The mouse pointer 

changes to a double-headed arrow. 
2. Drag the edge to resize the pane. 

See also 

Split a window or pane into two panes on page 32 

Close a pane on page 33 

Save the windows in the workspace on page 34 

Maximize a pane to have it use the entire workspace window.  

Close a pane 

Resize a pane 

Maximize a pane 
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To maximize a pane: 
1. Select the pane. 
2. Select View > Zoom. 
3. To restore the pane to its previous size, select View > Zoom. 

See also 

Resize a pane on page 33 

Split a window or pane into two panes on page 32 

Close a pane on page 33 

You can change the font and font size of the text that appears in the 
Emonitor program windows and dialogs. 

To change the window or dialog font: 
1. Select Setup > Fonts, then select the desired command. 
2. Select the font characteristics in the Font dialog box. 

See also 

Select a window or pane on page 32 

Change a pane type on page 32 

Save the windows in the workspace on page 34 

After you have arranged one or more windows in the Emonitor workspace, 
you may want to save that arrangement. Then when you start Emonitor 
again, the program displays the same windows in the same arrangement. 
The same is true for the display and arrangement of toolbars. 

To save the arrangement of windows, make sure File > Save Workspace on 
Exit is selected before you exit Emonitor (a check mark appears next to the 
command). Emonitor automatically restores the saved workspace when you 
start the program. 

Tip: If you must log in when you start Emonitor, make sure that Restore user 
workspace  is selected in the Log In  dialog box. Otherwise, Emonitor does not 
restore your saved workspace. 

See also 

Select a window or pane on page 32 

Split a window or pane into two panes on page 32 

Change the window or 
dialog font 

Save the windows in the 
workspace 
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You can delete a view once you no longer need it. Note that you cannot 
delete a plot view that is used in a report. 

Important:  You cannot recall a view after it is deleted. 

To delete a view: 
1. If you want to delete a Database Window view, open the Database 

Window. If you want to delete a Plot Window view, open a Plot 
Window. Emonitor automatically displays the Select View dialog 
box. 

2. Select the view from the list of views, and click Delete. 
3. You can then select a different view, or click Cancel to close the 

dialog box. 

See also 

Save panes in a view on page 35 

Recall a view in a new Database or Plot Window on page 36 

Recall a view in an open window on page 36 

You can save an arrangement of panes in a window as a view. This allows 
you to select which panes appear in the Database window or a Plot Window. 
Saving a Plot view saves the current settings for the plots, including cursor 
options, axis options, and plot data options. Saving a Database or List view 
also saves the current column definitions for the spreadsheets in the 
window. 

See also 

Save panes in a view on page 35 

Recall a view in a new Database or Plot Window on page 36 

Recall a view in an open window on page 36 

Delete a view on page 35 

You can save an arrangement of panes in a window as a view.  

You can also define a shortcut key combination for the view. The shortcut 
key allows you to recall the saved view by pressing the shortcut key 
combination when the window is open. You must use a combination of keys 
that includes the Ctrl or the Alt key. For example, press Ctrl+3 when the 
cursor is in the Shortcut key box. Be careful not to use a shortcut key 
combination that is already defined in Emonitor. 

Delete a view 

Save and recall panes in a 
view 

Save panes in a view 
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To save panes in view: 
1. Click the window to select it. 
2. Select View > Save View. 
3. Enter the name for the view in the Save Current View dialog box.  

See also 

Recall a view in a new Database or Plot window on page 36 

Recall a view in an open window on page 36 

Delete a view on page 35 

Shortcut keys on page 20 

Recalling a view makes the specified view active in either a Database 
window or a Plot Window.  

To recall a view to a new window: 
1. Open a Database window or a Plot Window. Emonitor displays the 

Select View dialog box. 
2. Select the view from the list of views. 

Tip: You can also assign a button on the Saved Views toolbar for a view, then 
click that button to recall that view.  

See also 

Use toolbars on page 24 

Save panes in a view on page 35 

Recall a view in an open window on page 36 

Delete a view on page 35 

Views can be recalled into an active window. 

To recall a view to an open window: 
1. Click the window to select it. 
2. From the View menu, select the view from the list of views at the 

bottom of the menu. You can also press the shortcut key combination 
for the view to recall the view. The shortcut keys for the views are 
listed at the bottom of the View menu next to the view name. 
Tip: You can also assign a button on the Saved Views toolbar for a view, then 

click that button to recall that view.  

Recall a view in a new 
Database or Plot Window 

Recall a view in an open 
window 
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See also 

Save panes in a view on page 35 

Recall a view in a new Database or Plot Window on page 36 

Delete a view on page 35 

Use toolbars on page 24 
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Notes: 
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Chapter 2 

Quick Start 

The steps in this Quick Start are meant to familiarize you with the Emonitor 
system and help you get started using the system. The steps in this section 
should be completed in order. 

Step Description 

Set up your database on page 39 
1. Add a machine to the database 
2. Set up locations for a machine 
3. Set up measurements for the location 
4. Fill in all the locations for a machine 
5. Set up your Emonitor online system 
6. Set up Emonitor scheduler to import the data 

Add a machine to the database, set up location for measurements, and 
set up measurement definitions. 

Using your Emonitor system on page 46 
1. Create a list by tagging measurements 
2. Load a list to a Portable Data Collector 
3. Unload a list from a portable data collector 
4. View and acknowledge alarms 
5. Change the refresh rate 
6. View reports 
7. View trend plots 
8. View spectrum plots 

Create a list of measurement definitions, load and unload the list from a 
data collector, and view the data after unloading. 

See also 

Navigating Emonitor on page 16 

The steps in this section show you how to add a machine to the database, 
how to set up location for measurements, and how to set up measurement 
definitions. 

Tip: You can substitute a machine from your plant for the one in the example. 
When you are done, you can delete or keep the machine that you added to 
the database. 

Step 1: Add a machine to the database on page 40. 

Step 2: Set up locations for a machine on page 41 

Step 3: Set up measurements for the location on page 41 

Step 4: Fill in all the locations for a machine on page 42 

Step 5: Set up your Emonitor Online system 

Step 6: Set up Emonitor Scheduler to import the data on page 45 

Set up your database 
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This step shows you how to add a new plant, train, and machine to the 
database. 

Tip: You can click in a pane, then press F1 for a description of the pane. 

1. Start Emonitor. 
2. Open the Database window by selecting Window > Database and 

selecting the Database Setup view in the Select View dialog box. The 
view shows the Hierarchy pane on the left and the Location pane on 
the right. 

3. To add a new plant, select the disk icon in the Hierarchy pane, and 
press Insert. Your cursor appears in a box next to a new hierarchy 
item at the bottom of the Hierarchy tree. 

 
4. Type in the name of your new plant. For example, type Plant A, and 

press Enter. 
5. Press Insert again to add a new hierarchy item. Type in the name of 

your new train. For example, type Area 41, and press Enter. 
6. Press Ctrl+Right Arrow to move the new train under the plant. 

 
7. Press Insert again to add a new machine under the new train, and 

type in the name of your new machine. For a motor-pump 
combination, type Tank #1, and press Enter. 

8. Press Ctrl+Right Arrow to move the new machine under the new 
train. You now have the hierarchy set up for your new machine. 

 

Add a machine to the 
database 
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Next step: Set up locations for a machine on page 41. 

This step shows you how to add measurement locations for the new 
machine. 

1. Select the Tank #1 machine in the Hierarchy pane. You may have to 
click the + signs to expand the plant or train so you can see the 
machine. 

2. In the Location pane (next to the Hierarchy pane) there are several 
columns that describe the measurement. Double-click in the 
Location ID column and type Mtr-OB-Vert (for motor-outboard in the 
vertical direction). 

3. Press Tab or double-click in the Position column, and enter 1. 
4. Press Tab or double-click in the Direction column, and select 

Vertical. 
5. Press Tab or double-click in the Category column, and select the 

Standard Machine category. Notice that Emonitor puts default 
values in some of the other fields. 

6. Press Tab or double-click in the RPM column, and type the running 
speed of the motor. For this example, type 1800. 

7. Press Tab or double-click in the Description column and type a short 
description if desired. 

Next step: Set up measurements for the location on page 41. 

This step shows you how to add measurement definitions for the new 
machine. 

1. Change to the Measurement view of the database. Select View > 
Measurement. This view shows the Hierarchy, Location, and 
Measurement Definition panes. 

2. Select the Tank #1 machine in the Hierarchy pane. You may have to 
click the + signs to expand the Plant or Train so you can view the 
Machine. 

3. Double-click in the Data Type column in the Measurement Definition 
pane. Select Magnitude for the Data Type. 

4. Emonitor automatically names the measurement definition “None 
Mag” meaning a magnitude measurement with no units. You can 
edit the Name now or later if desired. 

5. Press Tab or double-click in the Units column. Select g’s 
(acceleration) for the Units. 

6. Press Tab or double-click in the Collection column. Select STD 50 
Orders for the collection specification. 

7. You can right-click the STD 50 Orders collection specification and 
select Edit to see the parameters for the collection specification. 

8. Press Tab or double-click in the Storage column. Select Always/2 
Years for the storage specification. Again, you can right-click and 
select Edit to see that this saves this measurement on any condition 
(alarm or not) for two years. 

Set up locations for a 
machine 

Set up measurements for 
the location 
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9. Press Tab twice or double-click in the Filter column. Select Smart HP 
for the measurement filter. This allows Emonitor to select the 
appropriate high pass filter for your particular data collector, saving 
you collection time. 

Smart filters 

Emonitor supports several “smart” measurement filters. 

  RSS Overall: Select the digital overall filter in the data collector if 
available. 

  Smart HP: Select the appropriate high pass filter for your data 
collector. This can reduce data collection time by eliminating the 
lowest frequencies if they are not needed for the measurement. 

  RSS Smart HP: Select the appropriate digital high pass filter in 
digital filtering is is available in your data collector. 
Note: The Active column is set to Yes, which means the measurement definition is active, 

and can be loaded and unloaded using a data collector. 

Next step: Fill in all the locations for a machine on page 42. 

This step shows you how to add additional locations and measurement 
definitions for the new machine. The easiest way to add measurement 
definitions to the rest of the locations on your machine is to copy and paste 
the completed location. It might be helpful to review the topic Overview of 
the Emonitor Database on page 53 to visualize the items that are cut and 
pasted with each action. 

1. Select the Pump #1 machine in the Hierarchy pane. 
2. In the Location pane, select a cell by clicking in it. You do not have to 

select all the cells to copy the entire row. 
3. Select Edit > Copy. 
4. Select Edit > Paste. The new location is pasted in the row directly 

below the current row. All the measurement definitions for the 
location are pasted into the Measurement Definition pane. 

5. Double-click in the Location ID column and change the name of the 
measurement location to Mtr-IB-Vert (for motor-inboard, 
measurement in the vertical direction). 

6. Select Edit > Paste again. 
7. Double-click in the Location ID column and change the name of the 

measurement location to TANK (for a condition inside the tank). 
Change the Direction column to None. 

8. You have now created three locations, each with a single vibration 
measurement definition. For the motor locations, the vibration 
measurement is correct. For the TANK location, however, the 
measurements should be for pressure and temperature. 

9. Select the TANK location in the Location pane. In the Measurement 
Definition pane, change the first measurement definition to make it 

Fill in all the locations for a 
machine 
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a pressure measurement. Set Data Type to Numeric, Collection to 
Manual Entry, Units to PSI, and Filter to None. You must change the 
Data type and Collection before you can select PSI for the Units. 
Finally, change the Name to PSI Numeric.  

10. Select a cell in the PSI Numeric measurement definition by clicking 
in it. 

11. Select Edit > Copy. 
12. Select Edit > Paste. This pastes a copy of the PSI Numeric 

measurement definition. 
13. Change the pasted measurement definition. Set Name to Deg F 

Numeric, and Units to deg. F. 

You now have two measurement locations with one measurement 
definition each, and a third location with two measurement definitions. 
This means you have four measurement definitions for that machine. If you 
want to continue adding to your database you can simply copy and paste 
locations, bringing the measurement definitions with them. For example, 
you might want to add a location and measurement definitions to measure 
vibration on the gearbox. You can also copy and paste the entire machine; 
for example, if you have other similar motors and pumps. Using this method 
is a quick and easy way to fill in your machines and your database. 

For more information, see Add machinery to your database on page 80. 

Next step: Set up hardware for an online system on page 43. 

If you are using an Emonitor Online System, you must set up hardware in 
addition to set- ting up your Emonitor database. You can set up hardware 
once and leave it alone if the monitoring system does not change. Use the 
Enwatch/6600 Online Data Setup program included with your Emonitor 
system to set up the hardware if you are using Enwatch® units, or 6600 series 
protection monitors (with or without the Data Interface Unit). 

Note: You can also create an online system that uses the Allen-Bradley® XM® series 
modules and the XM Online Data program. For more information, refer to the 
documentation for the XM modules and XM Online Data. 

You use the Online Data Console to manage the various programs in an 
Emonitor Online system (including the Enwatch/6600 Online Data, XM 
Online Data, Emonitor OPC Cli- ent, and Emonitor OPC Server). Refer to the 
Online Data Management Console help file (Programs > Rockwell Software 
> Emonitor > Help > Online Data Management Console) for information on 
setting up and managing an Emonitor Online system. 

This example shows you how to set up an Enwatch unit. 

1. Start the Online Data Management Console. Click the Start button, 
then select Programs > Rockwell Software > Emonitor > Online > 
Online Data Management Console. 

2. Click Log In and enter an Emonitor Administrator-level username 
and password. 

Set up hardware for an 
online system 
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3. Add a new Enwatch/6600 data source if necessary (click Help in the 
Online Data Management Console for more information). 

4. Select the Enwatch/6600 data source and click Edit to start the 
Enwatch/6600 Online Data Setup. 

5. To add a new piece of hardware, select the desired level in the 
hierarchy. 

 
6. Select Edit > Insert. The Insert Unload Station wizard appears. 
7. Select the correct Unload Station from the list in the Insert Unload 

Station dialog. To set up an Enwatch unit, select Enwatch Unload 
Station. Click Next to continue. 

8. Enter the Computer name either by typing in the exact name or 
clicking Browse to find it To obtain the Computer name, you can go to 
the computer that acts as the Unload Station, right-click on the 
computer, and then view its properties. 

You can enter a name in the Computer description field, which is 
only a label. Click Finish to complete the task. The hierarchy now 
shows a new Enwatch Unload Station. 

 
9. Next, insert Enwatch units under the newly-created Unload Station. 

Select the Unload Station and then select Edit > Insert. The Insert 
Enwatch Hardware wizard begins. 

10. Select Insert an Instrument in the Insert Enwatch Hardware dialog 
to insert a single Enwatch unit and then click Next to continue. 

11. Select the type of Enwatch unit from the list. In this example we 
chose a 16 channel Enwatch. Click Next to continue. 

12. Use the Enwatch Setup dialog to set up each field for your Enwatch 
unit. Click Help for help on the fields. 
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13. Click the Channel tab to set up each channel of the Enwatch unit. 
14. Double-click in the Machine or Location column to display Location 

Browser. Then select a location in the Location Browser by 
expanding the hierarchy using the + icons and selecting the correct 
location. These locations correspond to locations in your Emonitor 
database. If you haven’t already set up the locations, go to Emonitor 
to do so. For instructions, see “Set up locations for a machine on page 
41”. Click OK to close the Location Browser after selecting a location. 

15. The Channel column shows the machine and location you just 
selected. Repeat these steps to fill in all 16 channels. Click Next to 
continue, and click Finish when you are done. 

16. Close the Enwatch/6600 Online Data Setup program. 
17. To start acquiring data from the instruments, select the 

Enwatch/6600 data source, and then click Start. 
Note: Data acquired from the instruments is stored in unload files. You use the Emonitor 

Scheduler to import the data from unload files into the Emonitor database. 

Next step: Set up Emonitor Scheduler to import the data on page 45 

The Emonitor Online system stores the acquired data in unload files . The 
data from the unload files is then imported into the Emonitor database by 
the Emonitor Scheduler service. 

The Scheduler service runs in the background, and watches for unload files. 
When new unload files are created, the Scheduler service imports the data 
from the unload files into the Emonitor database. The Scheduler service 
typically runs on the Unload Station computer in an Emonitor Online 
system. The Emonitor Scheduler service is disabled by default. In order to 
launch (run) scheduled tasks, including importing data, you must enable the 
Scheduler service. 

To start the Scheduler service: 
1. Click Start > Control Panel > Administrative Tools > Services. 
2. Select Services (local) in the left side of the Services window. 
3. Select EmonitorScheduler in the right side of the Services window. 
4. The EmonitorScheduler Startup Type should be Automatic. If it is 

Manual or Disabled, right-click on EmonitorScheduler and select 
Properties. In the Properties dialog box, set Startup Type to 
Automatic, and then click OK. 

5. The EmonitorScheduler Status should be Started. If it is Stopped, 
right-click on EmonitorScheduler and select Start. 
Note: We strongly recommend that you leave the Startup Type for the EmonitorScheduler 

as “Automatic” in the Services console. This starts the Scheduler service 
automatically when Windows starts. 

The odonline.edi file , located in the Emonitor program directory on the 
Unload Station computer , defines the unload file directory. Make sure this 
file has the correct unload file directory in the DataFileDir and DataFiles 

Set up Emonitor scheduler 
to import the data 
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path (in the Source section). Scheduler uses these entries to monitor the 
Enwatch/6600 Online Data unload files.  

Use a text editor to view or edit the odonline.edi file. 

1. Start the Scheduler program (Start > Programs > 
Rockwell Software > Emonitor > Utilities > Scheduler). 

2. Click Add, or select Edit > Add Profile. 
3. Enter the Event Profile Name. For data import, enter 

Online Import Event. 
4. You can enter notes about the profile as well. Select Enable profile 

for scheduling. Click Next to display the Response tab. 
5. Select the way the event is to be scheduled. For the Online Import 

Event: 

a. Select Scheduled time/date and File change notification. Click 
Settings to display the File Change Notification dialog box. 

b. For the Online Import Event, click Add File. 

c. For the Online Import Event, select the UD directory under your 
program directory. In the File name box, enter *.ulf. This tells 
Scheduler to look for unload files in the unload directory. Click 
Open. 

d. The unload files show in the Monitored Files list. Click OK to 
continue. 

e. Click Next to continue. 

6. Click Add Event in the Events tab. 
7. Enter the Executable file and the Command line. 

  Executable file: C:\Program 
Files\Rockwell Software\Emonitor\didaemon.exe 

  Command line: C:\Program 
Files\Rockwell Software\Emonitor\odonline.edi 

8. Choose Next to continue. 
9. Choose the Date and Time you want to launch the Profile. Then click 

Finish. 

For more information, see the online help for the Emonitor Scheduler. 

You are now ready to perform the Using the Emonitor system on page 46 
quick start steps. 

The steps in this section show you how to create a list of measurement 
definitions, load and unload the list from a data collector, and view the data 
after unloading. 

Step 1: Create a list by tagging measurements on page 47 

Step 2: Load a list to a portable data collector on page 48 

Using the Emonitor system 
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Step 3: Unload a list from a portable data collector on page 48 

Step 4: View and acknowledge alarms on page 49 

Step 5: Change the refresh rate on page 50 

Step 6: View reports on page 50 

Step 7: View trend plots on page 51 

Step 8: View spectrum plots on page 51 

Once you have added several machines in your database, you can create a 
list of the measurements you want to collect with your portable data 
collector. You can later use this same list for collecting data, creating 
reports, and viewing data. 

1. Select List > Clear Current List. You may want to get in the habit of 
using this command before working on any new list so you know the 
current list is empty. 

2. Open the Database window by selecting Window > Database and 
selecting the Measurement view in the Select View dialog box. 

3. In the Hierarchy pane, select the machine that you want to include in 
the list. 

4. Select List > Tag Current Item to tag all locations and measurement 
definitions for the current machine. 

5. If you want to add additional measurements from another machine, 
simply select the measurement definition or location and tag it using 
the same method. A small tag icon appears next to the tagged items. 
Notice that the measurement definitions for each location have tags 
beside them as well. 

 
Tip: You can tag calculated measurement definitions, but you cannot load them 

to a data collector. For more on calculated measurements, see Add 
calculated measurements on page 94. 

6. You can view the list in the List window. Select Window > List. Select 
the Standard List view in the Select View dialog box. This view shows 
the information for each location in the current list. 

7. Save the current list. Select Save > List. 
8. Enter a list name in the Save List dialog and select a list type. Also, set 

the due date and the interval for collection if you want to schedule it 
for collection. If you plan to use this list for data collection, select 
Quickload as the Load file type, and then select one or more data 
collectors. Quickload lists save time in loading the list. For more 
information, see Use Quickload lists on page 142. Click OK to save the 
list when all the settings are correct. 

Create a list by tagging 
measurements 
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Next step: Load a list to a portable data collector on page 48. 

You load a list to your data collector before collecting data. For more 
information on using Emonitor with your particular data collector, click 
the Help menu and then click the data collector name to display the online 
help. 

1. Connect the data collector to the computer and prepare the data 
collector for loading. 

2. Select Tools > Load/Unload. 
3. If you have not yet set up the COM port, click the large Set Up 

Computer button in the Load/Unload dialog box.  
4. Select the serial port on your computer that you attach to your data 

collector. Click OK. 
5. If the picture does not show your data collector click the large Set Up 

Collector button to select the current data collector.  
6. Double-click on the Current column next to your data collector name 

to change it to Yes, then click OK. 
7. The cable connect icon appears after you have properly connected 

and set up the data collector. 

 
Tip: You can click the Load Options button to select some options, such as 

initializing the data collector prior to loading. Only those options supported 
by the current data collector are available. 

8. Select the list you want to load under List name in the Load/Unload 
dialog box. You can change which lists appear by clicking Filter. 

9. Click the red Load button to load the list to the data collector. This 
button points from the computer button to the data collector button. 

10. Emonitor automatically builds the load file, updates the statistics, 
and loads the list to the data collector. If you are using Quickload lists, 
it simply loads the Quickload file (if available). 

11. After loading is complete, disconnect the data collector from the 
computer and collect your data. Refer to your data collector 
documentation for more information. 

Next step: Unload a list from a portable data collector on page 48. 

After you collect your data, you can unload it to your Emonitor database. 

1. Connect the data collector to the computer and prepare the data 
collector for unloading. 

2. Select Tools > Load/Unload. 
3. Connect and set up the data collector using the same settings as when 

you loaded the list. The cable connect icon appears in the 
Load/Unload dialog box. 

 

Load a list to a Portable 
Data Collector 

Unload a list from a 
portable data collector 
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Tip: You can click the Unload Options button to select some options, such as 
clearing the list after unloading. Only those options supported by your data 
collector are available. 

4. Select the list you want to unload under List name. You can change 
which lists appear by clicking Filter. 

5. Choose the blue Unload button to unload the list from the data 
collector. This button points from the data collector to the computer. 

6. Emonitor automatically transfers the data and updates the database. 
7. After unloading is complete, disconnect the data collector from the 

computer. 

Next step: View and acknowledge alarms on page 49. 

The alarm display in the Database window shows you the measurement 
definitions and locations in alarm. It also displays the alarm severity based 
on the colors you choose for the severity. Before you can display and hide 
alarm indicators you must select the correct pane. Remember, if you change 
views, the new view may not have the same options you selected. You can 
save a view with the alarm display options and recall it later.  

These steps show how to display the alarm status indicators for a Database 
window pane. 

1. Select the pane where you want to display the indicators. In this 
example, select the Location pane. 

2. Select View > Pane Options. 
3. Select Show current alarm severity in the Pane Options dialog to 

display the alarm status indicators. Select Show unacknowledged 
alarm severity to show unacknowledged alarm severity. Select both 
options if you want both indicators displayed. 

4. Click OK to close the Pane Options dialog box. The alarm status 
indicators appear in the Location pane if any measurements for 
those locations are in alarm. 

5. You can refresh the alarm status indicators in the Database window. 
Select Tools > Alarm Severities > Refresh Display. 

You can acknowledge an alarm to indicate that someone has seen the alarm 
and knows the measurement is in alarm. Emonitor shows a colored circle 
next to the item that is in alarm. The circle indicates that the item is in alarm, 
and the color indicates the current severity of the alarm. The row also shows 
a highlighting color, called a severity bar. The bar can be the same color as 
the circle, or different, if the alarm has been acknowledged. 

View and acknowledge 
alarms 
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To acknowledge an alarm: 
1. Click the desired pane in the Database window (Hierarchy, Location, 

or Measurement Definition). 
2. Right-click the desired row or item and select Acknowledge Alarm 

Status. The row returns to the normal background/foreground 
colors of the pane. 

Next step: Change the refresh rate on page 50. 

The refresh rate is the rate at which Emonitor redraws the screen with new 
information from the database. 

1. Select Setup > Options > General. 
2. Select the General tab on the General Options dialog box. 
3. Select Enable automatic screen refresh, and then enter the Refresh 

Rate. 
4. Click OK. 

Next step: View reports on page 50 

After collecting and unloading your data, you can generate reports of the 
data. 

1. Select Window > Reports. 
2. Select a list as the source for the report under Report from in the 

Print Reports dialog box. 
3. Select the report descriptions to print or preview for Report 

description. 
4. Click Preview to view the reports on screen, or click Print to send the 

reports directly to the printer. 
5. If you have a Database window open when you preview a report on 

screen, you can click data in the report to select that measurement in 
the Database window. The Report window cursor turns into a hand 
to indicate where you can click. Clicking data in the report selects 
that measurement in List and Plot Windows as well. 

Next step: Display trend plots on page 51. 

Change the refresh rate 

View reports 
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Plots provide a powerful, graphical method for examining and analyzing 
your data. There are many different types of plots in Emonitor, and each 
type of plot has a specific use. For magnitude and process measurement 
definitions, trend plots display the trend of a measurement over time. 

1. In the Database window, select the magnitude or process 
measurement definition that you want to view in a plot. 

2. Select Window > Plots. 

Tip: Select Open a window for each location in list in the Select Plot 
View dialog to display multiple trend plots, one for each location in 
the current list. This allows you to compare data at different 
locations. 

3. Select the Trend view in the Select Plot View dialog, then click OK. 
4. You can use the Remote Control toolbar to move through locations in 

the database. Select View > Toolbars > Remote Control. 
5. Click the < and > buttons to move forward or backward in the 

database at different levels. For example, you can move backward 
through the data history to view changes in your data. 

6. You can also right-click a measurement definition in the Database 
window and select Show Data to quickly display an Active 
Measurement plot of the data. 

Next step: Display spectrum plots on page 51. 

You can view a spectrum plot for further analysis. 

1. In the Database window, select a spectrum measurement definition 
that you want to view in a plot. 

2. Select Window > Plots 
Tip: Select Open a window for each location in list in the Select Plot View dialog 

to display multiple spectrum plots, one for each location in the current list. 
This allows you to compare data at different locations. 

3. Select the Spectrum view in the Select Plot View dialog, then click 
OK. 

4. You can use the Remote Control toolbar to move through locations in 
the database.  

Select View > Toolbars > Remote Control. 

5. Click the < and > buttons to move forward or backward in the 
database at different levels. For example, you can move backward 
through the data history to view changes in your data. 

6. You can right-click and drag on the spectrum plot to zoom an area of 
interest. You can double-click the X or Y axis to change the plot. You 
can use the arrow keys to move the cursor along the X axis. To show 
alarms, select Plot > Options and click the Alarms tab. 

7. You can also right-click a measurement definition in the Database 
window and select Show Data to quickly display an Active 
Measurement plot of the data. 

View trend plots 

View spectrum plots 
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This completes the Quick Start steps. 
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Chapter 3 

Understand the database 

The Emonitor database contains the information on the machinery in your 
predictive maintenance program and the archive data you have collected 
and stored. The Emonitor database is composed of the following parts: 

  Hierarchy items 
  Frequency items 
  Locations 
  Intelligent Advisories 
  Measurement definitions 
  Data history 
  Alarms 

See also 

Understand the Hierarchy Tree on page 57 

Edit information in the database dialogs on page 64 

Edit criticality and measurement units on page 77 

Add machinery to your database on page 80 

Before you can begin to use Emonitor for predictive maintenance, you must 
first understand how Emonitor displays and stores information. To help 
you understand the database, this chapter uses examples from the 
Emonitor POWER STATION demonstration plant. As you read through this 
information, you may want to follow along in the Emonitor software. 

The Emonitor POWER STATION demonstration plant uses three levels in 
the database hierarchy (Plant, Train, and Machine) as shown here. 

Overview of the Emonitor 
Database 
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Your Emonitor installation may use as many as six levels, or as few as one. 
The following illustration shows the relationship between different parts of 
the database. Your version of Emonitor may not use all the parts shown 
below. 

 

See also 

Understand the Emonitor database on page 54 

Edit information in the database dialogs on page 64 

The Emonitor database contains the information on the machinery in your 
predictive maintenance program. It also holds all the archive data you have 
collected and stored in the Emonitor database. Before you begin to add your 
machinery to the database, you must first understand a little about the way 

Understand the Emonitor 
database 
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Emonitor works. Then you can add your plant and machinery quickly and 
easily. 

The database is organized into several parts, each part with its own pane in 
the Database window. The panes are linked to display related information. 
For example, when you select a machine in the Hierarchy pane, the other 
panes show the database setup and data for that machine. The Database 
window panes are listed below, and then described in more detail in the rest 
of this set of topics. 

About the Emonitor Database panes 

The Hierarchy pane displays all the machinery in your predictive 
maintenance program. The Hierarchy Tree is a graphical representation of 
the database hierarchy. It can have up to six hierarchy levels. 

The Location pane displays the locations for measurements; for example, 
motor outboard horizontal. Locations usually include a position and 
direction for a measurement on a machine. You can add a location at any 
hierarchy level in the Hierarchy Tree. 

The Measurement Definition pane displays the measurement definitions 
that control how you make and store the measurements at a location. 

The Alarm pane displays the alarms that define the safe limits for a 
measurement definition. 

The Archive Data pane displays stored archive measurement data for a 
measurement definition. 

 

The Advisory pane displays information for advisories created for 
components and machines. 
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The Intelligent Advisory Assignment pane displays the Intelligent Advisory 
assignments for components and machines. 

 

There are two other panes for frequency items. 

  The Frequency Item pane displays the frequency items that you use 
to model sources of vibration in your machinery. Emonitor 
calculates frequency outputs from these frequency items, which you 
can then use the help analyze vibration spectra. 

  The Frequency Output pane displays the frequency outputs that 
Emonitor calculates from the frequency items. 

 

See also 

Understand the Hierarchy Tree on page 57 
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Understand locations on page 58 

Understand measurement definitions on page 59 

Understand alarms on page 60 

Understand archive data on page 61 

Understand frequency items and outputs on page 62 

The Hierarchy Tree represents the equipment in your plant. As an example, 
look at the POWER STATION demonstration plant included in Emonitor. 
To display the POWER STATION plant: 

1. Select Window > Database. 
2. Select the Hierarchy Tree view in the Select View dialog box. 

Tip:  If the Database window is already open, click the window to select it, then select 
View > Hierarchy Tree . 

The POWER STATION demonstration plant uses three hierarchy levels: 
Plant-Train-Machine. 

Plant Train Machine 

POWER STATION Area 2 Level 3 PA FAN #1 
  MBFP S&S #1 
   
   

The Hierarchy Tree for the POWER STATION demonstration plant reflects 
this structure. 

 

You can define up to six hierarchy levels. You can use the following 
characteristics to define an item in the Hierarchy Tree: 

  Name: The name for the item (for example, PA FAN #1). 
  Parent: The item in the tree from which the current item descends. In 

the POWER STATION plant, Area 2 Level 3 is the parent of both PA 
FAN #1 and MBFP S&S #1. 

  Hierarchy level: The level for the item in the Hierarchy Tree. In the 
POWER STATION Hierarchy Tree, Area 2 Level 3 is at the Train, and 
PA FAN #1 is at the Machine level. 

  Equipment criticality: The relative importance of a piece of 
equipment. This is based on factors such as the cost to repair the 
equipment, availability of spare parts, and so on. Note that the 
equipment criticality appears only in the Hierarchy dialog box. 

  Hierarchy image: The picture associated with this item. The 
Hierarchy image is optional. 

Understand the Hierarchy 
Tree 



Chapter 3  Understand the database 
 

58 EMONTR-UM002B-EN-E - November 2022  
 

Remember that you can change the alarm and statistics information that 
appears in the Hierarchy pane with View > Pane Options. 

See also 

Edit information in the database dialogs on page 64 

Understand measurement definitions on page 59 

A location indicates a place where you want to collect data. Often it refers to 
an actual place where you attach a transducer or read a value.  

To display the Hierarchy and Location panes: 
1. Select Window > Database. 
2. Select the Database Setup view in the Select View dialog box. 

If the Database window is already open, change the view by selecting 
View > Database Setup. 

What can I view and edit for locations? 
  Location ID: The identification for the location. 
  Position: The place on the machine for the measurements. 
  Direction: The direction for the measurement (vertical, horizontal, 

axial, none). 
  Category: The group of related equipment to which this machine 

belongs. 
  Machine speed: The operating speed of the machine. The machine 

speed can be defined by the output of a frequency item.   
  Barcode: The group of related equipment to which this machine 

belongs. 
  Description: A description for the location. 

Remember that you can change the columns and the column headers that 
appear in the Location pane with View > Pane Options. 

 

 

 

 

 

 

Understand locations 
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In the POWER STATION demonstration plant, the PA FAN #1 machine has 
five locations: 

Train Machine Location 

Area 2 Level 3 PA FAN #1 MTR-OB-HORIZ 
  MTR-OB-VERT 
  MTR-IB-HORIZ 
  MTR-IB-VERT 
  MTR-IB-AXIAL 
  FAN-IB-HORIZ 
  AN-OB-HORIZ 

Each location specifies a position and direction for one or more 
measurement definitions. Emonitor displays the locations in the Location 
pane of the Database window. 

You can use a location to record data for any hierarchy level in the 
Hierarchy Tree. For example, if you wanted to record the ambient 
temperature in an area that contained several machines, you could add a 
location to Area 2 Level 3 in the database. 

Table Heading Table Heading Location 

Area 2 Level 3  AMBIENT TEMP 
 PA FAN #1 MTR-OB-HORIZ 
  MTR-OB-VERT 
  ... 

See also 

Understand the Hierarchy Tree on page 57 

Understand measurement definitions on page 59 

Measurement definitions define how to collect and store measurements.  

To display the Hierarchy, Location, and Measurement Definition 
panes: 

1. Select Window > Database. 
2. Select the Measurement view in the Select View dialog box. 

Tip: If the Database window is already open, change the view by selecting View 
> Measurement. 

What can I view and edit for measurement definitions? 
  Data type: Type of measurement (magnitude, spectrum, time, 

numeric, calculated, image, …). 

Understand measurement 
definitions 
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  Measurement units: Units for the measurement (g’s, temperature, 
mm, …). 

  Collection specification: Parameters for the measurement 
(transducer type, window factor, signal detection, resolution, …). 

  Measurement filter: Filter applied when collecting the 
measurement. This may be a band filter (band pass, high pass, low 
pass) or other filter (overall, high frequency, …). 

  Storage specification: Length of time to keep the measurement in the 
database. 

  Active: Whether the measurement definition is active or not. 
  Tier: Whether the data for this measurement definition is to be 

excluded from category alarm statistics and alarm status indicator 
calculations. 

  User Def 1, User Def 2: Text fields that you can use to enter additional 
information. These fields can appear in reports. 

Remember that you can change the columns and the column headers that 
appear in the Measurement Definition pane with View > Pane Options. 

In the POWER STATION demonstration plant, the PA FAN #1 machine, 
MTR-OB-HORIZ location has four measurement definitions: 

Machine Location Measurement Definition 

PA FAN #1 MTR-OB-HORIZ Magnitude IPS 
  Spectrum IPS 
  Magnitude g’s 
  Spectrum g’s 

These define the measurements at the location. You can add one or more 
measurement definitions to any location in the database. If you want to 
record data at a location, you must add at least one measurement definition. 

See also 

Change spreadsheet columns in a pane or window on page 31 

Understand the Hierarchy Tree on page 57 

An alarm defines a safe level for a value recorded at a measurement 
definition. A measurement is “in alarm” when the value for the 
measurement goes beyond the alarm. For example, you could add a constant 
alarm to a measurement definition at 0.2 ips to warn you if the 
measurement goes beyond that value. 

To view alarms: 
1. Select Window > Database. 
2. Select the Alarms view in the Select View dialog box. 

Understand alarms 
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Tip: If the Database window is already open, change the view by selecting View 
> Alarms. 

What can I view and edit for alarms? 
  Alarm severity: Relative degree of danger or importance for the 

alarm. 
  Alarm method: Type of alarm (constant, statistical, baseline, …). 
  Alarm definition: Values used for the alarm, such as an alarm at 0.3. 
  Active: Whether the alarm is active or not. 
  Trigger: Whether this alarm gets loaded into the data collector when 

you load the measurement definition. 

Remember that you can change the columns and the column headers that 
appear in an Alarms pane with View > Pane Options. 

In the POWER STATION demonstration plant, the PA FAN #1 machine, 
MTR-OB-HORIZ location, Magnitude ips measurement definition has five 
alarms: 

Measurement Definition Alarms 

Magnitude ips Warning Mag Constant 
 Critical Mag Constant 
 Warning Mag Stat. Indicator 
 Warning Mag Percent Change 
 Warning Mag Baseline 

These define the alarms for the measurement definition. You can add one or 
more alarms to any measurement definition in the database. When you 
move from one measurement definition to another, Emonitor automatically 
displays the corresponding alarms in the Alarm pane.  

See also 

Use alarms on page 147 

Archive data consists of all the measurement data that you have stored in 
the Emonitor database. Each measurement definition has its own set of 
archive data.  

To display the Archive Data pane: 
1. Select Window > Database. 
2. Select the Data History view in the Select View dialog box. 

Tip: If the Database window is already open, change the view by selecting View > Data 
History . 

Understand archive data 
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What can I view and edit for archive data? 
  Measurement date: For data collected with a data collector, this is the 

date the data was collected according to the date stamp in the data 
collector. It is not the date the data was unloaded into Emonitor. 

  Measurement time: For data collected with a data collector, this is the 
time the data was collected according to the time stamp in the data 
collector. 

  Storage flag: Identifies the type and quality of a measurement 
(baseline, archive, …) 

  Quality stamp: The quality of the measurement. 
  Maximum amplitude: You can edit this only for magnitude or 

process measurement definitions. For a magnitude measurement, 
this is the measured value. For a spectrum measurement, this is the 
highest peak in the spectrum. 

  Machine speed: You can view and edit this only for spectrum and 
time measurement definitions. 

  Phase: You can edit this only for magnitude measurement 
definitions. 

  Image file: You can edit this only for archive data image 
measurement definitions. 

Remember that you can change the columns and the column headers that 
appear in an Archive Data pane with View > Pane Options. 

You can manually add archive data for numeric, magnitude, and 
enumerated measurement definitions, and delete archive data for all types 
of measurement definitions. You can also view plots and images of archive 
data, or create reports of archive data.  

See also 

Use plots on page 225 

Use reports on page 269 

Frequency items define equipment components that generate one or more 
frequency outputs. A frequency output is a vibration at a particular 
frequency. Both of these can be displayed in a pane. For example, a motor or 
a fan generates a frequency equal to running speed, plus a number of other 
frequencies.  

To display the Frequency Item and Output panes: 
1. Select Window > Database. 
2. Select the Frequency Setup view in the Select View dialog box. 

Understand frequency 
items and outputs 
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Tip: If the Database window is already open, change the view by selecting View > 
Frequency Setup . 

What can I view and edit for frequency items? 
  Frequency item description: Text that describes the frequency item 
  Frequency item type: Kind of component or frequency item (motor, 

bearings, constant, harmonic, …) 
  Frequency item definition: Values used in describing the frequency 

item, such as the construction and geometry of a bearing 
  Valid locations: Locations on the machinery for this frequency item 
  Active: Whether the frequency item is active or not 
  Search tolerance: Search bandwidth defined as a percentage of the 

frequency, used when matching spectral peaks with frequency items 
  Order reference: Defines one frequency item in a set of frequency 

items as the first order for the machinery 

Remember that you can change the columns and the column headers that 
appear in the Frequency Item or Frequency Output pane by selecting View > 
Pane Options. 

Each frequency item specifies a source for one or more frequency outputs. 
The frequency items appear in the Frequency Item pane. Emonitor 
automatically calculates the frequency outputs from the frequency items. 
The frequency outputs appear in the Frequency Output pane.  

You can use a frequency item to define the output frequencies for any 
hierarchy level in the Hierarchy Tree. In the POWER STATION 
demonstration plant, the PA FAN #1 machine has the following frequency 
items: 

Machine Frequency Item Description Type 

PA FAN #1 Motor Speed Speed Reference 
 Motor Harmonics Harmonic 
 Belt Belt 
 Blade Pass Multiply 
 Fan Harmonics Harmonic 
 Mtr OB Bearing Bearing 
 Mtr IB Bearing Bearing 
 Fan IB Bearing Bearing 
 Fan OB Bearing Bearing 

See also 

Identify diagnostic frequencies on page 281 
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Basic database operations include opening a database, moving around and 
selecting items in the hierarchy tree, undoing changes to the database, as 
well as finding, replacing, and deleting information. 

Adding and editing equipment in your database is part of the process of 
setting up your database. You can navigate in the database window in the 
same manner as you do other Emonitor windows by moving windows, 
splitting windows into panes, enlarging panes, and closing windows and 
panes. 

See also 

Edit information in the database dialogs on page 64 

Hierarchy Tree operations on page 65 

How to use windows and panes on page 32 

Set up the database on page 75 

Move in the database window on page 70 

Undo changes to the database on page 71 

The panes in the Database window make it easy to view, add, and edit items 
in your database. The Database panes, however, may not show all the 
information for an item. If you need to display more information about a 
particular item, you can open a Database dialog box. 

The advantage to a Database dialog is that it displays all the information for 
an item at one time. For example, the Hierarchy dialog shows the equipment 
criticality, which is not shown in the Hierarchy Tree. 

The disadvantages of the Database dialogs are: 

  They can show only one item at a time. 
  You cannot add a new item. 
  You cannot use Edit > Copy, Edit > Paste, or Edit > Paste Template. 

The Database dialogs are linked to the Database window. If you move to a 
different item in the Database window, the Database dialog updates to show 
the same item. If you wish, you can leave the Database dialogs open since 
Emonitor allows you to work in other windows without closing the dialogs. 

To open a Database dialog: 

Select the corresponding command from the Setup menu. 

Dialog Command 

Hierarchy Hierarchy 
Location Location 
Measurement Definition Measurement 

Database window 
operations 

Edit information in the 
database dialogs 
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To view and edit data with the Database dialogs: 
1. Select the item in the Database window. 
2. Open the appropriate Database dialog box. 
3. View or edit the information in the dialog box. 

See also 

Find and replace information in the database on page 72 

This section describes the ways that you can add, change, move, or delete 
items in the Hierarchy Tree.  

 

To select an item or branch: 

You must select an item or branch before performing any operations on it. 
Do one of the following: 

  Click the item or branch to select it. 
  Move the highlight to the item or branch with the Up Arrow, Down 

Arrow, PgUp, PgDn, Home, or End keys. 

To expand a branch: 

Expanding a branch allows you to see the items descending from the branch. 
Do one of the following: 

  Double-click the branch. 
  Click the + (plus) symbol to the left of the branch. 
  Select the branch and press Ctrl++ on the numeric keypad to expand 

one level. 
  Select the branch and press Ctrl+* on the numeric keypad to 

completely expand a closed branch. 

To collapse a branch: 

Collapsing a branch hides all the items descending from the branch. Do one 
of the following: 

  Double-click the branch. 

Hierarchy Tree operations 
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  Click the - (minus) symbol to the left of the branch. 
  Select the branch and press Ctrl+ – on the numeric keypad. 

To add a new item: 
1. Select an item at the same hierarchy level as you want for the new 

item. 
2. Press Insert. Emonitor adds the new item. 
3. Type the name for the new item and press Enter. 

To rename an item: 
1. Select the item. 
2. Press Enter. 
3. Type the new name for the item and press Enter. 

Pressing Esc before you press Enter undoes the name change. 

To change the criticality for an item: 

The equipment criticality is a measure of the relative cost of failure of the 
machine. 

1. Select the item. 
2. Select Setup > Hierarchy. 
3. Select a different criticality in the Hierarchy dialog box. 

To change the description for an item: 
1. Select the item. 
2. Select Setup > Hierarchy. 
3. Change the description in the Hierarchy dialog box. 

To change the name of an item: 
1. Select the item you intend to rename. 
2. Press Enter. 
3. Type the new name. 
4. Press Enter to save. 

Tip: Press Esc to undo the changes to the item name before you press Enter. 
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To delete an item: 
Important: Unless you have selected Enabled for Undo capability in Setup > 

Options > General dialog, you will not be able to bring back an item 
from the Hierarchy Tree after you delete it.  
Note that deleting an item in the Hierarchy Tree deletes all the 
locations, measurement definitions, alarms, and archive data for 
the item. 

1. Select the item. 
2. Press Delete. This also deletes all items descending from the deleted 

item. 

To move an item to a different hierarchy level: 

Select the item to move and press: 

  Ctrl+Left Arrow to move the item to the next higher hierarchy level 
(move to the left in the Hierarchy Tree). 

  Ctrl+Right Arrow to move the item to the next lower hierarchy level 
(move to the right in the Hierarchy Tree). 

  You can also drag the item to a new place in the Tree. 

To move an item up or down: 

Use this only to move an item from one branch to another. Select the item to 
move and press: 

  Ctrl+Up Arrow to move the item up in the Tree at the same hierarchy 
level. 

  Ctrl+Down Arrow to move the item down in the Tree at the same 
hierarchy level. 

  You can also drag the item to a new place in the Tree. 

To copy an item from the tree: 

Do any one of the following to copy the selected item to the Clipboard: 

  Right-click the item to copy and select Copy. 
  Select the item and press Ctrl+C. 
  Select the item, then select Edit > Copy or Edit > Copy with Data (if you 

want to include the archive data). 
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To create a template from an item in the tree: 

Creating a template allows you to save the item and all the other items, 
locations, measurement definitions, alarms, Intelligent Advisory 
assignments, and archive data descending from it. 

1. Select the item. 
2. Select Edit > Create Template to create a template from the selected 

item. 
3. Enter a name for the template, and select the directory into which to 

save the template. 

To paste an item into the tree: 

Select the location in the Tree for the new item and do any one of the 
following: 

  Right-click the Tree where you want to paste the item and select 
Paste. 

  Press Ctrl+V. 
  Select Edit > Paste. 

The contents of the Clipboard are pasted into the tree below the 
selection.  

To paste a template into the tree: 

Pasting a template allows you to add the item and all the other items, 
locations, measurement definitions, alarms, Intelligent Advisory 
assignments, and archive data stored with it in the template. 

1. Select an item at the same hierarchy level that you want for the new 
item. 

2. Select Edit > Paste Template. 
3. Select the template. 

To display the alarm status indicators: 

The alarm status indicators show the alarm severity for the measurement 
definitions associated with the item in the Hierarchy Tree. 

1. Click the Hierarchy pane to make it active. 
2. Select View > Pane Options. 
3. Select the desired options to control the display of alarm severity 

information. 
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To display a grid: 
1. Click the Hierarchy pane to make it active. 
2. Select View > Pane Options. 
3. Select Grid. 

To tag all the measurement definitions for an item: 

Tagging an item in the Tree tags all the measurement definition descending 
from the item. This adds all the measurement definitions to the current list. 
Select the item and do one of the following: 

  Press + on the numeric keypad tags all the measurement definitions 
for the item in the Tree. 

  Press - on the numeric keypad untags all the measurement 
definitions for the item in the Tree. 

  Right-click the item and select Tag or Untag from the pop-up menu. 
  You can also use the Tag Current Item and Untag Current Item 

commands from the List menu. Note that this tags or untags all items 
in the Tree descending from the selected item 

See also 

Move in the database window on page 70 

Undo changes to the database on page 71 

Emonitor allows you to have more than one database. For example, you may 
want to keep the information for two separate plants in different databases. 

To create a new database: 

Contact Customer Support for information on creating additional 
databases.  

To open a database: 

Emonitor automatically opens the same database that was open when you 
last exited the program.  

To open a different Emonitor database, select File > Change Database. 

Emonitor closes the current database and restarts with the selected 
database. 

Use multiple databases 
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Tip: This may only apply to the single-user version of Emonitor. For multi-user systems, 
please contact your database administrator for information on how to open a 
database. 

To close a database: 

Emonitor automatically closes the current database when you: 

  Exit the program 
  Open a different database 

See also 

Database window operations on page 64 

Contact Us on page 14 

One of the most powerful features of the Emonitor Database window is the 
ability to rapidly move around in the database. This feature allows you to 
know exactly where you are in the database, while viewing your database 
setup, archive data, plots, and reports. There are four ways to move around 
in the Database window: the mouse, the Remote Control toolbar, the 
keyboard, and Edit > Find. 

Tip: You can also use a report to move around in the database.  

Move using the mouse 

The easiest way to move is to use the mouse to click the items in the Database 
panes. The first time you click a pane, you make that pane the active pane. 
Note that the border of the active pane is a different color from the borders 
of other panes. 

You can then click a particular item or row in that pane. If you click an item 
in the Hierarchy Tree, Emonitor highlights the selected item. If you click a 
row in one of the Database spreadsheets, Emonitor draws a small arrow in 
the first column of the current row in the spreadsheet. 

 

Move in the database 
window 
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Move using the Remote Control toolbar 

The Remote Control toolbar allows you to move through the database and 
the current list by clicking the buttons of the Remote Control toolbar. Select 
View > Toolbars > Remote Control. 

Move using the keyboard 

You can use the keyboard to move in the database. F6 moves to the next pane, 
making that the active pane. The arrow keys let you move around within a 
pane. For example, you can use the Down Arrow to move to the next location 
in the Location pane. For more information see these topics: 

  Window and pane shortcut keys on page 22 
  Hierarchy Pane shortcut keys on page 21 
  Spreadsheet shortcut keys on page 21 

Move using the Find command 

You can use the Find command from the Edit menu to find and display an 
item in the Hierarchy Tree, a location, a measurement definition, a 
frequency item, or an alarm. 

See also 

Edit information in the database dialogs on page 64 

Emonitor allows you to undo most changes that you make to the database. If 
you make a mistake, you can then reverse the changes.  

You can undo changes you make to the database, if the following conditions 
are true: 

1. Select Setup > Options > General. General  > Undo capability > 
Enabled  must be selected. 

2. You have not exited Emonitor and then started the program again. 
3. You have a single-user version of Emonitor.  

Note: For multi-user versions of Emonitor, Edit > Undo Database can only undo delete 
operations. 

To undo the most recent change to the database, select Edit > Undo Database. 
Each time you select this command, you undo the most recent change. The 
number of changes you can undo depends on the complexity of the changes, 
but you can usually undo at least one change. 

Tip: The name of the Undo Database command changes depending on the last 
operation. For example, it becomes Undo Delete after deleting an item. 

 

Undo changes to the 
database 
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Important: Changes that you cannot undo include: 
  Any changes you make with the commands that do not use the 

Database window. Examples are: deleting a collection 
specification, adding a new user, changing the communication 
parameters for the computer or a data collector, and so on. 

  Global changes you make with Edit > Replace or Edit > Delete. If 
you click Replace All or Delete All for either command, Emonitor 
cannot undo the changes. 

Changes that you can undo include: 

  Any changes you make through the Database window, or Database 
dialogs including deleting, copying, pasting, pasting a template, and 
replacing. 

  Other changes to data in the database, such as unloading data from a 
data collector. Note that this erases the data from the database, as 
though you had not unloaded the data. 

See also 

Edit information in the database dialogs on page 64 

You can find and display any information in the database with Edit > Find. 
Emonitor can search the database for an item in the Hierarchy Tree, a 
location, a measurement definition, a frequency item, an Intelligent 
Advisory assignment, an alarm, or archive data. You can specify one or 
more search conditions to narrow down the search. You can also find and 
change information with Edit > Replace. 

To find items in the database: 
1. Select Window > Database and select a view.  
2. Select Edit > Find. You can leave the Find dialog open while you work 

in Emonitor. 
3. Select the type of item you want to find, and enter the search 

conditions. Note that you can search for items in the Hierarchy Tree 
by choosing either the hierarchy level or by choosing Name in the 
Column field. In many cases, using Name is much faster than using 
the hierarchy level. 

4. Click Find Next to locate the next item in the database that matches 
the search conditions. 

5. Repeat step 4 to locate the next item in the database that matches the 
search conditions. 

Find and replace 
information in the database 
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To replace items in the database: 
Important: Unless you have selected Enabled for Undo capability in the Setup > 

Options > General dialog, you will not be able to undo a replace 
operation with Edit > Undo Database. Note that for multi-user 
versions of Emonitor, Edit > Undo Database can only undo delete 
operations (not replace operations). Also, if you click Replace All, you 
cannot undo the replace all operation in any version of Emonitor. 

1. Select Window > Database and select a view. 
2. Select Edit > Replace. 

Tip: You can leave the Replace dialog open while you work in Emonitor. 

3. Select the type of item you want to find, and enter the search 
conditions. You can search for items in the Hierarchy Tree by 
choosing either the hierarchy level or by choosing Name in the 
Column field. In many cases, using Name is much faster than using 
the hierarchy level. 

4. Select the Replace field, and enter the new value for that field.  
5. Click Find Next to locate the next item in the database that matches 

the search conditions. Then click Replace to replace the value in the 
field you chose in step 4. 

6. Repeat step 5 to locate the next item in the database that matches the 
search conditions. You can also replace the value in the Replace field 
for all items matching the search conditions by choosing Replace All 
instead of Find Next. 

See also 

Undo changes to the database on page 71 

You can change the fonts in the Database window with Setup > Fonts > 
Database Window Fonts. 

See also 

Edit information in the database dialogs on page 64 

Hierarchy Tree operations on page 65 
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Chapter 4 

Set up the database 

This set of topics describe the steps for setting up your Emonitor database. 
They include adding a new plant, as well as adding machinery, 
measurement locations, measurement definitions, and alarms. 

Before you can begin to use Emonitor for predictive maintenance, you must 
first set up your database. The database contains all the predictive 
maintenance information for your equipment, including: 

  The machinery in the database, which is displayed in the Hierarchy 
Tree. 

  The locations, descriptions, and alarms for measurements on the 
machinery. 

  The data from measurements, called archive data. 

You can use templates to set up your machinery, or you can manually add 
machines. You can also edit, copy, paste, and move information in the 
database. Finally, you can create calculated measurement definitions. These 
are created by defining mathematical operations on one or more 
measurement definitions—such as finding a pressure differential by 
subtracting one pressure from another. 

Emonitor lets you create specifications that you can apply to measurement 
definitions. A specification is a group of related characteristics that you can 
set up once and then apply many times. There are several types of 
specifications: transducer, collection, storage, band filter, and component. 
A storage specification, for example, determines how long Emonitor stores 
a measurement in the database. 

In addition, you can group equipment into categories. Categories allow you 
to generate statistics for groups of similar equipment. You can then use the 
statistics to create statistical alarms for equipment in the category. 

Finally, you can create sets of frequency items for your equipment. 
Emonitor can calculate frequency outputs from the frequency items, which 
can help you in identifying the source of a particular vibration frequency. 
Frequency items are covered in the sections on “Identifying Diagnostic 
Frequencies”. 

For an example of a Emonitor setup, look at the POWER STATION 
demonstration plant included in the Emonitor database. You can browse 
through the POWER STATION to get a better idea of how you could set up 
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your own machinery. In addition, the Emonitor Getting Results Guide 
describes the process of adding a machine to the database. 

The steps for setting up your database are listed below. They are described 
in more detail in the rest of the chapter. 

1. Review the default criticality levels and measurement units. 

The equipment criticality level indicates the relative importance of a piece 
of equipment. You can use the default equipment criticality levels included 
in Emonitor, or change them to match your current system. The 
measurement units determine which units appear in Emonitor. You can 
choose English or Metric units, or both. You can also create user-defined 
units for your particular needs. 

2. Add your plant to the database. 

The Emonitor database allows you to define up to six hierarchy levels to 
describe your plant and machinery. Once you choose the number of 
hierarchy levels, you can then name each of the levels. For example, the 
POWER STATION demonstration plant included with Emonitor uses three 
hierarchy levels: Plant - Train - Machine. After choosing the number of 
hierarchy levels, you can add your plant to the database. 

3. Add your machines to the database 

You can add a machine, or copy and paste an existing machine. You can also 
create templates of existing machines so that you can quickly add similar 
machines to the database. Templates include the locations, measurement 
definitions, frequency items, intelligent advisory assignments, and alarms 
for a machine. When you paste the template into the Hierarchy Tree, you 
automatically add all the required information. You can also define 
components for each machine and track them as assets. 

4. Review and edit the specifications and inspection codes 

In setting up your database, you can use the specifications included with 
Emonitor, or you can edit them to fit your needs. The same is true for the 
inspection codes that Emonitor loads into the data collector, and checks 
when importing data. 
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See also 

Edit equipment criticality on page 77 

Edit measurement units on page 78 

Add machinery to your database on page 80 

Add component information for a hierarchy item 

There are several steps before you begin adding machinery to the Emonitor 
database. These steps set up the equipment criticality levels and the default 
measurement units that you use when adding machines. You can also add 
to, or edit, these values after adding machinery to the database. 

1. Review the default equipment criticality levels with Setup > Options > 
Equipment Criticality. You can edit the default equipment criticality 
descriptions to customize them for your particular setup. 

2. Review the default measurement units with the Setup > Units > 
Standard Units. You can edit the default standard units, or you can 
define new units with Setup > Units > User-Defined Units. 

3. Review the default enumerated measurement units with Setup > 
Units > Standard Enumerated Units. You can edit the default 
enumerated units, or you can define new units with Setup > Units > 
User-Defined Enumerated Units. 

See also 

Edit equipment criticality on page 77 

Edit measurement units on page 78 

Select frequency and phase units on page 79 

Edit enumerated units on page 79 

Equipment criticality is a relative measure of the importance of a machine 
or other equipment in the database hierarchy. The equipment criticality 
level you select for a machine may depend on: 

  The cost of downtime for this machine (lost production). 
  The rate of failure of the machine. 
  The cost to repair the machine. 
  Availability of spare parts. 
  Danger to personnel in case of failure. 

Emonitor comes with default equipment criticality levels; however, you 
may want to change the descriptions for the levels to suit your own needs. 
You can also save the machine criticalities in a specification library.  

Edit criticality and 
measurement units 

Edit equipment criticality 
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To edit equipment criticality levels: 
1. Select Setup > Options. 
2. Select Equipment Criticality. 

Note: The order of the equipment criticality levels is important. A criticality level of 1 is 
always more critical than a criticality level of 2, regardless of the description. 

To edit criticality level for an item in the Hierarchy Tree: 
1. Select Window > Database. 
2. Select the Hierarchy Tree view, or click New and select the Hierarchy 

view in the Change Database Pane dialog box.  
3. Select Setup > Hierarchy to select an equipment criticality level for 

the item (Item tab). 

See also 

Save and restore specification libraries on page 111 

Emonitor includes a complete set of Standard English and Metric 
measurement units. In addition, you can do all of the following: 

  Select the units you want to see in lists of available units 
  Enter a custom default scale and dB reference for each unit 
  Create new, custom units to meet your particular needs 
  Create and use enumerated units 
  Save user-defined units in a specification library.  

To select the units: 
1. Select Setup > Units > Standard Units or User-defined Units. 
2. Select the unit you want, and click Edit. 
3. Select the Preferred check box in the Edit Standard Unit dialog box. 

Only Preferred units are available when setting up measurement 
definitions. 

4. Click OK. 
5. Repeat steps 2 through 4 until you have chosen all the units you want 

to appear in Emonitor. 

To edit a standard or user-defined unit: 
1. Select Setup > Units > Standard Units or User-Defined Units. 
2. Select the unit you want, and click Edit. 
3. Edit the fields for the unit in the Edit Standard Units or Edit user-

defined Units dialog box. 

Edit measurement units 
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4. Click OK. 
5. Repeat steps 2 through 4 until you have made the desired changes to 

the units. 

To create a new custom unit: 
1. Select Setup > Units > User-Defined Units. 
2. Click New. 
3. Enter the information for the new unit in the New User-Defined Unit 

dialog box 
4. Click OK. 
5. Repeat steps 2 through 4 until you have entered all the new user-

defined units. 

See also 

Save and restore specification libraries on page 111 

You can select the frequency and phase units that appear throughout 
Emonitor. For phase you have a choice of degrees or radians. For frequency, 
you have a choice of CPM (cycles per minute, also known as RPM) or Hertz. 

1. Select Setup > Options > General. Click the Database tab. 
2. Select the frequency and phase units you want to appear in 

Emonitor. 

See also 

Set up the database on page 75 

Emonitor allows you to create and use enumerated units. An enumerated 
unit is a unit defined as a series of integers (negative, zero, or positive) with 
associated text strings (as in -1=UNKNOWN, 0=OFF, 1=ON). 

There are standard enumerated units included with Emonitor. You can also 
create user-defined enumerated units. 

  Select Setup > Units > Standard Enumerated Units to view, select, or 
edit standard enumerated units. 

  Select Setup > Units > User-Defined Enumerated Units to view, select, 
or edit standard enumerated units. 

See also 

Select frequency and phase units on page 79 

Select frequency and phase 
units 

Edit enumerated units 
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After you have edited the equipment criticality and measurement units, you 
can begin to add your machinery to the Emonitor database. The steps below 
are described in more detail in the rest of this section. You must do two 
things before you can add your first machine to the Emonitor database: 

1. Edit the number and names of hierarchy levels. This determines how 
many levels you can have in the Hierarchy Tree. 

2. Add your plant to the database. The Emonitor database comes with 
two plants already defined: POWER STATION and UNSCHEDULED. 
To add your own machinery, you must first add a new plant. 

After adding your plant to the database, you can begin adding machines. 
There are three ways to add a machine: 

  You can paste a template into the database, using your own, or a 
default template. Using templates is the fastest way to set up your 
database, because they can include the locations, measurement 
definitions, Intelligent Advisory assignments, frequency items, and 
alarms for the machine. 

  You can copy and paste an existing machine to quickly add similar 
machines to the database. 

  You can manually add a machine to the database. In this case, you add 
the machine, then fill in the locations, measurement definitions, and 
alarms for the machine. You can also copy and paste existing 
locations, measurement definitions, Intelligent Advisory 
assignments, frequency items, and alarms into the new machine. 

When you add a new machine, you may need to add, delete, or edit locations, 
measurement definitions, Intelligent Advisory assignments, frequency 
items, and alarms for the new machine. In addition, you can add 
information about the machine to the hierarchy notebook. You can also 
select a hierarchy image to associate with the machine.  

See also 

Edit the number and names of hierarchy levels on page 80 

Add a plant to the database on page 81 

Use templates to add machines on page 83 

Manually add machines on page 84 

Before you can enter your machinery into the Emonitor database, you must 
decide the number and names of the hierarchy levels in the database. You 
may, for example, use three hierarchy levels to organize equipment into 
Plant, Area, and Machine levels. Emonitor allows you to have up to six 
hierarchy levels. 

1. Select Setup > Options > General, then click the Database tab. 

Add machinery to your 
database 

Edit the number and names 
of hierarchy levels 
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2. Enter the number of hierarchy levels in the Number of levels box. 
You can add more levels later. For instance, you can change a 
hierarchy from Area - Train - Machine to Plant - Area - Train - 
Machine. 

3. For each level, enter a name in the Name column. Remember that 
Level 1 is the lowest level in the database hierarchy. If you leave the 
name blank, Emonitor assigns the level a default name (“Level X” 
where X is the level number). If you want to name to be blank, enter a 
space for the name. 
Tip: You cannot have fewer levels than currently exist in the Hierarchy Tree. If 

there are three levels in the Tree, you cannot set the number of levels to 
two. You can rename the hierarchy levels later if necessary. 

For example, if you want a hierarchy of Plant - Area - Train - Machine, use 
the following names: 

Level Name 

1 Machine 
2 Train 
3 Area 
4 Plant 
5  
6  

See also 

Edit information for a hierarchy item on page 82 

Record information in the Hierarchy Notebook on page 90 

You add a new plant to the database by adding a new item to the Hierarchy 
Tree. Then you can add new areas, machine trains, and machines under the 
new plant. 

To add a new plant to the database: 
1. Select Window > Database. Select the Database Setup view in the 

Select View dialog box. 
2. Select the disk icon at the top of the Hierarchy Tree and press Insert. 

Emonitor adds the new plant to the bottom of the Tree. You can use 
Ctrl+Up or Down Arrow keys to move the new plant. You can also 
change the order of plants later. 

3. Type a name for the new plant (up to 32 characters) and press Enter. 
4. Select Setup > Hierarchy to select an equipment criticality level and 

enter a description for the new plant (Item tab). 

Add a plant to the database 
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To add other hierarchy levels under the new plant: 
1. Select the new plant and press Insert. Emonitor adds the new item 

below the selected plant, at the same hierarchy level. 
2. Type the name for the new item (up to 32 characters) and press Enter. 
3. Use Ctrl+Left or Right Arrow keys to move the new item to a different 

hierarchy level if necessary. Use Ctrl+Up or Down Arrow keys to 
move the new item higher or lower in the Tree.  

4. Select Setup > Hierarchy to select an equipment criticality level and 
enter a description for the new item (Item tab). For example, if your 
hierarchy levels are Plant - Train - Machine, you could add the 
following Plant and Trains: 

Plant Train 

PLANT #1 TRAIN #1 
 TRAIN #2 

5. Add the new plant and name it PLANT #1. 
6. With PLANT #1 still highlighted, press Insert to add a new item 

below PLANT #1. 
7. Type the name of the new item (TRAIN #1), and press Enter. 
8. Press Ctrl+Right Arrow to move it under PLANT #1. 
9. With TRAIN #1 still highlighted, press Insert to add a second new 

item below PLANT #1. 
10. Type the name for the second new item (TRAIN #2) and press Enter. 

The Hierarchy Tree for the plant should look like this: 

 

See also 

Copy to multiple locations in a list on page 88 

Record information in the Hierarchy Notebook on page 90 

When you add a plant, machine, or component to the Hierarchy Tree, you 
can also give it a name, description, and equipment criticality level. The 
equipment criticality level indicates the relative importance (the relative 
cost of failure) of a piece of equipment. 

To change the name of an item: 
  Select the item. Press Enter, type in the new name, and press Enter. 

Press Esc to undo the changes to the item name before you press 
Enter. 

Edit information for a 
hierarchy item 
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To change the description, criticality, or image: 
1. Select the item.  
2. Select Setup > Hierarchy and make the desired changes (Item tab).  

To change the available equipment criticality levels, select Setup > 
Options > Equipment Criticality. 
Tip: The hierarchy image is a picture associated with a machine or some other item in the 

Hierarchy Tree. If you then make a template of the machine, Emonitor includes the 
hierarchy image in the template. 

See also 

Add component information for a hierarchy item 

Fill in the information for a machine on page 85 

Pasting a template into the Hierarchy Tree is the easiest way to add a 
machine to your database. A template contains all the information required 
to set up an entire machine or component, including the locations, 
measurement definitions, frequency items, and alarms. You can use the 
templates included with Emonitor, or you can create your own templates. 

See also 

Working with Templates on page 91 

Manually add machines on page 84 

Copying and pasting a machine in the Hierarchy Tree has the advantage of 
also copying all the locations, measurement definitions, frequency items, 
and alarms for the original machine. Copying an item in the Hierarchy Tree 
also copies all the items descending from the copied item. This means that 
you can copy several machines at once by copying the parent of the 
machines.  

For example, suppose your database hierarchy levels are Plant - Train - 
Machine, and you have two identical Trains in your Plant (East Tower and 
West Tower). You could add the “East Tower” Train and its machinery to 
the database, and then copy it to add the “West Tower” Train to the 
database. 

You can also create a machine template. Creating a template is similar to 
copying an item in the Hierarchy Tree, except that you copy the information 
to a file that you can paste into the Hierarchy Tree later.  

1. Select Window > Database. Select the Database Setup view in the 
Select View dialog box. 
 

Use templates to add 
machines 

Copy machines 
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2. Select the item to copy in the Hierarchy Tree. If the selected item is 
the parent of other items in the Tree, Emonitor copies the items 
descending from the selected item as well. For example, if you select 
an item at the Train level, Emonitor copies the Train and all its 
associated machines. 

3. Select Edit > Copy, or press Ctrl+C to copy the item to the Clipboard. 
4. Select the item in the Tree where you want to paste the new item. 
5. Select Edit > Paste, or press Ctrl+V to paste the contents of the 

Clipboard into the Tree. 

Emonitor pastes the item below the selected item, at the same 
hierarchy level. 

6. Use Ctrl+arrow keys to move the pasted item to the correct location 
in the Hierarchy Tree if necessary.  

7. If you want to rename the pasted item, press Enter. Type the new 
name (up to 32 characters) and press Enter again. 

8. Select Setup > Hierarchy to change the equipment criticality level or 
the description for an item (Item tab). 

See also 

Manually add machines on page 84 

Fill in the information for a machine on page 85 

Manually adding a machine to the database is slower than copying an 
existing machine or pasting a machine template. It may, however, be the 
only way to add a specialized machine, or a machine for which you have not 
created a template. After you manually add the first machine, you can copy it 
to add other machines of the same type. You can also create a machine 
template.  

There are several steps to manually add a machine. Most machines include 
the same measurements at different locations. For example, the 
measurement definitions for the inboard and outboard motor bearings in 
the horizontal and vertical directions may be identical. In general, it is 
fastest to set up the basic measurement definitions and alarms at one 
location first. Then you can use Edit > Copy and Edit > Paste to set up the rest 
of the locations for the machine. 

To add a machine to the Hierarchy Tree: 
1. Select Window > Database.  
2. Select the Alarms view in the Select View dialog box. 
3. Move to the item in the Hierarchy Tree for the new machine, and 

press Insert to add the new machine below the selected item. 

Manually add machines 
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4. Type the name for the new machine (up to 32 characters) and press 
Enter. 

5. Use Ctrl+arrow keys to move the new item to the correct location in 
the Hierarchy Tree.  

6. Select Setup > Hierarchy to select an equipment criticality level and 
enter a description for the new item (Item tab). 

To add the first location, measurement definition, and alarms 
1. With the new machine still selected, move to the Location pane by 

pressing F6 or by clicking the pane. 
2. Enter or select the information for the first location. 
3. Move to the Measurement Definition pane by pressing F6 or by 

clicking the pane. 
4. Enter or select the information for the first location. 
5. Move to the Alarm pane by pressing F6 or by clicking the pane. 
6. Enter or select the information for the alarms for the first 

measurement definition. 
Tip: You can change the columns and the column headers that appear in the 

Location and other panes by selecting View > Pane Options. You could also 
change to a different view by selecting the view from the View menu. 
You can move a location or a measurement definition up or down in the 
spreadsheet by pressing Ctrl+Up Arrow or Ctrl+Down Arrow. 

To fill in the rest of the locations, measurement definitions, and 
alarms: 

1. Fill in the rest of the measurement definitions for the first location. 
Use Edit > Copy and Edit > Paste to copy measurement definitions 
where possible. Copying a measurement definition also copies the 
alarms for that measurement definition. 

2. Fill in the rest of the locations. Use Edit > Copy and Edit > Paste to copy 
locations where possible. Copying a location copies the 
measurement definitions and alarms for that location. 

See also 

Copy machines on page 83 

Use templates to add machines on page 83 

At any point, you can add additional locations, measurement definitions, 
and alarms. The steps to add a location, measurement definition, or alarm 
are identical. In all three cases, you add a new row to the corresponding 
spreadsheet. Manually adding archive data is a different process. 

Fill in the information for a 
machine 
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To add a location, measurement definition or alarm: 
1. Select Window > Database. 
2. Select a view in the Select View dialog that shows the panes you need. 
3. Select the desired item in the Hierarchy Tree, then select the correct 

location or measurement definition. 
4. Move to the first empty row at the bottom of the spreadsheet. For 

example, to add a new location, move to the last location in the 
spreadsheet by pressing Ctrl+End. Then press the Down Arrow to 
move to the first empty row. 

5. Enter or select values for the new location, measurement definition, 
or alarm. 

6. Emonitor saves the changes when you press Enter or move off the 
cell in the spreadsheet. 

To edit a location, measurement definition or alarm: 
1. Find the location, measurement definition, or alarm you want to 

change. You can do this in one of two ways: 

  Use the mouse or the arrow keys to select the correct item in the 
Hierarchy Tree, and then select the desired location, 
measurement definition, or alarm in the corresponding 
spreadsheet. 

  Select Edit > Find to find and display the location, measurement 
definition, or alarm. 

2. Edit the information in the spreadsheet. You can not edit Data Type 
or Units in the Measurement Definition spreadsheet when archive 
data already exists for the measurement definition. 

You can also use Edit > Replace to change values for one or more 
locations without having to locate the values individually. 
Tip: Remember that you can change the columns and the column headers that 

appear in a pane by selecting View > Pane Options. you could also change 
to a different view by selecting the view from the View menu. 

See also 

Use templates to add machines on page 83 

Manually add and edit archive data on page 205 

Copying and pasting a location, measurement definition, or alarm can help 
with setting up your database if you have many similar machines. When you 
copy a location, you also copy the measurement definitions and alarms for 
that location. Similarly, when you copy a measurement definition, you copy 
the alarms for that measurement definition. 

Copy information for a 
machine 
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Tip: You can copy the same measurement definitions or alarms to multiple 
locations in a single operation with Edit > Paste into List.  

You can also create location, measurement definition, and alarm templates. 
Creating and pasting a template is similar to copying, except that you save 
the information to a file. You can paste a template back into the database 
later. 

To copy a location, measurement definition, or alarm: 
1. Select Window > Database. 
2. Select a view in the Select View dialog that shows the panes you need. 
3. Find the location, measurement definition, or alarm you want to 

copy. You can do this in two ways: 

  Use the mouse or the arrow keys to select the correct item in the 
Hierarchy Tree, and then select the location, measurement 
definition, or alarm in the corresponding spreadsheet. 

  Select Edit > Find to find and display the location, measurement 
definition, or alarm. 

4. Select the row in the spreadsheet by moving the spreadsheet cursor 
into the row with the mouse or the arrow keys. You only need to 
select one cell in a row to copy the entire row. You can extend the 
selection by dragging down across two or more rows, or by pressing 
Shift+Down Arrow keys. 

5. Select Edit > Copy, or press Ctrl+C to copy the selected item(s) to the 
Clipboard. If you want to include the archive data with the 
measurement definitions, use Edit > Copy with Data. 

To paste the copied location, measurement definition, or alarm: 
1. Select the item in the Hierarchy Tree for the new location, 

measurement definition, or alarm. 
2. Move to the spreadsheet where you want to paste the new row or 

rows. 
3. Select Edit > Paste, or press Ctrl+V to paste the row(s). Emonitor 
4. Edit the pasted row(s) if necessary. 

Tip: Remember that you can change the columns and the column headers that 
appear in a pane by selecting View > Pane Options. you could also change 
to a different view by selecting the view from the View menu. 

See also 

Copy machines on page 83 



Chapter 4  Set up the database 
 

88 EMONTR-UM002B-EN-E - November 2022  
 

Use Edit > Paste into List to copy: 

  One or more locations to multiple items in the Hierarchy Tree (there 
must already be at least one location in each of the target items in the 
Tree). 

  One or more measurement definitions to multiple locations. 
  One or more alarms to multiple measurement definitions. 

Edit > Paste into List differs from Edit > Paste in that Paste into List allows 
you to copy the contents of the Clipboard to ALL of the Hierarchy Tree items, 
locations or measurement definitions in the current list. 

For example, you can create one measurement definition at a location, 
create a list of ten other locations, and then copy the measurement 
definition to all those locations.  

To copy items to the Clipboard: 
1. Select Window > Database. 
2. Select a view in the Select View dialog that shows the panes you need. 
3. Find the location, measurement definition or alarm you want to 

copy. Multiple copied items must be from the same parent. For 
example, multiple measurement definitions must be from the same 
location. 

  Use the mouse or the arrow keys to find the correct item in the 
Hierarchy Tree, location, measurement definition, or alarm 
spreadsheets. 

  Select Edit > Find to find and display the location, measurement 
definition, or alarm. 

4. Select the row in the spreadsheet by moving the spreadsheet cursor 
into the row with the mouse or the arrow keys. You only need to 
select one cell in a row to copy the entire row. You can extend the 
selection by dragging down across two or more rows, or by pressing 
Shift+Down Arrow keys. 

5. Select Edit > Copy, or press Ctrl+C to copy the selected item(s) to the 
Clipboard. 

To paste the copied items: 
1. Add the target Hierarchy Tree items, locations, or measurement 

definitions to the current list. You can recall an existing list, or 
create a new list.  

2. Select Edit > Paste into List. You do not have to move to the correct 
spreadsheet before choosing the command. Emonitor uses the 
Hierarchy Tree items, locations, or measurement definitions in the 
in the current list. 

Copy to multiple locations 
in a list 
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3. Edit the pasted row(s) if necessary. 
Tip: Remember that you can change the columns and the column headers that 

appear in a pane by selecting View > Pane Options. You could also change 
to a different view by selecting the view from the View menu. 

See also 

How to use lists to organize data on page 131 

Use the following procedure to delete locations, measurement definitions, 
and alarms. Deleting archive data is a separate procedure.  

Important: Unless you have selected Enabled for Undo capability in the Setup > 
Options > General dialog, you will not be able to bring back a 
location, measurement definition, or alarm after you delete it.  
Deleting a location deletes all the measurement definitions, alarms, 
and archive data for the location. Deleting a measurement 
definition deletes all the alarms and archive data for the 
measurement definition 

To delete information for a machine: 
1. Select Window > Database. Select a view in the Select View dialog 

that shows the panes you need. 
2. Find the location, measurement definition, or alarm you want to 

delete. You can do this in two ways: 

  Use the mouse or the arrow keys to select the correct item in the 
Hierarchy Tree, and then select the location, measurement 
definition, or alarm in the corresponding spreadsheet. 

  Select Edit > Find to find and display the location, measurement 
definition, or alarm. 

3. Select the row in the spreadsheet by dragging across the two cells in 
the row, or by pressing Shift+Spacebar to select the entire row. You 
can extend the selection by dragging down across two or more rows, 
or by holding down the Shift key and pressing the Up or Down Arrow 
key. 

4. Press Delete. 
Tip: You can use Edit > Delete to delete items that match a set of conditions. 

See also 

Manually adding and editing archive data on page 205 

Undo changes to the database on page 71 

Delete information for a 
machine 
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The hierarchy notebook allows you to record information about machinery 
in your database. This may include machine condition, maintenance 
history, or observations about the machine. Each notebook entry has a date 
and time, so that you can add entries for specific dates and times. 

To add a new entry to the notebook: 
1. Select Window > Database.  
2. Select the Database Setup view in the Select View dialog box. 
3. Select the item in the Hierarchy Tree for which you want to record 

information. 
4. Select Tools > Notebook. The dialog displays the notebook entry for 

the item closest to the target date time. 
5. Click New to add a new entry. Emonitor uses the target date time as 

the default for the new entry. 
6. Edit the date and time for the entry if desired, and type in the new 

entry. 

To edit an entry in the notebook: 
1. Select Window > Database. Select the Database Setup view in the 

Select View dialog box. 
2. Select the item in the Hierarchy Tree for which you want to edit 

information. 
3. Select Tools > Notebook. 
4. Click Previous or Next to display the desired notebook entry. 
5. Edit the notebook entry. You can also change the date and time. 
6. Click Save, Previous, Next, or New to save the edited entry. 

To cut, copy, and paste text from the notebook: 
1. Select (highlight) the text you want to cut, copy, or paste in the 

notebook. 
2. Use the following keys to perform the action.  

Action Keys 

Select text to copy or cut Shift+arrow keys 
Copy selected text to the Clipboard Ctrl+Insert 
Cut selected text to the Clipboard Shift+Delete 
Paste the contents of the Clipboard 
into the notebook 

Shift+Insert 

 
Note: Edit > Cut, Edit > Copy, and Edit > Paste do not work in the hierarchy notebook. 

Record information in the 
Hierarchy Notebook 
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To delete a notebook entry: 
1. Select Window > Database.  
2. Select the Database Setup view in the Select View dialog box.  
3. Select the item in the Hierarchy Tree for which you want to delete 

information. 
4. Select Tools > Notebook. 
5. Click Previous or Next to display the desired notebook entry. 
6. Click Delete. 

To copy information from the notebook to a word processor: 
1. Copy the information from the hierarchy notebook to the Clipboard 

(see “Cut, copy, and paste” above). 
2. Open the word processor. 
3. Select the Paste command in your word processor to paste the text 

into the document in the word processor. 

To print information from the notebook: 
1. Copy the information from the hierarchy notebook to a document in 

a word processor (see “Copy information from the notebook to a 
word processor” above). 

2. Print the document from the word processor. 
Tip: You can also include the information from the hierarchy notebook in a 

report.  

See also 

Use reports on page 269 

Templates are like building blocks for setting up your Predictive 
Maintenance system database. Templates contain the detailed information 
needed to add an entire machine to the database.  

For example, Hierarchy templates contain the information needed to set up 
individual pieces of equipment or components. Location templates contain 
information for one or more locations, all the measurement definitions for 
each location, and alarms for those measurement definitions. In addition, 
the Hierarchy, Location, and Measurement Definition templates can 
contain archive data for each of the measurement definitions in the 
template. You can use Location, Measurement Definition (Meas.def.), 
Alarm, Diagnosis, Frequency Item, and Archive Data (Archive) templates to 
fill in additional information. 

 

How to use templates 
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The following table lists the types of templates. 

Type of template Contains information for 

Alarm Alarm setup for one or more alarms 
Archive Archive data 
Intelligent Advisory Intelligent Advisory assignments for a machine 
Frequency Item Frequency item  
Hierarchy Hierarchy level setup for a machine 

Component specification and asset information for that machine 
Frequency items for that machine 
Intelligent Advisory assignments for that machine 
Locations for measurements for that machine 
Measurement definitions for each location 
Alarms for each measurement definition 

Location Location setup for one or more measurement locations 
Measurement definitions for each location 
Alarms for each measurement definition 

Measurement Definition (Meas.def.) Measurement definition setup for one or more measurement definitions 
Alarms for each measurement definition 

You can create and save your own templates. You can also save specification 
libraries with templates. 

Tip: Templates include archive data by default. If you do not want to include 
archive data when you create a template, you must clear the Archive data 
checkbox in the Template Options dialog box. 

See also 

Create and save a template on page 92 

Paste a template on page 93 

Once you have begun to set up your database, you can create custom 
templates for your equipment. For example, you can create a template for a 
certain kind of motor not included in the standard templates. You can then 
paste your template into the Hierarchy Tree in the Database window 
wherever you want it to appear in your database. 

To create a custom template: 
1. Select the item(s) in the Database window pane. For example, to 

create a location template, select the location or locations you want 
to include in the template. Emonitor includes the measurement 
definitions and alarms 

2. Select Edit > Create Template. 
3. In the dialog, select or type a file name for the new template in the 

File name box. Emonitor automatically adds the correct file name 
extension.  

4. Type a description for the template in the Description box. 
5. Click Options. 

Create and save a template 
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6. Clear Archive data check box if you do not want to store the archive 
data from the database with the new template. Archive data includes 
the inspection codes stored with the archive data. For Hierarchy 
templates, archive data includes the hierarchy notebook entries in 
the template. Click OK when done. 

7. Select a directory in which to save the template in the Save in box. 
8. Click Save. 

Note: You cannot select more than one item in the Hierarchy Tree at a time. You can, 
however, select multiple rows for a template in the Location, Measurement 
Definition, Intelligent Advisory, or Alarm spreadsheet. For a Frequency Item 
template, Emonitor includes all the frequency items from Frequency Item 
spreadsheet. 

To add a picture (bitmap) for the template: 

In addition to the Description text you entered in the Create Template dialog 
box, you can use a bitmap as an identifying picture for the template. 

1. Create a bitmap using the Windows Paint or other graphics 
program. The bitmap must have the same file size and format as the 
bitmaps for the existing Emonitor templates. 

2. Save the bitmap in the same directory as the template, using a 
matching file name. The file name extension for the bitmap must be 
BM?, where you replace ? with a letter indicating the type of template 
(Hierarchy, Location, Measurement definition, Alarm, Frequency 
item, iNtelligent advisory, or archiVe). 

For example, if you create a hierarchy template with the name 
WORKCELL.TPH, then you must name the corresponding bitmap 
WORKCELL.BMH and save it in the same directory. 

See also 

Paste a template on page 93 

You can build an entire equipment database by pasting templates into the 
Database window. You can also use Location, Measurement Definition 
(Meas.def.), Alarm, Diagnosis, Frequency Item, and Archive Data (Archive) 
templates to fill in additional information. 

Tip: It takes longer to create and paste templates if you select Enabled for undo 
capability in the Setup > Options > General dialog box.  

1. Select Window > Database. Select the Database Setup view in the 
Select View dialog box. 
 
 
 

Paste a template 
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2. To paste a template into the Hierarchy pane, select an item in the 
Hierarchy Tree at the same hierarchy level as you want for the pasted 
template. To paste a template into a Database window spreadsheet, 
click in the spreadsheet to make it active. Emonitor adds items from 
the pasted template to the bottom of the spreadsheet. 

3. Select Edit > Paste Template. 
4. Select the template from the Paste Template dialog box. The File 

Name box shows the template names that match the pane you 
selected in step 2. Click the template name to view the Description 
and picture for a template. 

5. Click Options to select the data and specifications to include from the 
template. 

6. Clear archive data if you do not want to include archive data from the 
template. By default, if the template includes archive data, that data 
is copied from the template to your database. 

7. Click OK when done. 
8. Click OK. Emonitor pastes the template below the selected item in the 

Hierarchy Tree, or as the last row in the spreadsheet. 
9. If you pasted the new item into the Hierarchy pane, use Ctrl+arrow 

keys to move the new item in the Hierarchy Tree. 
10. If you want to rename the pasted item, press Enter. Type the new 

name for the item (up to 32 characters) and press Enter again. 
11. If you want to change the equipment criticality level or the 

description for the pasted item, select Setup > Hierarchy. Select a 
criticality level and enter a description for the new item. 

See also 

Undo changes to the database on page 71 

Understand the Hierarchy Tree on page 57 

Calculated measurements allow you to mathematically combine two or 
more pieces of data to create computed data. For example, you could 
calculate the pressure difference between two different places in a process 
by subtracting one pressure from the other. The variety of math functions 
available for calculated measurements allows you to find almost any value 
from one or more measurement definitions. 

The following terms are used when describing calculated measurements. 

  expression 

A mathematical operation that is performed on one or more 
operands in a calculated measurement or rule set. Some simple 
expressions are: a+b, Sqrt(a), Max(a,b). An expression can also be a 
constant value (4 or Pi()). 

  function 

Add calculated 
measurements 
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Functions are mathematical operations in calculated measurements. 
In addition to the functions listed in the Expression Setup dialog, you 
can use any of the standard math operators (+, -, /, *, ̂ ). You can also 
use parentheses to group parts of an expression. Note that function 
names are case-sensitive. 

  parameter 

Parameters are placeholders for operands in a function (calculated 
measurements). They show you the number and type of operands you 
must use in a function. For example, the parameter for the square 
root function (Sqrt()) is flt1, indicating that the first and only operand 
must be a floating point number. The parameter types are: 

  (none) - the function does not take any parameters (Pi, for 
example) 

  avgtype - the averaging type for a spectrum 
  compspec - the function takes a complex spectrum 
  date - the function takes a date value 
  flt - the function takes a floating point number value 
  int - the function takes an integer value 
  spec - the function takes a spectrum 
  speclines- the number of lines in a spectrum 
  str - the function takes a text string in quotes 
  time - the function takes a time value 
  vect - the function takes a vector value 
  wave - the function takes a time waveform 
  window - the window function for a spectrum 

Optional parameters are surrounded by curly braces {}. 

  result 

The data type of the result of the function. 

  operand 

Operands are placeholders for data in calculated measurements and 
rule sets. They can be single letters, or single words. Usually an 
operand is a measurement definition, although it can be a string, 
other type of data, or even another function. For example, suppose 
“a” is a process measurement definition in the expressions Max(a, 4, 
Pi( )). For each archive data value in “a”, the expression returns the 
largest value of (the archive data point, the number 4, and the 
number 3.14159...). 
The only restriction on an operand is that it must contain the correct 
data type defined by the parameters for the function. Operands can 
be incremented. 

  a+a[-1] adds the current value to the previous archive data value. 
  a+a[1] adds the current value to the next archive data value. 
  a + a[b] adds the current value to the baseline archive data value. 
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  master operand 

The master operand is the controlling data for the calculated 
measurement. The expression is performed for each master operand 
archive data point. If the expression can be evaluated for each data 
point, the number of calculated points is equal to the number of 
master operand data points. 

  time alignment 

Time alignment controls whether a calculated expression is 
evaluated based on the time between the master operand and 
another operand in the expression. 
For expressions with a single operand, the time alignment is 
ignored. 
For expressions with an incremented operand (a+a[-1]), the 
incremented data point (a[-1]) must fall within the time alignment 
of the non-incremented operand (a). 
For expressions with multiple operands, the master operand must 
fall within the time alignment of each of the other operands. 
For example, in the expression a+b, “a” is the Master operand, “b” is 
the other operand. The timestamp for data for “a” is every hour (2:00, 
3:00 …). The time alignment for “b” is +/-10 minutes. The program can 
only evaluate the expression if the timestamp for data for “b” is 
within the “window” (1:50-2:10, 2:50-3:10 …). 

  constraint 

Constraints give you additional control over calculated 
measurements. The constraint can be based on one of the operands, 
or it could be a separate measurement definition. For example, you 
could add a constraint that the recorded machine speed must be 
within a set speed range. In that case, the expression is only 
evaluated when the machine speed falls within the constraint range. 

See also 

Understand calculated measurements on page 97 

Understand calculated measurement operators on page 98 

Create calculated measurement definitions on page 99 

Update calculated measurement definitions on page 102 
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When you set up a calculated measurement, you first create a measurement 
definition with the Calculated data type. Then you define an expression that 
performs some operation on one or more operands depending on their time 
alignment and possibly one or more constraints. The result is a new set of 
archive data for the calculated measurement definition. For example, the 
expression a+2 adds 2 to each piece of archive data for the selected 
measurement definition. 

 

  The archive date and time for the calculated value is the same as that 
for the master operand. 

  The archive quality stamp for the calculated value is the same as the 
quality stamp for the operand (if only one operand). If there are 
multiple operands, the calculated quality stamp is the same as the 
worst quality stamp for the operands in the expression. 

You can create a calculated measurement definition using any spectrum, 
time waveform, magnitude, numeric, calculated, or enumerated 
measurement definitions for operands. 

Tip: You can include calculated measurement definitions in a list, but Emonitor 
does not load them to a data collector. You cannot use Tools > Manual Entry 
to add data for a calculated measurement definition. 

See also 

Update calculated measurement definitions on page 102 

Understand calculated 
measurements 
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You can create expressions using the standard math operators to add, 
subtract, multiply, divide, raise to a power, and change the sign of numbers. 
In some cases, expressions can include operators of different data types 
(adding a floating point number to a spectrum, for example). The table 
below shows the valid combinations. Those shown as N/A are not valid. 

Magnitude and process measurements 
 Float Vector Date/Time Enumerated 

Float Float (* / + - ^)    
Vector Vector Vector   
Date/Time Timestamp (+ - float seconds) N/A Timestamp (+ - Timestamp)  
Enumerated Float (* / + - ^) N/A N/A Enumerated (+ -) 

The following table shows how some variable types are combined in 
mathematical operations. 

Float+Vector v(magnitude)=v(magnitude)+scaler 
v(phase)=v(phase) 

Vector+Float Same as above 
Vector-Float v(magnitude)=v(magnitude)-scaler 

v(phase)=v(phase) 
Float-Vector N/A 
Float*Vector v(magnitude)=v(magnitude)*scaler 

v(phase)=v(phase) if scalar is positive, else 
v(phase)=v(phase+180 degrees) if scalar is negative 

Vector*Float Same as above 
Vector/Float v(magnitude)=v(magnitude)*1/scaler 

v(phase)=v(phase) if scalar is positive, else 
v(phase)=v(phase+180 degrees) if scalar is negative 

Float/Vector N/A 
Vect1+Vect2 If one or both vectors have no phase, assume zero phase 
 Result(ampl)=SQRT((Vect1(mag)*Cos(Vect1(phase))+ 

Vect2(mag)*Cos(Vect2(phase))^2)+ 
(Vect1(mag)*Sin((Vect2(phase))+ 
Vect2(mag)*Sin(Vect2(phase))^2)) 

 Result(phase)=ATan((Vect1(mag)*Cos(Vect1(phase))+ 
Vect2(mag)*Cos(Vect2(phase)))/ 
(Vect1(mag)*Sin((Vect2(phase))+ 
Vect2(mag)*Sin(Vect2(phase)))) 

Vect1-Vect2 If one or both vectors have no phase, assume zero phase 
 Result(ampl)=SQRT((Vect1(mag)*Cos(Vect1(phase))+ 

Vect2(mag)*Cos(Vect2(phase))^2)+ 
(Vect1(mag)*Sin((Vect2(phase))+ 
Vect2(mag)*Sin(Vect2(phase))^2)) 

 Result(phase)=ATan((Vect1(mag)*Cos(Vect1(phase))+ 
Vect2(mag)*Cos(Vect2(phase)))/ 
(Vect1(mag)*Sin((Vect2(phase))+ 
Vect2(mag)*Sin(Vect2(phase)))) 

Understand calculated 
measurement operators 
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Spectrum and waveform measurements 
 Float Vector Enumerated Spectrum Waveform 

Spectrum Float (* / + - ^) Vector Spectrum Spectrum (each line 
* / + - ^) 

N/A 

Waveform Float N/A Waveform N/A Waveform (each sample 
* / + -) 

The following table shows how some variable types are combined in 
mathematical operations. 

Spectrum (* / + - ^) Float Spectrum highest peak amplitude is obtained as a float and combined with float as appropriate. 

Waveform (* / + - ^) Float Waveform highest peak amplitude is obtained as a float and combined with float as appropriate. 

Spectrum (* / + - ^) Vector Spectrum overall amplitude is combined with vector magnitude. Phase is assumed from vector. 
Spectrum (* / + - ^) Enumerated Enumerated is converted to float, then combined with spectrum. 
Waveform (* / + - ^) Enumerated Enumerated is converted to float, then combined with spectrum. 

Additional notes 
  Units are ignored for all calculations, and the numbers are treated as 

scalers (except for phase). You can add a measurement in g’s to a 
measurement in mils, although the result may not be useful. 

  If you attempt to use a spectral frequency that is not in the frequency 
range of the measurement, the calculation fails; for example, finding 
the amplitude at at 20,000 Hz from a spectrum with frequency range 
of 0-10,000 Hz. 

  Emonitor can performing operations on 2 spectrum measurements 
only if the number of spectral lines are the same in both spectra. 
Emonitor ignores the frequency ranges of the spectra. 

See also 

Update calculated measurement definitions on page 102 

Calculated measurements are defined by selecting the Calculated data type 
for a new measurement definition. The Calculated Points Wizard steps you 
through the process of creating a new calculated measurement. You can 
create a calculated measurement definition using data from any 
measurement definition except image and ActiveX data types. 

1. Select Window > Database. 
2. Select the Measurement view in the Select View dialog box. 
3. Select the desired item in the Hierarchy Tree, then move to the 

desired location. 
4. Move to the first empty row at the bottom of the measurement 

definition spreadsheet. 

Create calculated 
measurement definitions 
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5. Select Calculated as the Data Type for the new measurement 
definition. This starts the Calculated Point Wizard. Click Next to 
begin creating the expression for the calculation. 

6. You can type the expression directly into the dialog, or create it by 
double-clicking functions and operators in the list. For example, you 
could simply type a+b for the expression, then click Next. 
Tip: Function names are case-sensitive, and must be entered in exactly the 

same way as they appear in the list of functions.  

7. Continue through the Wizard to build your expression. 

Press F1 to display the online help explaining functions, parameters, 
and operators in more detail. 

8. When you are done, Emonitor displays the expression in the 
Expression Setup dialog box. If you are satisfied with the expression, 
click OK to close the dialog box. If you edit the calculated 
measurement definition, Emonitor takes you directly to this dialog 
without using the Wizard. 

See also 

Update calculated measurement definitions on page 102 

Some of the functions available for calculated measurements use an 
interpolation table. An interpolation table allows you to predict a 
dependent value (pressure, distance, and so on) if you know the 
independent value (temperature, speed, and so on). To define the table, you 
must know at least two pairs of values (the dependent and the independent 
pairs) and assume that the rate of change between values is constant. 

For example, in a sealed bottle, the pressure is dependant on the 
temperature. Raise the temperature, and the pressure goes up as well. 
Pressure is the dependant variable, and temperature is the independent 
variable. By entering pairs of pressure and temperature in an interpolation 
table, you enable Emonitor to predict the pressure at any given temperature 
(assuming the pressure increases linearly with temperature). 

Tip: You can save interpolation tables in a specification library.  

To create a new interpolation table: 
1. Select Setup > Interpolation. 
2. Click New to display the New Interpolation Table dialog box. 
3. Enter a name for the new interpolation table, and then enter the 

Column names. 

Edit interpolation tables 
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To edit an existing interpolation table: 
1. Select Setup > Interpolation. 
2. Select the interpolation table you want to edit. 
3. Click Edit to display the Edit Interpolation Table dialog box. 
4. Enter the new values for the interpolation table. 

Note: You cannot change the name of the interpolation table. 

To copy an interpolation table: 
1. Select Setup > Interpolation. 
2. Select the interpolation table you want to copy. 
3. Click Copy to display the Copy Interpolation Table dialog box.  
4. Enter a new name for the interpolation table, then enter the new 

values for the interpolation table. 
Note: You cannot save the new interpolation table with the same name as the original 

interpolation table. 

To delete an interpolation table: 
Important: Once you delete an interpolation table, you cannot bring it back. 

1. Select Setup > Interpolation.  
2. Select the interpolation table you want to delete. 
3. Click Delete. 

Note: You cannot delete an interpolation table that is used in an existing calculated 
measurement definition. 

To use an interpolation table: 

An interpolation table is used when evaluating a calculated measurement 
definition that uses an interpolation function.  

For example, the expression Interpolated(10, 
“Temperature/Pressure”) returns the pressure value from the 
Temperature/Pressure table when the temperature is 10. You can also use 
an operand in the expression: Interpolated(a, 
“Temperature/Pressure”). 

Tip: The name of the interpolation table must be in quotes, and is case 
sensitive. In other words, “temperature/pressure” does not match the 
“Temperature/Pressure” interpolation table. 

See also 

Update calculated measurement definitions on page 102 



Chapter 4  Set up the database 
 

102 EMONTR-UM002B-EN-E - November 2022  
 

Save and restore specification libraries on page 111 

Emonitor automatically updates calculated measurement definitions after 
unloading or importing data. However, in other cases, such as manually 
entering new data, you must update the calculated measurements. You can 
do any of the following to update the calculations. 

  Right-click the calculated measurement definition, then select 
Process > Calculations or Process > All. 

  Right-click the location, then select Process > Update Calculations or 
Process > All. 

  Right-click the item in the Hierarchy Tree, then select Process > 
Update Calculations or Process > All. 

For a location, selecting All causes Emonitor to update all the alarm 
severities after it performs all calculations for measurement definitions 
under that location. 

For an item in the Hierarchy Tree, selecting All causes Emonitor to update 
all the alarm severities and evaluate all Intelligent Advisory Assignments 
after it performs all calculations for measurement definitions under that 
item. 

See also 

Understand calculated measurements on page 97 

Specifications simplify setting up your database by allowing you to create 
and save a set of parameters for collecting and storing measurements. For 
example, you can set up specifications for your transducers including the 
name and base unit. 

Once you have defined a specification, you can use it in creating a 
measurement definition. For example, you can create three different 
storage specifications: 

  Store this measurement when it exceeds an alarm. 
  Collect and store this measurement every six months even if 

measurements never exceed an alarm. 
  Store the measurement for 1 year. 

You can also save a set of specifications in a specification library. There are 
several kinds of specifications in Emonitor. 

 

 

 

 

Update calculated 
measurement definitions 

Edit specifications 
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Specification Defines for a measurement definition 

Band filter The band filter used when collecting a measurement 
Component The component name and type 
Collection How to collect the measurement, including the transducer specification 
Lubricant New oil specifications for viscosity and manufacturer's information. Becomes a category selection for a location 

Storage When to collect the measurement and how long to store it 
Transducer The transducer name, and base unit 

See also 

Edit band filter specifications on page 103 

Edit component specifications on page 105 

Edit collection specifications on page 106 

Edit lubricant specifications on page 108 

Edit storage specifications on page 109 

Edit transducers on page 110 

Save and restore specification libraries on page 111 

You can use a band filter specification as part of a measurement definition 
to define the kind of filter to use to collect a measurement.  

There are three types of band filters: 

  High pass filter (low cutoff) 
  Low pass filter (high cutoff) 
  Band pass filter (low and high cutoff) 

In addition, there may be other filters that are specific to your data collector. 
Refer to your Data Collector User's Guide for details. 

To create a new band filter specification: 
1. Select Setup > Band Filter. 
2. Click New. 
3. Enter a name for the new band filter in the New Band Filter 

Specification dialog, and then enter or select the other 
characteristics for the band filter specification. 

To edit an existing band filter specification: 

An easy way to edit a band filter is to right-click the filter in the 
Measurement Definition pane and select Edit Filter 

Edit band filter 
specifications 
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1. Select Setup > Band Filter. 
2. Select the band filter you want to edit. 
3. Click Edit. 
4. Enter or select the new characteristics for the band filter 

specification. 

You cannot change the name of the band filter specification. 

To copy a band filter specification: 
1. Select Setup > Band Filter. 
2. Select the band filter specification you want to copy. 
3. Click Copy. 
4. Enter a new name for the band filter specification, then enter or 

select the new characteristics for the band filter specification. 

You cannot save the new band filter specification with the same 
name as the original band filter specification 

To delete a band filter specification: 

Once you delete a band filter specification, you cannot bring it back. 

1. Select Setup > Band Filter. 
2. Click Delete. 

You cannot delete a band filter specification that is used in an 
existing measurement definition. 

To use a band filter specification: 

A band filter specification is part of a measurement definition. To apply a 
band filter specification to a measurement definition, select the band filter 
specification when adding or editing a measurement definition (Filter 
column in the Measurement Definition pane). 

See also 

Edit component specifications on page 105 

Edit collection specifications on page 106 

Edit lubricant specifications on page 108 

Edit storage specifications on page 109 

Save and restore specification libraries on page 111 
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Emonitor allows you to set up and use components to capture asset 
nameplate information. It also allows you to associate the component with 
problem diagnoses and work requests. Components are based on 
component specifications, and a component can be considered a part of a 
machine. For example, a primary air fan might consist of three components: 
a fan, a motor, and a gearbox. Emonitor comes with a full set of components 
specifications already defined, but you can edit them or add new ones.  

To create a new component specification: 
1. Select Setup > Component. 
2. Click New. 
3. Enter a name for the new component specification in the New 

Component dialog, and then enter or select the type for the 
component specification. 

To edit an existing component specification: 
1. Select Setup > Component. 
2. Select the component specification you want to edit. 
3. Click Edit. 

You cannot change the name of the component specification. 

To copy a component specification: 
1. Select Setup > Component. 
2. Select the component specification you want to edit. 
3. Click Copy. 
4. Enter a new name for the component specification, then enter or 

select the new type for the component specification. 

You cannot save the new component specification with the same 
name as the original component specification. 

To delete a component specification: 

Once you delete a component specification, you cannot bring it back. 

1. Select Setup > Component. 
2. Click Delete. 

You cannot delete a component specification that is used in an 
existing component. 

Edit component 
specifications 
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To use a component specification: 

A component specification defines the parts of a machine. To use a 
component specification, select the desired item in the Hierarchy Tree.  

Select Setup > Hierarchy. Then, on the Component tab, select the component 
specification when adding or editing a machine.  

The Component tab allows you to record additional information on your 
machinery. You can also link components to an EAM system.  

See also 

Asset health management on page 297 

Edit collection specifications on page 106 

Edit storage specifications on page 109 

Save and restore specification libraries on page 111 

A collection specification is part of a measurement definition and defines 
how to collect a measurement. It includes the following: 

  transducer type 
  lines of resolution 
  window factor 
  collect phase data? check box 
  signal detection 
  order normalize? check box 
  order normalization 
  number of averages 
  minimum frequency 
  type of averaging 
  maximum frequency 
  % overlap when averaging 
  center frequency 

Tip: Select Tools > Active Collectors and select the correct data collectors. This 
ensures that Emonitor shows the correct selections available for your data 
collectors. 

To create a new collection specification: 
1. Select Setup > Collection. 
2. Click New. 
3. Enter a name for the new collection specification in the New 

Collection Specification dialog, and then enter or select the other 
characteristics for the collection. 

Edit collection 
specifications 
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To edit an existing collection specification: 
Tip: An easy way to edit a specification is to right-click the specification in the 

Measurement Definition pane and select Edit Collection. 

1. Select Setup > Collection. 
2. Select the collection specification you want to edit. 
3. Click Edit. 
4. Enter or select the new characteristics for the collection 

specification. 
Note: You cannot change the name of the collection specification. 

To copy a collection specification: 
1. Select Setup > Collection. 
2. Select the collection specification you want to edit. 
3. Click Copy. 
4. Enter a new name for the collection specification, then enter or 

select the new characteristics for the collection specification. 
Note: You cannot save the new collection specification with the same name as the 

original collection specification. 

To delete a collection specification: 
Important: Once you delete a collection specification, you cannot bring it back. 

1. Select Setup > Collection. 
2. Select the collection specification you want to delete. 
3. Click Delete. 

Note: You cannot delete a collection specification that is used in an existing 
measurement definition. 

To use a collection specification: 

A collection specification is part of a measurement definition. To apply a 
collection specification to a measurement definition, select the collection 
specification when adding or editing a measurement definition (Collection 
column in the Measurement Definition pane). 

See also 

Edit band filter specifications on page 103 

Edit component specifications on page 105 

Edit lubricant specifications on page 108 
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Edit storage specifications on page 109 

Edit transducers on page 110 

Save and restore specification libraries on page 111 

A lubricant specification includes the specifications for viscosity and 
manufacturer's information. After you define a lubricant specification, you 
can use it as an equipment category, and set alarms based on category 
variables.  

Create a new lubricant specification 
1. Select Setup > Lubricants. 
2. Click New. 
3. Enter the name for the lubricant and any other information that you 

want to store in the New Lubricant Specification dialog box. 

Any viscosity information you enter is loaded to the PCM as new oil 
specifications for the dVA to use. 

Edit an existing lubricant specification 

An easy way to edit a specification is to right-click the specification in the 
Location pane and select Edit Category. 

1. Select Setup > Lubricants. 
2. Select the lubricant specification you want to edit. 
3. Click Edit. 
4. Enter or select the new characteristics for the lubrication 

specification. 

You cannot change the name of the lubrication specification 

Copy a lubricant specification 
1. Select Setup > Lubricants. 
2. Select the lubricant specification you want to edit. 
3. Click Copy. 
4. Enter a new name for the lubricant specification, then enter or select 

the new characteristics for the lubricant specification. 

You cannot save the new lubricant specification with the same name 
as the original lubricant specification. 

Delete a lubricant specification 

Once you delete a lubricant specification, you cannot bring it back. 

Edit lubricant specifications 
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1. Select Setup > Lubricants. 
2. Select the lubricant you want to delete. 
3. Click Delete. 

You cannot delete a lubricant that is used as a category in an existing 
location. 

Use a lubricant specification 

A lubricant specification is used as the category in a location. When you add 
a new lubricant, you are adding a new category. You set the equipment 
category for a location in the Location pane of the Database window 
(Category column). 

A viscosity calculator is available in the lubricant specification dialog box. 
You can enter any temperature and the calculator will use the 40C and 100C 
viscosity measurements to calculate the viscosity at that temperature. 

See also 

Save and restore specification libraries on page 111 

Use lubricant specifications for alarms on page 118 

A storage specification is part of a measurement definition and defines 
when to collect and store a measurement. 

One of the uses of storage specifications is that they allow you to define the 
length of time a measurement stays in the database. This lets you remove old 
data automatically, without having to manually clean out your database.  

To create a new storage specification: 
1. Select Setup > Storage. 
2. Click New. 
3. Enter a name for the new storage specification in the New Storage 

Specification dialog, and then enter or select the other 
characteristics for the storage  

To edit an existing storage specification: 
Tip: An easy way to edit a specification is to right-click the specification in the 

Measurement Definition pane and select Edit Storage. 

1. Select Setup > Storage. 
2. Select the storage specification you want to edit. 
3. Click Edit. 
4. Enter or select the new characteristics for the storage specification. 

Edit storage specifications 
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Note: You cannot change the name of the storage specification. 

To copy a storage specification: 
1. Select Setup > Storage. 
2. Select the storage specification you want to copy. 
3. Click Copy. 
4. Enter a new name for the storage specification, then enter or select 

the new characteristics for the storage specification. 
Note: You cannot save the new storage specification with the same name as the original 

storage specification. 

To delete a storage specification: 
Important: Once you delete a storage specification, you cannot bring it back. 

1. Select Setup > Storage. 
2. Select the storage specification you want to delete. 
3. Click Delete. 

Note: You cannot delete a storage specification that is used in an existing measurement 
definition. 

To use a storage specification: 
  A storage specification is part of a measurement definition. To apply 

a storage specification to a measurement definition, select the 
storage specification when adding or editing a measurement 
definition (Storage column in the Measurement Definition pane). 

See also 

Remove old data from the database on page 322 

Save and restore specification libraries on page 111 

Understand measurement definitions on page 59 

Emonitor allows you to set up and use a variety of transducer with your data 
collectors. After you define a transducer specification, you can use it as part 
of a collection specification. 

To define a transducer specification: 
1. Select Setup > Transducers. 
2. Click New. 

Edit transducers 
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3. Enter the name for the transducer in to display the New Transducer 
dialog, and select a base unit for the transducer. 

To edit the calibration for a transducer: 
1. Select Setup > Calibration. 
2. Select a data collector from the Collector drop down list. Each 

collector has its own set of transducers. 
3. Move to the transducer’s name in the Transducer name column. 
4. Fill out the rest of the values for the transducer. 
5. Repeat for each different transducer that you have for that data 

collector. 

To delete a transducer specification: 

Once you delete a transducer specification, you cannot bring it back. 

1. Select Setup > Transducers. 
2. Select the transducer you want to delete. 
3. Click Delete. 

You cannot delete a transducer that is used in an existing collection 
specification. 

To use a transducer specification 

The transducer specification is part of a collection specification. You select 
the transducer specification when you create or edit a collection 
specification. 

See also 

Edit collection specifications on page 106 

Save and restore specification libraries on page 111 

You can save and restore specification libraries in Emonitor. This allows 
you to: 

  Back up the specifications from your database. 
  Copy specification libraries from one computer to another. 
  Store specifications, report descriptions, and much more in a 

specification library. 
Tip: Emonitor saves or restores all of a selected specifications in the current 

database. For example, you cannot choose which storage specifications to 
save or restore. 

Save and restore 
specification libraries 
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To save a specification library: 
1. Select Edit > Save Spec. Library. 
2. Select the specifications you want to save in the library. 
3. Enter a description for the library in the Description box. 
4. Click Save as to enter a name for the library. 
5. Enter the name for the library in File name box. 
6. You can then store the library file as a backup, or copy it to another 

computer. 

To restore a specification library: 
1. Select Edit > Restore Spec. Library. 
2. Click Browse to display the available specification libraries. 
3. Select the specifications library you want to restore and click Open. 
4. Emonitor displays the available specifications in the library. Select 

the specifications you want to restore from the library. 
Note: Emonitor does not restore any specifications that already exist. For example, 

Emonitor restores transducer base units only if the transducer name in the 
specification does not already exist in the database. 

See also 

Edit component specifications on page 105 

Edit collection specifications on page 106 

Emonitor allows you to group similar equipment or lubricants into 
categories. For example, you might use the following categories and 
lubricants: 

  Precision motors 
  Vertical pumps - vertical direction 
  Vertical pumps - radial direction 
  Standard motors 
  Spindles 
  MobilGear SHC XMP 320 

Once you have set up a category, you can use that category to create alarms 
for the equipment or lubricants in several ways: 

  You can use statistics from measurements on the equipment in the 
category to set an alarm level. For example, you might create an 
alarm at 50% above the average category value, and then apply that 
alarm to all equipment in the category. 

  You can use category variables to change the alarm levels for all the 
equipment in the category. For example, you might initially decide 
that you want to set a warning alarm for all equipment in the 

Edit equipment categories 



Chapter 4  Set up the database 
 

 EMONTR-UM002B-EN-E - November 2022 113 
 

category at 0.3. You can create a category variable LO ALARM equal 
to 0.3, and then create a magnitude constant alarm to warn you 
whenever the value exceeds LO ALARM. If you later decide to change 
the warning alarm to 0.25, all you have to do is to change the category 
variable. 

  You can save the categories in a specification library.  

See also 

Use category variables in alarms on page 159 

Set up alarms on page 148 

Add and edit equipment categories on page 113 

Save and restore specification libraries on page 111 

A category is a grouping of similar equipment. Once you create a category, 
you can use category statistics, band variables, and category variables to 
define alarms for equipment in the category. 

To create a new category: 

You can create a new category either by defining a new category or by 
defining a new lubricant specification.  

1. Select Setup > Category. 
2. Click New. 
3. Enter a name for the new category in the New Category dialog box. 
4. Click Configure to set up the units, signal detection, and 

measurement filter, for the category (Units tab). Then click OK. 
5. Enter the category variables and band variables for the first unit-

filter pair. Then click Next Unit and enter the variables for that unit-
filter pair. Repeat until you have filled out the variables for each of 
the unit-filter pairs. 
Tip: The Secondary Sorting tab of the Category Configure dialog is described in 

the section on Alarms. 

To edit an existing category: 
Tip: An easy way to edit a category is to right-click the category in the Location 

pane and click Edit Category. 

1. Select Setup > Category. 
2. Select the category you want to edit. 
3. Click Edit. 
4. Enter or select the new characteristics for the category. 

Note: You cannot change the name of the category. 

Add and edit equipment 
categories 
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To copy a category: 
1. Select Setup > Category. 
2. Select the category you want to copy. 
3. Click Copy. 
4. Enter a new name for the category, then enter or select the new 

characteristics for the category. 
Note: You cannot save the new category with the same name as the original category. 

To delete a category: 
Important: Once you delete an equipment category, you cannot bring it back. 

1. Select Setup > Category. 
2. Select the category you want to delete. 
3. Click Delete. 

Note: You cannot delete a category that is used in an existing location. 

To use a category: 

You set the equipment category for a location in the Location pane of the 
Database window (Category column). This allows you to use different 
categories for different locations on the same machine, since a location is 
defined by the combination of position and direction on the machine. 

For example, you could have one category for all measurements on one type 
of machinery. Alternatively, you could have one category for one kind of 
measurements in the horizontal direction, and one for measurements in the 
vertical direction. 

See also 

Edit lubricant specifications on page 108 

Use secondary sorting for alarm statistics on page 163 

Use category variables in alarms on page 159 

Inspection codes have three uses in Emonitor: 

  Some data collectors allow you to store one or more inspection codes 
with a measurement. The inspection code documents the operating 
condition of the machinery. Sample inspection codes are “Machine 
Normal”, “Not Operating”, and “Low Oil Level.” 

Use inspection codes 
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  Emonitor loads the inspection codes into the data collector when you 
load a list for data collection, and unloads the inspection codes with 
the measurement data. 

  Files containing data that you import into Emonitor may include 
inspection codes. Setting up inspection codes before you import data 
allows Emonitor to check for matching inspection codes in the data 
file. Emonitor can then assign data with an imported inspection code 
to the correct level in the database. 

You can also save the inspection codes in a specification library.  

The number and length of inspection codes in depend on the active data 
collectors selected with Tools > Active Collector. 

To add or edit an inspection code: 
1. Select Setup > Options > Inspection Codes. 
2. Edit the inspection codes, or add additional inspection codes to the 

end of the list. The number and length of the inspection codes you can 
load into a data collector depend on the particular data collector. 

To delete an inspection code: 
Important: Once you delete an inspection code, you cannot bring it back. 

1. Select Setup > Options > Inspection Codes. 
2. Select (highlight) the inspection code you want to delete by either: 

  Double-clicking the inspection code 
  Using the arrow keys to move to the inspection code and pressing 

Enter. 

3. Press Delete to delete the selected inspection code. 

See also 

Set up your database on page 39 

Save and restore specification libraries on page 111 
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Notes:
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Chapter 5 

Set up lubricants 

Before you can use Emonitor to collect and store data on your lubricants and 
other fluids, you should create a lubricant library. The lubricant library 
contains all the information on the lubricants, conveniently stored in 
Emonitor. 

See also 

Set up a lubricant library on page 117 

Store Material Safety Data Sheets (MSDS) on page 122 

Store ferrographic images on page 124 

Import oil data on page 126 

You should gather all the new oil specifications for viscosity for each of your 
lubricants from the manufacturers, then enter it in the lubricant library. 

The required fields are: 

  cSt@40C 
  cSt@100C 
  Specific Gravity  

These fields are also used for the Viscosity Calculator.  

More on using lubricant specifications with the PCM 

These fields are loaded to the PCM and used with the dVA for comparison to 
the tested lubricant. 

You can enter decimal values in the lubricant library in the host software. 
However, the values that are loaded to the PCM are rounded. The cSt@40C 
and cSt@100C values are rounded to the nearest ones place, and the Specific 
Gravity value is rounded to the nearest hundredth. So, if you enter 230.12 for 
cST, the value that is loaded to the PCM is 230. If you enter 0.8519 for specific 
gravity, the value that is loaded to the PCM is 0.85. 

 

 

Set up a lubricant library 
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In the PCM, the lubricant library for the route (list) is not viewable. It is 
stored in the route file, and the PCM currently has no method to display the 
specs loaded from the host software. The specs are used to compare to the 
tested fluids, but you cannot view them once they are loaded. Any specs that 
you view are from the PCM, not loaded from Emonitor. 

To use these specifications in your measurement definition, choose the 
lubricant name in the Category column when you set up the measurements. 
Remember that the category is part of the location, and is applied to all 
measurement definitions under that location. 

See also 

Add lubricant specifications to the lubricant library on page 118 

Use lubricant specifications for alarms on page 118 

Load dVA viscosity specifications to the PCM on page 119 

Use the Viscosity calculator on page 121 

Add a new lubricant to the list of lubricant specifications to create your 
lubricant library. 

To add a new lubricant: 
1. Select Setup > Lubricants. 
2. To define a new lubricant specification, click New. 
3. Fill in the information for the lubricant. 

See also 

Use lubricant specifications for alarms on page 118 

Load dVA viscosity specifications to the PCM on page 119 

Use the Viscosity calculator on page 121 

Edit lubricant specifications on page 108 

Lubricant specifications become categories that can be used to set alarms 
for many measurement definitions. An example is included in the 
demonstration data. This section shows you how the lubricant 
specifications and categories are related and can be used for setting up 
alarms.  

The entered values become a new oil specification, so that you can compare 
the viscosity of used oil to the new oil viscosity values. 

Add lubricant specifications 
to the lubricant library 

Use lubricant specifications 
for alarms 
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Tip: The viscosity information in the lubricant specifications is loaded to the 
dVA. 

This illustration shows the matching category. Notice the HI ALARM1 and 
LOW ALARM1 values. These values can be used for alarm definitions on that 
particular unit. In this example, the unit is cSt@40C. To add more units click 
Configure.  

 

The following illustration shows the location set up with the Mobilgear SHC 
XMP 320 category. Any measurement definition with this category uses the 
category variables for alarms. 

 

You can then use the category variable in one or more magnitude constant 
alarms. If you want to change the alarm value for all measurements using 
that variable, simply change the HI ALARM1 value in the category. 
Emonitor applies the new value to all measurements using the Mobilgear 
SHC XMP 320 category. 

See also 

Load dVA viscosity specifications to the PCM on page 119 

Use the Viscosity calculator on page 121 

Edit lubricant specifications on page 108 

Use category variables in alarms on page 159 

The viscosity information for that lubricant is loaded to the PCM for 
comparison to the test oil when running a dVA test. This information is 
loaded automatically as a new lubricant specification. However, route-
based oil specifications are not viewable in the PCM. 

Load dVA viscosity 
specifications to the PCM 
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The dVA program in the PCM allows you to compare your viscosity test 
results to a lubricant specification. The program compares the tested 
viscosity to what the viscosity should be for your oil at the test temperature. 
The program also indicates the percentage difference from the oil 
specification viscosity value. The results indicate the tested oil is lower than 
specification with a minus sign (e.g. -7.6%). Test viscosities that are higher 
than specification are indicated by a positive number (e.g. 10.5%). 

The valid ranges for each viscosity value are as follows: 

Specific Gravity: 0.500–1.200.  
In the lubricant library, there is no limit on the decimal places, although 
three or four should be sufficient. However, these values are rounded to the 
nearest hundredths place when loaded to the PCM. If you enter 0.9465, the 
value that is loaded to the PCM is 0.95. 

cSt@40C: 1–5000 centistokes (cSt).  
You can enter decimal places in this field, however, these values are 
rounded to the nearest whole integer when loaded to the PCM. If you enter 
365.4, the value that is loaded to the PCM is 365. 

cSt@100C: 1–the cSt@40C value.  
If you try to enter a number that is higher than the cSt@40C value, an error 
message appears. You can enter decimal places in this field, but the value is 
rounded to the nearest whole integer when loaded to the PCM. 

The viscosity ranges for the dVA fall into two ranges, low and high. The low 
range is from 0 to 460 cSt. The high range is from 460 cSt to 9999 cP. The 
reason for having the upper limit in centipoise (cP) instead of cSt is the cSt 
upper limit is determined by dividing the cP viscosity value by the specific 
gravity you enter. To determine your upper limit in cSt, divide 9999 by the 
test specific gravity and the result is the upper cSt limit. 

When you create the measurement locations that you load to the dVA, 
choose the lubricant specification as the Category, as shown below. 

 

The PCM asks about the new oil specs comparison. After you press [1] Low 
Visc Test or [2] High Visc Test to begin a viscosity test at the dVA Main Menu, 
the program asks if you want to compare your test result to the oil specs. 
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Choose [1] Yes to compare your test results to the loaded values you entered 
in the lubricant specification. 

In the PCM, the lubricant library for the route (list) is not viewable. It is 
stored in the route file, and the PCM currently has no method to display the 
specs loaded from the host software. Any specs that you view are from the 
PCM, not loaded from Emonitor. 

See also 

Add lubricant specifications to the lubricant library on page 118 

Use lubricant specifications for alarms on page 118 

Use the Viscosity calculator on page 121 

You can use the viscosity calculator to determine the viscosity of the 
lubricant at any given temperature based on the viscosity in centistokes 
(cSt@40C and cSt@100C values). 

This viscosity calculator uses the calculations found in the ASTM 
publication, “Standard Viscosity-Temperature Charts for Liquid Petroleum 
Products,” D-341-93 (rev 1998). It offers an estimate of theoretical kinematic 
viscosity changes over temperature. It simulates using a Rafuttus plot to 
draw a straight line and finding the point along the line based on the 
temperature entered. This information can be helpful when selecting filters 
for a particular fluid system running at a specific temperature. Remember 
that this is calculating kinematic viscosity, with the results in cSt. 

These calculations are accurate to results of 2 cSt. If the resulting viscosity 
value is going to be less than 2 cSt, the calculator gives an error message. 

Note: This calculator is only designed for use in a temperature range in which the fluid is 
still a homogeneous liquid. In other words, do not enter a temperature that is out 
of the range of the fluid’s use. 

 

 

Use the Viscosity calculator 
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If you are using the PCM using the dVA, the viscosity results that you get may 
not match the viscosity calculator exactly because the PCM uses specific 
gravity values in the calculation, and specific gravity varies with 
temperature. The PCM uses a calculation for cSt that assumes that the 
specific gravity value is at the measured temperature. 

Published specific gravity values from manufacturers are often at 40C or 
60C, not ambient temperature (25C). So, if you enter a published specific 
gravity value instead of measuring the specific gravity of the sample at 
ambient temperature, the value may be different than the theoretical value 
in Emonitor. 

To use the Viscosity calculator 
1. Select Setup > Lubricants. 
2. Click New or Edit to open the dialog that contains the viscosity 

calculator. The viscosity calculator is located at the bottom of the 
dialog box. 

  
3. Under Viscosity calculator, enter the desired temperature in degrees 

Celsius that you want to know the viscosity. To convert from degrees 
Celsius to degrees Fahrenheit, use the following equation: 
°Fahrenheit = 9/5 (°Celsius) + 32. 

4. Click Calculate. If the specifications for the lubricant are correct, the 
correct viscosity value appears next to the cSt label. 

See also 

Add lubricant specifications to the lubricant library on page 118 

Use lubricant specifications for alarms on page 118 

Load dVA viscosity specifications to the PCM on page 119 

There are two basic methods for storing Material Safety Data Sheet (MSDS) 
information using Emonitor. One method is to use the ActiveX data type to 
store copies of your MSDS files. Another method of storing a reference to 
the MSDS is through the lubricant specification. This section shows you 
each method. 

Store Material Safety Data 
Sheets (MSDS) 
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See also 

Store MSDS files as ActiveX on page 123 

Store MSDS information in lubricant specification on page 124 

The ActiveX® data type allows you to store either links to document files or 
actual document files. This example uses an MSDS file saved as a Microsoft 
Word file. 

Tip: You can also link to .htm or .html documents; however, that document type 
is only displayed as an icon in Emonitor, not as the complete document. 

To insert MSDS files into your database: 
1. Select Window > Database. 
2. Select the Data History view in the Select View dialog box. 
3. In the Location pane, choose the location where you want to put the 

new measurement definition. In the Measurement Definition pane, 
double-click in the Data Type column and select ActiveX.  

You do not have to fill in Units or Collection, but you should select a 
storage specification in the Storage column. 

4. Double-click in the first empty row in the Archive Data pane. Or, click 
the first row, then select Edit > Insert Object. 

5. Click Browse to select the MSDS file you want to store in the 
Emonitor database. 
Tip: If you link the file by selecting Link, changes you make to the information in 

Emonitor are saved in the original file, and changes you make to the 
original file appear Emonitor when you open the document. If you clear the 
Link check box, you are embedding the actual file. When you embed the file, 
changes you make to the file in Emonitor do not appear in the original, and 
changes to the original do not appear in the Emonitor embedded file. 

6. Enter a description of the file. 

To view the MSDS ActiveX document: 

You use a Plot Window to view the MSDS file. 

Tip: The fastest way to do this is to right-click on the ActiveX measurement 
definition and select Show Data. The ActiveX document appears in a new 
Plot Window. 

1. Click on the desired ActiveX measurement definition, then select 
Window > Plot. 

2. Select the Active Measurement view in the Select View dialog box. 
The Plot Window is simply an image of the document until you 
activate it. 

3. To edit the MSDS file, double-click in the Plot Window. This action 
places the Word Formatting toolbar in the Emonitor toolbar and 
allows you to edit the document. 

Store MSDS files as ActiveX 
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Note: Word does not let you scroll through the document using scroll bars on the side of 
the Plot Window. Instead, you must place your text cursor, then use the arrow keys 
or Page Up and Page Down keys. 

See also 

Store MSDS Information in lubricant specification on page 124 

You can use the Additional Information field in the lubricant specification 
dialog box to store MSDS information. For example, you could enter an 
Internet URL to an MSDS into the lubricant specification under Additional 
information. You cannot click directly on the link to get to the page, but you 
can easily copy and paste it into your Internet browser. You could also put in 
the 800-numbers for safety or reference information. 

 

See also 

Store MSDS files as ActiveX on page 123 

The image data type in Emonitor can be used to store ferrographic image 
files that you receive from a lab or that you create yourself. This section 
shows you how to use the image data type specifically for ferrographic 
images, and how to display them on screen. 

Supported graphic file formats 

There are twenty supported graphic file formats for Emonitor. This table 
shows you the file extension and the file format. These are the file formats 
you should use for your ferrographic images. 

 

Store MSDS information in 
lubricant specification 

Store ferrographic images 
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File Extension File Format 

.AVI Windows AVI (Note that only the first frame of the AVI file is displayed.) 

.AWD Microsoft FAX format 

.BMP Bitmap format 

.CMP LEAD 1-bit compression format 

.CUR Cursors 

.EPS Encapsulated PostScript format 

.ICO Icons 

.JPG, .JPEG JPEG format 

.MAC MacPaint 

.MSP Microsoft Paint 

.PCD Kodak PhotoCD format 

.PCT Macintosh PICT format 

.PCX PCX format 

.PNG Portable Network Graphics format 

.PSD Photoshop format 

.RAS Sun raster format 

.TGA Truevision TARGA format 

.TIF, .TIFF Tagged Image File Format 
Note: LZW-compressed TIF files are not supported by Emonitor because they require a patent license from Unisys Corp. 

.WMF Windows Meta File format 

.WPG WordPerfect graphic format 

To insert image data into the database: 
1. Select Window > Database. 
2. Select the Data History view in the Select View dialog box. 
3. In the Location pane, choose the location where you want to put the 

new measurement definition. In the Measurement Definition pane, 
double-click in the Data Type column and select Image. You do not 
have to fill in Units or Collection, but you should fill in the Storage 
Column. 

4. Double-click the first empty row in the Archive Data pane. 
5. Select the ferrographic image file to store in the Emonitor database 

in the Image Data dialog box. The supported image types are listed 
above under “Supported graphic formats". 

6. Click OK. The file type appears in the archive data pane. In the 
Description column, enter a description of the contents of the file. 
Tip: If you select Use file time stamp, Emonitor marks the archive data with the 

time/date of the file itself. If you clear Use file time stamp, Emonitor uses 
the current time/date for the file. 

To view the ferrographic image: 

Emonitor displays ferrographic images in Plot Windows. 

Tip: The fastest way to do this is to right-click on the ferrographic image measurement 
definition and select Show Data . The ActiveX document appears in a new Plot 

Window. 
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1. Click on the desired ferrographic image measurement definition, 
then select Window > Plot. 

2. Select the Active Measurement view. 

To view multiple ferrographic images: 

When you view a ferrographic image in a Plot Window, that image is linked 
to the archive data image in the database. If you select a different image, the 
second image replaces the first image in the Plot Window. 

If you want to display more than one image at a time, you must unlink the 
Plot Window from the current database item. 

1. To unlink a plot, select Plot > Linked to clear the checkmark next to 
the command. When a Plot Window is not linked to the database, the 
title bar says “Plot Window - Unlinked.”  

2. Select the second ferrographic image in the Database window, then 
open a second Plot Window. Emonitor displays both images, each in 
its own Plot Window. 

See also 

Display images on page 256 

Emonitor allows you to import data from an external file into the Emonitor 
database. This allows you to import your oil laboratory data from your in-
house or out-of-house lab. 

Supported oil laboratory file formats 

Emonitor supports many different laboratory file formats. This table shows 
the oil laboratories that are supported at the time of publication. If you 
would like to request an addition to the labs that are already supported, 
contact your Rockwell Automation sales representative for pricing. 

Supported Oil Laboratory File Extension with Wildcards 

ALS Brisbane *.* 
Analyst Inc *.oil 
Castrol - US *.csv 
Castrol - UK *.* 
CSI Oil *.* 
enLab *.oil, *.o01, *.o02, etc. 
Herguth *.txt 
Insight Services *.wpa 

ITS - UK *.its 
Mobil *.csv 
National Tribology *.oil *.o01, *.o02, etc. 

Import oil data 
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Oilcheck Australia *.txt 

Petroleum Analytical *.oil 
Predict *.oil, *.o01, *.o02, etc. 
Polaris *.* 
Prodata Australia *.txt 
Shell Malaysia *.oil 
Shell New Zealand *.sha 
Swansea *.oil 
Techenomics *.txt 
Wearcheck Laboratories - UK *.dat 

Emonitor treats imported data the same way as numeric measurement data. 
When you import the data, Emonitor sets up the necessary items in the 
Hierarchy Tree, the locations, and the numeric measurement definitions. 
After importing the data, you can: 

  Set up alarms for the imported data 
  View trends in the data using plots 
  Print reports on the data using reports 

Emonitor also tries to match any inspection codes in the imported data to 
those you create using Setup > Options > Inspection Codes. 

See also 

Set the oil import options on page 127 

Import oil data from a file on page 127 

Schedule oil data import on page 129 

Use inspection codes on page 114 

The oil lab import options allow you to choose how to store invalid or zero-
value data, as well as to choose the unload reports you want Emonitor to 
automatically run after importing the data. 

1. Select Tools > Data Import. 
2. Click Options in the dialog box to display the Data Import Options 

dialog box. 
3. Select the desired import options. 

See also 

Import oil data from a file on page 127 

Schedule oil data import on page 129 

You can import data from one or more files either on your computer’s hard 
drive, a network hard drive, a floppy disk, or any other source that the 

Set the oil import options 

Import oil data from a file 
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Windows operating system can recognize. There are two steps when 
importing data from a file: 

1. Selecting the source file containing the data. 
2. Importing the data. 

Emonitor also tries to match any inspection codes in the imported data to 
those you create using Setup > Options > Inspection Codes. If it finds a 
matching inspection code, Emonitor stores it according to the hierarchy 
level that you set up for the inspection code. If Emonitor does not find any 
matching inspection codes, it assigns the inspection codes from the data file 
at the location level.  

To select the source file containing the data: 
1. Select Tools > Data Import. 
2. Click Set Up Import. 

 
3. You may be able to limit the display of data files for some file types in 

the Browse Files for Data Import dialog box. You do this by selecting 
the oil analysis laboratory in the Files of type box. 

4. Select the file or files containing the data. You can directly select 
multiple files, or you can use wildcards in the File name field to select 
multiple files. Wildcards are special characters that you can use to 
substitute for other characters. Using the asterisk wildcard ‘*’ 
substitutes for any series of letters, spaces, or numbers. 

5. Click Open. 

To import the data from the selected file(s): 
1. Select Tools > Data Import. 
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2. Click the Import button. 

 
3. Emonitor attempts to import the data from the file. 
4. Emonitor then checks the import options in the Data Import Options 

dialog and performs any selected functions. These include: 

  Either store or ignore invalid and zero-value data. 
  Print selected unload reports for the imported data. 

See also 

Set the oil import options on page 127 

Schedule oil data import on page 129 

Use inspection codes on page 114 

You can schedule data import so that Emonitor regularly checks for, and 
automatically imports, data files. You must do two things before scheduling 
data import: 

  Set the data import options.  
  Choose the type of data file to import.  

Emonitor saves the import options and the type of data file with the schedule 
for data import. 

Note: The Scheduler service must be running if you want to use scheduled data import. 
This service automatically starts when you start Windows. For more information, 
refer to the Scheduler help file (Start > Programs > Rockwell Software > Emonitor > 
Help > Scheduler Help). 

To schedule oil data import: 

You can use the Emonitor Scheduler to import data once or on a regular 
schedule. Refer to the Help for the Emonitor Scheduler for more 
information (Start > Programs > Rockwell Software > Emonitor > Help > 
Scheduler Help). 

Schedule oil data import 
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Use the Scheduler to view, edit, or delete schedules for data import. 

To start the Scheduler, click the Start button on the Windows taskbar, then 
select Programs > Rockwell Software > Emonitor > Utilities > Scheduler.  

You can also set up multiple schedules for a data import with the Emonitor 
Scheduler program. 

To cancel data import: 

To cancel scheduled data import, you must run the Scheduler program. 

1. Start Scheduler. Click the Start button on the Windows taskbar, then 
select Programs > Rockwell Software > Emonitor > Utilities > 
Scheduler. 

2. In the Scheduler window, select the profile called Data Import Task. 
If there are two or more Data Import Tasks, select the first one. 

3. Click Delete. 
4. Repeat steps 2 and 3 until you have deleted all the Data Import Tasks. 
5. Close the Scheduler program. 

See also 

Set the oil import options on page 127 

Import oil data from a file on page 127 
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Chapter 6 

Use lists 

Lists provide you with a powerful tool for organizing measurement 
definitions. You can use lists to: 

  Load selected measurement definitions into a data collector. 
  Manually enter data into the database. 
  Display data on various types of plots. 
  Select data for reports. 
  Select locations for which you want to paste copied measurement 

definitions, or measurement definitions for which you want to paste 
copied alarms. 

Emonitor allows you to easily create, save, and recall lists. You can view and 
edit a list in the List Window. You work with the current list by adding 
(tagging) or removing (untagging) measurement definitions. 

Tip: Although a list contains measurement definitions, the List Window displays 
only the locations for those measurement definitions. You can tag one, 
some, or all the measurement definitions at a location for a list. You can 
also customize the List Window view to show just the information you need. 

See also 

How to use lists to organize data on page 131 

Create a list on page 133 

Change list type or assignment on page 139 

Use Quickload lists on page 142 

Use lists for data collection and data entry on page 143 

Lists in Emonitor are useful for organizing locations and measurement 
definitions. Instead of searching through the database for measurement 
definitions each time you want to load to a data collector or view a report, 
you can create and save a list. 

The topics in this section describe how you can display, create, save, recall, 
edit, and delete lists. You display a list in the list window. You can also 
combine lists to create a new list. 

The next section, How to use lists for operations on page 141, shows you how 
you can use lists to organize locations and measurement definitions for data 
collection, plots and reports, and manual data entry. 

How to use lists to organize 
data 
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See also 

Display a list in the list window on page 132 

Create a list on page 133 

Create new list types on page 135 

Recall an existing list on page 136 

Review and change list schedules on page 140 

The list window allows you to view information about the locations in the 
current list. 

While a list contains a set of measurement definitions, the list window only 
shows the locations for those measurement definitions. 

To display the current list in the list window: 
1. Select Window > List. 
2. Select a list view in the Select View dialog or click New to open the list 

window with all the available columns displayed. 

To display the alarm status indicators: 
1. The alarm status indicators show the alarm severity for the 

measurement definitions in the current list. 
2. Select View > Pane Options. 
3. Select the desired options that control the display of alarm severity. 

To create a new list window column definition: 
1. Click the list window to make it the active window. 
2. Select View > Pane Options. The current column definition appears 

in the Pane Options dialog box. 
3. Modify the column definitions in the spreadsheet. 

To save a list column definition as a view: 
  Select View > Save View to save a list view.  

To recall a list view: 
  To recall a view when you open the list window, select the view in the 

Select View dialog box. 

Display a list in the list 
window 
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  To recall a view into the open list window, select the view from the 
list of views at the bottom of the View menu. 
Tip: You can also assign a button on the Saved Views toolbar for a view, then click that 

button to recall that view. 

To change the list window fonts: 
  You can change the fonts in the list window with Setup > Fonts > List 

Window Fonts. 

See also 

Display alarm status on page 175 

Save panes in a view on page 35 

Recall a view in an open window on page 36 

Use toolbars on page 24 

Select List > Clear Current List to clear the current list. This command 
removes all the tagged measurement definitions from the list. 

Note: If you want to recall the current list, you must save it before you clear it. Unless you 
save a list, you cannot recall it later. 

If you want to save the current list before you clear it, use List > Save. This 
allows you to save the current list with a name, so that you can recall it later. 

See also 

Save a new or modified list on page 139 

You can create a new list by adding (tagging) measurement definitions to 
the current list. When you tag a measurement definition, Emonitor displays 
a picture of a tag next to it in the Measurement Definition pane of the 
Database window. 

 

To add all the measurement definitions for a machine: 

Tagging an item in the Hierarchy Tree tags all the measurement definitions 
descending from the item. This adds all the measurement definitions to the 
current list. 

Tip: An easy way to tag a machine is to right-click the machine and select Tag. 

Clear the current list 

Create a list 
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1. Select Window > Database. Select a view 
2. Select List > Tag Current Item, or press + on the numeric keyboard. 
3. To untag all the measurement definitions for the hierarchy level, 

select List > Untag Current Item, or press - on the numeric keypad. 

To add all the measurement definitions for a location to the list: 

Tagging a location in the Location pane tags all the measurement 
definitions attached to that location. 

1. Display the Location pane in the Database window. 
2. Move to the desired location. 
3. Do one of the following: 

  Select List > Tag Current Item. 
  Double-click the second column of the Location pane. A picture of 

a tag appears in the column.  
  Move to the second column of the Location pane with the arrow 

keys, and press Enter. 

4. To untag all the measurement definitions for a location, repeat step 3 
on a tagged location.  

You can also select List > Untag Current Item. 

To add individual measurement definitions to the current list: 
1. Display the Measurement Definition pane in the Database window. 
2. Move to the desired measurement definition. 
3. Do one of the following: 

  Select List > Tag Current Item.  
  Double-click the second column of the Measurement Definition 

pane to tag appears in the column. 
  Move to the second column of the Measurement Definition pane 

with the arrow keys, and press Enter to tag the measurement 
definition. 

4. To untag a measurement definition, repeat step 3 on a tagged 
measurement definition. You can also select List > Untag Current 
Item. 

To add measurement definitions using a tag condition: 

You can change a list by adding or removing measurement definitions using 
a set of conditions. For example, you could add all the measurement 
definitions for a machine that are in the axial direction (or that use a 
particular lubricant specification). 
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1. Select List > Tag Items for List. 
2. Select an existing tag condition from the Tag condition list, or create 

a new set of tag conditions. 
3. Click Append, Retain, or Remove. 

  Append adds the measurement definitions that match the tag 
conditions to the end of the current list. Measurement definitions 
that are already in the current list a second time. 

  Retain deletes from the current list any measurement definitions 
not matching. 

  Remove deletes from the current list any measurement 
definitions matching. 

4. You can undo the last change to the current list by selecting List > 
Undo List. 

To save a tag condition: 

You can save a tag condition so that you can use it again in the future.  

To save the tag condition, enter a name for the tag condition in the Tag Items 
for List dialog and click Save. 

To delete a tag condition: 
Note: Once you delete a tag condition, you cannot bring it back. 

1. Select List > Tag Items for List. 
2. Display the tag condition by selecting it from the Tag condition list. 
3. Click Delete to delete the tag condition. 

See also 

Create new list types on page 135 

Filter lists by type or assignment on page 136 

Recall an existing list on page 136 

Edit a list on page 137 

List types allow you to organize your lists. When you save a list, you can give 
it a list type. Then you can use the list filtering features in Emonitor to 
display only some types of lists.  

To create a new list type: 
1. Select Setup > Options > List Types. 

Create new list types 
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2. Click New to add a new list type. 
3. Enter the name for the new list type and press Enter. 

You can also edit an existing list type or delete a list type. You cannot delete a 
list type that is used for a list. 

See also 

Filter lists by type or assignment on page 136 

Recall an existing list on page 136 

Delete a list on page 141 

You can limit the display of lists in dialogs by filtering the lists by list type or 
list assignment. 

1. In any list dialog, click Filter to display the Filter Lists dialog box. 
2. Select the list types and assignments to display, then click OK. 

Emonitor only shows the lists that match the selected list filter 
characteristics. 

See also 

Add a new user on page 335 

Create new list types on page 135 

You can recall an existing list and use it as the current list. You can also 
combine lists to create a new list. To recall an existing list: 

1. If you want to begin with an empty list, select List > Clear Current 
List. This removes all measurement definitions from the current 
list. 

2. Select List > Recall. 
3. Select one or more lists in the Recall List dialog by clicking the list 

name. You can also use the arrow keys to move to a list name and 
press the Spacebar to select it. Emonitor highlights the lists you 
select. 

4. You can also recall a list by selecting a Condition. The tag conditions 
are the same as the ones created with List > Tag Items for List. Note 
that you cannot use tag conditions containing list-type columns (List 
Name through Collection Code). 

5. Click Recall, Append or Retain. 

  Recall replaces the current list with the recalled list. 
 
 

Filter lists by type or 
assignment 

Recall an existing list 
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  Append adds the measurement definitions in the selected list(s) to 
the end of the current list. Measurement definitions that appear in 
both the current and a selected list are not added to the current list 
a second time. 

  Retain deletes from the current list any measurement definitions 
not in the selected list(s). 

6. You can undo the last change to the current list by selecting List > 
Undo List. 

See also 

Change list type or assignment on page 139 

Review and change list schedules on page 140 

Delete a list on page 141 

Once you create or recall a list, you can then modify the list to add, remove, 
or reorder locations in the current list. Note that you cannot add the same 
measurement definition to the list twice. If a measurement definition 
already exists in a list, Emonitor does not add it to the list again. 

Tip: You can also change the list type or list assignments.  

To select locations in the List Window: 

To select (highlight) one or more rows in the List Window, do one of the 
following: 

  Drag over two or more cells in the row to select the row. To select two 
or more rows, drag over a cell in the first row, then drag down the 
column. When you release the mouse button, Emonitor highlights 
the row or rows. 

  Hold down the Shift key and press the Spacebar to select all the cells 
in the row. Continue to hold down the Shift key and press the Up or 
Down Arrow key to select multiple rows. 

To reorder locations in a list: 
1. Select Window > List. Select a view in the Select View dialog to 

display the current list. 
2. Select the locations in the current list you want to move. 
3. Select Edit > Cut or press Ctrl+X to move the selected locations to the 

Clipboard. If you want to delete the selected locations from the list, 
press Delete. 

Edit a list 
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4. Move the cursor to the new place in the list by clicking in that row in 
the List Window. Emonitor puts the pasted locations after the 
current location. Select Edit > Paste (or Ctrl+V) to paste the locations 
from the Clipboard back into the list. 

To combine existing lists to create a new list: 

You can combine lists by appending a list to the current list with List > 
Recall.  

Tip: Remember to save the list after making changes if you want to use the list 
in the future. 

See also 

Change list type or assignment on page 139. 

Recall an existing list on page 136 

Undo changes to a list on page 138 

Save a new or modified list on page 139 

You can undo changes to the current list with Edit > Undo List. Each time you 
select this command, Emonitor reverses one change to the current list. Note 
that this feature is not connected to the ability to undo changes to the 
database (see ). 

For instance, suppose you perform the following sequence of steps on the 
current list: 

1. Add five locations to the current list by tagging a machine (Machine 
#1) in the Hierarchy Tree. 

2. Remove one location (location 1) from the current list. 
3. Remove a second location (location 2) from the current list. 

You can then undo the changes to the current list by selecting Edit > 
Undo List. Note that the command name changes to match the last 
operation (as in Undo List Cut). 

4. The first time you select Edit > Undo List, Emonitor restores location 
2 to the current list. 

5. The second time you select the command, Emonitor restores location 
1 to the current list. 

6. The third time you select the command, Emonitor removes all the 
locations you added by tagging Machine #1. 

Undo changes to a list 



Chapter 6  Use lists 
 

 EMONTR-UM002B-EN-E - November 2022 139 
 

See also 

Undo changes to the database on page 71 

Edit a list on page 137 

Once you have created or modified the current list, you may want to save it 
so that you can use the list in the future. You can also make any list a 
Quickload list, which can save you time when you load the list into a data 
collector.  

Tip: Do not use “All” as a list name. “All” is reserved for certain operations such 
as updating the alarm severity status or calculated measurements from the 
command line or through the Scheduler. 

To save a new or modified list: 
1. Select List > Save. 
2. Enter or select the properties for the list, including the name, list 

type, assignment, due date and collection interval. 
3. Select the type of load file. 

 

4. Select the data collectors for the load file. Select one or more data 
collector names. 

5. Enter the instructions you want to appear on the data collector 
screen while collecting data for this list (if the data collector supports 
this feature). 

See also 

Change list type or assignment on page 139 

Review and change list schedules on page 140 

Use Quickload lists on page 142 

When you save a list, you give it a list type and can assign it to an Emonitor 
user name. If you want to change the list type and list assignment, follow 
these steps. 

You must have Supervisor or Administrator access rights to edit list 
properties. 

  

To change list type or assignment: 
1. Select List > Edit. 

Save a new or modified list 

Change list type or 
assignment 
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2. You can filter the display of lists by clicking Filter. 
3. Select the list you want to edit, then click Properties. 
4. Select the new properties, and then click OK. 

See also 

Review and change list schedules on page 140 

Delete a list on page 141 

You can review the scheduled data collection dates for lists with List > List 
Scheduler. You can also change the data collection schedule for lists, and 
print the list schedule. 

To review scheduled list collection dates: 
1. Select List > List Scheduler 
2. Click Options to open the List Scheduler Options dialog box. 
3. Set the options to the desired date range and other properties of the 

List Scheduler display.  
Tip: The List Scheduler options also control the appearance of the list schedule 

when you click Print. 

To copy the list schedule to the Clipboard: 

You can copy the contents of the List Scheduler spreadsheet to the 
Clipboard. This allows you to copy the list schedule into another application 
such as a word processor. 

1. Select List > List Scheduler. 
2. Click Copy in the List Scheduler dialog box. Emonitor copies the list 

schedule with tab characters between the columns. 

To print the list schedule: 
1. Select List > List Scheduler. 
2. Click Options to open the List Scheduler Options dialog to set the 

printer options.  
3. Click OK when done. 
4. Click Print in the List Scheduler dialog box. Emonitor prints the list 

schedule to the current printer. 

To change the collection schedule for a list: 
Note: You must have Supervisor or Administrator access rights to change a list schedule. 

Review and change list 
schedules 
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1. Select List > List Scheduler. 
2. If the list does not appear in the spreadsheet, click Options to open 

the List Scheduler Options dialog box. Select the correct List type and 
Assigned to to display the desired list. 

3. Select the list by clicking anywhere in the row in the List Scheduler 
spreadsheet.  

4. Click Schedule to open the List Schedule dialog box. This allows you 
to change the schedule for the selected list. 

See also 

Delete a list on page 141 

How to use lists for operations on page 141 

You can delete one or more lists with List > Delete. 

You must have Supervisor or Administrator access rights to delete lists 
created by others. Operator rights only allow you to delete lists you created. 

Important: Once you delete a list, you cannot bring it back. Note that deleting a 
list does not delete the locations and measurement definitions in 
the list from the database. 

To delete a list: 
1. Select List > Delete. 
2. Select one or more lists by clicking the list name. You can also use the 

arrow keys to move to a list name and press Spacebar to select it. 
Emonitor highlights the lists you select. 

You can filter the display of lists by clicking Filter. 

3. Click Delete. 

See also 

Create a list on page 133 

Edit a list on page 137 

Filter lists by type or assignment on page 136 

How to use lists for operations on page 141 

This section describes the procedures for using lists in Emonitor. This 
includes creating Quickload lists for data collection. Quickload lists allow 
you to build load files when the computer is not in use. This section also 
covers using lists for data collection, plots, and reports. 

Delete a list 

How to use lists for 
operations 
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The topics in the previous section, How to use lists to organize data on page 
131, describe how you can display, create, save, recall, edit, and delete lists. 
They also describe how to display a list in the List Window. 

See also 
Use Quickload lists on page 142 

Use lists for data collection and data entry on page 143 

Use lists for plots and reports on page 144 

Quickload lists are a special type of list. Emonitor creates a load file from a 
list before it loads the list into a data collector. Building the load file may 
take some time, depending on the size of the list. Instead, you can build load 
files from Quickload lists anytime, then load them directly into the data 
collector without waiting. 

You can save any list as a Quickload list. When you save the list, you simply 
select one or more data collectors for the list. You can then build load files 
for each data collector at any convenient time. 

To create a Quickload list: 

When you save a list with List > Save, simply select the Quickload load file 
type.  

Note: Emonitor saves a separate Quickload load file for each of the selected data 
collectors for that list. 

To select the directory for Quickload load files: 

You can select the directory in which Emonitor stores the Quickload load 
files. 

1. Select Setup > Options > General.  
2. Click the Load/Unload tab. 
3. Click Change in the General Options dialog box. 
4. Select the directory for the Quickload load files. 

To build new load files for Quickload lists: 
1. Select Tools > Update Quickload Files. 
2. Select the data collectors and lists for which you want to update the 

Quickload load files. 
Tip: You can filter the display of lists by clicking Filter. 

Use Quickload lists 
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Emonitor builds new load files for each selected list for each selected data 
collector. Note that this may take some time. You may want to do this while 
you are away from your computer, or overnight, depending on the size of 
your lists. 

To load a Quickload list into a data collector: 

Select Tools > Load/Unload, and select one or more lists to load into the data 
collector. Emonitor checks each load file against the Quickload list to make 
sure that the load file is up to date. If you change any of the following, 
Emonitor rebuilds the load file before loading it into the data collector: 

  Measurement definitions in the list. 
  Inspection codes. 
  Locations in the list. 
  Hierarchy level of items in the Hierarchy Tree that affect 

measurement definitions in the list. 
  Collection specification of any measurement definition in the list. 
  If you select any of the check boxes under Override collect on alarm 

in the Load Options dialog box. 

The following items also affect the load file; however, changing them does 
not cause Emonitor to rebuild the load file before loading it into the data 
collector. You must use Tools > Update Quickload Files to rebuild the load file 
before loading if you change any of these: 

  Measurement filter in a measurement definition in the list. 
  Storage specification of a measurement definition in the list. 
  The trigger status of an alarm, since the trigger status determines 

whether Emonitor loads an alarm to the data collector. 
  The baseline measurement in the archive data for a measurement 

definition. 

See also 

Filter lists by type or assignment on page 136 

Lists in Emonitor allow you to save selected groups of measurement 
definitions. You can use saved lists without having to recreate them each 
time. A list defines the measurements you want to make when you collect 
data. 

Tip: You can include calculated measurement definitions in a list, but Emonitor 
does not load them to a data collector. You cannot use Tools > Manual Entry 
to add data for a calculated measurement definition. 

Use lists for data collection 
and data entry 
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To use lists for data collection: 

Select Tools > Load/Unload to select one or more lists to load to the current 
data collector. You can create Quickload lists to save time when loading the 
list into the data collector. 

 

To use lists for manual data entry: 

Select Tools > Manual Entry to select a list for manual data entry. This saves 
you from having to locate each of the measurement definitions separately. 

See also 

Use Quickload lists on page 142 

Manually add and edit archive data on page 205 

You can use lists to select the data to view in plots or in reports. For example, 
you can create a report containing only the data from measurement 
definitions in a list. 

Tip: You can use the Remote Control toolbar to move through the List and Plot 
Windows. 

To use lists for plotting: 

You can recall a list for plotting. This allows you to view plots of archive data 
(including archive data images) without having to search through the 
database to find each measurement definition. 

1. Select Window > List. Select a view in the Select View dialog box. 
2. Recall a saved list with List > Recall. You could also create and use a 

new list. Select Window > Plots to open a Plot Window and select the 
type of plot to display. 

3. Select Window > Tile Horizontal or Window > Tile Vertical to display 
both the List and Plot Windows. 

4. Select a location in the List Window. The Plot Window updates to 
display the first plot for the location—unless you have locked the plot 
pane to a particular measurement or unit/filter combination. 

Use lists for plots and 
reports 
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To open a Plot Window for each location in the list: 

You can open multiple Plot Windows at the same time, with one window for 
each location in the current list. Use these steps to open a window for each 
location in the current list. 

1. Select Window > Plots. 
2. Select Open a window for each location in list in the Select Plot View 

dialog box. 

To use lists in reports: 

You can use a list to define a set of locations and measurement definitions 
for a report. 

1. Select Window > Reports. 
2. Select a list from the Report from drop-down in the Print Reports. 
3. Select one or more report descriptions in the dialog by clicking the 

description, or by moving to the description and pressing Spacebar. 
4. Click Preview to display the report in a Report window. If you select 

more than one report description, Emonitor displays each report in 
its own Report window. 

5. Click Print to send the report or reports to the current printer. 
Tip: You can click on the data in a report to move to that measurement 

definition in the List Window and any Plot Windows.  

See also 

Create a list on page 133 

Use the remote control with plots on page 268 

Use pane locking with plots on page 262. 

Plot data from the Report window on page 267 
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Notes:
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Chapter 7 

Using Alarms 

Alarms in Emonitor are powerful and flexible. An alarm lets you know 
when the condition of a piece of equipment changes, possibly going beyond 
the limit of safe or recommended operation. Emonitor lets you: 

  View alarms in the Alarm pane of the Database window. 
  View the alarm status indicators in the Database and List Windows. 
  Set multiple alarms for any measurement definition. 
  Define and apply different alarm severity levels for alarms. 
  Create constant, indicator, and statistical alarms for spectrum, time 

waveform, magnitude and process measurements. 
  Create alarms based on the statistical values generated from 

measurements in an equipment category. 
  Use secondary sorting of category alarms by position, direction, or by 

association with up to four process measurements. 

You can use alarms in several ways: 

  To show when a measurement is in alarm. Emonitor can load alarms 
to many data collectors as part of a list of measurement definitions 
for data collection. The data collector can then alert you when a 
measurement exceeds an alarm. 

  To determine when to collect and store a measurement. You can 
create a storage specification to store a measurement only when a 
measurement for the location exceeds an alarm. 

  To select measurements in alarm for a report. A report of 
measurements in alarm is called an exception report. 

In addition, you can display alarms on plots, and use Plot > Options to select 
the alarms you want to see on a plot. 

Like other Emonitor items alarms can be added, edited, copied, and deleted 
from the hierarchy tree. Alarms can also be included in hierarchy, location, 
and measurement definition templates.  

See also 

Set up alarms on page 148 

Select an alarm method on page 149 

Generate alarm statistics on page 166 
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How to use templates on page 91 

Fill in the information for a machine on page 85 

Emonitor allows you to create and apply different types of alarms to 
different types of measurement definitions. 

  Magnitude alarms alert you to a change in a magnitude or process 
measurement. 

  Spectrum alarms alert you to an amplitude change at a spectral line 
for a spectrum measurement. Spectrum alarms are also called 
narrowband alarms. 

  Band alarms alert you to a change within defined frequency bands 
for a spectrum measurement. The category for the measurement 
definition's location includes the band set that defines the frequency 
bands. In addition, you can create a Band Constant alarm for 
individual measurement definitions. 

  Time waveform alarms alert you to a change in a time waveform 
measurement. 

You can create new alarms, copy existing alarms, or paste alarm templates 
into the Alarm pane. These are the steps for setting up alarms, described in 
detail in the rest of this section: 

1. Define the alarm severity levels for your Emonitor system with 
Setup > Options > Alarm Severity. 

2. Select a measurement definition in the Database window for which 
you want to create an alarm. 

3. Select the alarm method in the Method column of the Alarm pane. 
4. Edit the alarm definition by popping up the Definition dialog box. 

You can include category variables and band variables in the alarm 
definition. 

See also 

Edit severity levels on page 148 

Select an alarm method on page 149 

Edit an alarm definition on page 150 

Severity indicates the degree of danger associated with an alarm. An 
example of a list of severities from mildest to the worst is: Low Warning, 
High Warning, Low Danger, High Danger, Critical. You can edit the 
indicators and descriptions for alarm severity levels in Emonitor, and use 
them in two ways: 

  To select the severity levels of alarms you want to see on plots. 
  To create reports sorted by the greatest alarm severity level of the 

measurement. 

Set up alarms 

Edit severity levels 
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You can save the alarm severities in a specification library.  

To change the indicators or the descriptions for alarm severities: 
Tip: An easy way to change an alarm severity is to right-click in the Severity 

column of the Alarm pane and select Edit Severity. 

1. Select Setup > Options > Alarm Severity. 
2. Change the indicator for the severity level by double-clicking the 

Indicator column. This displays the Select Severity Indicator dialog, 
which allows you to select a color for the indicator. Alarms appear on 
plots in the same color as their indicator. 

3. Edit the Description for the severity level. The order of the alarm 
severities is important. An alarm severity level of 6 is always more 
severe than an alarm severity level of 5, regardless of the description. 

To select a severity level for an alarm: 
1. Select the Alarm view in the Database window. 
2. Select a measurement definition for which you want to create an 

alarm. 
3. Move to the Severity column in the Alarm pane, and double-click or 

press Enter to select from a list of available alarm severities. 
4. Click an alarm severity, or use the arrow keys to select a severity and 

press Enter. 

See also 

Use alarms on page 147 

Save and restore specification libraries on page 111 

The alarm method is the type of alarm you want to apply to a measurement 
definition. The data type of the measurement definition determines your 
choice of alarm methods. For example, you can only select a magnitude 
alarm method for a magnitude measurement definition. 

To select an alarm method: 
1. Select the Alarm view in the Database window. 
2. Select a measurement definition in the Database window. 
3. Move to the Method column in Alarm pane, and double-click or press 

Enter to select from a list of available alarm methods. 
4. Click an alarm method, or use the arrow keys to select a method and 

press Enter. 

Select an alarm method 
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See also 

Edit an alarm definition on page 150 

The alarm definition sets the values for the alarm method. For example, the 
alarm definition for a magnitude constant alarm allows you to set the 
following: 

  Constant Value: Threshold of the alarm, at or beyond which the 
measurement is in alarm 

  Type of Data: Type of data for the alarm (magnitude or phase data) 
  Type of Alarm: Direction of the alarm (above the constant value, or 

below the constant value) 

To edit an alarm definition: 
1. Select the Alarm view in the Database window. 
2. Select a measurement definition in the Database window. 
3. Move to the Definition column in the Alarm pane, and double-click or 

press Enter to display the alarm definition dialog box. 
4. Edit the alarm definition. 

The alarm definition appears in the Definition column of the Alarm 
pane. 

See also 

Edit severity levels on page 148 

Magnitude alarms alert you when a magnitude or process measurement 
reaches or goes beyond a limit you define for the measurement definition. 
You can set up one or more magnitude alarms of different types for each 
measurement definition. In addition, you can select an alarm severity level 
for each alarm, allowing you to rank alarms based on their relative 
importance. 

For example, you might define three alarms for a measurement definition: 

  Warning alarm at 50% above the baseline measurement 
  Critical alarm at 100% above the baseline measurement 
  Warning alarm for an increase in the measurement of 10% or more 

since the last measurement 

The Magnitude Alarm pane in the Database window allows you to add, edit, 
and delete magnitude alarms.  

Edit an alarm definition 

Add magnitude alarms 
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To add a magnitude alarm: 

To add an alarm, you add a new row to the Alarm spreadsheet. 

1. Select Window > Database.  
2. Select a view in the Select View dialog that includes the 

Measurement Definition and Alarm panes. 
3. Select a measurement definition. 
4. Click in the last row in the Alarm spreadsheet. 
5. Enter or select the information for the new alarm. 

See also 

Fill in the information for a machine on page 85 

Types of magnitude alarms on page 151 

Use category variables in alarms on page 159 

There are many different magnitude alarms that you can apply to 
magnitude and process measurement definitions. You can use the different 
alarm types (called alarm methods) to create alarms to exactly fit your 
needs. In most cases, you can set the alarm on either the magnitude or the 
phase of the measurement. 

Please note the following about alarms: 

  For peak and statistical alarms, you may need to use Tools > Generate 
Alarm Statistics to create or update the peak and statistical values for 
the alarms.  

  For indicator alarms, Emonitor automatically calculates the 
statistics before applying the alarm, so that you do not have to use 
Tools > Generate Alarm Statistics. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Types of magnitude alarms 
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The following table describes the types of magnitude alarms: 

Alarm Type Description Example conditions 

Magnitude Constant  Use this to define a constant value as the alarm. Constant alarms are 
useful when you want the measurement to stay either below the 
constant value, or above the constant value.  

  You want a process measurement to be in alarm when it 
goes above 0.3. 

  You want the speed of a machine to be in alarm below 
100 RPM. 

Magnitude In Window  Similar to the Magnitude Constant alarm. In window alarms are useful 
when you want the measurement to stay out of a constant range 
between the two constant values. 

  You want the temperature of a machine to be in alarm 
between 30 deg C and 50 deg C. 

  You want the measured speed of a machine to be in 
alarm at a resonance  

Magnitude Peak  Use this to define an alarm based on the highest or lowest value in the 
archive data for either a measurement definition or all the equipment in 
the category. 

  You want a measurement to be in alarm if it goes more 
than 25% higher than the highest stored value for the 
measurement definition. 

  You want a measurement to be in alarm if it goes more 
than 25% higher than the highest stored value for all 
measurements on machines in the same category (for 
example, horizontal water pumps). 

Magnitude Statistical  Use this to define an alarm based on the statistical average and 
standard deviation of the archive data for a measurement definition or a 
category. 

  You want a measurement to be in alarm if it goes more 
than 50% above the average of the archive data for the 
measurement definition. 

  You want a measurement to be in alarm if it goes more 
than two standard deviations above the average for the 
measurements on machines in the same category (for 
example, horizontal water pumps). 

Magnitude Statistical 
Indicator  

Use this to define an alarm based on the statistical average and 
standard deviation of the archive data for a measurement definition. 
Indicator alarms provides the ability to use a “moving average” by 
selecting the number of samples to use in the statistics. Emonitor 
automatically generates the statistics for this alarm. 

  You want a measurement to be in alarm if it goes more 
than 50% above the average of the last 10 
measurements for the measurement definition. 

  You want a measurement to be in alarm if it goes more 
than two standard deviations above the average of the 
archive data for the measurement definition. 

Magnitude Baseline  Use this to define an alarm based on the baseline measurement for the 
measurement definition. 

  You want a measurement to be in alarm if it goes more 
than 50% above the baseline measurement. 

Magnitude Percent Change Use this to define an alarm based on the percentage change from the 
last measurement to the current measurement.  

  You want a measurement to be in alarm if it is more 
than 10% greater than the last measurement. 

Magnitude Rate of Change Similar to the Magnitude Percent Change alarm. Use this to define an 
alarm based on the percentage change per day from the last 
measurement to the current measurement. 

  You want a measurement to be in alarm if it grows more 
than 1% per day, but you collect data only twice a 
month. However, you do not want the measurement to 
be in alarm if the value is less than 0.15. 

See also 

Generate alarm statistics on page 166 

Add magnitude alarms on page 150 

Use category variables in alarms on page 159 
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Spectrum alarms allow Emonitor to alert you when a spectrum 
measurement reaches or goes beyond a limit you define for the 
measurement definition. Spectrum alarms allow you to create an alarm to 
monitor the change at each spectral line in the measurement. You can set up 
one or more different spectrum and band alarms for each spectrum 
measurement definition. In addition, you can select an alarm severity level 
for each alarm, ranking the alarms based on their relative importance. 

For example, you might define three alarms for a spectrum measurement 
definition: 

  Warning alarm at 50% above the baseline measurement at any 
spectral line 

  Critical alarm at 100% above the baseline measurement at any 
spectral line 

  Warning alarm at a 10% increase in the value of the measurement at 
any spectral line since the last measurement 

The Spectrum Alarm pane in the Database window allows you to add, edit, 
and delete spectrum alarms.  

To add a spectrum alarm: 

To add an alarm, you add a new row to the Alarm spreadsheet. 

1. Select Window > Database. Select a view in the Select View dialog 
that includes the Measurement Definition and Alarm panes. 

2. Select a measurement definition. 
3. Click in the last row in the Alarm spreadsheet. 
4. Enter or select the information for the new alarm. 

See also 

Fill in the information for a machine on page 85 

Types of spectrum alarms on page 153 

Use category variables in alarms on page 159 

There are several different types of spectrum alarms that you can apply to 
spectrum measurement definitions. A spectrum alarm allows you to set an 
alarm level for each spectral line in the spectrum. In effect, the spectrum 
alarm is a spectrum that separates safe and unsafe operating conditions. 
You can use the different alarm types (called alarm methods) to create 
spectrum alarms to exactly fit your needs. 

Please note the following about alarms: 

Add spectrum alarms 

Types of spectrum alarms 
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  For peak and statistical alarms, you may need to use Tools > Generate 
Alarm Statistics to create or update the peak and statistical values for 
the alarms.  

  Emonitor generates only 1600 line spectrum alarms for spectra with 
more than 1600 lines. 

  For indicator alarms, Emonitor automatically calculates the 
statistics before applying the alarm, so that you do not have to use 
Tools > Generate Alarm Statistics. 

The following table describes the types of spectrum alarms: 

Alarm Type Description Example conditions 

Spectrum Peak Use this to define an alarm based on the highest or lowest value at each 
spectral line in the archive data for a measurement definition or a 
category. In addition, you can apply enveloping and set both a threshold 
and a low frequency cutoff. 

  You want a vibration measurement to be in alarm if it 
goes more than 25% higher than the highest stored 
value for the measurement definition. In addition, you 
want to set a minimum threshold for the alarm at 0.1 ips.  

  You want a vibration measurement to be in alarm if it 
goes more than 25% higher than the highest stored 
value for all machines in the same category. 

Spectrum Statistical  Use this to define an alarm based on the statistical average and 
standard deviation of the archive data at each spectral line for a 
measurement definition or a category. In addition, you can apply 
enveloping and set both a threshold and a low frequency cutoff. 

  You want a vibration measurement to be in alarm if it 
goes more than 50% above the average of the archive 
data for the measurement definition at any spectral line. 
In addition, you want to set a minimum threshold for the 
alarm at 0.1 ips and apply a 5% envelope. 

  You want a vibration measurement to be in alarm if it 
goes more than two standard deviations above the 
average of the archive data for all the machines in the 
same category. 

Spectrum Statistical 
Indicator  

Use this to define an alarm based on the statistical average and 
standard deviation of the archive data for a measurement definition. In 
addition, you can apply enveloping and set both a threshold and a low 
frequency cutoff. This alarm provides the ability to use a “running 
average” by selecting the number of samples to use in the statistics. 
Emonitor automatically generates the statistics for this alarm. 

  You want a vibration measurement to be in alarm if it 
goes more than 50% above the average of the last 10 
measurements for the measurement definition at any 
spectral line. 

  You want a vibration measurement to be in alarm if it 
goes more than two standard deviations above the 
average at any spectral line for all the archive data for 
the measurement definition. 

Spectrum Baseline Use this to define an alarm based on the baseline measurement at each 
spectral line for the measurement definition. In addition, you can apply 
enveloping and set both a threshold and a low frequency cutoff.  

  You want a vibration measurement to be in alarm if it 
goes more than 50% above the baseline measurement 
at any spectral line.  

  You want to ignore any frequencies below 5% of the 
maximum frequency, and set a minimum threshold for 
for the alarm at 0.1 ips. 

Spectrum Constant Use this to define an alarm based on a constant value at all spectral 
lines for the measurement definition. In addition, you can apply a low 
frequency cutoff. 

  You want a vibration measurement to be in alarm if it 
goes above a constant value at any spectral line.  

  You want to ignore any frequencies below 5% of the 
maximum frequency. 

See also 

Generate alarm statistics on page 166 

Add spectrum alarms on page 153 

Use category variables in alarms on page 159 
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Band alarms allow Emonitor to alert you when a spectrum measurement in 
a defined frequency band reaches or goes beyond a limit you define for the 
measurement definition. You can monitor either the band maximum 
amplitude, or the band sum for each frequency band. 

You can set up one or more band and spectrum alarms of different types for 
each spectrum measurement definition. In addition, you can select an alarm 
severity level for each alarm, ranking the alarms based on their relative 
importance. 

For example, you might define three band alarms for a spectrum 
measurement definition: 

  Warning alarm at 50% above the baseline measurement in any 
frequency band 

  Critical alarm at 100% above the baseline measurement in any 
frequency band 

  Warning alarm at a 10% increase in the value of the measurement in 
any frequency band since the last measurement 

The Spectrum Alarm pane in the Database window allows you to add, edit, 
and delete band alarms. 

To add a band alarm: 

To add an alarm, you add a new row to the Alarm spreadsheet. 

1. Select Window > Database. Select a view in the Select View dialog 
that includes the Measurement Definition and Alarm panes. 

2. Select a measurement definition. 
3. Click in the last row in the Alarm spreadsheet. 
4. Enter or select the information for the new alarm. 

See also 

Fill in the information for a machine on page 85 

Working with templates on page 91 

Edit severity levels on page 148 

Select an alarm method on page 149 

There are many different types of band alarms that you can apply to 
spectrum measurement definitions. A band alarm allows you to set an 
alarm for each frequency band defined in the band set for the category. In 
addition, you can set the alarm in each band on either the band maximum 
amplitude, or on the band sum. Finally, you can create a band alarm for a 
single spectrum measurement definition that is not based on the category. 

Add band alarms 

Types of band alarms 
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You can use the different band alarms, in combination with spectrum 
alarms, to create alarms for spectrum measurement definitions to exactly 
fit your needs. Please note the following about alarms: 

  For peak and statistical alarms, you may need to use Tools > Generate 
Alarm Statistics to create or update the peak and statistical values for 
the alarms.  

  For indicator alarms, Emonitor automatically calculates the 
statistics before applying the alarm, so that you do not have to use 
Tools > Generate Alarm Statistics. 
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The following table describes the types of band alarms: 

Alarm Type Description Example conditions 

Band Constant  Use this to define a constant value as the alarm in each band. Constant 
alarms are useful when you want the measurement to stay either below 
the constant value, or above the constant value. Note that if you use a 
band variable as the constant value, you can define a different constant 
value in each band. You can also define custom alarms levels and bands 
for a single measurement definition, instead of for the category. 

  You want a vibration measurement to be in alarm when 
it goes above 0.3 ips in any band. You could also use a 
band variable to define the constant value in each band 
in the band set. 

Band In Window  Similar to the Band Constant alarm. In window alarms are useful when 
you want the measurement to stay out of a constant range between the 
two constant values in each band. 

  You want a vibration measurement to be in alarm if it 
goes above 0.2 ips or below 0.5 ips. You could also use 
band variables to define the two constant values in each 
band in the band set. 

Band Peak Use this to define an alarm in each band based on the highest or lowest 
value in the archive data for either the measurement definition or all the 
equipment in the category.  

  You want a vibration measurement to be in alarm if it 
goes more than 25% higher than the highest stored 
value for the measurement definition in any band. You 
could also use a band variable to define a different 
percentage in each band in the band set. 

  You want a vibration measurement to be in alarm if it 
goes more than 25% higher than the highest stored 
value for all machines in the same category in any band. 
You could also use a band variable to define a different 
percentage in each band in the band set.  

Band Statistical Use this to define an alarm in each band based on the statistical 
average and standard deviation of the archive data for a measurement 
definition or the category. 

  You want a vibration measurement to be in alarm if it 
goes more than 50% higher than the average of the 
archive data for the measurement definition in any 
band. You could also use a band variable to define the 
percentage above the average in each band in the band 
set. 

Band Statistical Indicator Use this to define an alarm in each band based on the statistical 
average and standard deviation of the archive data for a measurement 
definition. This alarm provides the ability to use a “moving average” by 
selecting the number of samples to use in the statistics. Emonitor 
automatically generates the statistics for this alarm. 

  You want a vibration measurement to be in alarm if it 
goes more than 50% higher than the average of the last 
10 measurements for the measurement definition in any 
band. You could also use a band variable to define the 
percentage above the average in each band in the band 
set. 

Band Baseline  Use this to define an alarm in any band based on the baseline 
measurement for the measurement definition. 

  You want a vibration measurement to be in alarm if it 
goes more than 50% higher than the baseline 
measurement in any band. You could also use a band 
variable to define the percentage above the baseline in 
each band in the band set. 

Band Percent Change  Use this to define an alarm in each band based on the percentage 
change in each band from the last measurement to the current 
measurement.  

  You want a vibration measurement to be in alarm if it is 
more than 10% higher in any band than in the same 
band for the last measurement. You could also use a 
band variable to define the percentage change in each 
band in the band set. 

Band Rate of Change Similar to the Band Percent Change alarm. Use this to define an alarm 
based on the percentage change per day in each band from the last 
measurement to the same band for the current measurement. 

  You want a vibration measurement to be in alarm if it 
grows more than 1% per day in any band, but you collect 
data only twice a month. However, you do not want the 
measurement to be in alarm if the magnitude is less 
than 0.15 ips. You could also use a band variable to 
define the percentage change in each band in the band 
set. 
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See also 

Generate alarm statistics on page 166 

Add band alarms on page 155 

Use category variables in alarms on page 159 

Use band sets and band variables in alarms on page 161 

Time waveform alarms alert you when a time waveform measurement 
reaches or goes beyond a limit you define for the measurement definition. 
You can set up one or more time waveform alarms of different types for 
each measurement definition. In addition, you can select an alarm severity 
level for each alarm, allowing you to rank alarms based on their relative 
importance. 

For example, you might define alarms for a measurement definition: 

  Warning alarm above a certain constant amplitude 
  Critical alarm above a higher constant amplitude 

The Time Waveform Alarm pane in the Database window allows you to add, 
edit, and delete time waveform alarms.  

To add a time waveform alarm: 

To add an alarm, you add a new row to the Alarm spreadsheet. 

1. Select Window > Database. Select a view in the Select View dialog 
that includes the Measurement Definition and Alarm panes. 

2. Select a measurement definition. 
3. Click in the last row in the Alarm spreadsheet. 
4. Enter or select the information for the new alarm. 

See also 

Fill in the information for a machine on page 85  

Types of time waveform alarms on page 158 

There are two types of time waveform alarm that you can apply to time 
waveform measurement definitions. You can use the alarm (called an 
alarm method) to create time alarms to fit your needs. 

 

 

 

 

Add time waveform alarms 

Types of time waveform 
alarms 



Chapter 7  Using Alarms 
 

 EMONTR-UM002B-EN-E - November 2022 159 
 

The following table describes the types of time waveform alarms: 

Alarm Type Description Example conditions 

Time Constant Use this to define a constant value as the alarm. Constant alarms are 
useful when you want the measurement to stay either below the 
constant value, or above the constant value. 

  You want a vibration measurement to be in alarm when 
it goes above 0.3 ips. 

Time Hysteresis Use this set an alarm for a measurement definition based on trigger and 
release levels. This alarm is used with specialized data collectors to 
control data collection.  

  You want the data collector to start collecting data when 
the amplitude of the measurement exceeds .03 ips for at 
least 2 seconds, and stop collecting data when the 
amplitude falls below .02 ips for at least 2 seconds. 

See also 

Add time waveform alarms on page 158 

Use category variables in alarms on page 159 

Category variables allow you to have much greater control over alarms in 
Emonitor. These variables allow you to change the level of one or more 
alarms for an entire equipment category by changing the value of the 
variable only once. Similarly, band alarms use band variables instead of 
category variables.  

Categories can either be for equipment types, or for lubricants. With 
Emonitor, you can set up lubricant specifications that are used as 
categories. Any machine with that lubricant can have a matching category 
based on the lubricant specification.  

For example, assume that you have set up constant alarms for magnitude or 
process measurement definitions for thirty identical motors. Initially, you 
decide to use a value of 0.2 ips for your warning alarm, and 0.3 ips for your 
danger alarm. Assume you use the Standard Motor category for all locations 
for the motors. 

After using Emonitor for several months, you discover that the constant 
alarm levels are too high. You decide to adjust them to set the warning alarm 
at 0.15 ips and the danger alarm at 0.20 ips. If you did not use category 
variables, you would have to change the alarm levels for each of the 
magnitude constant alarms for each motor. This could take a significant 
amount of time. 

Suppose, instead, you used the category variable LO ALARM1 for the 
warning alarm value, and HI ALARM1 for the danger alarm value. You 
could then simply change the values for the category variables LO ALARM1 
and HI ALARM1 in the Standard Motors category for matching Units and 
Filter (ips units, no filter). Emonitor then automatically changes all alarms 
in that category that use the LO ALARM1 and HI ALARM1 category variables 

Use category variables in 
alarms 
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for measurement definitions with that combination of units and 
measurement filter. 

It is important to note that you must use the correct combination of units 
and measurement filter for the category when changing category variables. 
Emonitor only changes alarms for measurement definitions in that 
category that match the unit and measurement filter. 

To set the value for a category variable: 

One easy way to edit a category variable is to right-click the category in the 
Location pane and select Edit. You could also right-click the alarm 
definition in the Alarm pane and select Category. 

1. Select Setup > Category. 
2. Select the category, and then click Edit. If needed click New to create 

a new category or add new unit/filter combinations. 
3. Enter the category variables for the first unit/filter combination in 

the Category Variables table. You only need to fill in the category 
variables you will be using in Emonitor. However, if you use a 
category variable in an alarm and do not give it a value, Emonitor 
ignores the alarm. 

4. Click Next Unit and repeat step 3 for each unit/filter combination in 
the category that you will need. 

There are two things to note about category variables: 

  The value of a category variable depends on the combination of 
category you select for the location, the measurement filter, and the 
unit you select for the measurement definition. 

  You do not have to select Tools > Generate Alarm Statistics after you 
change the value of a category variable. Category variables in alarms 
are automatically updated, and are not part of the alarm statistics 
generated by Emonitor. 

To use category variables in an alarm: 
1. Select Window > Database. Select the Alarms view in the Select View 

dialog box. 
2. Select the category for the location if you have not already done so. 
3. Select a measurement definition. 
4. Move to the Alarm pane, and create a new alarm for the 

measurement definition. You can also edit an existing alarm instead 
of adding a new alarm.  

5. Select the alarm method from the list in the Method column. The 
alarm method is the type of alarm. You can use category variables  
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6. Move to the Definition column, and double-click the column or press 
Enter to display the alarm definition dialog box. 

In magnitude and spectrum alarms, you can select a category variable for 
the following in many alarm definitions: 

  Constant upper or lower value for the alarm 
  Percentage above or below the peak measurement 
  Percentage above or below the average of measurements 
  Percentage above or below the baseline measurement 
  Percentage of change in a measurement 
  Cutoff amplitude value for the alarm 

See also 

Add and edit equipment categories on page 113 

Set up alarms on page 148 

Band variables allow you to have much greater control over the levels of 
band alarms in Emonitor. These variables allow you to do two important 
things: 

  Set different alarm levels in each band in a band set. 
  Change the band alarm levels for an entire equipment category. 

For example, assume that you have set up band constant alarms for 
spectrum measurement definitions for thirty identical motors. Initially, 
you decide to use a value of 0.2 ips for your warning alarm, and 0.3 ips for 
your danger alarm. Assume you use the Standard Motor category for all 
locations for the motors. 

After using Emonitor for several months, you discover that the band 
constant alarm levels are too high. You also decide to set different alarm 
levels in each band. If you did not use band variables, you would have to 
change the alarm levels for all the band constant alarms for each motor. This 
could take a significant amount of time. In addition, you could not set 
different alarm levels in the different bands without using band variables. 

Suppose, instead, you use band variables in the band constant alarms. To 
change the alarm levels in any band, you simply change the value of the band 
variables for the desired combination of units and measurement filter. 
Emonitor then automatically changes all band alarms in that category using 
those band variables. 

To create a new band set: 
1. Select Setup > Band Sets. 
2. Click New to display the New Band Set you want to edit. 

Use band sets and band 
variables in alarms 
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3. Enter a name for the band set, and define the frequency bands in the 
Band Sets spreadsheet. 

To edit a band set: 
1. Select Setup > Band Sets. 
2. Select the band set you want to edit. 
3. Click Edit. 
4. Enter or select the new frequency bands for the band set in the Edit 

Band Set dialog box. Note that you cannot change the name of the 
band set. 

To copy a band set: 
1. Select Setup > Band Sets. 
2. Select the band set you want to copy. 
3. Click Copy. 
4. Enter a new name for the band set, then enter or select the new 

frequency bands for the band set in the Copy Band Set dialog box. 
Note that you cannot save the new band set with the same name as the 
original band set. 

To delete a band set: 
Important: Once you delete a band set, you cannot bring it back. 

1. Select Setup > Band Sets. 
2. Select the band set you want to delete. 
3. Click Delete to delete the highlighted band set. Note that you cannot 

delete a band set that is used in an existing category. 

See also 

Add band alarms on page 155 

Types of band alarms on page 155 

 

One of the features of Emonitor is the ability to generate statistics from 
archive data for peak alarms and statistical alarms. This allows you to 
create alarms based on statistical analysis of the data you collect from your 
machines. The statistics include the minimum, maximum, average, and 
standard deviation (sigma) for all measurement definitions and categories 
in the current list. 

Create alarm statistics 
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For example, suppose you collect data on a category of identical machines. If 
the levels from the machines are within a safe operating range, you could 
use the average and standard deviation of the measurements to create 
alarms for all the machines in the category. This way, you do not have to 
guess at the correct alarm levels. You can use the statistics generated from 
the actual data. 

Emonitor sorts the category alarm statistics into groups. 

  For each magnitude and process measurement definition in the 
current list, Emonitor generates separate sets of statistics for each 
combination of measurement filter and unit. 

  For each spectrum measurement definition in the current list. 
Emonitor generates separate sets of statistics for each combination 
of measurement filter, units, category, and collection specification. 

You can use secondary sorting to further sort the category alarm statistics 
by location position, location direction, and up to four associated process 
measurements. You can also remove abnormal data from statistical 
calculations by excluding outliers from the data used for calculations. 

Generating the statistics of the measurements in the current list may 
require some time. Use Tools > Generate Alarm Statistics to generate the 
statistics for the current list at a time when the computer is not in use (for 
instance, during lunch or overnight). 

You can also limit the archive data Emonitor uses to generate the statistics 
with the archive filter. For example, this allows you to limit the statistical 
calculations to only the data collected after the baseline measurement, or 
for a particular period of time. 

See also 

Use secondary sorting for alarm statistics on page 163 

Limit data for alarm statistics with the archive filter on page 165 

Exclude data outliers from alarm statistics on page 166 

Generate alarm statistics on page 166 

How Emonitor calculates alarm statistics on page 168 

Emonitor automatically sorts category alarm statistics into groups based on 
the type of measurement and the combination of measurement filter and 
unit, and collection specification (for spectrum measurement definitions). 
The result is that the alarms statistics applied to a measurement are derived 
from similar kinds of measurements. 

You can refine the alarm statistics by using secondary sorting. This allows 
you to group category alarm statistics based on the following: 

Use secondary sorting for 
alarm statistics 
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  Position 
  Direction 
  Up to four associated process measurements 

Without secondary sorting, Emonitor ignores position, direction, and 
conditions such as load, speed, and temperature when calculating alarm 
statistics for a category. With secondary sorting, alarm statistics can be 
calculated using only measurements with the same position, direction, and 
other operating conditions. 

To configure secondary sorting: 
1. Select Setup > Category. Select the category, then click Edit. 
2. Click Configure to display the Category Configuration dialog box. 

Click the Secondary Sorting tab. 
3. Select the desired secondary sort conditions. You can select up to 

four process measurements, as well as Position and Direction. You 
must select the Numeric Unit before selecting the Measurement 
Name. The available measurement definitions can be numeric, 
enumerated, or calculated data type. 
Tip: The list for Numeric Units includes all the units in Emonitor, not just the 

ones for which data exist. If you select a unit for which there are no 
measurements in the database, Emonitor does not calculate category 
statistics for that measurement definition. 

4. Click OK to return to the Edit Category dialog box. 

Process measurement definition location example 

The process measurement definition must be located in a correct place in 
the database. 

  It can be a measurement definition under the same location. 
  It can be a measurement definition under a parent to the same 

location. 

 
For example, suppose the drawing above represents your database 
structure, and you have set up secondary sorting based on a process 
measurement for load. When calculating category alarm statistics 
for measurement definition 1, Emonitor looks for a measurement 
definition with units of load in this order: 
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1. First, it looks under the same location (location 4, measurement 
definitions 2–4). 

2. Next, it looks at measurement definitions under the same parent in 
the Hierarchy Tree (Machine1, locations 2–3). 

3. Then it looks at measurement definitions under locations directly 
under the grandparents in the Hierarchy Tree (Train, location 1). 
This continues until it reaches the root (Plant in this case). 

The program continues in this way until it finds a measurement definition 
with units of load, but it only looks up the Hierarchy Tree. For example, it 
does not look for load measurement definitions under Machine2. If 
Emonitor cannot find a measurement definition with units of load, it does 
not generate separate category statistics for that measurement definition. 

See also 

Create alarm statistics on page 162 

How Emonitor calculates alarm statistics on page 168 

You can limit the archive data Emonitor uses to generate alarm statistics 
with the archive filter. For example, you may have five years of data in your 
database, but want to generate alarm statistics only from data collected in 
the last six months. 

To limit data for alarm statistics with the archive filter: 
1. Select Tools > Archive Filter Settings. 
2. Define the setting for the archive filter. You can choose to include 

only data after the baseline measurement, or after a certain date. You 
can also use a date range to select the data. If you select Since 
baseline, and there is no baseline measurement for the measurement 
definition, the archive filter excludes all data for that measurement 
definition. 

3. You can also include the baseline measurement, even if it would 
otherwise be excluded. 

4. Select Tools > Archive Filter to activate the archive filter. The archive 
filter is active when there is a check mark by the command from the 
Tools menu. 

See also 

Use secondary sorting for alarm statistics on page 163 

Exclude data outliers from alarm statistics on page 166 

Generate alarm statistics on page 166 

Limit data for alarm 
statistics with the archive 
filter 
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You can exclude any abnormally high or low data (known as outliers) from 
statistical calculations. Emonitor can use either the Grubb’s method or the 
Median of Absolute Deviation (MAD) method to find the outliers in a data 
set. When Emonitor finds a data outlier, it changes the archive storage flag 
for that measurement to No Stat. Emonitor ignores archive data with a 
storage flag of No Stat when generating alarm statistics. 

To exclude data outliers from alarm statistics: 
1. Create or recall a list for which you want to generate alarm statistics. 

Emonitor can exclude outliers only for the current list. 
2. Select Tools > Exclude Data Outliers. 
3. Select the number of outliers to exclude, and the detection method. 

You can also use the archive filter to exclude data. 

  Grubb’s Method: This method calculates how far away the 
suspected outlier is from the other data. This is done by calculating 
the ratio, Z, which is the difference between the suspected outlier 
and the mean divided by the standard deviation. The mean and 
standard deviation are calculated from the archive data.  

Once the Z value has been calculated, it is compared to a Critical Z 
value in a table. If an outlier is detected, it is excluded, and the 
Grubb’s Method is again calculated over the remaining data 
points. The mean, standard deviation, and Z value are all 
recalculated. This process is repeated until there are no more 
outliers detected. 

  Median of Absolute Deviations: This method calculates all the 
outliers in one pass. An M value is calculated for each data point. 
The median of the absolute deviation is calculated by finding the 
median of the data set |Xi - ~X | where i = 1 to n. If |Mi| is greater 
than the critical value then the data is an outlier. 

See also 

How to use lists to organize data on page 131 

Generate alarm statistics on page 166 

How Emonitor calculates alarm statistics on page 168 

Emonitor can generate the statistics used in peak and statistical alarms at a 
time when the computer would otherwise be idle. The statistics include the 
minimum, maximum, average, and standard deviation (sigma) for all 
measurement definitions and categories in the current list. 

Exclude data outliers from 
alarm statistics 

Generate alarm statistics 
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You may not need to re-generate the statistics after a change to the alarms. 
For example, you do not need to generate statistics after changing these 
characteristics of an alarm: 

  Type of peak (minimum or maximum) 
  Percent from average 
  Sigma from average 
  Value of a category 

You do need to generate statistics for a list of measurement definitions if 
you: 

  Want to change the set of archive data Emonitor uses to generate the 
alarm statistics, or you want to use new data. For example, when you 
redefine your equipment categories, or when you change the archive 
filter to include different archive data. 

  Want to generate statistics for a new or modified alarm for which 
statistics were not generated in the past. 
Note: Emonitor uses the current list to determine which categories and measurement 

definitions to use when generating statistics. 

Emonitor generates alarm statistics only for the categories and 
measurement definitions in the current list. Emonitor does not combine 
categories when generating alarm statistics. You can still include two or 
more categories in the current list, and Emonitor generates alarm statistics 
for each category.  

To generate the alarm statistics: 
1. Create or recall the list of measurement definitions for which you 

want to generate alarm statistics. 
2. Set the archive filter if you want to restrict the archive data Emonitor 

uses in the statistical calculations. 
3. Select Tools > Generate Alarm Statistics. 
4. Emonitor generates the minimum, maximum, average, and 

standard deviation (sigma) for each of the categories and 
measurement definitions in the current list. Emonitor uses the 
archive data for the categories and the measurement definitions to 
generate the statistics. A dialog with a progress bar keeps you 
informed about the process. 

Emonitor does not include data from inactive measurement definitions or 
measurement definitions with Tier set to Yes in calculating category 
statistics. Tiered data is most often used in online systems, so it may not be 
applicable for your application. Nor does it use archive data with the storage 
flag of Inactive or No Stat. 
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See also 

Use secondary sorting for alarm statistics on page 163 

Limit data for alarm statistics with the archive filter on page 165 

Exclude data outliers from alarm statistics on page 166 

How Emonitor calculates alarm statistics on page 168 

You can use alarm statistics to set alarm levels for your equipment based on 
the statistical analysis of your existing data. Emonitor calculates two types 
of alarm statistics: 

  Individual measurement definition statistics: Emonitor applies the 
calculated statistics in alarms that use the average, maximum, 
minimum, or standard deviation as part of the alarm definition. 

  Category statistics: Emonitor applies the calculated statistics in 
alarms that have Include from Category selected, and use the 
average, maximum, minimum, or standard deviation as part of the 
alarm definition. 

In calculating alarm statistics, Emonitor ignores: 

  Archive data excluded by the archive filter 
  Archive data from inactive measurement definitions 
  Archive data from measurement definitions with Tier set to Yes 
  And archive data with a storage flag of Inactive or No Stat. 

Individual measurement definition statistics 

The measurement definition statistics allow you to set alarms based on the 
archive data for the individual measurement definition. For example, you 
could set an alarm at 50% above the average data for the measurement 
definition. 

Emonitor calculates alarm statistics for each active measurement 
definition in the current list when you select Tools > Generate Alarm 
Statistics. The alarms statistics are the following: 

  Minimum value in the archive data for the measurement definition. 
  Maximum value in the archive data for the measurement definition. 
  Sum(x) is the sum of all the measurements in the archive data for the 

measurement definition. 
  Sum(x^2) is the sum of the square of all the measurements in the 

archive data for the measurement definition. 
  n is the number of measurements in the archive data for the 

measurement definition. 
  Arithmetic mean is the average of the values in the archive data for 

the measurement definition. 

How Emonitor calculates 
alarm statistics 
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  Standard deviation is the measure of the scatter of the values around 
the mean in the archive data for the measurement definition. 

For magnitude alarms, Emonitor calculates a single value for each of the 
above statistics for each measurement definition. For spectrum alarms, 
Emonitor calculates the value for each of the above statistics at each spectral 
line for each measurement definition. For band alarms, Emonitor calculates 
the value for each of the above statistics for each frequency band in the band 
set. 

Category statistics 

The category statistics allow you to set alarms based on the archive data for 
the measurement definitions in the category. For example, you could set an 
alarm at 50% above the average value for the measurement definitions in 
the category. 

Emonitor calculates alarm statistics for each category in the current list 
when you select Tools > Generate Alarm Statistics. Emonitor then uses the 
updated category statistics when creating category alarms for 
measurement definitions in the category. 

 

Within each category, Emonitor groups individual measurement 
definitions before calculating the statistics. The reason for grouping the 
measurement definitions is that a category may contain measurements 
with different units (g’s, ips, mils, …), different measurement filters (none, 
high frequency, overall, …), or other characteristics. 

For example, it does not make sense to calculate statistics that combine 
measurements in g’s and in mils. If you have set up secondary sorting, then 
Emonitor uses that as well.  

Note: Emonitor uses all the measurement definitions in the category, not just the 
measurement definitions in the current list. This includes measurement definitions 
from other plants in the database with the same category and relevant 
characteristics. 
Emonitor does not include data from inactive measurement definitions or 
measurement definitions with Tier set to Yes in calculating category statistics. 
Tiered data is most often used in Emonitor online systems, so it may not be 
applicable for your application. Nor does it use archive data with a storage flag of 
Inactive or No Stat. 

Emonitor groups measurement definitions in a category. 

Process and magnitude measurement definitions are grouped by units and 
measurement filter. 

Spectrum measurement definitions in a category are grouped by 
measurement definition units, measurement filter, minimum frequency, 
maximum frequency, number of spectral lines, and frequency units (cpm or 
Orders). 
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The category alarms statistics are the following: 

  Minimum value in the measurement definition statistics 
  Maximum value in the measurement definition statistics 
  Sum(x) is the sum of Sum(x) for all the measurement definitions 
  Sum(x^2) is the sum of Sum(x^2) for all the measurement definitions 
  n is the number of measurements in the archive data for all the 

measurement definitions 
  Arithmetic mean is the average of the values in the archive data for 

all the measurement definitions 
  Standard deviation is the measure of the scatter of the values in the 

measurement definition standard deviations around the category 
mean 

For magnitude and process measurements, Emonitor performs these 
calculations on the measured value. 

For spectrum measurements, Emonitor performs these calculations on the 
measured amplitude at each spectral line. 

Example: Magnitude and process measurements 

For this example, assume there are two active measurement definitions in 
the list. Both are magnitude measurements with the same units and 
measurement filter, and both belong to the same category. Assume that the 
archive filter is either turned off, or set so that it allows the following 
measurements: 

The calculated measurement definition statistics are: 

For the first measurement definition: 

Minimum = 2 Maximum = 8 
Sum(x) = 20 Sum(x2) =120 
n = 4 Mean = 5 
Standard deviation = 2.582  

 

For the second measurement definition: 

Minimum = 3 Maximum = 9 
Sum(x) = 22 Sum(x2) = 140 
n = 4 Mean = 5.5 
Standard deviation = 2.517  

 

For the category containing both measurement definitions: 

Minimum = 2 Maximum = 9 
Sum(x) = 42 Sum(x2) = 260 
n = 8 Mean = 5.25 
Standard deviation = 2.375  
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Example: Magnitude and spectrum measurements 

For this example, assume there are 10 measurement definitions in the 
database with the characteristics listed below. All measurement definitions 
belong to locations with the same category, and all measurement definitions 
are active. 

Item Tag Data Type Units Filter Fmin Fmax #Lines Category Alarm? 

1 no magnitude ips Overall n/a n/a n/a no 
2 no spectrum ips None 0 60,000 400 no 

3 yes magnitude ips Overall n/a n/a n/a no 
4 yes spectrum ips None 0 60,000 400 no 
5 yes magnitude g’s Overall n/a n/a n/a yes 
6 yes spectrum g’s None 0 60,000 400 yes 
7 yes magnitude ips 1x n/a n/a n/a yes 
8 yes spectrum ips None 0 12,000 400 yes 
9 yes magnitude ips Overall n/a n/a n/a yes 
10 yes spectrum ips None 0 60,000 400 yes 

When you select Tools > Generate Alarm Statistics, Emonitor does the 
following: 

  Calculates the individual measurement definition alarm statistics 
for items 3 - 10. Items 1 and 2 are not tagged for the current list, so 
Emonitor does not calculate measurement definition statistics for 
them. 

  Calculates the category alarm statistics for the measurement 
definitions with magnitude data type. There are three unique 
combinations of units and measurement filter: 

g’s, Overall: Emonitor calculates alarm statistics using data from 
item 5. 
ips, 1x: Emonitor calculates alarm statistics using data from item 7. 
ips, Overall: Emonitor calculates alarm statistics using data from 
items 3 and 9. If individual measurement definition statistics had 
been generated for item 1 in the past, they would be used in the 
calculations as well. Note that item 3 is included, even though it 
does not have a category alarm. 

  Calculates the category alarm statistics for the measurement 
definitions with spectrum data type. There are three unique 
combinations of units, measurement filter, Fmin, Fmax, and number 
of lines: 

g’s, 400 lines, 0-60,000 cpm: Emonitor calculates alarm statistics 
using data from item 6. 
ips, 400 lines, 0-12,000 cpm: Emonitor calculates alarm statistics 
using data from item 8. 
ips, 400 lines, 0-60,000 cpm: Emonitor calculates alarm statistics 
using data from item 4 and 10. If individual measurement 
definition statistics had been generated for item 2 in the past, they 
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would be used in the calculations as well. Note that item 4 is 
included, even though it does not have a category alarm. 

Additional notes on alarm statistics 

Please note the following about alarm statistics. 

  There must be a measurement definition with a category alarm in 
the current list to generate category alarm statistics for that 
category. Otherwise, Emonitor 

  Category alarm statistics are generated from the individual 
measurement definition alarm statistics. You must generate 
individual measurement definition alarm statistics at least once 
before you can generate category alarm statistics. This applies if you 
want to use alarm statistics from measurement definitions not in the 
current list when calculating the category alarm statistics. 

  Category alarms for measurement definitions not in the current list 
are updated if a measurement definition in the list has a category 
alarm, and is in the same category. However, the individual alarm 
statistics are not updated for the measurement definitions not in the 
current list. 

See also 

Create alarm statistics on page 162 

Use secondary sorting for alarm statistics on page 163 

Alarms in Emonitor alert you to changes in the operating conditions of 
monitored equipment in your Predictive Maintenance program. You can 
create and use a variety of alarms with spectrum, time, magnitude and 
process measurements. Once you have created alarms for a measurement 
definition, you can use the alarms in these ways: 

  In data collection: Emonitor can include alarms in the load file that it 
loads into the data collector. Many data collectors can alert you when 
a measurement exceeds an alarm. 

  In reports: Emonitor can create a report of measurements that 
exceed an alarm. You can create this kind of report at any time, or 
automatically after you unload the data collector as in an unload 
report. 

  With plots: Emonitor allows you to select the alarm type and alarm 
severity that you want to display on a plot. This also controls the 
alarms that appear on a plot when you print the plot, or when you run 
a report that includes plots. 

Using Alarms 
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See also 

Use alarms in reports on page 173 

Use alarms with plots on page 173 

Use alarms in data collection on page 174 

Update alarm severities on page 175 

There are four kinds of reports in Emonitor that include information on the 
alarm status of measurements. Both reports include the alarm severity. If 
the measurement exceeds more than one alarm for that measurement 
definition, the report lists only the greatest alarm severity. The report uses 
the current alarms for the measurement definitions in the list, regardless of 
whether you used different alarms at the time you collected the data. 

The four types of reports that include alarms are: 

  Exception reports: These include the measurements in a list or the 
database where the last measurement exceeds an alarm. 

  Alarm status reports: These include the alarms for the measurement 
definitions in the list, including the last alarm status. 

  History reports: These include the archive data for the 
measurements definitions in the list or the database, and include the 
last alarm status. 

  Reports with plots: These can show the current alarms on the plots. 
For example, you can display alarms on the plots in reports. To do 
this, you change the default characteristics of the view that Emonitor 
uses to create the plots in the report. For more information,  

See also 

Change the appearance of plots in reports on page 279 

Use reports on page 269 

Emonitor allows you to select the alarm type and alarm severity you want to 
display on plots. A printout of a plot contains all the alarms displayed on the 
plot. Once you have selected the alarms, you can save the plot characteristics 
so that particular plot type always displays the selected alarms. Alarms 
appear on plots in the same color as the alarm severity indicator. 

To display alarms on the plots in the active Plot Window: 

The easiest way to change the appearance of a plot is to right-click an unused 
area of the Plot Window and select the desired option from the menu that 
appears. 

Use alarms in reports 

Use alarms with plots 
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1. Click the Plot Window to make it the active window. 
2. Select Plot > Options. 
3. Select one or more Alarm Types to display. 
4. Select one or more Alarm Severities to display. 
5. Select Fill Alarms if you want Emonitor to cross-hatch the area of the 

alarm on the plot. 

 

To save the display of alarms on a plot: 
  Select Plot > Save as Default. Note that this saves the appearance of 

alarms only on that particular plot type (trend, XY, …). 

See also 

Use plots on page 225 

Plot types in Emonitor on page 226 

When you load a list into a data collector, Emonitor creates a load file that 
contains the information about the measurement definitions in the list. The 
load file may also include the alarms for the measurement definitions in the 
list. You can select the alarms you want to load to the data collector with the 
Trigger column in the Alarm pane. Many data collectors have the ability to 
alert you when a measurement is in alarm. 

Many data collectors cannot handle the complexity of alarms in Emonitor. 
In these cases, Emonitor does two things: 

1. Simplifies and combines the alarms to create an alarm or alarms 
within the ability of the data collector. Since each data collector has 
different capabilities, the alarm(s) loaded into the data collector 
depend on the type of data collector. You can select the alarms you 
want to load to the data collector by changing their trigger status (in 
the Alarm pane). 

2. Tests the measurements against the alarms when you unload the 
data collector. This means that Emonitor always accurately indicates 

Use alarms in data 
collection 
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when a measurement is in alarm, regardless of the number or 
complexity of the alarm(s). This is true for all active alarms, 
regardless of their trigger status. 

For more information on the ability of the data collector to handle alarms, 
refer to the Data Collector User’s Guide for your data collector. 

See also 

Load and unload a data collector on page 187 

Updating alarm severities causes Emonitor to compare the latest data with 
the alarm levels for the desired measurement definitions. You can update 
the alarm severities for a measurement definition, location, item in the 
Hierarchy Tree, or all items in the Hierarchy Tree. Updating the severities 
for a higher level (Hierarchy Tree or location) updates severities for all 
descendants (locations and measurement definitions). 

Tip: In order to use the most recent data, you should update any calculated 
points, BEFORE updating alarm severities.  

You can update the alarms severities in several ways. 

  Select Update calculations and alarm severities on unload in the 
Tools > Load/Unload > Unload Options dialog box. Emonitor 
automatically performs the update after unloading data. 

  Right-click an item in Hierarchy Tree, or a location, or a 
measurement definition, then select Process > Update Alarm 
Severities. 

  Select an item in the Hierarchy Tree, or a location, or a measurement 
definition. Select Tools > Alarm Severities, then select either Update 
or Update All. 

  Run the Severity Updater program. Click the Start button on the 
Windows taskbar, then select Programs > Rockwell Software > 
Emonitor > Utilities > Severity Updater. This opens a dialog 
displaying the lists in Emonitor. Select one or more lists, then click 
Update. 

  Run the Severity Updater automatically with the Scheduler program. 

See also 

Scheduler on page 326 

Understand alarms on page 60 

Update calculated measurement definitions on page 102 

The alarm status shows both the current and the unacknowledged alarm 
severity for a measurement definition. It indicates the degree of danger 

Update alarm severities 

Display alarm status 
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associated with an alarm. For example, you might set up two alarms for a 
measurement definition. You might select a “warning” severity for the 
lower alarm, and a “danger” severity for the higher alarm. Emonitor allows 
you to use up to ten alarm severity levels. You can also set the text and color 
associated with a severity level. 

You can display two types of alarm severity in the Database and List 
Windows: 

  The current alarm status. This is the highest alarm severity for the 
most recent measurements for an item in the Hierarchy Tree, a 
location, or a measurement definition. 

  The unacknowledged alarm status. This is the highest alarm severity 
for the measurements for an item in the Hierarchy Tree, a location, 
or a measurement definition, since the last time the alarms were 
acknowledged. 

You can also display alarm statistics in the Database window. This is 
available only in the Hierarchy pane. You can choose to display either the 
number of measurement definitions in alarm, or an average alarm severity 
called the alarm index. 

See also 

Display the unacknowledged alarm status on page 178 

Update alarm status indicators after unload or import on page 180 

Emonitor can display the current alarm severity in the Hierarchy Tree, and 
in an additional column in the List Window, Location, and Measurement 
Definition spreadsheets. 

Note: Emonitor does not display the alarm status for measurement definitions with Tier 
set to Yes. Tiered data is most often used in Emonitor online systems. 

To display the alarm status in the Hierarchy Tree: 
1. Select Window > Database. Select a view that includes the Hierarchy 

pane. 
2. Click in the Hierarchy pane to make the pane active. 
3. Select View > Pane Options. 
4. Select Show current alarm severity in the Pane Options dialog to 

display the current alarm status indicators in the pane. The current 
status indicators appear in the pane. 

Display the current alarm 
status 
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To display the alarm status in spreadsheets: 

These steps apply to the List Window, as well as the Location and 
Measurement Definition panes in the Database window. 

1. Select Window > Database. Select a view that includes the Location 
and Measurement Definition panes. 

2. Click in the Location or Measurement Definition pane to make the 
pane active. 

3. Select View > Pane Options. 
4. Select Show current alarm severity in the Pane Options dialog to 

display the current alarm status indicators in the pane. The current 
status indicators appear in the pane. 

 

To display or clear individual alarm status indicators: 

You can display or clear alarm status indicators for items in the Hierarchy, 
Location, and Measurement Definition panes. 

1. Select Window > Database. Select the Measurement view in the 
Select View dialog box. 

2. Click in the Hierarchy, Location, or Measurement Definition pane to 
make the pane active. 

3. Right-click the desired hierarchy item, location, or measurement 
definition and select one of the following: 

  Process > Update Alarm Severities to display the alarm status 
indicator for the hierarchy item, location, or measurement 
definition. 

  Clear Current Alarm Status to hide the alarm status indicator for 
the hierarchy item, location, or measurement definition. 
Tip: In addition, clearing or updating the alarm status command hides or shows 

the alarm status indicators for any items descending from the current item 
(for example, measurement definitions associated with the selected 
location). 
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See also 

Display the alarm event log pane on page 182 

Select the alarm events and columns to display on page 182 

Work with alarm events on page 185 

Emonitor can display the current alarm severity statistics in the Hierarchy 
Tree pane. You can choose to display: 

  No statistics 
  The number of measurement definitions in alarm 
  The average alarm severity level for the measurement definitions. 

Emonitor only includes measurement definitions for which there are alarm status indicators. You can turn the alarm status 
indicators for one or more locations or measurement definitions on or off. If there are measurement definitions without alarm status 
indicators, those measurement definitions are not considered in the statistics. 

1. Select Window > Database. Select a view in the Select View dialog 
that includes the Hierarchy pane. 

2. Click in the Hierarchy pane to make the pane active. 
3. Select View > Pane Options. 
4. Select the desired type of statistics under Statistics. 

The alarm statistics appear in the pane. 

 

See also 

Display the current alarm status on page 176 

 

Emonitor can display the unacknowledged alarm severity in the Hierarchy 
Tree, and by coloring the rows in the List Window, and the Location and 
Measurement Definition panes. Once you display the unacknowledged 
alarm status, you can easily acknowledge an alarm. 

Display alarm statistics 

Display the 
unacknowledged alarm 
status 
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Note: Normally, the background color for a window in Microsoft Windows is white. The 
default color for the lowest alarm severity in Emonitor is white. If you leave the 
lowest alarm severity color as white, it is not possible to tell the difference 
between the “normal” alarm status indicator and an acknowledged alarm status 
indicator. For this reason, you may want to change the color for the lowest alarm 
severity with Setup > Options > Alarm Severity. 

 

Tip: Emonitor does not display the alarm status for measurement definitions 
with Tier set to Yes. Tiered data is most often used in Emonitor online 
systems. 

To display unacknowledged alarms in the Hierarchy Tree: 
1. Select Window > Database. Select a view that includes the Hierarchy 

pane. 
2. Click in the Hierarchy Tree pane to make the pane active.  
3. Select View > Pane Options. 
4. Select Show unacknowledged alarm severity in the Pane Options 

dialog box.  

The unacknowledged alarm status indicators appear in the pane. 

 

To display unacknowledged alarms in spreadsheets: 

These steps apply to the List Window, as well as the Location and 
Measurement Definition panes in the Database window. 

1. Select Window > Database. Select a view that includes the Location 
and Measurement Definition panes. 

2. Click in the Location or Measurement Definition pane to make the 
pane active. 

3. Select View > Pane Options. 
4. Select Show unacknowledged alarm severity in the Pane Options 

dialog box. 
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The unacknowledged alarm status indicators appear in the pane. 

 

See also 

Display the current alarm status on page 176 

Display alarm statistics on page 178 

Acknowledge an alarm on page 181 

You can make Emonitor update the alarm status indicators after unloading 
data from a data collector or importing data from a file. Updating the alarm 
status indicators can take some time, so you may want to turn this option off 
if you do not use the alarm status indicators.  

To update alarm status after unloading data: 
Note: You must select this option before unloading data. 

1. Select Tools > Load/Unload. 
2. Click Unload Options under Options in the Load/Unload dialog box. 
3. Select Update calculations and alarm severities on unload in the 

Unload Options dialog box. 

To update alarm status after importing data: 
Note: You must select this option before unloading data. 

1. Select Tools > Data Import. 
2. Click Options in the Data Import dialog box. 
3. Select Update calculations and alarm severities on unload in the Data 

Import Options dialog box. 

See also 

Display the current alarm status on page 176 

Display the unacknowledged alarm status on page 178 

Update alarm status 
indicators after unload or 
import 
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Emonitor can display the unacknowledged alarm status indicators in the 
Hierarchy Tree, and by coloring the rows in the Location and Measurement 
Definition panes. Once you display the unacknowledged alarm severity, you 
can easily acknowledge an alarm. 

You can also acknowledge alarms in the Alarm Event Log pane.  

These steps assume that you have opened the Database window, and 
displayed the panes showing the unacknowledged alarm severities. 

When you acknowledge the alarms for an item in the Hierarchy Tree, you 
acknowledge the alarms for the locations and measurement definitions 
associated with that item. The same is true for the measurement definitions 
attached to a location when you acknowledge the alarms at the location. 

1. Select the item in the Hierarchy Tree, or the row in the Location or 
Measurement Definition pane. You can select multiple rows in the 
Location or Measurement Definition spreadsheet to acknowledge 
multiple alarms at the same time. 

2. Do either one of the following: 

  Select Tools > Alarm Severities > Acknowledge Status. 
  Right-click on the selected item or rows and select Acknowledge 

Alarm Status. 

Acknowledging the alarms clears the alarm status color from the 
row or the item in the Hierarchy Tree. 

 

After you acknowledge the alarms, the unacknowledged alarm status for 
that item, location, or measurement definition does not return to the 
current alarm status. Instead, Emonitor clears the unacknowledged alarm 
status, which remains cleared until the alarm severity changes for that item, 
location, or measurement definition. 

You can also have Emonitor reset any acknowledged alarms after unloading 
or importing data.  

See also 

Set unload options and reports on page 196 

Set the import options on page 214 

Acknowledge alarms in the alarm event log on page 183  

Acknowledge an alarm 
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Display the unacknowledged alarm status on page 178  

The Alarm Event Log is a pane in the Database window. It displays a log of 
alarms that occur in the Emonitor system. In general, the Alarm Event Log 
is more useful when monitoring an online condition monitoring 
configuration (Emonitor Online Applications). 

See also 

Display the alarm event log pane on page 182 

Acknowledge alarms in the alarm event log on page 183 

Add a note to an alarm event on page 184 

Display the data for an alarm event on page 184 

The Alarm Event Log is a pane in the Database window. 

Tip: Emonitor automatically deletes alarm events from the Alarm Event Log after 
60 days for online systems. For systems that are used only with data 
collectors, you can run the Storage Limit Updater program to clean out the 
old data.  

To display the alarm event log pane: 
1. Select Window > Database. Select the Alarms view in the Select View 

dialog box. 
2. Do either of the following: 

  Right-click the Alarm pane at the bottom, and then select Change 
Pane. Select the Alarm Event Log in the Change Pane dialog box. 

  Right-click the Alarm pane at the bottom, and then select Split 
Horizontal or Split Vertical. Select the Alarm Event Log in the 
Change Pane dialog box. 

You can then save the view containing the Alarm Event Log pane with View 
> Save View. 

See also 

Work with alarm events on page 185 

Remove old data from the database on page 322 

You can select the types of alarms you want to see in the Alarm Event Log 
pane in the Database window. 

Tip: The Alarm Event Log pane must appear as one of the panes in the Database 
window.  

Displaying Alarm Events in 
the Alarm Event Log 

Display the alarm event log 
pane 

Select the alarm events and 
columns to display 
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To select the alarm events and columns to display: 
1. Click the Alarm Event Log pane to select it. 
2. Select View > Pane Options. 
3. There are several ways to change the amount and type of 

information in the Alarm Event Log pane. 

  If you want to see more or less information on each alarm, use the 
spreadsheet to change the displayed columns. 

  If you want to see only the unacknowledged alarm events, select 
View unacknowledged alarms only. 

  The Alarm Event Log uses the archive filter to select the time 
period for the displayed alarm events. If you want to change the 
time period without changing the archive filter settings, select 
Archive filter override and select the desired time period. 

See also 

Display the data for an alarm event on page 184 

Work with alarm events on page 185 

You can acknowledge alarms in the Alarm Event Log pane. 

Tip: You can also acknowledge alarms in the Hierarchy, Location, and 
Measurement Definition panes. . 

To acknowledge alarms in the alarm event log: 
1. The Alarm Event Log pane must appear as one of the panes in the 

Database window.  
2. Select a row to acknowledge in the Alarm Event Log pane. You can 

select multiple rows to acknowledge several alarms at the same time. 
3. Right-click the selected row or rows and select Change Acknowledge 

State. 
4. To change the acknowledge status of the row back to the previous 

state, right-click the row and select Change Acknowledge State 
again. 

When you acknowledge an alarm, Emonitor refreshes the screen to reflect 
the acknowledged alarm. It is possible that the measurement definition 
pane will still show the measurement definition with an unacknowledged 
alarm status. This occurs when the measurement has gone into alarm twice 
in the past, and you acknowledge the older alarm event in the Alarm Event 
Log pane. 

Note: You can toggle between acknowledged and unacknowledged states by double-
clicking the row in the Alarm Event Log pane. 

Acknowledge alarms in the 
alarm event log 
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You can also have Emonitor reset any acknowledged alarms after unloading 
or importing data.  

See Also 

Acknowledge an alarm on page 181 

Add a note to an alarm event on page 184 

Set unload options and reports on page 196 

Set the import options on page 214 

You can add a note to an Alarm Event in the Alarm Event Log pane. 

Note: These notes are the same as the notes you can add to a plot, and can appear on a plot.  

To add a note to an alarm event: 

The Alarm Event Log pane must appear as one of the panes in the Database 
window. 

1. Right-click the desired row in the Alarm Event Log pane and select 
Attach Note. 

2. Enter the note in the dialog box. 

See also 

Display notes and inspection codes on page 243 

Work with alarm events on page 185 

You can display the data associated with an Alarm Event from the Alarm 
Event Log pane. For example, you can jump to the correct measurement 
definition, location, and item in the Hierarchy Tree. The same is true for 
data in Plot Windows. 

To display the data for an alarm event: 
  The Alarm Event Log pane must appear as one of the panes in the 

Database window.  
  Right-click the desired row in the Alarm Event Log pane and select 

Set as Current.  

Emonitor displays the matching information in the Database 
window, and in any open Plot Windows (if the Plot Window is not 
unlinked). 

Add a note to an alarm 
event 

Display the data for an 
alarm event 
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See also 

Display the alarm event log pane on page 182 

Select the alarm events and columns to display on page 182 

The Alarm Event Log continuously stores alarm events in your Emonitor 
system. With the Emonitor Online Applications, the Alarm Event Log may 
grow quite large as it records every alarm in the system. To reduce the size 
of the Alarm Event Log, you can export and then delete the events in the 
Alarm Event Log. Exporting the Alarm Event Log copies the alarm events to 
a file. If necessary, you can later import this Alarm Event Log file back into 
the Alarm Event Log. 

Tip: Emonitor automatically deletes alarm events from the Alarm Event Log after 
60 days. 

To export and delete the events in the Alarm Event Log: 
1. Select Window > Database. Select a view that includes the Alarm 

Event Log pane in the Select View dialog box. 
2. Select the Alarm Event Log pane in the Database window by clicking 

in that pane. 
3. Select View > Pane Options. 
4. Click the Export button. 
5. Enter a name for the Alarm Event Log file in the Export to Log File 

dialog box. 
6. If you want to delete the alarm events from the Alarm Event Log after 

exporting them to the file, select Remove events from the log. 
7. Click Save. 

To import events into the Alarm Event Log: 

You can import the alarm events stored in an Alarm Event Log file. When 
you import alarm events, they are added to the existing events in the Alarm 
Event Log. The import process does not duplicate any alarm events that 
already exist in the Alarm Event Log. 

1. Select Window > Database. Select a view that includes the Alarm 
Event Log pane in the in the Select View dialog box. 

2. Select the Alarm Event Log pane in the Database window by clicking 
in that pane. 

3. Select View > Pane Options. 
4. Click the Import button. 
5. Select or enter the name of the Alarm Event Log file to import. 
6. Click Open. 

Work with alarm events 
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See also 

Display alarm events in the alarm event log on page 182 

Display the data for an alarm event on page 184 
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Chapter 8 

Load and unload a Data Collector 

The topics in this section are general, and not specific to any model of data 
collector. For information about your specific data collector, refer to the 
Data Collector User’s Guide for your data collector. 

Emonitor makes loading and unloading a data collector as easy as pressing a 
button. From the Load/Unload dialog, you can perform all the necessary 
functions: 

  Set up the computer to communicate with the data collector. 
  Select the current data collector and the communication options. 
  Prepare the data collector, including loading the operating system, if 

necessary. 
  Set the load options. 
  Select the list(s) to load into the data collector. 
  Load the list(s) into the data collector. 
  Set the unload options, including automatic unload reports. 
  Unload the data collector. 

You do not have to close any open windows before loading or unloading the 
data collector. This allows you to continue to work in Emonitor with only 
minimal interruption when loading or unloading a data collector. In 
addition, you can: 

  Manually enter and edit magnitude and process measurement data. 
  Manually edit the date and time for any archive data. 
  Manually edit the machine speed for spectrum archive data. 
  Import process data from a file into the database. For example, you 

can import the analysis results from an oil analysis laboratory. 
Tip: You can include calculated measurement definitions in a list, but Emonitor 

does not load them to a data collector. You cannot use Tools > Manual Entry 
to add data for a calculated measurement definition. 

See also 

Select the current data collector on page 188 

Set up the computer on page 189 

Set up the data collector on page 190 

Emonitor allows you to perform all the functions of setting up and loading a 
list into a data collector from the Load/Unload dialog box. 

Loading a Data Collector 
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To load a data collector: 
1. Select Tools > Load/Unload. 
2. Select the current data collector. 
3. Set up the computer for communication with the data collector. 
4. Set up the data collector for communications with the computer. 
5. Select the options for loading the data collector. 
6. Prepare the data collector and connect it to the computer. 
7. Select the list or lists and load the data collector. 

You can review the list schedules to see which lists are due for 
collection with List > List Scheduler. 

See also 

Select the current data collector on page 188 

Set up the data collector on page 190 

Set the load options on page 191 

Emonitor allows you to use several different models of data collectors. 
However, you must select one specific data collector before you load a list. 
The data collector you select is called the current data collector. A picture of 
the current data collector appears on the Set Up Collector button in the 
Load/Unload dialog box. 

To select the current data collector: 
1. Select Tools > Load/Unload. 
2. Click the large Set Up Collector button in the Load/Unload dialog box. 

 

Select the current data 
collector 
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3. The Current column in the Set Up Data Collectors dialog shows the 
word Yes for the current data collector. 

 
4. To make a different data collector the current data collector, move to 

the Current column for the desired data collector. Press Enter or 
double-click in the column to change the word from No to Yes. This 
also sets any other data collectors to No. 

5. Make sure the communication parameters for the data collector are 
correct before closing the dialog box. They must match the 
communication parameters set in your data collector. 
Tip: Set up your data collector if your data collector does not appear in the list 

of data collectors, or you want to change the advanced communication 
parameters. You can select Setup > Data Collector to display the Set Up 
Data Collectors dialog box.  

See also 

Set up the data collector on page 190 

Before you can load a list into a data collector, you must first set up the 
computer and the data collector communication options. Once you set these 
options for the computer, you should not have to change them unless you 
reconfigure your computer system or change the phone number for the 
modem. 

To set up the computer: 
1. Select Tools > Load/Unload. 
2. Click the large Set Up Computer button in the Load/Unload dialog 

box. 

 

Set up the computer 
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3. Enter or select the communication options for your computer in the 
Set Up Computer dialog box. 
Tip: This is also where you set the drive letter for a PCMCIA card reader if you 

have one in your computer. 

See also 

Set up the data collector on page 190 

After setting the computer communication options, you must set the data 
collector communication options. Once you set up these options for a data 
collector, you should not have to change them unless you change the 
corresponding options in the data collector itself. 

You can save the data collector set up information in a specification library.  

To select and set up a data collector: 
1. Select Tools > Load/Unload. 
2. Click the large Set Up Collector button in the Load/Unload dialog box. 

 
3. Enter or select the communication options for your model of data 

collector in the Set Up Data Collectors dialog box. 
4. Click Advanced if you want to change any of the configuration 

options for the selected data collector. You can also select a different 
version of the data collector operating system. 
Important: Changing the configuration options for a data collector may prevent 

Emonitor from communicating with the data collector, or may cause 
the data collector to malfunction. Make sure you understand a 
configuration option before you change it. 

 

Tip: You can also select Setup > Data Collector to display the Set Up Data 
Collectors dialog box. 

You can add a new data collector by entering a name for the new collector 
and selecting the type of data collector. 

To add a new data collector: 
1. Select Setup > Data Collector. 

Set up the data collector 
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2. In the Set Up Data Collectors dialog, go to the last (empty) row in the 
spreadsheet. 

3. Enter a name for the new data collector, and then select the collector 
type and other parameters. 

See also 

Save and restore specification libraries on page 111 

The load options allow you to override the storage specification for the 
measurement definitions in the list, and to initialize the data collector when 
loading. Overriding the storage specification means that you always collect 
the measurements, even if the storage specification is set to Collect on 
alarm. The load options also control other aspects of loading, including 
initialization, frequency items, and inspection codes. 

The steps below are intended to be general, and not specific to any data 
collector. For information about your specific data collector, refer to the 
Data Collector User’s Guide for your data collector. 

To set the load options: 
1. Select Tools > Load/Unload. 
2. Click Load Options under Options in the Load/Unload dialog box. 
3. Select the desired load options in the Load Options dialog box. 

Emonitor indicates the available options for the current data 
collector by coloring the options black. Options that are not available 
for the current data collector are gray. 

In addition, you can select whether to load the most recent measurement or 
the baseline measurement into the data collector. The data collector uses 
this measurement for comparison while collecting data. 

To select which measurement to load:  
1. Select Setup > Options > General. 
2. Click the Load/Unload tab to select the measurement (most recent or 

baseline) to load into the data collector. 

See also 

Edit storage specifications on page 109 

Set the load options 
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Once you have set up your computer and data collector, and have chosen one 
data collector to be the current data collector, you are ready to connect the 
data collector to the computer. Depending on the state of the data collector, 
you may have to follow additional steps to prepare the data collector. These 
may include initializing the data collector and loading the data collector 
operating system. 

The steps below are intended to be general, and not specific to any data 
collector. For information about your specific data collector, refer to the 
Data Collector User’s Guide for your data collector. 

Tip: To can review the list schedules to see which lists are due for collection, 
click List > List Scheduler. 

To connect your data collector: 
1. Connect the data collector to your computer at the serial port you 

specified in the Set Up Computer dialog box. 
2. Power on the data collector. 
3. Set the data collector date and time, if necessary.  
4. Prepare the data collector to receive the load file containing the 

list(s) for data collection. This may involve pressing buttons on the 
data collector to select the correct options.  

5. When the data collector is properly connected to the computer, the 
cable connection icon in the Tools > Load/Unload dialog changes 
from not connected to connected. 

Not connected Connected 

  

To prepare the data collector: 

In some instances, you may need to perform one or more additional steps 
before loading a list into the data collector. These include initializing the 
data collector, loading the data collector operating system, and clearing or 
deleting lists already in the data collector. 

1. Select Tools > Load/Unload. 
2. Click D.C. Functions under Options in the Load/Unload dialog box. 
3. Select the desired function in the Data Collector Functions dialog 

box. If the current data collector does not support a particular 
function, the button is not available. 

Connect and prepare the 
data collector 
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See also 

Set up the computer on page 189 

After you connect the data collector to your computer, you can load a list or 
lists into the data collector with these two steps: select the list or lists, and 
click the Load button. 

The steps below are intended to be general, and not specific to any data 
collector. For information about your specific data collector, refer to the 
Data Collector User’s Guide for your data collector. To see which lists are due 
for collection, click List > List Scheduler. 

Emonitor may take some time to build load files for large lists. You can save 
time by using Quickload lists and using Tools > Update Quickload Files to 
build the load files when you are not using the computer.  

To select the lists to load: 
1. Select Tools > Load/Unload. 
2. Make sure the data collector and computer are connected. Make sure 

the data collector and Emonitor are ready to communicate by 
checking the data collector. 

3. Select the list types to show in the list display by clicking Filter in the 
Load/Unload dialog box. Lists appear in order of the next collection 
date. 

4. Select one or more lists from the list display by clicking the list name 

If the current data collector supports loading only one list, Emonitor 
combines the lists into a single list before loading it into the data collector. 

See also 

Connect and prepare the data collector on page 192 

Use Quickload Lists on page 142 

After connecting the data collector and computer and selecting one or more 
lists, you are ready to load the data collector. 

To load a list into the data collector: 

1. Make sure the data collector is connected properly to the computer. If 
the data collector is connected properly, the cable connection icon in 
the Load/Unload dialog shows the connection. 
Not connected 

 

Select the lists to load 

Load a list into the data 
collector 
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Connected 

 

2. Click Load in the Load/Unload dialog box. 

 
Emonitor then builds the load files if necessary. Building the load files may 
take some time, depending on the size of the lists. If you have set up the lists 
as Quickload lists and used the Tools > Update Quickload Files, then 
Emonitor uses the Quickload load file instead. Using the Quickload load file 
is much faster than building new load files.  

Emonitor attempts to load the load file into the data collector. If there is a 
problem with the communications, Emonitor aborts the load process. A 
common problem is that the baud rate set in the Set Up Data Collector dialog 
must match the baud rate in the data collector. 

See also 

Use Quickload lists on page 142 

After you have loaded the data collector, you are ready to disconnect the 
data collector and collect data. The steps below are intended to be general, 
and not specific to any data collector. For information about your specific 
data collector, refer to one of the following: 

  The Data Collector User’s Guide for your data collector. 
  Your data collector manufacturer’s documentation. 

To collect data with a data collector: 
1. Disconnect the data collector from the computer. 
2. Connect the transducer to the data collector. 
3. Go to the first data collection point in the list. 

Collect data 
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4. Prepare the data collector to collect data for the first measurement 
definition in the list (sometimes called a route in some data 
collectors) using the keys on the data collector. 

5. Enter any inspection codes using the keypad on the data collector. 
Inspection codes refer to the condition of the machine. 

6. For measurements using a portable transducer, attach the 
transducer to the machine at the correct location, making certain 
that the connection is secure. Collect the data and then remove the 
transducer. 

7. For manual entry measurements, enter the value using the keys on 
the data collector. 

8. Go to the next collection point, and repeat steps 4 through 7 for each 
measurement definition in the list. 

When finished collecting data, return to the computer, and unload the data 
into the Emonitor database. 

See also 

Unload a data collector on page 196 

Emonitor allows you to perform all the functions of unloading data from a 
data collector in the Tools > Load/Unload dialog box. The steps below are 
intended to be general, and not specific to any data collector. For 
information about your specific data collector, refer to the Data Collector 
User’s Guide for your data collector. You can also refer to the data collector 
manufacturer’s documentation for more information on operating the data 
collector. The rest of this section discusses these steps in detail. 

To unload a data collector: 
1. Select Tools > Load/Unload. 
2. Select the unload options, including the unload reports. 
3. Click Set Up Collector in the Load/Unload dialog to select the current 

data collector.  
4. Prepare the data collector and connect it to the computer. 
5. Select the list or lists to unload from the data collector. 
6. Unload the data from the data collector. 

See also 

Unload unscheduled measurements on page 198 

Unload a data collector 
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The unload options control the functions Emonitor performs when you 
unload data from a data collector. These include: 

  Unload unscheduled measurements at the same time as the data from 
measurements in the list. 

  Clear the list in the data collector after unloading. 
  Reset alarm acknowledgment status after unloading. 
  Print selected unload reports after unloading. 

To set unload options and reports: 
1. Select Tools > Load/Unload. 
2. Make sure the correct collector appears on the Set Up Collector 

button in the Load/Unload dialog box. If not, click Set Up Collector 
button and select the data collector.  

 
3. Click Unload Options under Options in the Load/Unload dialog box. 
4. Select the desired unload options in the Unload Options dialog box. 

Emonitor indicates the available functions for the current data 
collector by coloring the controls black. Unavailable options are 
colored gray. 

See also 

Select the current data collector on page 188 

The steps below are intended to be general, and not specific to any data 
collector. For information about your specific data collector, refer to the 
Data Collector User’s Guide for your data collector. 

1. Select Tools > Load/Unload. 
2. Make sure the correct collector appears on the Set Up Collector 

button in the Load/Unload dialog box. If not, click Set Up Collector 

Set Unload Options and 
Reports 

Unload Data from the Data 
Collector 
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button and select the data collector. See Select the current data 
collector. 

 
3. Make sure the data collector is connected properly to the computer. If 

the data collector is connected properly, the cable connection icon 
shows the connection: 

Not connected 

 
Connected 

 

4. Select one or more lists to unload. 
5. Click Unload. 

Emonitor attempts to unload the data from the data collector. If there is a 
problem with the communications, Emonitor aborts the unload process. A 
common problem is that the baud rate set in the Set Up Data Collector dialog 
must match the baud rate in the data collector. If there is no problem, 
Emonitor unloads the data collector. 

Emonitor then checks the unload options and performs any selected unload 
functions in the Unload Options dialog box. These include: 

  Unload unscheduled measurements. 
  Clear the list in the data collector after unloading the data. 
  Print selected unload reports after unloading the data. 
  Update calculated measurements, alarm severity, Intelligent 

Advisory assignments, and unacknowledged alarm severity. 

See also 

Unload unscheduled measurements on page 198 

Change the destination for unscheduled measurements on page 200 

Assign collection spec to unscheduled measurements on page 202 
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Store unscheduled measurements on page 203 

Some data collectors allow you to collect measurements that are not part of 
a list in the data collector. For example, an operator may ask you to take a 
measurement on a piece of equipment that is not scheduled for data 
collection. 

When you return to your computer, you can use either of the following 
methods for unloading unscheduled measurements: 

  Unload the unscheduled measurements along with the data from 
measurements on the list. 

  Unload only the unscheduled measurements. 

Emonitor automatically stores unscheduled measurements in the database. 
You can change the destination for the unscheduled measurements in the 
database. 

Unload unscheduled measurements with list data 
1. Select Tools > Load/Unload. 
2. Make sure the correct collector appears on the Set Up Collector 

button in the Load/Unload dialog box. If not, click the Set Up Collector 
button and select the data collector. 

 
3. Make sure the data collector is connected properly to the computer. If 

the data collector is connected properly, the cable connection icon 
shows the connection: 

Not connected 

 
Connected 

 

4. Click Unload Options under Options in the Load/Unload dialog box. 
5. Select the Also unload unscheduled measurements check box in the 

Unload Options dialog box. 

Unload Unscheduled 
Measurements 
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6. If you want Emonitor to store the unscheduled data with the correct 
item in the Hierarchy Tree and location, select Unscheduled location 
smart mode (if available for the current data collector).  

When you unload the data from the data collector, Emonitor automatically 
unloads the unscheduled measurements with the measurements from the 
list(s). 

To unload only unscheduled measurements: 
1. Select Tools > Load/Unload. 
2. Make sure the correct collector appears on the Set Up Collector 

button in the Load/Unload dialog box. If not, click the Set Up Collector 
button and select the data collector.  

 
3. Click D.C. functions under Options in the Load/Unload dialog box. 
4. Click Unload Unscheduled Measurements in the Data Collector 

Functions dialog box. 

Emonitor then attempts to unload the unscheduled measurement data from 
the data collector. If there is a problem with the communications, Emonitor 
aborts the unload process. A common problem is that the baud rate set in the 
Set Up Data Collector dialog must match the baud rate in the data collector. 
If there is no problem, Emonitor unloads the unscheduled data from the 
data collector. 

If Unscheduled location smart mode is selected in the Unload Options dialog, 
then Emonitor attempts to store the unscheduled data with the correct item 
in the Hierarchy Tree and location.  

Emonitor does not perform any of the other unload functions in the Unload 
Options dialog when unloading only unscheduled measurements. 

See also 

Select the current data collector on page 188 
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Change the destination for unscheduled measurements on page 200 

Unload data from the data collector on page 196 

When Emonitor unloads unscheduled measurements, it stores them in the 
database. Normally Emonitor stores the unscheduled measurements under 
an item in the Hierarchy Tree called the “unscheduled destination”. 

  For some data collectors, if Emonitor can match the unscheduled 
data with an item in the Hierarchy Tree and a location, it stores the 
unscheduled data in measurement definitions under that location 
(Unscheduled location smart mode). 

If Emonitor cannot match the unscheduled data to an existing 
location, it stores the unscheduled data under the unscheduled 
destination in the Hierarchy Tree. 

  For other data collectors, Emonitor can only store the unscheduled 
data under the unscheduled destination in the Hierarchy Tree. Refer 
to the Data Collector User’s Guide for your data collector for more 
information. 

To unload unscheduled data to the correct machine: 

Some data collectors allow you to enter or select a machine and location for 
unscheduled measurements. For these data collectors, Emonitor can then 
unload the unscheduled data to the correct machine and location. To see if 
your data collector supports this function, or to enable the function, follow 
these steps when unloading unscheduled data. 

1. Select Tools > Load/Unload. 
2. Make sure the correct collector appears on the Set Up Collector 

button in the Load/Unload dialog box. If not, click Set Up Collector 
button and select the data collector. 

 
3. Make sure the data collector is connected properly to the computer. If 

the data collector is connected properly, the cable connection icon 
shows the connection: 

Change the Destination for 
Unscheduled Measurements 
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Not connected 

 
Connected 

 

4. Click Unload Options under Options in the Load/Unload dialog box. 
5. If you want Emonitor to store the unscheduled data with the correct 

item in the Hierarchy Tree and location, select Unscheduled location 
smart mode in the Unload Options dialog box. This option is not 
available for some data collectors. 

6. Select Also unload unscheduled measurements, and then unload the 
data collector as usual. 

To change the unscheduled destination: 

Emonitor stores unscheduled data in the unscheduled destination if any of 
the following are true: 

  The data collector supports smart mode for unscheduled data, but 
you have turned the option off. 

  The data collector does not support smart mode for unscheduled 
data. 

  Emonitor could not match the unscheduled data to an item in the 
Hierarchy Tree and a location. 

1. Close the Load/Unload dialog box. 
2. Select Window > Database. Select a view that includes the Hierarchy 

pane. 
3. Select Tools > Set Unscheduled Dest. The Set Unscheduled 

Measurement Destination dialog displays the current destination for 
unscheduled measurement data. 

4. Move to the Hierarchy Tree, and click the new destination for 
unscheduled measurements in the tree.  

5. Click Change in the Set Unscheduled Measurement Destination 
dialog box. The dialog now displays the name of the new destination 
for unscheduled measurements.  

The next time you unload unscheduled measurements, Emonitor uses the 
new destination when it stores the unscheduled measurement data. 

Tip: One easy way to change the unscheduled destination is to right-click the 
new destination in the Hierarchy Tree and click Set Unscheduled Dest. 

See also 

Select the current data collector on page 188 
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When Emonitor unloads an unscheduled measurement, it automatically 
assigns a collection specification to the measurement. Emonitor assigns an 
existing collection specification if it can match the information for the 
unscheduled measurement. Otherwise, Emonitor creates a new collection 
specification. The name of the new collection specification depends on the 
unscheduled measurement. 

The new collection specification name has the form XXXXLMSWNNEp, 
where: 

XXXX The maximum frequency 
L The number of lines* 
M The transducer type 
S The signal detection* 
W The  window type* 
NN The number of averages* 
E The average type* 
P The phase measurement flag* 

The fields in the collection specification name are explained below. Note 
that some of these fields may not be used. In that case, the values that appear 
in those fields are dependent on the data collector. 

Maximum frequency 

Displayed in Hz, up to four digits/characters. For example, 4000 and 40k and 
100M are all valid, where k is kilo and M is mega. 

Number of lines  

0 25 
1 50 
2 100 
3 200 
4 400 
5 800 
6 1600 
7 3200 
8 6400 
9 12800 

 

Transducer type  

A acceleration N none 
V velocity m mass 
D displacement t time 
L voltage < angle 
O other f frequency 
T temperature F force 
P pressure q flow 
C current # amount 

 

Assign Collection Spec to 
Unscheduled Measurements 
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Signal detection  

N None 
R RMS 
P Peak 
K Peak-Peak 
T True Peak 
U True Peak-Peak 
C Crest factor 

 
Window type  

R Regular/Rectangular/Uniform 
H Hanning 
F Flattop 
K Kaiser-Bessel 
M Hamming 
N None 
4 Cos^4 

Number of averages 
Average type 

0 None 
1 Linear 
2 Synchronous linear 
3 Exponential 
4 Peak hold 

 
Phase measurement flag  

p If phase data was taken 
(blank) If no phase data was taken 

See also 

Unload unscheduled measurements on page 198 

Most data collectors that can take unscheduled measurements allow you to 
enter some sort of identifier for the measurement. Emonitor attempts to 
store the unscheduled measurement using the name you entered into the 
data collector. For information about your specific data collector, refer to 
the Data Collector User’s Guide for your data collector. 

Tip: Some data collectors have a "smart mode" unload option that allow you to 
store unscheduled measurements directly into the correct location in the 
database.  

Store Unscheduled 
Measurements 
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Emonitor stores each unscheduled measurement in a different 
measurement definition. Emonitor may create a new location for each 
unscheduled measurement as well, depending on the data collector. 

There are two methods for storing unscheduled measurements. 

  In the first method, you leave unscheduled measurements under the 
destination for unscheduled measurements in the database. This 
means that you store all your unscheduled measurements together. 

  In the second method, you move the unscheduled measurements to 
the correct machine in the database. 

Store all unscheduled measurements together 

You may want to leave all your unscheduled measurements in the 
UNSCHEDULED item (or some other item you select) in the Hierarchy Tree. 
Emonitor uses the information from the data collector when possible, and 
fills in the rest of the fields with default values. This means you may want to 
edit some of the information for the unscheduled measurements. This 
includes the location name, equipment category, as well as the 
measurement definition specifications such as the measurement filter and 
storage. 

Move an unscheduled measurement to the correct machine 

You may take an unscheduled measurement on a machine that is already in 
your database. After unloading, you may want to store the unscheduled 
measurement with the correct machine, instead of leaving it with the other 
unscheduled measurements. Alternatively, you may also want to add the 
machine to the database, and then store the unscheduled measurement as 
the first measurement for that machine. 

To store the unscheduled measurement with the correct machine: 
1. Select Window > Database. Select the Data History view in the Select 

View dialog box. 
2. Find the unscheduled measurement you want to copy. 

Tip: Note the Unscheduled storage flag appears in the Archive Data pane for 
unscheduled measurements. 

  Use the mouse or the arrow keys to select the correct item in the 
Hierarchy Tree, and then select the location, measurement 
definition, and archive data. 

  Use Edit > Find to find and display the measurement definition. 
Then find the correct measurement in the Archive Data pane. 
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3. Select the row or rows in the Archive Data pane by dragging across 
the entire row, or by pressing Shift+Spacebar. You can extend the 
selection by dragging the mouse pointer down across two or more 
rows, or by pressing the Down Arrow key. 

4. Select Edit > Copy, or press Ctrl+C to copy the measurement(s) to the 
Clipboard. 

5. Move to the Measurement Definition pane, then click the 
measurement definition where you want to place the document. 

6. Move to the Archive Data pane. 
7. Select Edit > Paste, or press Ctrl+V to paste the measurement(s) in the 

Archive Data pane. 
8. Edit the pasted measurements(s) if necessary. You may want to 

change the storage flags for the unscheduled measurement(s) from 
Unscheduled to Archive. 
Tip: Some of the fields in a spreadsheet may not appear in the current view. You 

can do one of the following to show all the fields:  
  Change to a different view that shows all the columns. 
  Select View > Pane Options to display all the columns. 
  Select Setup > Location or Setup > Measurement Definition to edit a 

location or a measurement definition. The dialog shows all the fields for 
the current location or measurement definition. 

9. You may want to go back and delete the original unscheduled 
measurements after you have copied them to the correct machine. 

If you want to move locations or measurement definitions instead of 
individual archive data, you can use either of the following techniques: 

  Select the locations, or measurement definitions, and then select Edit 
> Copy with Data. This copies the archive data along with the selected 
items. 

  Create a location or a measurement definition template that includes 
the unscheduled data. Location and measurement definition 
templates allow you to copy the archive data as part of the template. 
You can then paste the template into the correct machine.  

See also  

How to use templates on page 91 

Unload unscheduled measurements on page 198 

Emonitor allows you to manually enter and edit archive data in two ways: 

  Select Tools > Manual Entry to add data for a list of measurement 
definitions. You cannot edit archive data with Manual Entry. 

  Use the Archive Data pane in the Database window to add or edit 
archive data for individual measurement definitions. 

For example, you can add data for magnitude, numeric, and enumerated 
measurement definitions, and you can edit the date, time, quality stamp, 

Manually Adding and Editing 
Archive Data 
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and storage flag for all types of measurement definitions. You can also copy 
and paste archive data, and create and paste archive data templates. 

Tip: You cannot manually add data for calculated measurement definitions. 

The following situations may require you to manually edit the data: 

  The date or time was incorrect in the data collector or computer 
when you collected data. You want to change the date or time of the 
archive data so that the data appears in the correct order in plots and 
reports. 

  You have magnitude or process data from the past on paper records. 
You want to include that historical data in your database so that you 
can view long term trends of the data. 

  You want to change the storage flag for a particular measurement in 
the Archive Data pane to indicate that it is the baseline measurement, 
or an inactive measurement, or a measurement you want to keep 
permanently. 

  You want to change the quality stamp for a particular measurement 
in the Archive Data pane. 

  You have a very good baseline measurement for one machine, and 
you want to copy that measurement and use it as the baseline for 
other machines of the same type. 

  You have archive data image files you want to associate with an 
image measurement definition. 

See also 

Enter and edit archive data in the Archive Data pane on page 207 

Select the quality stamp on page 211 

Select archive data storage flags on page 211 

You can add data for a list of measurement definitions with Tools > Manual 
Entry. This is useful when you have a list of magnitude, numeric, or 
enumerated measurement definitions, and want to add data for many or all 
of the measurement definitions in the list. You cannot, however, edit 
archive data with Tools > Manual Entry. 

Tip: You cannot manually add data for calculated measurement definitions. Nor can you 
select archive data images with this command. 

To manually enter data for a list: 
1. Select Tools > Manual Entry. 
2. To change the displayed lists, click Filter to select the list types and 

list assignments. 

Manually enter data for a 
list 
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3. Select one list by clicking the list name. Emonitor highlights the list 
you select. 

4. Click Enter Data. 
5. Enter the new data for the displayed measurement definition in the 

Manual Entry dialog box. The Next button changes to Accept when 
you make any change in the New value group. Click Accept to store 
the new data and display the next measurement definition in the list. 
You can also move through the list with the other buttons in the 
dialog box.  

When you move to a different measurement definition, Emonitor 
saves the data you entered. 

6. After entering and accepting data for the last measurement 
definition in the list, click Close to close the dialog box. 

See also 

Create a list by tagging measurements on page 47 

You can edit and add archive data in the Archive Data pane. Emonitor 
allows you to change: 

  The date and time of the measurement 
  The storage flag of the measurement 
  The quality stamp for a measurement 
  The value for a measurement 
  The phase for magnitude measurements 
  The machine speed for spectrum and time measurements 

In addition you can manually add data for a magnitude, numeric, or 
enumerated measurement, definition, and delete any data. 

To edit archive data: 
1. Select Window > Database. Select the Data History view in the Select 

View dialog box. 
2. Move to the measurement definition in the Measurement Definition 

pane that has the archive data you want to edit. 
3. Move to the measurement you want to edit in the Archive Data pane. 
4. Edit the desired fields: 

  For magnitude or process measurements, you can edit the date, 
time, phase, and maximum amplitudes. You can also select a 
different quality stamp or storage flag. 

  For spectrum and time waveform measurements, you can edit the 
date, time, and machine speed. You can also select a different 
quality stamp or storage flag. 

Enter and Edit Archive Data 
in the Archive Data Pane 
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5. When you move off the measurement, Emonitor saves the changes to 
the measurement. 
Tip: If you want to make many changes to archive data, you may find it easier to 

use Edit > Replace. 

To manually add data: 
1. Select Window > Database. Select the Data History view in the Select 

View dialog box.  
2. Move to the measurement definition in the Measurement Definition 

pane for which you want to add archive data. 
3. Move to the first row in the Archive Data pane. Notice that the first 

row is blank, so that you can easily add data. 
4. Enter the information for the measurement and select a storage flag 

and quality stamp for the measurement. 

When you move to a different measurement or measurement definition, 
Emonitor saves the new measurement. 

To delete archive data: 
Important: Unless you have selected Enabled for Undo Capacity in the Setup > 

Options > General dialog, you will not be able to bring back archive 
data after you delete it.  

1. Select Window > Database. Select the Data History view in the Select 
View dialog box. 

2. Move to the measurement definition in the Measurement Definition 
pane that has the archive data you want to delete. 

3. Move to the measurement you want to delete in the Archive Data 
pane. 

4. Select the row in the spreadsheet by doing one of the following: 

  Drag over two or more cells in the row to highlight the row. To 
select two or more rows, drag over two or more cells in the first 
row, then drag down the column. When you release the mouse 
button, Emonitor highlights the row or rows. 

  Hold down the Shift key and press the Spacebar to highlight all the 
cells in the row. Continue to hold down the Shift key and press the 
up or down arrow key to select multiple rows. 
Tip: If you want to delete a lot of data from the archive data, you may find it 

easier to use Edit > Delete. 

See also 

Undo changes to the database on page 71 

Select the quality stamp on page 211 
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Select archive data storage flags on page 211 

You can add archive data images in the Archive Data pane. 

Tip: Emonitor does not store the actual image in the database. Instead, it stores 
a reference to the image file. If you delete the image from the Archive Data 
pane, it does not delete the actual image file stored on your computer. 
However, Emonitor can not display the image if you move or delete the 
image file itself. 

To store archive image data: 
1. Select Window > Database. Select the Data History view in the Select 

View dialog box. 
2. Move to the measurement definition in the Measurement Definition 

pane for which you want to add an archive data image. The 
measurement definition Data Type must be Image. 

3. Move to the first row in the Archive Data pane. Note that the first row 
is blank. 

4. Double-click in the Date column to display the Image Data dialog box. 
5. Select an image file in the dialog box. 
6. Select Use file time stamp if you want to store the image file date and 

time with the image. 
7. Click Open to store the selected image. 
8. You may want to change the storage flag for the image.  
9. When you move to a different measurement or measurement 

definition, Emonitor saves the reference to the image. 

To view an archive data image, open a Plot Window with an Archive Data 
Image pane.  

You can also change the date or time for an archive data image by double-
clicking in the Date or Time columns in the Archive Data pane. You can 
delete an archive data image by selecting two or more columns in a row and 
pressing Delete.  

Tip: If you want to change the image file, double-click in the Image File column. 

See also 

Manually add and edit archive data on page 205 

Select archive data storage flags on page 211 

Displaying plots and images in the Plot Window on page 227 

 

 

Store archive image data 
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You can store ActiveX documents and links to ActiveX documents in the 
Archive Data pane. This allows you to access information created by other 
programs that support ActiveX, such as thermographic imaging. You can 
also store ActiveX documents such as MSDS sheets, word processor 
documents, or spreadsheets. There are two ways to store an ActiveX 
document. The first is selecting the document in Emonitor. The second is 
using drag and drop. 

To select the ActiveX document to store: 
1. Select Window > Database. Select the Data History view in the Select 

View dialog box. 
2. Move to the measurement definition in the Measurement Definition 

pane for which you want to add archive data. The measurement 
definition Data Type must be ActiveX. 

3. Move to the first row in the Archive Data pane. Note that the first row 
is blank. 

4. Double-click in the Date column to display the Insert Object dialog 
box. 

5. Create a new document or select an existing one in the dialog box. 

  Select Create new to create a new document. Then select the 
program to create the document from the list of Active X 
programs. 

  Select Create from file to select an existing document. Then click 
Browse to select an existing Active X document. 

6. Select Link if you want to store a link to the document. 

  If you select Link, you store a link to the ActiveX document in the 
Emonitor database. If you then change the document using the 
link, you make changes to the original document. 

  If you do not select Link, you store a copy of the ActiveX document 
in the Emonitor database. If you then change the copy stored in 
Emonitor, it does not change the original document. 

7. You may want to change the storage flag for the ActiveX document. 
8. When you move to a different measurement or measurement 

definition, Emonitor saves the reference to the document. 

To drag and drop an ActiveX document: 
1. Select Window > Database. Select the Data History view in the Select 

View dialog box. 
2. Move to the measurement definition in the Measurement Definition 

pane for which you want to add the document. The measurement 
definition Data Type must be ActiveX. 

Store ActiveX documents 
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3. Click the file in the Windows Explorer, and without releasing the 
mouse button, drag the file to the first row in the Archive Data pane. 
Note that the first row is blank. 

4. Release the mouse button to store a copy of the file in the Emonitor 
database. 

You can also select a file in the Windows Explorer, then select Edit > Copy in 
the Explorer. Then move to the Archive Data pane and select Edit > Paste 
Special in Emonitor. This allows you to copy either the file, or a link to the 
file into Emonitor. 

To view or edit the stored ActiveX document: 
  To view or edit an ActiveX document, open a Plot Window with an 

ActiveX pane. 
  You can also change the date or time for an ActiveX document by 

double-clicking in the Date or Time columns in the Archive Data 
pane. You can delete an ActiveX document by selecting two or more 
columns in a row and pressing Delete.  

See also 

Enter and edit archive data in the Archive Data pane on page 207 

Display ActiveX documents on page 257 

The quality stamp for a measurement indicates the quality of the data. It is 
used when evaluating a constraint on a calculated measurement definition. 
You can manually change the quality stamp in the Archive Data pane. 

To select the quality stamp: 
1. Display the Archive Data pane in the Database window. 
2. Double-click in the Quality Stamp column and select a different 

quality stamp. 

See also 

Manually add and edit archive data on page 205 

Create calculated measurement definitions on page 99 

The storage flag for a measurement indicates how you want to use the 
measurement. You can manually change the storage flag in the following 
ways: 

Select the quality stamp 

Select Archive Data Storage 
Flags 
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  Display the Archive Data pane in the Database window. Double-click 
in the Storage Flag column and select a different storage flag. 

  Display a plot and move the cursor to the desired measurement (if 
necessary). Select Plot > Storage Flag, then select the storage flag. 
Tip: In general, the storage specification for the measurement definition 

controls how long Emonitor stores the measurement.  

See also 

Enter and edit archive data in the Archive Data pane on page 207 

Remove old data from the database on page 322 

You can copy and paste archive data in the Archive Data pane. For example, 
you can copy a good baseline measurement from one machine to another 
machine of the same type. There are two ways to copy archive data in 
Emonitor: 

  Select Edit > Copy and Edit > Paste to copy and then paste the selected 
measurements back into the Archive Data pane. This allows you to 
quickly copy measurements. 

  Select Edit > Create Template and Edit > Paste Template to make an 
Archive Data template and then paste the template back into the 
Archive Data pane. This allows you to create a template that you can 
store and use at any time in the future. You can also choose to include 
archive data in a Hierarchy, Location, or Measurement Definition 
template. 

To copy and paste archive data: 
1. Select Window > Database. Select the Data History view in the Select 

View dialog box. 
2. Move to the measurement definition that has the archive data you 

want to copy. 
3. Move to the measurement you want to copy in the in the Archive Data 

pane. 
4. Select the measurement(s) you want to copy. Select the entire row in 

the spreadsheet by doing one of the following: 

  Click one cell in the row to select the row. To select two or more 
rows, drag down the column. 

  Hold down the Shift key and press the Spacebar to highlight all the 
cells in the row. Continue to hold down the Shift key and press the 
up or down arrow key to select multiple rows. 

5. Select Edit > Copy to copy the measurement(s) to the Clipboard, or 
press Ctrl+C. 

Copy and paste data in the 
Archive Data pane 
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6. Move to the measurement definition where you want to paste the 
copied archive. 

7. Move to the Archive Data pane, and select Edit > Paste, or press 
Ctrl+V. 

To create and paste an Archive Data template: 
1. Select Window > Database. Select the Data History view in the Select 

View dialog box. 
2. Move to the measurement definition that has the archive data you 

want to store in a template.  
3. Select the archive data data measurement(s) you want to store in a 

template.  

a. Select Edit > Create Template.  

b. Name and save the Archive Data template. 

4. Move to the Archive Data pane.  

a. Select Edit > Paste Template.  

b. Select the template in the Paste Template dialog box. 

See also 

Enter and edit archive data in the archive data pane on page 207 

How to use templates on page 91 

You can export archive data for a measurement definition to a Microsoft® 
Excel® spreadsheet. The data appears in a plot in Excel. 

Tip: This command is not available unless you have Excel installed on your 
computer. 

  For magnitude and process measurement definitions, Emonitor 
exports all the data for the measurement definition. 

  For spectrum and time waveform measurement definitions, 
Emonitor exports only the data for the currently selected row in the 
Archive Data pane (closest to the target date time). 

  This command is not available for other data types (Image, ActiveX). 

To export data for individual measurement definitions: 
1. Select Window > Database. Select the Data History view in the Select 

View dialog box. 
2. Right-click the measurement definition that has the archive data you 

want to export, then select Export to Microsoft Excel Spreadsheet.  

The archive data appears in an Excel panel. 

Export Archive Data to an 
Excel Spreadsheet 
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To export data for the current list: 
1. Create or recall a list. 
2. Select List > Export to Microsoft Excel Spreadsheet. 

The archive data appears in a series of ExcelSpreadsheets, with one 
measurement definition in the list. 

See also 

Manually enter data for a list on page 206 

Enter and edit archive data in the Archive Data pane on page 207 

How to use lists to organize data on page 131 

Emonitor allows you to import data from an external file into the Emonitor 
database. This allows you to include other kinds of data in your Predictive 
Maintenance program, such as oil contamination data from an oil analysis 
laboratory. 

Emonitor stores most imported data as process measurement data. When 
you import the data, Emonitor sets up the necessary items in the Hierarchy 
Tree, as well as the locations, and the process measurement definitions. 

After importing the data, you can: 

  Set up alarms for the imported data 
  View trend plots of the data 
  Print reports of the data 

Emonitor also tries to match any inspection codes in the imported data to 
those you create using the Setup > Options > Inspection Codes.  

Tip: You can also set up Emonitor to import ActiveX documents, which are 
stored under ActiveX measurement definitions. You cannot set alarms or 
view trends for ActiveX measurement definitions. 

See also 

Set the import options on page 214 

Import the data on page 215 

Import ActiveX data on page 216 

Edit EDI files on page 217 

Schedule data import on page 217 

Use inspection codes on page 114 

The data import options allow you to choose how to store invalid or zero-
value data, as well as to select the unload reports. 

Importing Data 

Set the Import Options 
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To set the import options: 
1. Select Tools > Data Import. 
2. Click Options in the Data Import dialog box. 
3. Select the desired import options in the Data Import Options dialog 

box. 

See also 

Import data on page 214 

You can import data from one or more files either on your computer’s hard 
disk, a network hard disk, a floppy diskette, or any other source that 
Windows can recognize. There are two steps when importing data from a 
file: 

1. Select the source file containing the data. 
2. Import the data. 

Emonitor tries to match any inspection codes in the imported data to those 
you create using Setup > Options > Inspection Codes. If it finds a matching 
inspection code, Emonitor stores it according to the hierarchy level that you 
set up for the inspection code. If Emonitor does not find any matching 
inspection codes, it assigns the imported inspection codes at the location 
level. 

To select the source file containing the data: 
1. Select Tools > Data Import. 
2. Click the large Set Up Import button in the Data Import dialog box. 

 
3. Optional: Limit the type of data files, if possible, in the Browse Files 

for Data Import dialog box. You do this by selecting the oil analysis 
laboratory in the Files of type box.  

4. Select the file or files containing the data. You can use wildcards in 
the File name field to display the desired type of files (*.oil for 

Import the data 
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example). You can also select multiple files for import at the same 
time. 

5. Click Open. 

To import the data from the selected files: 
1. Select Tools > Data Import. 
2. Click the Import button in the Data Import dialog box. 

 
Emonitor attempts to import the data from the file. 

3. Emonitor then checks the import options in the Data Import Options 
dialog and performs any selected functions. These include:  

  Either store or ignore invalid and zero-value data. 
  Print selected unload reports for the imported data. 

See also 

Use inspection codes on page 114 

Emonitor can import ActiveX documents, either by linking to them or by 
embedding them in the database. You can then display an ActiveX 
document within Emonitor, and make changes using the program 
associated with the ActiveX document. For example, if the ActiveX 
document is a bitmap, you can display the bitmap in an image Plot Window. 
Then you can double-click on the image to open the bitmap in the default 
bitmap editor. 

Tip: A data import configuration file for ActiveX import must be present in the 
program directory. Select Setup > Data Import > Daemon Configuration 
Utility to check for an ActiveX.edi data import configuration file. If there is 
no ActiveX.edi file, and you have not manually created a configuration file 
for ActiveX import, contact Technical Support for assistance. 

Import ActiveX data 
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To import ActiveX data: 
1. Select Setup > Data Import > ActiveX Configuration Utility. 
2. Click New to create a new configuration file, or select a 

configuration file to modify and click Edit. Press F1 in any dialog to 
display the help topic for that dialog box. 

The Emonitor Scheduler program uses the EAX files to import ActiveX data. 
For more information on the Scheduler program, refer to the Scheduler 
help file (Start > Programs > Rockwell Software > Emonitor > Help > 
Scheduler Help). 

See also 

Display ActiveX documents on page 257 

Emonitor uses EDI files to control how data is imported from an external 
program, as with an Emonitor Online system. Normally, the default EDI 
files supplied with Emonitor are sufficient for most systems. However, 
Emonitor provides a convenient way to change an EDI file if necessary. 

To edit EDI files: 
1. Select Setup > Data Import > Daemon Configuration Utility. 
2. Select the EDI file to modify and click Edit. Press F1 in any dialog to 

display the help topic for that dialog box. 

The Emonitor Scheduler program uses the EDI files to import data. For 
more information on the Scheduler program, refer to the Scheduler help 
file (Start > Programs > Rockwell Software > Emonitor > Help > Scheduler 
Help). 

See also 

Scheduler on page 326 

You can schedule data import so that Emonitor regularly checks for, and 
automatically imports, data files. Note that you must do two things before 
scheduling data import: 

  Set the data import options.  
  Select the type of data file to import.  

Emonitor saves the import options and the type of data file with the schedule 
for data import. 

 

Edit EDI files 

Schedule data import 
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The Scheduler service must be running if you want to use scheduled data 
import. The Emonitor Scheduler service is disabled by default. In order to 
launch (run) scheduled tasks, including importing data, you must enable the 
Scheduler service. 

To start the Scheduler service: 
1. Click Start > Control Panel > Administrative Tools > Services. 
2. Select Services (local) in the left side of the Services window. 
3. Select EmonitorScheduler in the right side of the Services window. 
4. The EmonitorScheduler Startup Type should be Automatic. If it is 

Manual or Disabled, right-click on EmonitorScheduler and select 
Properties. In the Properties dialog box, set Startup Type to 
Automatic, and then click OK. 

5. The EmonitorScheduler Status should be Started. If it is Stopped, 
right-click on EmonitorScheduler and select Start. 
Tip: We strongly recommend that you leave the Startup Type for the 

EmonitorScheduler as “Automatic” in the Services console. This starts the 
Scheduler service automatically when Windows starts. 

For more information, refer to the Scheduler help file (Start > Programs > 
Rockwell Software > Emonitor > Help > Scheduler Help). 

To schedule data import: 
  You can use the Emonitor Scheduler to import data once or on a 

regular schedule. Refer to the Help for the Emonitor Scheduler for 
more information (Start > Programs > Rockwell Software > Emonitor 
> Help > Scheduler Help). Use the Scheduler to view, edit, or delete 
schedules for data import.  

To start the Scheduler, click the Start button on the Windows 
taskbar, then select Programs > Rockwell Software > Emonitor > 
Utilities > Scheduler. 

  You can also set up multiple schedules for a data import with the 
Emonitor Scheduler program. 

To cancel data import: 

To cancel scheduled data import, you must run the Scheduler program. 

1. Start Scheduler. Click the Start button on the Windows taskbar, then 
select Programs > Rockwell Software > Emonitor > Utilities > 
Scheduler.  

2. In the Scheduler window, select the profile called Data Import Task. 
If there are two or more Data Import Tasks, select the first one. 
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3. Click Delete. 
4. Repeat steps 2 and 3 until you have deleted all the Data Import Tasks. 
5. Close the Scheduler program. 

See also 

Set the import options on page 214 

Import data on page 214 
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Notes:
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Chapter 9 

Displaying system events in the System Event 
Log 

The System Event Log is a special pane in the Database window. It displays a 
log of system events generated by the Emonitor system. Typical system 
events include unloading data from a remote instrument, importing data, 
deleting data, and so on. In general, the System Event Log is more useful 
when monitoring and troubleshooting an Emonitor online condition 
monitoring system. 

See also 

Enable and disable system event logging on page 221 

Display the System Event Log pane on page 221 

You can enable and disable logging messages to the System Event Log. The 
messages that are logged are listed in System Event Log events. 

To enable and disable system event logging: 
1. Select Setup > Options > General. 
2. On the General tab, select Enable logging to start logging system 

event messages. 
3. Clear Enable logging to stop logging messages. 

See also 

Display the System Event Log pane on page 221 

The System Event Log is a pane in the Database window. 

Tip: Emonitor automatically deletes system events from the Log after 7 days for 
online systems. For systems that are used only with data collectors or other 
portable instruments, you must run the Storage Limit Updater program to 
clean out the old data. 

To display the System Event Log pane: 
1. Select Window > Database.  

Enable and disable system 
event logging 

Display the System Event 
Log pane 
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2. Select a view that includes the System Event Log pane in the Select 
View dialog box. If the view does not include the System Event Log 
pane, you can change an existing pane, or open a new pane. 

To change an existing pane: 
1. Select View > Change Pane. 
2. In the Change Database Pane dialog, select System Event Log as the 

Pane type. 

To open a new pane: 
1. Select the Database window or pane. 
2. Select View > Split Horizontal or View > Split Vertical. 
3. Select the System Event Log Pane type in the Change Pane dialog box. 

See also 

Select the events and columns to display on page 222 

Remove old data from the database on page 322 

How to use windows and panes on page 32 

You can select the types of events you want to see in the System Event Log 
pane in the Database window. 

Tip: The System Event Log pane on page 351 must appear as one of the panes in 
the Database window. 

To select the events and columns to display: 
1. Select the System Event Log pane in the Database window by clicking 

the pane. 
2. Select View > Pane Options. 
3. There are four ways to change the amount and type of information in 

the System Event Pane. 

  If you want to see more or less information on each event, use the 
spreadsheet to change the displayed columns. 

  If you want to see more or fewer events, change the Status to 
display different levels of events. 

  If you want to see only the events produced by a certain module, 
select that module for Filter on module. 

  If you want to see events covering a longer or shorter time period, 
use Archive filter override to change the time period. Otherwise, 
the displayed events are determined by the archive filter settings. 

Select the events and 
columns to display 
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See also 

Display the System Event Log pane on page 221 

The System Event Log continuously stores events generated by your 
Emonitor system. With the Emonitor Online Applications, the System 
Event Log may grow quite large as it records every event in the system. To 
reduce the size of the System Event Log, you can export and delete the events 
in the System Event Log. Exporting the System Event Log copies the system 
event to a special file. If necessary, you can later import this System Event 
Log file back into the System Event log. 

Tip: Emonitor automatically deletes system events from the Log after 7 days for 
online systems. For systems that are used only with data collectors or other 
portable instruments, you must run the Storage Limit Updater program to 
clean out the old data.  

To export and delete the events in the System Event Log: 
Tip: The System Event Log  pane must appear as one of the panes in the Database 

window. 

1. Select the System Event Log pane in the Database window by clicking 
the pane. 

2. Select View > Pane Options. 
3. Click the Export button. 
4. Enter a name for the System Event Log file in the File name box. 
5. If you want to delete the system events from the System Event Log 

after exporting them to the file, select Remove events from the log. 
6. Click Save. 

To import events into the System Event Log: 

You can import the events stored in a System Event Log file. When you 
import events, they are added to the existing events in the System Event Log. 
The import process does not duplicate any events that already exist in the 
System Event Log. 

1. Select the System Event Log pane in the Database window by clicking 
the pane. 

2. Select View > Pane Options. 
3. Click the Import button. Select or enter the name of the System Event 

log file.  
4. Click Open. 

 
 
 

Work with System Events 
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See also 

Enable and disable system event logging on page 221 

Remove old data from the database on page 322 
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Chapter 10 

Use plots 

Plots provide a convenient, graphical way to examine your data. Emonitor 
displays plots in panes in a Plot Window. You can open multiple Plot 
Windows, and save an arrangement of Plot panes as a view. For example, 
you can create a view showing both an image and a trend plot for the same 
location. 

There are many different types of plots in Emonitor. You can customize 
each type of plot, and then save those characteristics as the default for that 
type of plot. Each type of plot has a specific use. 

Other features of plots 

Plot features allow you to change the appearance and display of data in a 
plot. 

  Display one or more alarms on many types of plots. 
  Include a plot legend, and select the information you want to display 

in the legend. 
  Interactively change the features of a plot, such as the axis scaling, 

the type and number of cursors, the plot colors, and the plot fonts. 
  Print a copy of a Plot Window, including all the panes in that 

window. 
  Unlink a Plot Window from the database, allowing you to view plots 

from different locations or machines at the same time. 
  Overlay measurements on many plot types, either from the 

measurement definition’s archive data, or from the current list. 
  Lock a plot to a particular machine, location, unit/filter combination, 

or archive data storage flag. 

Get help for a plot 

Press F1 when the Plot Window or pane is active to display an explanation of 
the window or pane. 
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Right-click menus on plots 

You can activate many of the plot features described in this chapter by right 
clicking an unused part of the plot, and selecting the command. The right-
click menu includes many of the same commands that appear on the View 
and Plot menus. 

See also 

Plot types in Emonitor on page 226 

Select different plots and views on page 228 

The following tables provide descriptions of the different plots available in 
Emonitor. Click the name of the plot type to get more information about the 
information provided by the plot type. 

 

 

 

 

 

 

Trend plot types 
Plot Type Short Description 

Trend plot A graph of the amplitude of a measurement against time, usually displaying the trend in a magnitude or process 
measurement over days, weeks, or months. 

Average Trend plot A trend plot that allows you to average different measurement units together, and graph the average against 
time. 

XY plot A graph of the amplitudes of two measurements plotted against each other. 
Frequency trend plot and Band frequency trend 
plot 

A graph of the amplitude of a particular frequency, band sum or the band maximum amplitude against time. You 
can also plot the band sum or the band maximum amplitude for a single band defined with the band cursors in a 
spectrum plot.  
A band frequency trend plot is a graph of the amplitude of the band sum or the band maximum amplitude for a 
band against time. The window contains one plot for each band in a band set. 

 

Spectrum plot types 
Plot Type Short Description 

Spectrum plot A graph of amplitude against frequency, displaying the data from a spectrum measurement. 
Spectrum Map plot  A three dimensional graph of amplitude against frequency against time. Spectrum map plots show multiple 

spectrum plots over time, allowing you to see the variations in individual frequencies. 
Spectrum Difference or Ratio plot A line by line comparison of two spectra, either as the difference between at each spectral line, or the ratio at 

each spectral line. The resulting plot is also a spectrum plot. 

Plot types in Emonitor 
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Other plot types 
Plot Type Short Description 

Time Waveform plot A graph of amplitude against time, typically displaying the displacement of a surface over periods of less than a 
second.  

Polar plot A graph of amplitude against phase. Polar plots are graphed in polar coordinates using degrees or radians.  
Orbit plot A graph generated from the X and Y timebase values. It displays the two forward and reverse vectors whose sum 

is the ellipse, or orbit. Orbit plots use data from two transducers and provide additional information on the 
direction of precession and ellipticity of the orbit. 

Shaft Centerline plot A display of the changing position of a rotor in a pressure-fed sleeve bearing.  
Units plot A plot that displays bar graphs showing the values for one or more measurements for a list or a location, allowing 

you to compare the values of a set of measurements with different units.  

Image and ActiveX plot types 
Plot Type Short Description 

Hierarchy Image A picture or image stored with an item in the Hierarchy Tree.  
Archive Data Image A picture or image stored with the archive data associated with a measurement definition. 

ActiveX plot This is not a plot, but rather a window displaying an ActiveX document. 

Combination plot types 

There are two other plots that can show any of the above plot types: 

Plot Type Description 

Measurement Definition (Meas.def) plot This plot automatically displays the correct plot type for the current measurement definition. When you select a 
magnitude or process measurement, the measurement definition plot displays a trend plot of the data. If you 
select a spectrum or time waveform measurement definition, the measurement definition plot changes. 

Location plot This plot automatically displays a pane for each active measurement definition in the current location. 

See also 

Select different plots and views on page 228 

View work request status on page 317 

Use plots on page 225 

Emonitor displays plots and images in panes in a Plot Window. Each pane 
can contain a different type of plot, and you can open two or more Plot 
Windows at one time. You can split a Plot Window or Plot pane into two 
different panes. In addition, you can change the type of plot in a pane, or 
change the view in a Plot Window without closing the window. 

Images are pictures stored in the database. You can display images using the 
same steps you use to display plots. The steps in the following topics apply to 
both plots and images. 

 

Display plots and images in 
the Plot Window 
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You can create a Plot Window view that contains an arrangement of Plot 
panes in the window, save that view, and recall it later. The saved view 
includes all the Plot panes, as well as their positions, and the specific plot 
options such as the cursor style and type. For example, you can create, save, 
and later recall a Plot Window view that contains an image, a trend plot, and 
a plot legend. 

See also 

Select different plots and views on page 228 

Save a plot definition as the default on page 229 

You display a plot by opening a Plot Window and selecting the view or type 
of plot. Once you open the Plot Window, you can: 

  Select a different view or plot. 
  Split or close plot panes. 
  Change many plot options, such as the plot colors, axis scaling, and 

plot appearance. 

To open a Plot Window: 
1. Select Window > Plots. 
2. Select the view for the new Plot Window in the Select Plot View 

dialog, or click New to select the type of plot for the window. 
3. If you click New, then select the type of plot in the Change Plot Pane 

dialog box. 
Tips   You can open a Plot Window for each location in the current list by 

selecting Open a window for each location in list in the Select Plot View 
dialog box. 

  You an also assign a button on the Saved Views toolbar for a view, then 
click that button to recall that view. 

See also 

Select different plots and views on page 228 

Use toolbars on page 24 

Once you open a Plot Window, you can change the contents of the window 
by: 

  Changing the type of plot. 
  Splitting a plot pane into two or more panes. 
  Selecting a different view for the Plot Window. 

Open a Plot Window 

Select Different Plots and 
Views 
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To split a Plot Window or pane into panes: 
1. Click the Plot Window or pane you want to split. 
2. Select View > Split Horizontal or View > Split Vertical. 
3. Select a pane type for the new pane in the Change Plot Pane dialog 

box. 

To change a plot pane: 
1. Click the Plot Window or pane you want to split. 
2. Select View > Change Pane. 
3. Select a pane type in the Change Plot Pane dialog box. 

To close a plot pane: 
1. Click the pane you want to close. Note that you cannot close a pane if 

it is the only pane in the window. 
2. Select View > Close Pane. 

To maximize and restore a plot pane: 

Maximizing a pane enlarges it to fill the Plot Window. 

1. Select View > Zoom.  
2. Select View > Zoom again to restore the pane to its previous size.  

Save and recall a view in a Plot Window 
1. Select View > Save View . 
2. To recall a view into the active Plot Window, select the view from the 

list of views at the bottom of the View menu. 
Tip: You can also assign a button on the Saved Views toolbar for a view, then 

click that button to recall that view.  

See also 

Use toolbars on page 24 

How to use windows and panes on page 32 

Once you have customized a plot’s appearance, you can save that plot as the 
default for other plots of the same type. For example, suppose you change 
the axis scaling, the cursor type, and the cursor function in a trend plot. You 
might not want to have to make all those changes every time you display a 
trend plot. 

Save a plot definition as the 
default 
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Instead of making the changes every time you open a Plot Window, you can 
save the characteristics of that trend plot with Plot > Save as Default. When 
you open a new trend plot, it will have the same characteristics and 
appearance as the default. Saving a plot as the default, however, does not 
affect the appearance of plots that are part of an existing Plot Window view. 

The characteristics of a plot that you store when you select Plot > Save as 
Default include: 

  All the plot options in the Plot > Options dialog, except for those on 
the Data tab 

  Whether inspection codes are displayed on the plot 
  The axis ratio for a spectrum map plot 

The characteristics of a plot that are not included are: 

  The plot options in the Plot > Options dialog on the Data tab. 
  Plot colors. 
  The state of the signal detection region. For a new plot, the signal 

detection defaults to the signal detection defined in the collection 
specification for the measurement definition. 
Tip: You cannot save a default definition for a location or a measurement 

definition plot. These plots automatically use the current default definition 
for each plot type. In other words, a trend that is part of a location plot uses 
the default characteristics for trend plots. 

See also 

Select different plots and views on page 228 

You can copy a Plot Window to the Clipboard and then paste the plot from 
the Clipboard into another application. This allows you to include Emonitor 
plots in a Windows word processor document. You can copy hierarchy and 
archive data images as well. 

To copy only the plot or image to the Clipboard 
1. Display the plot or plots in a Plot Window. 
2. If you want to copy only one pane from a Plot Window with two or 

more panes, Select View > Zoom to enlarge the pane on page 351 to fill 
the Plot Window. 

3. Select Edit > Copy, or press Ctrl+C to copy the contents of the Plot 
Window to the Clipboard. 

To include the Emonitor window title bar with the plot or image: 
1. Display the plot or plots in a Plot Window. 

Copy plots and images to 
the clipboard 
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2. If you want to copy only one pane from a Plot Window with two or 
more panes, use View > Zoom to enlarge the pane on page 351 to fill 
the Plot Window. 

3. If you want the Plot Window to fill the entire Emonitor workspace on 
page 358, maximize the Plot Window by doing one of the following: 

  Click the maximize button in the upper right corner of the Plot 
Window. 

  Press Alt+hyphen to open the Control menu for the Plot Window, 
and select Maximize.  

4. You can also hide the tool bars and the status bar with View > 
Toolbars and View > Status Bar. 

5. Press Alt+Print Screen to copy the Emonitor window, including the 
title bar, to the Clipboard. You can then paste it into another 
application. 

See also 

Print plots and images on page 231 

You can print plots in Emonitor on any printer or plotter that is compatible 
with Windows. This includes both black and white and color printers and 
plotters. The printed plot contains the same elements you see on the screen, 
including the point markers, alarms, cursor, and any text. You can print 
hierarchy and archive data images as well, either individually or with other 
plots in a Plot Window. 

To select the printer or plotter for plots and images: 
1. Select File > Print Setup. 
2. Select the printer or plotter. 

To send a plot or image to a printer or plotter: 
1. Display the plot or plots in a Plot Window. 
2. If you want to print only one pane in a Plot Window, instead of all the 

panes, select View > Zoom to enlarge the pane to fit the entire Plot 
Window. 

3. Select File > Print to print the Plot Window. 

See also 

Select different plots and views on page 228 

Print plots and images 
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There are two types of plot legends in Emonitor: 

  Plot pane legend - This legend appears to the right of a spectrum, 
trend or other plot (in the plot pane). It displays the lowest item in the 
Hierarchy Tree, position, direction, and archive storage flag for the 
data in the plot pane. It also shows whether the plot pane is locked at 
any level. 

 
 

  Plot Legend pane - This is a separate pane in a Plot Window that 
displays information about the data in the Plot Window. You can 
select the information you want to see in the Plot Legend pane, but 
the Plot Legend pane does not show whether a plot pane is locked at 
any level. 

 

See also 

Use pane locking with plots on page 262 

Select colors and fonts for the plot legend pane on page 235 

You can display a plot pane legend in most Plot Window panes. The plot 
pane legend contains the following information identifying a 
measurement: 

  Item in the Hierarchy Tree 

Displaying a plot legend 

Display a Plot Pane Legend 
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  Units (from the measurement definition) 
  Position (from the location) 
  Direction (from the location) 
  Measurement filter (from the measurement definition) 

The pane legend appears to the right of the plot: 

 

 

Tip: If an asterisk appears by any of the levels in the plot pane legend, the plot 
pane is locked at that level.  

To display a plot legend: 
1. Click the plot pane to make it active. 
2. Select Plot > Options. 
3. Select Show legend on the Styles tab. 

See also 

Use pane locking with plots on page 262 

You can display a plot legend in a Plot Window, and select the information 
you want to appear in the plot legend pane. 

 

Display a Plot Legend Pane 
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To display the plot legend pane: 
1. Click the Plot Window to make it active. 
2. Open the Change Plot Pane dialog by either: 

  Selecting a pane, and selecting View > Change Pane.  
  Splitting the Plot Window or a plot pane with View > Split 

Horizontal or View > Split Vertical.  

3. Select Legend in the Change Plot Pane dialog box. 

To select the information in the plot legend pane: 

This affects only the plot legend in the active pane. 

1. Click the plot legend pane to make it active. 
2. Double-click the plot legend pane, or press the Spacebar or Enter key.  
3. Select the columns, the labels, and the placement for the information 

in the plot legend pane in the Plot Legend Format dialog box. 

To save the plot legend pane in a view: 
1. Select the Plot Window containing the plot legend. 
2. Select View > Save View to save the plot view. 

To recall the view in a new Plot Window, select the view in the Select View 
dialog that appears when you open the window. 

Tip: To recall a view into an open Plot Window, select the view from the list of 
views at the bottom of the View menu. 

To save a plot legend pane as the default: 

You can save the active plot legend definition as the default plot legend 
definition. When you open a new plot legend pane, the new plot legend uses 
the default definition. Note that this does not affect plot legend panes 
already saved as part of a view.  

1. Move to the plot legend pane. 
2. Select Plot > Save as Default. 

See also 

Display a plot legend on page 232 

Save and recall panes in a view on page 35 

Save a plot definition as the default on page 229 
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This affects all plot legends in all Plot Windows. 

1. Select Plot > Colors. 
2. Select colors for the plot legend and click Apply to see the new color 

in an open Plot Window. The plot legend text color is the same as the 
color for the Axis Labels. The plot legend background color is the 
same as the Outside Background color.  

You can also change the fonts in the Plot Legend pane with Setup > Fonts > 
Plot Legend Fonts. 

See also 

Change the plot colors and fonts on page 238 

Display a plot legend on page 232 

Emonitor provides you with powerful controls to change the appearance of 
a plot quickly and easily. These features allow you to: 

  Use plot regions to quickly change plot axis scaling. 
  Interactively change the appearance and function of cursors and 

data markers. 
  Experiment with changing the plot colors without leaving the plot. 

See also 

Use plot regions to change the plot on page 235 

Change the plot axes on page 236 

Change the plot colors and fonts on page 238 

Change the plot cursor type and display on page 239 

Plot regions are areas on a plot that you can use to interactively change the 
appearance of a plot without having to leave the plot. For example, you can 
use plot regions to change the appearance of the plot axes or the cursor. 

For more information on a specific plot, view the plot in Emonitor and press 
F1 to see the help topic for that plot. 

To activate a plot region: 

When you activate a plot region, you either toggle to the next option for the 
region, or display a dialog so that you can select the options for the plot. Do 
one of the following: 

  Double-click the region. 

Select colors and fonts for 
the Plot Legend Pane 

Change the appearance of 
plots 

Use Plot Regions to Change 
the Plot 
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  Press Tab (or Shift+Tab) to move the dashed box to the region and 
press the Spacebar.  

 

To get help for a plot or plot region: 

When you move the mouse pointer over a plot region, the status bar displays 
a short description of the region.  

Tip: You can press F1 when a Plot Window is active to display an explanation of 
the plot and its regions. 

See also 

Change the appearance of plots in reports on page 279 

Emonitor window on page 17 

Use plots on page 225 

You can change the axis type and scaling using the plot regions. This lets you 
perform tasks such as zooming in on a part of a plot and changing the units. 
Changing the plot axes affects only the plot in the active pane. 

 

 

Change the plot axes 
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To change the plot axis maximum and minimum: 

You can use any of three different ways to change the axis maximum and 
minimum. 

Action Description 

Draw the area “Rubber band zoom” allows you to use the mouse cursor to zoom in on a 
part of the plot. To zoom in on a part of the plot, right-click and drag across 
the plot. When you release the mouse button, Emonitor zooms in on the 
selected area on the plot. 

Define the axis values Select Plot > Options. The Axis tabs in the Plot Options dialog allow you to 
enter values for the axis minimum and maximum. 

Autoscale the axis You can autoscale an axis by double-clicking with the right mouse button 
on the axis options plot region. You can also autoscale both axes by double-
clicking the autoscale plot region, located in the lower left of the plot pane 
above the cursor values. See Use Plot Regions to Change the Plot. 

To change the plot axis units: 

The available units depends on the type of axis. In all cases, you toggle 
among the choices by activating the axis units plot region. The region 
overlies the plot axis units text on the plot. 

Axis Description 

Frequency axis Toggle between frequency (Hertz, CPM) and Orders. 

Amplitude axis  For spectrum and spectrum map plots, you can toggle to the next preferred 
unit (integrate). You cannot change the amplitude (Y axis) units for other plot 
types. 

Time axis Toggle between seconds and revolutions per time interval. Note that this is 
not available for a spectrum map plot. 

To change the plot axis scale: 

The axis scale controls whether the axis units are in linear (Lin), logarithmic 
(Log), or level (dB) values. You can use either of these two ways to change the 
axis scale. 

Action Description 

Toggle among the options  Toggle among the available options by double-clicking the axis scale plot 
region, which overlies the axis scale text on the plot. 

Select the scale directly Select Plot > Options. The Axis tabs in the Plot Options dialog allow you to 
select the axis scale by entering the user defined axis minimum and 
maximum. 

To normalize the Y axis: 

Normalizing the Y axis allows you to overlay measurements with different 
units using a relative amplitude axis. This may make it easier to compare 
measurements. 
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1. Select Plot > Options. 
2. Select either % of default scale or % of baseline on the Axis tab in the 

Plot Options 

To change the plot axis signal detection type: 

The axis signal detection type applies to amplitude axes only. You can toggle 
among the available options by activating the axis signal detection plot 
region (Peak, Peak-Peak, RMS). The region overlies the amplitude (Y axis) 
signal detection text on the plot. 

To change the plot axis coordinate plane: 

The plot axis coordinate plane applies to amplitude axes only. You can 
toggle among the available options by activating the axis coordinate plane 
region (Magnitude, Phase, Real, Imaginary). The region overlies the 
amplitude (Y axis) coordinate plane text on the plot. 

See also 

Use plots on page 225 

You can customize the appearance of plots in Emonitor by selecting your 
own combination of colors for the plot. The process is interactive, so that 
you can select a color, and immediately see that color in a plot. The colors 
you select apply to all plots in Emonitor, as well as the Plot Legend pane. 

Note: You cannot recall a previous set of colors without recreating them. 

To change the colors in all plots: 
1. Select Plot > Colors. 
2. Select a plot element, and a color for that plot element in the Plot 

Colors dialog box. 
3. Click Apply to see the new color on the plot. 
4. Repeat steps 2 and 3 for each plot element. 
5. You can also click Default to return to the original Emonitor plot 

colors. Click OK to save the current plot colors. 
Tip: You can also change the fonts in the Plot Window with Setup > Fonts > Plot 

Window Fonts. 

See also 

Use plots on page 225 

Change the plot colors and 
fonts 
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Change the plot axes on page 236 

You can change the appearance and function of the plot cursor, as well as 
the cursor values that Emonitor displays at the bottom of the plot. For 
example, you can select a Normal cursor and Peak mode to move from peak 
to peak in a spectrum plot. You can also select a specialized cursor, such as 
the Sideband cursor, for specific tasks. 

To show the plot cursor: 
  Click anywhere on the plot. 
  Press the Left or Right Arrow keys. 
  Select Plot > Options,then on the Cursor tab, select Cursor on. 

To hide the plot cursor: 
1. Select Plot > Options. 
2. Select Cursor off on the Cursor tab in the Plot Options dialog box. 

To select the cursor function and appearance: 
1. Select Plot > Options. 
2. Select the cursor options on the Cursor tab in the Plot Options dialog 

box. 

To move the cursor: 

You can move the primary cursor with either the Left or Right Arrow keys 
or by dragging the cursor with the mouse pointer. 

  Shift+Left or Right Arrow keys moves the primary cursor at fast 
speed. 

  Ctrl+Left or Right Arrow keys or Ctrl+click and drag with the mouse 
moves the secondary cursor(s). 

  Shift+Ctrl+Left or Right Arrow keys moves the secondary cursor(s) 
at fast speed. 

To select the cursor amplitude values to display: 

You can display additional amplitude values with multiple cursors. The 
amplitude values at the cursor or cursors appear below the plot in the cursor 
options region. 

1. Select Plot > Options. 

Change the plot cursor type 
and display 
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2. Select the amplitude values under Y Extra on the Cursor tab.  

See also 

Change the appearance of plots in reports on page 279 

You can change the format of floating point (real) numbers that appear on 
plots, including selecting different formats for the axes, labels, and cursor 
values. The formats include metric, scientific, engineering, and fixed 
formats. The number formats you select apply to all plots in Emonitor. 

1. Select Setup > Options > Number Formats. 
2. Select the part of Emonitor for which you want to change number 

formats (Format for): 

  Plot Axes and Labels - Sets the number format for the values that 
appear on the plot axes and plot labels. 

  Plot Cursor Values - Sets the number format for the amplitude 
values at the cursor. 

3. Select the Type of value you want to change. 
4. Select a Format style and the Format options. The examples in the 

dialog show you how the new number format looks. 
5. Repeat steps 2, 3, and 4 until you are satisfied with the number 

formats. 

See also 

Use plots on page 225 

Change the appearance of plots in reports on page 279 

This affects only the point and point connectors on the plot in the active 
pane. You can change the plot point and line style for any plot type. 

 

1. Select Plot > Options. 

Change the plot number 
formats 

Change the plot point and 
line style 
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2. Select the style for the Point Connector and the Point Marker on the 
Styles tab in the Plot Options dialog box. Note that the options in the 
dialog are different for each plot type. 

See also 

Use plots on page 225 

Change the plot axes on page 236 

Change the appearance of plots in reports on page 279 

You can change the storage flag for an archive data measurement in the 
active Plot pane. Note that for plots displaying multiple measurements (for 
example, trend and overlay) the current measurement is the cursored 
measurement on the plot. 

1. For plots displaying multiple measurements (such as trend and 
overlay plots), move the cursor to the desired measurement. 

2. Select Plot > Storage Flag. This displays a submenu of available 
storage flags. A check mark appears next to the current storage flag. 

3. Select the desired storage flag. This changes the storage flag for the 
archive data measurement. 

See also 

Use plots on page 225 

Change the appearance of plots in reports on page 279 

Select archive data storage flags on page 211 

You can select both the alarm types and the alarm severities you want to 
display on plots. This affects only the plot in the active pane. For more 
information on alarms, refer to the section on “Using Alarms”. 

1. Select Plot > Options. 
2. Select one or more Alarm types you want to display on the Alarms tab 

of the Plot Options dialog box. The options in the dialog are different 
for each plot type. 

3. Select one or more Alarm severities you want to display. 

Change the archive data 
storage flag from a plot 

Display alarms on a plot 
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4. Select Fill alarms if you want Emonitor to color the area of the alarm 
on the plot. 

 
The alarms appear on the plots in the same color as the alarm severity color. 

Note: If you do not select any Alarm Severities, Emonitor does not display any alarms on 
the plot. 

See also 

Use plots on page 225 

Change the appearance of plots in reports on page 279 

Edit severity levels on page 148 

This affects only the grid lines on the plot in the active pane. 

To show the grid lines on a plot: 
1. Select Plot > Options. 
2. Select Grid lines on the Styles tab of the Plot Options. 

To hide the grid lines on a plot: 
1. Select Plot > Options. 
2. Clear Grid lines on the Styles tab of the Plot Options 

Tip: Pressing G toggles the grid lines on and off for the active plot. 

See also 

Change the appearance of plots in reports on page 279 

Use plots on page 225 

Display and hide the plot 
grid lines 
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Emonitor can display notes and inspection codes on a plot. The notes and 
inspection codes appear on the plot, and can be printed with the plot. 

Press N to display the notes and inspection codes on a trend plot. Press N 
again to hide the notes and inspection codes. 

See also 

Change the appearance of plots in reports on page 279 

Enter and edit notes on a plot on page 243 

Use plots on page 225 

You can enter text directly onto trend, spectrum, and time waveform plots. 
Any notes that appear on the plot also appear when you print the plot. 
Depending on the plot type, you can add text at two places: 

  Above the data at the cursor on trend, spectrum, and time waveform 
plots. 

  In the upper corner of the plot on spectrum and time waveform plots. 

 

Any inspection codes stored with the data also appear on the plot. You can 
edit the inspection codes as well as the plot notes. You can display and hide 
notes on a plot. 

Tip: The cursor must be turned on before you can edit or enter notes on a plot. 
If the Inside Background and the Description Labels are set to the same 
color, the note will not be visible on the plot. Make sure to change the plot 
colors as necessary. 

You can also enter notes that appear on a plot in the Alarm Event Log pane.  

To enter notes at the cursor on a plot: 
1. Click the plot pane, and move the cursor to the desired measurement 

in the plot. 
2. Select Plot > Notes. 
3. Type in the note. 

Display notes and 
inspection codes 

Enter and edit notes on a 
plot 



Chapter 10  Use plots 
 

244 EMONTR-UM002B-EN-E - November 2022  
 

4. Click Add. 

To enter notes in the upper corner of a spectrum or time waveform 
plot: 

1. Move to the plot, and make sure the cursor is turned on. 
2. Select Plot > Notes. 
3. Select For measurement and then type in the note. 
4. Click Add. 

To format the plot note: 

You can use HTML-style formatting tags to format the plot notes. The word 
“text” represents the text of the plot note. 

Tag Purpose 

<h1>text</h1> Heading - bold text, follow by a line break 
<b>text</b> Bold text 
<i>text</i> Italic text 
<u>text</u> Underline text 
"&nbsp;" Add a line break (empty line). You can also press the Enter key to add a 

line break. 
<top>text Place the note above the cursored point. 
<bottom>text Place the note below the point. 
<right>text Place the note to the right of the point. This is the default for plot notes. 
<center>text Place the note above/below the point. 
<left>text Place the note to the left of the point. 

You can also use carriage returns (Enter key) to create multi-line notes. This 
is the same as using the "&nbsp;" tag. 

To edit or delete notes and inspection codes on a plot: 
1. Click the plot pane and make sure the cursor is turned on. 
2. To edit a note or inspection code at a measurement, move the cursor 

to the point on the plot. 
3. Select Plot > Notes. 
4. Select At cursor, or For measurement, depending on the location of 

the note or inspection code you want to edit. 
5. The note or inspection code appears in the dialog box. Edit the note 

and click Replace. To delete it, click Delete. 

See also 

Display notes and inspection codes on page 243 
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Use plots on page 225 

Trend plots are best for showing how measurements change over time. The 
plot is graph of the amplitude of a measurement against time, usually 
displaying the trend in a magnitude or process measurement over days, 
weeks, or months. 

Frequency trend plots work with a spectrum plot to show you the change in 
amplitude of a particular frequency. Band frequency trend plots show the 
change in amplitude in a band. 

See also 

Trend plot description 

Compare trends in an XY plot on page 245 

Display curve fits on trend plots on page 246 

Synchronize the X axis in trend plots on page 246 

Use frequency trends and band frequency trend plots on page 246 

You can plot two trends against each other in an XY plot. The plot shows you 
how the values in one trend vary with respect to the values in the other 
trend. 

One use for an XY plot is to plot the change in vibration against the change in 
some other parameter. For example, if you record the operating speed, load, 
or temperature, you could plot the vibration against one of those 
parameters. 

1. Display an XY plot in a Plot Window. 
2. Select Plot > Options. 
3. On the X Axis tab of the Plot Options dialog, select the trend to be the 

reference. Usually the data on the X-axis is the reference data. In the 
example of plotting vibration against temperature, choose the 
temperature trend for the X axis. 
Tip: If you want to use the currently selected measurement definition for the X-axis, 

click the Lock button. 

4. On the Y Axis tab, select the trend to be plotted against the reference. 
Usually the data on the Y-axis is the data that varies with respect to 
the data on the X-axis. In the example of plotting vibration against 
temperature, choose the vibration trend for the Y axis. 

See also 

Work with trend plots on page 245 

Use plots on page 225 

Working with Trend Plots 

Compare trends in an XY 
plot 
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You can display two types of curve fits on trend plots. A curve fit may help 
you estimate the time until a machine’s component fails. Emonitor draws 
the curve fit by continuing the trend of the data beyond the end of the data. 

1. Display a trend plot in a Plot Window. 
2. Select Plot > Options. 
3. Select the type of curve fit you want to see (Linear and/or Power) on 

the Styles tab of the Plot Options dialog box. 
4. Enter the number of points you want Emonitor to use for the curve 

fit. 
Tip: The power curve fit does not display if any of the Points to fit  have a value that is 

less than or equal to zero. 

You can also use the following keys to display the curve fit: 

Action Keys 

Begin the curve fit from the cursored point F 
Toggle the linear curve fit on/off C 

Toggle the power curve fit on/off W 
Move the cursor between the trend and the curve fit lines Ctrl+Up Arrow 

Move the cursor back to the trend line Ctrl+Down Arrow 

See also 

Use plots on page 225 

Work with trend plots on page 245 

You can force the X axis of the trend plots in a Plot Window to match the 
active trend plot X axis. This allows you to easily compare data in different 
plot panes over the same date range, since the X axis would be the same in 
all the synchronized trend plot panes. You can synchronize the X axis in 
trend, advisory, and average trend plots. 

Note: If the current plot X axis is set to autoscale, the X axis for other synchronized plots 
will match the actual X axis limits. In other words, the other X axes do not 
autoscale to their own data. 

1. Display two or more trend plot panes in a Plot Window. 
2. Select Plot > Options. 
3. Select Synchronize on the X axis tab of the Plot Options dialog box. 

See also 

Work with trend plots on page 245 

Use plots on page 225 

The frequency trend and band frequency trend plots are similar to regular 
trend plots in that they display the trend of a value over time. 

Display curve fits on trend 
plots 

Synchronize the X Axis in 
Trend Plots 

Use Frequency Trend and 
Band Frequency Trend Plots 
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  The frequency trend plot displays the trend of a single frequency 
from a spectrum plot over time. It can also display the trend of either 
the band maximum amplitude or the band sum over time for a single 
band defined in a spectrum plot. 

  The frequency band trend displays the trend of either the band peak 
or the band sum over time for all the bands defined in the band set for 
the location. 
Tip: The Frequency Lock must be active in order to display the trend of the 

cursored frequency or band in a frequency trend plot.  

To display a frequency trend plot: 
1. Select Window > Plots. 
2. Click New to select the type of plot for the window, then select the 

Spectrum plot type in the Change Plot dialog box. 
3. Select Plot > Options. On the Cursor tab, select the Normal cursor for 

the Cursor type. Then select Cursor on to turn on the cursor, and click 
OK. 

4. Move the cursor to the frequency you want to trend in the spectrum 
plot. 

5. Select View > Split Horizontal or View > Split Vertical to split the Plot 
Window. 

6. Select Freq. Trend for the Pane type in the Change Plot Pane dialog 
box. 

7. The frequency trend plot displays the trend of the frequency under 
the cursor in the spectrum plot. You can move the cursor in the 
spectrum plot to a different frequency. Emonitor automatically 
updates the frequency trend plot for the new frequency. The 
frequency trend plot displays the same frequency units as the 
spectrum plot. 

To sort the frequency trend by machine speed: 

You can sort the frequency trend by the machine speed stored with the 
archive data. 

Note: When you sort the data by machine speed, the X axis reflects the relative machine 
speed, not the measurement dates. This option is only available if the overlay type 
is None, and not Current list. 

1. Display a frequency trend plot in a Plot Window. 
2. Select Plot > Options, or double-click on the X axis plot region on the 

plot. 
3. On the X Axis tab, select Sort by machine speed. 
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To display a single band frequency trend from a spectrum plot: 
1. Select Window > Plots. 
2. Click New to select the type of plot for the window, then select the 

Spectrum plot type in the Change Plot Pane dialog box. 
3. Select Plot > Cursor Options, and select the Band cursor for the 

Cursor type. Then select Cursor on to turn on the cursor, and click 
OK. 

4. Move the band cursors to define the band you want to trend in the 
spectrum plot. 

5. Select View > Split Horizontal or View > Split Vertical to split the Plot 
Window. 

6. Select the Freq. Trend for the Pane Type in the Change Plot Pane 
dialog box. 

  The frequency trend plot displays the trend of the band peak or the 
band sum for the band that you define in the spectrum plot. You 
can move the cursors in the spectrum plot to change the band. 
Emonitor automatically updates the frequency trend plot for the 
new frequency band. The band frequency trend plot displays the 
same frequency units as the spectrum plot. 

  You can change the frequency trend plot to display either the band 
peak or the band sum with Plot > Options. 

To display a band frequency trend plot: 

The band frequency trend plot can contain multiple plots: one for each band 
defined in the band set for the location. For example, if you define four 
frequency bands in the band set for the location, then the band frequency 
trend plot displays four individual plot panes. The band set definition also 
controls whether the band trend shows the band peak or the band sum in 
each individual band trend plot. 

The band set is defined as part of the category for the location. 

1. Select Window > Plots. 
2. Click New to select the type of plot for the window, then select the 

Band Freq. Trend in the Change Plot Pane dialog box. 
3. The band frequency trend plot displays the individual band 

frequency trends for each band defined for the location of the 
current measurement definition. The band frequency trend plot 
displays the same frequency units as the spectrum plot. Note that if 
there is no band set defined for the location of the current 
measurement definition, then the band frequency trend plot is 
empty. 
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See also 

Lock the frequency cursors together on page 255 

Use band sets and band variables in alarms on page 161 

Use plots on page 225 

Spectrum plots display a graph of amplitude against frequency for 
spectrum measurements. 

You can use the cursor in a spectrum plot to define the frequency you want 
to see in a frequency trend plot or band frequency trend plot. 

In addition you can identify the machine components that may be 
generating specific machine frequencies on a plot. 

See also 

Use frequency trend and band frequency trend plots on page 246 

Change the stored operating speed in a spectrum on page 250 

Change the units in a spectrum on page 251 

Display spectra in a spectrum map plot on page 251 

Compare spectra in a spectrum difference/ratio plot on page 253 

You can select a bearing manufacturer and model from the bearing 
database, and display a set of bearing cursors for that bearing. This function 
is available for all spectrum plots (including spectrum map plots) in 
Emonitor. 

1. Make the spectrum plot pane active by clicking in the pane. 
2. Press B to display the Bearing Selector dialog box. 
3. Select the bearing manufacturer and model. When you select the 

model, Emonitor displays the bearing cursors at the frequencies for 
that bearing. 

4. You can hide or display the Bearing Selector dialog by pressing B 
again when the plot pane is active. 

You can also display the Bearing Cursor pane, and use that to select the 
bearing manufacturer and model. 

1. Make the spectrum plot pane active by clicking in the pane. 
2. Split the spectrum plot with View > Split Horizontal or View > Split 

Vertical. 
3. Select the bearing manufacturer and model in the Bearing Cursor 

pane. When you select the model, Emonitor displays the bearing 
cursors at the frequencies for that bearing. 

Work with spectrum plots 

Display Bearing Cursors for 
a Particular Bearing 
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See also 

Use plots on page 225 

Work with spectrum plots on page 249 

You can change the stored operating speed for a spectrum measurement 
while in the spectrum plot. This allows you to identify and store an 
operating speed by moving the cursor to the peak at an order of operating 
speed, and then store that speed in the database. 

Note: This affects only the operating speed in the archive data, and does not change the 
machine speed for the location. 

To store the cursored operating speed: 
1. Move the primary cursor to the operating speed (1X) in the spectrum 

plot. 
2. Press Ctrl+I. Emonitor performs a true peak calculation to identify 

the actual operating speed at the peak. Emonitor then stores the 
operating speed at the calculated peak as the operating speed in the 
archive data. 

3. If the plot X axis is in orders and uses automatic scaling, Emonitor 
redraws the plot with the new X axis scaling. 

To store the cursored operating speed using orders: 
1. Move the primary cursor to a peak representing a multiple of the 

operating speed in the spectrum plot. 
2. Press Ctrl+O, and enter the orders of operating speed in the dialog 

box. 
3. Click OK. Emonitor performs a true peak calculation to identify the 

actual operating speed at the peak using the order number you 
entered. Emonitor then stores the operating speed at the calculated 
peak as the operating speed in the archive data for the spectrum. 

4. If the plot X axis is in orders and uses automatic scaling, Emonitor 
redraws the plot with the new X axis scaling. 

See also 

Use plots on page 225 

Work with spectrum plots on page 249 

Hiding the band overall amplitude gives you a small amount of additional 
space in a spectrum plot pane. This affects only the band limited overall 
amplitude on the plot in the active pane. 

Change the stored 
operating speed in a 
spectrum 

Display and hide the band 
overall amplitude 
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To show the band overall amplitude on a plot: 
1. Select Plot > Options. 
2. Select Band overall amplitude on the Styles tab. 

To hide the band overall amplitude on a plot: 
1. Select Plot > Options. 
2. Clear Band overall amplitude on the Styles tab. 

See also 

Use plots on page 225 

You can change the units in a spectrum plot while in the spectrum plot. The 
preferred units are those that appear in Emonitor. You can determine the 
preferred units with Setup > Units > Standard Units and Setup > Units > User 
Defined Units. 

To change to the next preferred unit: 

  Double-click the Y axis units plot region. 
  Press Tab to move the highlight to the Y axis units plot region and 

press Spacebar. 

See also 

Use plots on page 225 

Edit measurement units on page 78 

Working with spectrum plots on page 249 

A spectrum map plot, also called a waterfall plot, is a three-dimensional plot 
containing multiple spectrum plots. You can display a history of data for a 
single spectrum measurement definition. You can also overlay the latest 
data for the spectrum measurement definitions in a list.  

To evenly space the spectra in the plot: 

The spectrum data for a measurement definition may not be spaced at even 
time intervals. This can lead to a plot with a few spectra widely spaced out, 
and the rest of the spectra bunched together. You can evenly space the 
spectra for better viewing. 

Tip: When you evenly space spectra in a map plot, the Z (date) axis does not 
reflect the actual measurement dates. 

Change the units in a 
spectrum 

Display spectra in a 
spectrum map plot 
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1. Select Plot > Options, or double-click on the Z axis plot region on the 
plot. 

2. Select Evenly spaced data on the Styles tab. 

To sort the spectra by machine speed: 

You can sort the spectra for a spectrum measurement definition by the 
machine speed stored with the archive data. 

Tip: When you sort the spectra in a map plot by machine speed, the Z (date) axis 
reflects the relative machine speed, not the measurement dates. This 
option is only available if the overlay type is Archive, and not Current list. 

1. Display a spectrum map plot in a Plot Window. 
2. Select Plot > Options, or double-click on the Z axis plot region on the 

plot. 
3. Select Sort by machine speed on the Z Axis tab. 

To change the spectrum map plot axis orientation: 

You can change the orientation of the spectrum map plot axes by dragging 
the back right corner to a new location. To change the orientation, double-
click the back corner and drag it to the new location. 
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See also 

Overlay data in a plot on page 260 

Working with spectrum plots on page 249 

You can directly compare two spectra in a spectrum difference/ratio plot. 
The plot emphasizes the difference at each spectral line between the 
spectra. You can compare the spectra in two ways: 

  A spectrum difference plot subtracts one spectrum from the other. 
The result is a spectrum of the difference at each spectral line. 

  A spectrum ratio plot divides one spectrum by the other. The result is 
a spectrum of the ratio at each spectral line. 

To compare spectras in a difference/ratio plot: 
1. Display a spectrum difference/ratio plot in a Plot Window. 
2. Select Plot > Options command. 
3. On the Data tab, select the spectrum to be the reference. 

a. For a difference plot, the difference spectrum is the current 
spectrum minus the reference spectrum. 

b. For a ratio plot, the ratio spectrum is the current spectrum divided 
by the reference spectrum. 

c. To use the current spectrum as the reference, click Lock. 

4. On the Styles tab, select either Difference or Ratio under Data 
operator to select the type of plot. 

5. In the Database window, move to the spectrum measurement that 
you want to compare to the reference spectrum. The plot 
automatically displays the difference or ratio.  
Note: The date and time displayed on the plot is the date and time of the current 

spectrum, not the reference spectrum. 

Compare spectra in a 
spectrum difference/ratio 
plot 
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See also 

Work with spectrum plots on page 249 

Use plots on page 225 

You can label the frequency in a spectrum plot. This displays the frequency 
at the cursor directly on the plot. Any labeled frequencies that appear on a 
plot also appear when you print the plot. 

Press L to label the frequency at the cursor. To erase frequency labels, do one 
of the following: 

  Move to a different measurement, then move back to the original 
measurement. 

  Press P twice. 

See also 

Work with spectrum plots on page 249 

Use plots on page 225 

 

Emonitor can display the frequencies of the highest peaks in a spectrum 
plot. This lets you identify all peaks above a threshold value in the spectrum. 
Peak labels that appear on the plot also appear when you print the plot. 

To set the peak threshold: 
1. Display a spectrum plot in the Plot Window. 
2. Select Plot > Options. 
3. Select the threshold on the Styles tab. Remember that Emonitor 

labels the peaks above the threshold. 

To label the highest peaks: 

Press P to label the frequencies for the highest peaks in a spectrum plot. 

Press P again to erase the peak labels. 

Label a frequency in a 
spectrum 

Label the highest peaks in a 
spectrum plot 
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See also 

Use plots on page 225 

Work with spectrum plots on page 249 

You can lock the frequency cursors in a Plot Window together so that 
moving one cursor to a different frequency moves all the frequency cursors. 
For example, suppose you open a Plot Window and split it into a spectrum 
and spectrum map plots. If the frequency lock is on, then when you move the 
cursor to a different frequency in one plot, the cursor in the other plot moves 
to the same frequency. 

Select Plot > Frequency Lock to lock the frequency cursors together. Select 
the command again to unlock the cursors. 

Note: This only works for plot panes in the same Plot Window. 

See also 

Use plots on page 225 

Work with spectrum plots on page 249 

You can store and view images and ActiveX documents in the Emonitor 
database. Emonitor displays images and ActiveX documents in Plot 
Windows. 

See also 

Display images on page 256 

Display ActiveX documents on page 257 

 

Lock the frequency cursors 
together 

Work with image and 
ActiveX plots 
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You can store images in the Emonitor database. Images are pictures or 
other graphical information that is part of your Predictive Maintenance 
program. There are two types of images in Emonitor: 

  Hierarchy images - These are pictures associated with an item in the 
Hierarchy Tree. For example, you might store a picture of a machine, 
or the location of the machine in the plant. 

  Archive data images - These are pictures stored with the archive 
data, and associated with an image measurement definition. For 
example, you might store thermographic images of a machine, 
documenting changes over time. 

You display images in Plot Windows, the same way that you display plots. 
You can think of images as another type of plot. 

To enlarge an image (zoom in): 

You can enlarge the image in steps of 5% by doing one of the following: 

  Click the image. Emonitor continues to enlarge the image in steps of 
5% as long as you hold down the mouse button. 

  Press + on the numeric keypad. Emonitor continues to enlarge the 
image in steps of 5% as long as you hold down the + key. 

To reduce an image (zoom out): 

You can reduce the image in steps of 5% by doing one of the following: 

  Right-click the image. Emonitor continues to reduce the image in 
steps of 5% as long as you hold down the mouse button. 

  Press - on the numeric keypad. Emonitor continues to reduce the 
image in steps of 5% as long as you hold down the - key. 

To fit the image to the Plot Window: 

You can make the image as large as possible while still showing all of the 
image in the Plot Window. Do one of the following 

  Double-click the image. 
  Press Enter. 

To pan the image left, right, up, and down: 

You can pan the image when it is larger than the Plot Window by doing one 
of the following: 

Display images 
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  Use the scroll bars on the Plot Window to scroll the image. 
  Use the arrow keys to scroll the image. 

See also 

Use plots on page 225 

Work with image and ActiveX plots on page 255 

Edit information for a hierarchy item on page 82 

Store archive image data on page 209 

You can store ActiveX documents and links to ActiveX documents in the 
Emonitor database. This allows you to access information created by other 
programs that support ActiveX, such as thermographic images. You can 
also store ActiveX documents such as word processor documents or 
spreadsheets. 

  You can store a copy of the ActiveX document in the Emonitor 
database. If you then change the copy stored in Emonitor, it does not 
change the original document. 

  You can store a link to the ActiveX document in the Emonitor 
database. If you then change the document using the link, you make 
changes to the original document. 

To view an ActiveX document: 

You view ActiveX documents in Plot Windows, although ActiveX 
documents are very different from plots. 

1. Select Window > Plots. 
2. Click New in the Select Plot View dialog box. 
3. Select ActiveX Document as the pane type in the Change Plot Pane. 

You can also save a view that includes an Active X pane. 

To make changes to an ActiveX document: 

You can view or make changes to the ActiveX document in Emonitor, using 
the program that created the document. Note that the associated program 
must be available to your computer. 

1. Display the ActiveX document in a Plot Window. 
2. Double-click the document in the Plot Window to start the program 

associated with that type of ActiveX document. The program “takes 
over” the Emonitor window. 

Display ActiveX documents 
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3. When done viewing or changing the document, exit the program 
associated with the ActiveX document. 

When you exit the program associated with the ActiveX document, the 
changes are saved according to the way you stored the document in 
Emonitor. 

  If you stored the document itself in Emonitor, then program saves 
the changes to the document in the Emonitor database. 

  If you stored a link to the document, then the program saves the 
changes to the original document. 

See also 

Store ActiveX documents on page 210 

Save and recall panes in a view on page 35 

One of the most powerful parts of Emonitor is the ability to display and 
print a variety of plots. However, your database may contain years of data 
for hundreds of measurement definitions, and you may want to select 
specific data to display. 

There are many ways to select the data you want to display on a plot: 

  You can limit the data with the archive filter. This allows you to 
exclude archive data before a certain date, or outside a certain date 
range. 

  You can unlink a Plot Window from the other windows, so that the 
Plot Window does not change when you move to a different 
measurement definition or location in the database or List Window. 

  You can overlay data in a plot, creating an overlay plot from the 
archive data for a measurement definition, or from the current list. 

  You can lock a plot pane to a particular unit/filter combination, or to 
a particular machine, location, or direction. This defines a set of 
characteristics for a measurement definition. When you move to a 
different location in the database, Emonitor displays the 
measurement definition that matches the locked pane 
characteristics. For example, you can move from location to location, 
viewing measurements with the same unit/filter combination 
without having to search for them in the database. 

  You can select the data to display by selecting it in the Database 
window. This allows you to find locations and measurement 
definitions for plotting by scanning through the database. 

  You can create or recall a list of measurement definitions to display 
from the List Window. 

  You can use the Remote Control toolbar to move to different 
measurements without having to use the Database window. 

Selecting Data for Plotting 
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In addition, you can use the same methods to select hierarchy or archive 
data images, and ActiveX documents in Plot Windows. 

See also 

Limit plot data with the archive filter on page 259 

Overlay data in a plot on page 260 

Use pane locking with plots on page 262 

Use the Remote Control toolbar with plots on page 268 

You can limit the archive data for plotting by using the archive filter. This 
allows you to: 

  Limit the number of points in a trend plot. 
  Limit the number of points in an overlay plot. 
  Limit the number of spectrum measurements in a spectrum map 

plot. 

For example, you may have five years of data in your database, but want to 
see trends of the data for only the last six months. You can use the same 
method to display hierarchy and archive data images in a Plot Window. 

1. Select Tools > Archive Filter Settings. 
2. Define the setting for the archive filter. You can choose to include 

only data after the baseline measurement, or after a certain date. You 
can also use a date range to select the data. 
Note: If you select Since baseline, and there is no baseline measurement for the 

measurement definition, the archive filter excludes all data for that measurement 
definition. You can also include the baseline measurement, even if it would 
otherwise be excluded. 

3. Activate the archive filter. Select Tools > Archive Filter. The archive 
filter is active when there is a check mark by the command on the 
Tools menu. 

See also 

Select data for plotting on page 258 

Use plots on page 225 

When you open a Plot Window, it is linked to the Database, List Windows, 
and any Report Windows. This means that when you move to a different 
machine, location, or measurement definition in one of the windows, 
Emonitor automatically updates the Plot Window. This can make it difficult 
to directly compare plots from two different machines or locations on a 
machine. 

Limit plot data with the 
archive filter 

Unlink a plot from the other 
windows 
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When you unlink a plot, Emonitor does not update the Plot Window when 
you move to a different location or measurement definition in other 
windows. This allows you to view plots from two locations or machines at 
the same time. The Plot shortcut keys and the Remote Control toolbar 
continue to work with the unlinked plot, allowing you to display different 
measurements from the database. 

1. Select Window > Database. Select the Measurement view in the 
Select View dialog box. 

2. Select Window > Plots to open a Plot Window. Select a view, or click 
New to select the plot type. 

3. Select Plot > Linked to unlink the plot from the Database window. 
Note that the title bar for the Plot Window now contains the word 
Unlinked. 

4. Move to different locations in the Database window. Note that the 
Plot Window does not change. 

You can also “lock” a Plot pane to a machine, location, measurement 
definition, unit/filter combination, or storage flag. This allows you to view 
data from different machines or locations in the same Plot Window. 

Tip: Minimizing a Plot Window also unlinks the Plot Window. 

See also 

Use pane locking with plots on page 262 

Select data for plotting on page 258 

Use plots on page 225 

You can overlay data on an overlay plot from several sources: 

  The current list of measurement definitions 
  The archive data for the current measurement definition 
  The other measurement definitions at the same location (trend plots 

only). 

This allows you to visually compare the data in several different plot types. 
You can also overlay data for plots that are part of a location plot or 
measurement definition plot. 

You can use the archive filter to limit the data that appears in an archive 
data overlay plot. Otherwise, the overlay plot displays all the archive data 
for the measurement definition.  

Tip: If you try to overlay data from the current list, and the current list is empty, 
Emonitor does not display any data on the plot. Also, plot notes are not 
available on overlay plots from the current list. 

Overlay data in a Plot 



Chapter 10  Use plots 
 

 EMONTR-UM002B-EN-E - November 2022 261 
 

To overlay the data on a plot: 
1. Select Window > Plots. 
2. Select Plot > Options. 
3. Select the overlay type on the Data tab of the Plot Options dialog box. 

Some plot types do not support overlaying data. 

  Select Current list to view an overlay of current data for the 
measurement definitions in the current list. 

  Select Archive to view an overlay of archive data for the current 
measurement definition. 

  Select Location to view an overlay of archive data for all the 
measurement definitions at the current location. Note that 
overlaid trend plots keep their units, and are plotted on a scale of 
amplitude (for example, measurements in ips are not converted to 
g’s when overlaid with measurements in g’s). 

To change overlay colors and markers: 

You can define up to eight unique colors and point markers for overlay 
plots. 

1. Select Window > Plots. 
2. Select Plot > Options. 
3. Select the overlay type on the Data tab of the Plot Options dialog box. 

Some plot types do not support overlaying data. 
4. Select Plot > Colors. 
5. Under Plot Elements, select colors for Active Data, Other Data, and 

Overlay Data 1–6. 
6. Select Plot > Options. 
7. On the Styles tab in the Plot Options dialog, select Overlay for the 

Point marker. 

To display the overlay legend: 

You can display an Overlay Legend pane that shows the color and point 
marker used for each overlay. 

1. Click the overlay plot to make it active. 
2. Select View > Split Horizontal or View > Split Vertical. 
3. In the Change Plot Pane dialog, select Overlay Legend. 

An asterisk indicates the current active measurement definition in the 
overlay plot. 
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See also 

Limit plot data with the archive filter on page 259 

Select data for plotting on page 258 

Use plots on page 225 

Locking allows you to fix certain attributes of the data displayed in a plot 
pane. For example, you can lock the unit/filter combination for a plot pane. 
After locking to a unit/filter, the plot pane shows only data from 
measurement definitions with that unit/filter combination. 

Using pane locking allows you to move to different locations and see the 
same type of measurement at each location. This means you do not have to 
find the matching measurement definition each time you move to a new 
location. There are many ways to use plot pane locking: 

  A latest/latest-1 plot showing the latest measurement and the 
previous measurement 

  An HVA plot showing the horizontal, vertical, and axial 
measurements for a location 

  A current/previous plot showing the current measurement and the 
previous measurement 

  A baseline/current plot showing the current measurement and the 
baseline measurement 

  A plot of one particular measurement and any other measurement. 

Plot pane locking is available with any plot type except location, 
measurement definition, and XY plots. 

Tip: If you move to a measurement definition or location in the database or List 
Window for which there is no data matching the locked pane, then Emonitor 
leaves that plot pane empty. 

To lock a plot pane: 

There are two ways to lock a plot pane. 

  Select Plot > Options. Then select the locking options on the Data tab 
of the Plot Options dialog box. 

  Click the Lock button on the Plot toolbar. This locks the active plot 
pane to the currently displayed unit/filter combination. 

<Linked> or <Target Date Time> in the dialog means that the plot pane is 
linked to the Database and List Windows at that level. 

Wherever <Linked> or <Target Date Time> appears, the plot updates at that 
level when you move in the database or List Windows. 

Use pane locking with plots 
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Note: The asterisks (*) next to the unit and filter in the plot pane legend to the right of 

the plot tell you the pane is locked at the measurement+filter level. 

Leaving the plot pane linked at the archive level means the plot shows the 
data closest to the target date time for the measurement definition. 

For an HVA plot, you would split a Plot Window into three panes, then lock 
each pane to a different direction. 

Note: You cannot lock an overlay plot. If any of the options under Overlay type in the Data 
tab of the Pane Options dialog are selected, the locking options are not available. 

To lock a plot at the archive level: 

You can use plot pane locking to lock a pane to the latest measurement, the 
previous measurement, the baseline measurement, and so on. One reason to 
do this is to compare the latest trend measurement with a baseline 
measurement. There are several ways to lock a plot pane at the archive level. 

Plot Pane Lock Description 

<Target Date Time> Display the measurement closest to the target date 
time. 

<Target Date Time-1> Display the measurement prior to the measurement 
closest to the target date time. 

<Latest> Display the latest measurement. 
<Latest-1> Display the measurement prior to the latest 

measurement. 
Archive storage flags (New, Archive, 
Baseline, …) 

Display the latest measurement with the selected 
storage flag. 

See also 

Select data for plotting on page 258 



Chapter 10  Use plots 
 

264 EMONTR-UM002B-EN-E - November 2022  
 

Use plots on page 225 

You can select the data to display in a Plot Window simply by moving 
around in the Database window. For example, to see a plot of a particular 
measurement definition, you can select the machine in the Hierarchy Tree, 
then the location, then the measurement definition, and finally the archive 
data measurement. You can use the same method to display hierarchy and 
archive data images, and ActiveX documents in Plot Windows. 

To open the Database window and a Plot Window: 
1. Select Window > Database. Select the Measurement view in the 

Select View dialog box.  
2. Select Window > Plots to open a Plot Window. Select a view in the 

Select View dialog box, or click New and select a plot type from the 
Change Plot Pane dialog box.  

3. Select Window > Tile Horizontal or Window > Tile Vertical to tile the 
two windows. This lets you see both windows at the same time. 

To select a location or measurement definition to plot: 
  For a location plot - Select the machine in the Hierarchy Tree, and 

then select the location in the Location pane of the Database window. 
Emonitor automatically updates the Plot Window, opening one pane 
for each active measurement definition for the selected location. 
Note that a location plot does not show inactive measurement 
definitions. 

  For a measurement definition plot - Select the machine in the 
Hierarchy Tree, the location in the Location pane, and the 
measurement definition in the Measurement Definition pane. You 
can open the Archive Data pane in the Database window to select the 
particular measurement you want to display. Emonitor 
automatically updates the Plot Window, changing the measurement 
definition plot so that it contains the correct plot type for the selected 
measurement definition.  

  For trend, spectrum, time waveform, and other plots - Select the 
machine in the Hierarchy Tree, the location in the Location pane, and 
the measurement definition in the Measurement Definition pane. 
You can open the Archive Data pane in the Database window to select 
the particular measurement you want to display. 

To lock a plot: 

You can lock a plot to make it display data from a particular machine, 
location, measurement definition, or archive storage flag. 

Plot data from the Database 
window 
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  Select Plot > Options. Then set the locking options on the Data tab of 
the Plot Options dialog box. 

  Click the Lock button on the toolbar to lock the plot to the currently 
displayed unit/filter combination. 
Note: Locked plots do not automatically show the plot of the current measurement 

definition. Instead, Emonitor displays the data that matches the locking definition 
for the pane. 
This allows you to move around in the database without having to select the 
correct measurement definition each time you move.  

See also 

Select data for plotting on page 258 

Use plots on page 225 

Use pane locking with plots on page 262 

You can select the data to display in the Plot Window by selecting a 
measurement definition in the Measurement Definition pane in the 
Database window. This allows you to display a plot of the measurement in 
alarm. 

 
Note: To plot data with alarms from the Measurement Definition pane, the pane must show the 

alarm status indicators. Make the Measurement Definition pane active (click in the pane), and 
select View > Pane Options . Then select the Alarm Severity  check boxes.  

To display a plot with the current alarm status: 

You can display a plot of the most recent data for a measurement definition. 
If the current status indicator shows that the measurement definition is in 
alarm, the plot also shows that alarm. Do either one of the following: 

  Click the current alarm status indicator in the Measurement 
Definition pane. Select Tools > Alarm Severities > Show Data. 

  Right-click the current alarm status indicator in the Measurement 
Definition pane and click Show Data. 

To display a plot with the unacknowledged alarm status: 

You can display a plot of the data that caused an unacknowledged alarm for 
a measurement definition. If the unacknowledged status indicator shows 

Plot data from the 
Measurement Definition 
pane 
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that the measurement definition is in alarm, the plot also shows that alarm. 
Otherwise, the plot shows the most recent data for the measurement 
definition. Do either one of the following: 

  Click the unacknowledged alarm status indicator in the 
Measurement Definition pane. Select Tools > Alarm Severities > 
Show Data. 

  Right-click on the unacknowledged alarm status indicator in the 
Measurement Definition pane and click Show Data. 

See also 

Select data for plotting on page 258 

Use plots on page 225 

Display the current alarm status on page 176 

You can use a list to select the data you want to display in the Plot Window. 
For example, you can view plots of the measurement definitions in a list 
that you use for data collection. This means you do not have to locate all the 
measurement definitions in the Database window. You can also open a Plot 
Window for each location in the current list. You can use the same method 
to display hierarchy and archive data images, as well as ActiveX documents 
in a Plot Window. 

To open the List Window and a Plot Window: 
1. Recall or create a list of locations and measurement definitions.  
2. Select Window > List. Select a view in the Select View dialog box. 
3. Select Window > Plots. Select a view in the Select View dialog box, or 

click New and select a plot type from the Change Plot Pane dialog 
box. 

4. Select Window > Tile Horizontal or Window > Tile Vertical to tile the 
two windows. This lets you see both windows at the same time. 

To select a location or measurement definition to plot: 
  For a location plot - Select the location in the List Window. Emonitor 

automatically updates the Plot Window, opening one pane for each 
active measurement definition for the selected location. Note that a 
location plot does not show inactive measurement definitions. 

  For a measurement definition plot - Select the location in the List 
Window. Emonitor automatically updates the Plot Window, 
changing the measurement definition plot so that it contains the 
correct plot type for the first measurement definition for the selected 

Plot data from the List 
Window 
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location. You can view the other measurement definitions by 
pressing PgDn to move to the next measurement definition for the 
location, or by using the Remote Control toolbar. 

You can also lock a plot to make it display data from a particular 
machine, location, measurement definition, or archive storage flag. 

  Select Plot > Options and set the locking options on the Data tab of the 
Plot Options dialog box. 

  Click the Lock button on the toolbar to lock the plot to the currently 
displayed unit/filter combination. 
Note: Locked plots do not automatically show the plot of the current measurement 

definition. Instead, Emonitor displays the data that matches the locking definition 
for the pane.  
This allows you to move around in the database without having to select the 
correct measurement definition each time you move.  

To open a Plot Window for each location in a list: 
Note: This may take a long time if there are many locations in the current list. 

1. Recall or create a list containing the desired locations. 
2. Select Window > Plots. 
3. Select the Open a window for each location in list check box in the 

Select View dialog box. 
4. Select a view in the Select View dialog, or click New and select a plot 

type from the Change Plot Pane dialog box. 

See also 

Select data for plotting on page 258 

How to use lists to organize data on page 131 

Use pane locking with plots on page 262 

You can use a report to select the data you want to display in the Plot 
Window. For example, you can view plots of the measurement definitions 
in a list that you use for data collection. This means you do not have to locate 
all the measurement definitions in the Database window. Instead, you could 
open a Report window with an exception report, and use that report to 
select the data to display in a Plot Window. 

To open a Report window and a Plot Window: 
1. Select Window > Report. Select a report source and a report 

description in the Print Reports dialog, and then click Preview. This 
displays the report on the screen. 

Plot Data from the Report 
Window 
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2. Select Window > Plots to open a Plot Window. Select a view in the 
Select View dialog, or click New and select a plot type from the 
Change Plot Pane dialog box. 

3. Select Window > Tile Horizontal or Window > Tile Vertical to tile the 
two windows. This lets you see both windows at the same time. 

To select a measurement definition to plot: 
  To display the data for a particular measurement definition, simply 

click the data in the Report window.  

Note that the Report window cursor changes to a pointing hand 
when you move it over “clickable” data. 

See also 

Select data for plotting on page 258 

Use plots on page 225 

You can select the data Emonitor displays in a Plot Window with the 
Remote Control toolbar. This allows you to move quickly through the 
database by clicking the buttons on the Remote Control toolbar. For 
example, you can display the plot for the next or previous item in the 
Hierarchy Tree, location, measurement definition, or archive data. 

You can also display the plot for the next or previous measurement 
definition or location in the current list. You can use the same method to 
display hierarchy and archive data images, as well as ActiveX documents in 
Plot Windows. 

To display the Remote Control toolbar: 
  Select View > Toolbars > Remote Control.  

A check mark appears next to the command when the toolbar is 
displayed. 

To close the Remote Control toolbar: 
  Select View > Toolbars > Remote Control. 

See also 

Select data for plotting on page 258 

Use plots on page 225 

Use the remote control with 
plots 
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Chapter 11 

Use reports 

You can use the powerful reporting capabilities in Emonitor to: 

  Create custom reports, or use the pre-defined reports that come with 
Emonitor. 

  Select the archive data to include in the report. 
  Select the list of locations and measurement definitions to include in 

a report. 
  Include tables of data, or plots, or both in a single report. 
  Copy a report to the Windows Clipboard and paste it into another 

application. 
  Print multiple reports with one command, to the screen or to a 

printer. 
  Print reports to an RTF (Rich Text Format) file, or to an ASCII text 

file, allowing you to import the report into another application such 
as a word processor or a spreadsheet program. 

You can preview a report on the computer screen in a Report window, and 
then print the report directly from the window. This is useful when creating 
a new custom report, or when you want to quickly view a report without 
having to print it out. 

See also 

Print and view reports on page 269 

Use reports to navigate through the database on page 273 

Create a new report description on page 275 

You can easily print or view reports of the data in your database using 
Window > Reports. Emonitor comes with many pre-defined reports. You 
can also create you own custom reports. 

Here are the steps to create a report. The rest of this section discusses these 
steps in detail. 

1. Use the archive filter to limit the archive data. 
2. Change the report number format (optional). 
3. Select the printer for the report (optional). 
4. Select Window > Reports. 
5. Select the report description and the report source. 

Printing and Viewing 
Reports 
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6. Print the reports to the screen, or to a printer. Emonitor can also 
copy the reports to ASCII text or RTF files so that you can import the 
reports into other applications. 

See also 

Automatic reports after unloading/importing data on page 272 

Use reports to navigate through the database on page 273 

Export a report to another application on page 273 

You can limit the archive data in a report by using the archive filter. For 
example, you may have five years of data in your database, but be interested 
in a report of only the data from the last six months. 

You can override the current archive filter settings when you print the 
report.  

To limit the archive data for a report: 
1. Select Tools > Archive Filter Settings. 
2. Define the setting for the archive filter. You can choose to include 

only data after the baseline measurement, or after a certain date. You 
can also use a date range to choose the data. Note that if you select 
Since baseline, and there is no baseline measurement for the 
measurement definition, the archive filter excludes all data for that 
measurement definition. 

3. You can also include the baseline measurement, even if it would 
otherwise be excluded. 

4. Activate the archive filter by selecting Tools > Archive Filter. The 
archive filter is active when there is a check mark by the command 
from the Tools menu. 

See also 

Change the report number formats on page 270 

Print or display a report on page 271 

Use reports to navigate through the database on page 273 

You can change the format of floating point (real) numbers that appear in 
reports. The number formats include metric, scientific, engineering, and 
fixed formats. The number formats you select apply to all reports in 
Emonitor. To change the number formats on reports: 

Limit report data with the 
archive filter 

Change the report number 
formats 
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To change the report number formats: 
1. Select Setup > Options > Number Formats. 
2. Select the Report values in the Format for list. 
3. Select the Type of value to change. 
4. Select a Format style and the Format options. The examples in the 

dialog show you how the new format looks. 

See also 

Limit report data with the archive filter on page 270 

Print or display a report on page 271 

Export a report to another application on page 273 

To print a report, you select one or more report descriptions and a report 
source. Then you can print the reports to a printer, or view them in a Report 
window. 

To select the printer or plotter for reports: 
1. Select File > Print Setup. Note that the Print Setup dialog may be 

different for different printers. 
2. Select the printer or plotter, and the other page characteristics. 

To print or display reports: 
Tip: You can also assign a button on the Saved Reports toolbar for a report description, 

then click that button to display that report for the current list (or the entire database 
is the current list is empty). 

1. Select Window > Reports. 
2. Select one or more Report descriptions. The report description 

controls the contents and the formatting of the report. 
3. Select the report source in the Report from box. You can select a list, 

or report on the entire database. Note that some reports take a long 
time if you select the database as the report source. 

4. The data in the report is controlled by the archive filter. The current 
setting for the archive filter appears in the dialog box. You can 
override the archive filter setting just for these reports by selecting 
Manual and setting the date range. 

5. Choose the destination for the report(s): 

  Click Preview to display the report in a Report window. If you 
choose more than one report description, Emonitor displays each 
report in its own Report window. 

Print or Display a Report 
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  Click Print to send the report or reports to the current printer or 
plotter. 

To print the report in the active Report window: 
1. Click the desired Report window. 
2. Select one of the following: 

  File > Print > To Printer to print the Report window to the current 
printer. 

  File > Print > To File to print the Report window to a file. 

See also 

Use reports to navigate through the database on page 273 

Export a report to another application on page 273 

You can set up Emonitor to automatically print one or more reports after 
you unload data from a data collector. For example, you might want a report 
of the measurements in exception (measurements that went beyond an 
alarm) after unloading a list. You can also print automatic reports after 
importing data. 

To select the reports to print after unloading data: 
1. Select Tools > Load/Unload. 
2. Click Unload Options in the Load/Unload dialog box. 
3. Select Print reports in the Unload Options dialog, and select one or 

more report descriptions. The next time you unload data, Emonitor 
prints the selected reports, using the unloaded list as the report 
source. 

To select the reports to print after importing data: 
1. Select Tools > Data Import. 
2. Click Options in the Data Import dialog box. 
3. Select Print reports in the Data Import Options dialog box, and select 

one or more report descriptions. The next time you unload data, 
Emonitor prints the selected reports, using a list of the imported data 
as the report source. 

Automatic reports after 
unloading/importing data 
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See also 

Limit report data with the archive filter on page 270 

Export a report to another application on page 273 

Reports on the screen include links to the other windows in Emonitor. If 
you preview a report in a report window, you can click on any data in the 
body of the report to jump to that item in the open database, plot, and List 
Windows. Note that the mouse pointer changes from an arrow to a hand 
when over “clickable” data in the report window. This allows you to 
immediately locate the source for data that appears in a report. 

Open a report window and a Plot Window, then select Window > Tile 
Horizontal or Window > Tile Vertical to show both windows.  

You can then click on a measurement in the report window to display the 
plot for that measurement in the Plot Window. This gives you a quick and 
easy way to view plots of measurements that are in alarm. 

See also 

Plot data from the Report window on page 267 

You can export an Emonitor report into other applications, such as a 
spreadsheet or word processing program. There are three ways to get the 
data from a report into another application: copy the report to the 
Clipboard, create an ASCII text file, and create an RTF file. 

To copy a report to the clipboard: 
1. Display the report in a Report window.  
2. Select Edit > Copy, or press Ctrl+C to copy the contents of the Report 

window to the Clipboard. 
3. Paste the report text into the other application. 

Note: This does not copy any plots in the report, and it does not preserve the formatting 
of the text. The columns of the text are tab-delimited (separated by the tab 
character). 

To create ASCII text files of reports: 

When Emonitor creates a report, it can also create an ASCII file containing 
the same information as the report. It does not include any plots in the 
report, and it does not preserve the formatting of the text. The columns in 
the report are tab-delimited (separated by the tab character). The file is 
named REPORTnn.TXT, where nn is replaced by a number from 1 to 99. 
Emonitor can write up to 99 report files before overwriting existing report 
files. 

Use reports to navigate 
through the database 

Export a report to another 
application 
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1. Select Window > Reports. 
2. Select the desired report descriptions. 
3. Select Write report to text file in the Print Reports dialog box. 
4. Click Print to print the reports to text files. 

Important: When you start Emonitor, it restarts the report file numbering at 
REPORT1.TXT, overwriting any report files from a previous session. 

If you want to save a particular report file, you must rename the file before 
restarting Emonitor. You can save the file by doing one of the following: 

  Select File > Rename in the Windows Explorer. 
  Exiting to the DOS prompt and renaming the file with the RENAME 

or the COPY command. 
  Moving the report files to a different directory. 

To create an RTF file of a report: 

Saving a report as an RTF file preserves the formatting of the text in the 
report. It also includes any plots in the report. 

1. Display the report in a Report window. It also includes any plots in 
the report. 

2. Select File > Print > To File. 
3. Enter a name and select a directory for the RTF file in the Save As 

dialog box. 

See also 

Use reports to navigate through the database on page 273 

Automatic reports after unloading/importing data on page 272 

Print or display a report on page 271 

 

Emonitor comes with a set of predefined report descriptions that allow you 
to view and print many useful reports. You may, however, want to create a 
new report description that exactly meets your own reporting needs. 
Emonitor includes a Report Builder that you can use to make new report 
descriptions. You can do this in one of two ways: 

  Create a new report description. 
  Copy and then change an existing report. This is the quickest way to 

make a new report description, particularly if the existing report 
description is close to what you need. 

The process of creating a new report description may seem complicated at 
first. Copying and editing an existing report description is a good way to 

Create custom reports 
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learn this process. In addition, you can preview a new report on the 
computer screen to get immediate feedback. 

See also 

Create a new report description on page 275 

Add date-time and special codes to reports on page 277 

Edit a report description on page 278 

Delete a report description on page 278 

Change the appearance of plots in reports on page 279 

You can create custom report descriptions to match your reporting needs. 
Once you create the new report description, you can use it to view or print 
reports with Window > Reports. You can also save the report descriptions 
in a specification library.  

To create a simple report: 
1. Select Tools > Report Builder. 

You can either copy an existing report description or create a new 
one. 

2. Select a report description and choose Copy to use an existing report 
description as a template for the new one. 

3. Choose New to create a new report description. 
4. Enter a Report name and select the Report type. The Emonitor 

database contains hundreds of database columns, and the report type 
is necessary to limit the database columns for the report. In general, 
you want to choose a report type that includes only the level of detail 
you want in your report. For example, if you want to include archive 
data for all the measurement definitions in a list, select the 
Measurement Def. report type. 

5. Enter the Margins between the edge of the page and the report text. 
6. Continue to define the report. You do this by clicking the buttons for 

the parts of the report. For example, click Condition to define the 
report conditions that limit the data. 

7. Select Window > Reports to test the new report. Select the report you 
just created, and select a report source. Then click Preview to display 
the report on the screen. 

8. If you need to make changes to the report description, repeat the 
steps above 
 

Create a new report 
description 
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There are multiple parts to a report description, including the report 
condition and sorting. You do not need to define all the parts for every 
report. The best way to learn about report descriptions is to study the 
standard report descriptions that come with Emonitor. 

Parts of a report 

A picture of a report, showing the different parts, appears below.  

 

 

Report part Description 

Header and Page title The header and the page title both appear at the top of the page, with the page title below the header. For example, you can use 
the header for the date in a small font, and the page titles in a larger font for the title of the report. 

Grouping Grouping allows you to sort the contents of the reports into groups. This can make a report much easier to scan for information. 
For example, you might want to group measurements by the name if the item in the hierarchy tree.  

Plots You can include plots and images in a report. To include plots in a report, select a view containing the plots you want in your 
report. 

Body The body of a report contains the information for the report in columns. For a report on spectrum measurements, you might 
want to include the location, position, and direction, as well as the maximum amplitude and the date of the measurement. 

Footer The footer appears at the bottom of each page. For example, you might include the page number in the footer. 

The report condition controls the data included in the report. For example, a 
report on numeric measurements would use Active Flag = Yes and Data 
Type = Numeric to limit the report to only active numeric measurements. 

In addition, report sorting allows you to define the order of groups and 
information in the report. If you use grouping in the report description, you 
must include the grouping columns in the sorting to prevent duplicate 
information in the final report. 
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Report column wrapping 

Some report columns will wrap to multiple lines if the information does not 
fit on one line. These columns include: 

  Advisory description 
  Advisory information 
  Advisory status 
  Band group name 
  Base type name 
  Category name 
  Component element name 
  Component specification name 
  Diagnosis description 
  Diagnosis name (Setup / Diagnosis) 
  Diagnosis severity name 
  Diagnosis symptoms 
  Frequency description 
  Hierarchy notebook 
  Measurement location type name 
  Plot notes 

See also 

Add date-time and special codes to reports on page 277 

Edit a report description on page 278 

Delete a report description on page 278 

Save and restore specification libraries on page 111 

You can add special codes to a report description to include the following 
when you print a report: 

  Current date and time 
  Current user name 
  Archive filter settings 
  Page number 

You can add these special codes to report header, page title, and footer. To 
add special codes to these parts of a report description, follow these steps: 

1. Create or open a report description. Select Tools > Report Builder.  
2. In the New Report or Edit Report dialog, click the button for the part 

of the report you want to change (Header, Footer, …). 
3. Press Enter or double-click the empty row at the bottom of the 

spreadsheet. 
4. Click Append Code. 

Add date-time and special 
codes to reports 



Chapter 11  Use reports 
 

278 EMONTR-UM002B-EN-E - November 2022  
 

5. Select the desired code and click Use to add the special codes for that 
part of the report description. 

See also 

Create a new report description on page 275 

Edit a report description on page 278 

You can edit an existing report description to change the appearance and 
the content of a report. For example, you can add or remove columns in the 
body of the report, or change the report page title or format. You can also 
save the report descriptions in a specification library.  

To edit a report description: 
1. Select Tools > Report Builder. 
2. Select the report description you want to edit. 
3. Click Edit. 
4. Edit the report description in the Edit Report dialog box. 

The report type controls which database columns are available for use in a 
report. If you want to include additional database columns in the edited 
report, you may need to change the report type first. Also, if you change the 
report type, you may see a message telling you that one or more columns are 
invalid for the report type. You can choose to delete the invalid columns, or 
go back and select a different report type. 

See also 

Add date-time and special codes to reports on page 277 

Save and restore specification libraries on page 111  

The report description contains the formatting information for a report. It 
controls both the contents and the appearance of the report. If you do not 
want a certain report description to be used for any reason, you can delete it. 

Important: Once you delete a report description, you cannot bring it back. 

1. Select Tools > Report Builder. 
2. Select the report description you want to delete. 
3. Click Delete to delete the selected report description. 

See also 

Create a new report description on page 275 

Edit a report description 

Delete a report description 
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Add date-time and special codes to reports on page 277 

Edit a report description on page 278 

Change the appearance of plots in reports on page 279 

Some of the reports in Emonitor include plots. By default, most plots in 
reports do not show any alarms. 

Suppose that you want to display all the alarms with an alarm severity of 
Critical on the plots in the report. Alternatively, you might want to change 
the appearance of the plot point markers, or the color of the plot background 
in the report (if using a color printer). 

To change the appearance of plots in a report: 

There are two ways you can change the appearance of the plots in a report: 

  Edit the report description to make it use a different plot view. 
  Edit the plot view used in the report description. This includes 

editing the report description to find out the name of the plot view in 
the report. This process is described below. 

1. Select Tools > Report Builder. 
2. Select the desired report description in the Define Report 

Description dialog, and click Edit. 
3. Click Plots in the Edit Report dialog box. 
4. For example, the Last Measurement w/Plots report uses the {auto 

View} view. 
5. Write down the name of the view used in the report, then close the 

Report Builder dialogs. 
6. If the view contains a measurement definition or location plot, 

skip down to the steps under “For views with measurement 
definition or location plots.” If the view does not contain a location 
or measurement definition plot, continue with the next step. 

7. Select Window > Plots to open a Plot Window. 
8. Select the same view used in the report from the list of views in the 

Select View dialog ({auto View} for example) and click OK. 
9. Change the characteristics of the plot in the Plot Window until it 

displays the appearance you want in the report. 
10. Select View > Save View to save the changed view using the same 

name. Select the view name from the list of views in the dialog, 
then click OK. 

The name of the view is case sensitive. This means you must use 
the same uppercase and lowercase letters and punctuation as the 
name of the view used in the report description. 

11. Select Window > Reports to create the report. The plots in the 
report use the new set of characteristics in the changed view. 

Change the appearance of 
plots in reports 
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For views with measurement definition or location plots 

Measurement definition and location plots are special plots that can display 
different types of data. A location plot has one pane of the correct plot type 
for each measurement definition in the current location. A measurement 
definition plot displays the correct plot type for the current measurement 
definition. 

Plots in a measurement definition or location plot use the default 
characteristics of the plot type. This means that you must change the 
characteristics of the basic plot type (trend, unit, spectrum, …). For example, 
a trend plot that is part of a location plot has the characteristics of the basic 
trend plot. 

1. Select Window > Plot to open a Plot Window. Click New in the Select 
View dialog so that you can choose the plot type. 

2. Select the plot type in the Change Plot Pane dialog and choose OK. 
3. Change the characteristics of the plot in the Plot Window until it 

displays the characteristics you want in the report. 
4. Select Plot > Save as Default to save the changed plot. Note that this 

saves the characteristics of that plot type as the default for ALL plots 
of that type that are not part of an existing view.  

Repeat steps 1 through 4 for the different basic plot types that you 
want to modify for your reports (trend, XY, …). 

5. Select Window > Reports to create the report. The plots in the report 
use the new set of default characteristics. 

See also 

Create custom reports on page 274 

Save a plot definition as the default on page 229 
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Chapter 12 

Identify diagnostic frequencies 

Emonitor gives you the ability to identify a frequency in a vibration 
spectrum as coming from a specific component of a machine. You can do 
this by creating frequency items that model the vibration characteristics of 
your machinery. This can be a powerful tool in diagnosing problems that 
show up as vibration in your equipment. It also can help you learn about the 
kinds of frequency outputs generated by the different parts of your 
machinery. 

With Emonitor, you can choose a frequency in a spectrum plot, and display 
the closest frequency output. A frequency output is a calculated frequency 
generated by a frequency item that you can compare to measured vibration. 
For example, a motor or a fan generates a frequency equal to running speed, 
plus a number of harmonic frequencies. 

Suppose you see a peak in a spectrum plot that is growing in amplitude over 
time. You can move the cursor to that peak, and display the frequency output 
closest to that peak right on the plot. You can also include the closest 
frequency output in a report. 

In order to generate the frequency outputs, you must first enter the 
frequency items in the Frequency Item pane. Each frequency item is the 
source for one or more frequency outputs. You can define one or more 
frequency items for any machine in the Hierarchy Tree. For example, you 
can create a motor frequency item and a fan frequency item to model the 
frequency outputs of a motor - fan combination. 

As you add frequency items, you can connect them by selecting the 
frequency output from one frequency item as the input to the next 
frequency item. Emonitor automatically generates and displays the 
frequency outputs from the frequency items in the Frequency Output pane. 

Finally, you can load frequency items when you load a list to a data collector 
that supports frequency items. You can then use the frequency items to help 
identify vibration frequencies while collecting data. 

See also 

Set up frequency items on page 282 

Types of frequency items on page 286 
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Identify frequencies in plots on page 292 

The first step in identifying the frequencies generated by a machine is to set 
up the frequency items for that machine. Emonitor then uses the frequency 
items to generate the frequency outputs for the machine. There are many 
types of frequency items, so Emonitor can generate frequency outputs for a 
wide range of equipment. 

The following steps show how to create frequency items. These steps are 
explained in more detail in the rest of this section. 

1. Select Window > Database. Select the Frequency Setup view in the 
Select View dialog box. 

2. Select the machine in the Hierarchy Tree for which you want to set 
up frequency items. 

3. Create new frequency items, copy existing frequency items, or paste 
frequency item templates in the Frequency Item pane. 

4. Connect the frequency items together, so that the output of one 
frequency item is the input to the next frequency item in the 
machine. For example, the Motor frequency item’s output speed 
would be the input to the Gearbox frequency item in a motor - 
gearbox combination. 

5. As you define frequency items, Emonitor displays the frequency 
outputs for the frequency items in the Frequency Output pane. 

For example, suppose that the machine consists of a motor and a fan, 
coupled by a belt (e.g. PA FAN #1 in the POWER STATION demo plant). You 
might set up these frequency items: 

Frequency Item Type Frequency Item Description 

Speed Reference Motor Speed 
Harmonic Motor Harmonics 
Belt Belt 
Multiply Blade Pass 
Harmonic Fan Harmonics 
Bearing Mtr OB Bearing 
Bearing Mtr IB Bearing 

Bearing Fan IB Bearing 
Bearing Fan OB Bearing 

You can then use the frequency outputs to help you identify individual 
frequencies in a vibration spectrum plot for the machine. 

See also 

Connect frequency items on page 285 

Types of frequency items on page 286 

Use the Speed Reference frequency item on page 287 

Set up frequency items 
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Use frequency outputs to define machine speeds on page 291 

The steps to add frequency items for a machine in the Hierarchy Tree are 
similar to those for adding locations. 

There are three ways to add frequency items to a machine in the Hierarchy 
Tree: 

  Manually add a new frequency item in the Frequency Item pane. 
  Copy the existing frequency items from a different machine, and 

paste them into the Frequency Item pane. 
  Paste a frequency item template into the Frequency Item pane. 

Pasting templates is not described in this topic.  

To manually add a frequency item: 
1. Select Window > Database. Select the Frequency Setup view in the 

Select View dialog box.  
2. Select the machine in the Hierarchy Tree for which you want to add 

frequency items.  

3. Move to the Frequency Item pane by pressing F6 or by clicking the 
pane.  

4. Select the frequency item type for the first frequency item in the 
Type column. 

5. Edit the definition for the frequency item by displaying the 
frequency item definition dialog: 

  Double-click in the Definition column. 

 - or - 

  Use the arrow keys to move the cursor to the Definition column 
and press Enter. 

Add frequency items 
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6. Click OK to close the frequency item definition dialog when done. 
7. Enter or select values for the rest of the columns for the frequency 

item. 
Tip: Remember that you can change the columns and the column headers that 

appear in the Frequency Item pane by selecting View > Pane Options. You 
could also change to a different view by selecting the view from the View 
menu. 

To change the frequency output labels: 

You can change the output labels for frequency outputs for a frequency 
item. For example, the default frequency output labels for the Motor 
Frequency item are RPM, LF, PP, RBP. You may want to change them to 
Motor Speed, Line Freq, Pole Pass, and Rotor Bar Pass. Changing the labels 
also changes the text in the definition. 

1. Open the frequency item definition dialog for the frequency item you 
want to change by double-clicking in the Definition column. 

2. Move to the Label control in the dialog box. 
3. Edit the labels. You can return to the default frequency output labels 

at any time by clicking Default label. Clicking Default label 
overwrites any changes you have made to the labels. 

To copy existing frequency items: 

Emonitor only lets you copy the entire group of frequency items for a 
machine. This prevents you from copying and pasting only part of a set of 
frequency items, which could cause unexpected results. 

1. Select Window > Database. Select the Frequency Setup view in the 
Select View dialog box. 

2. Find the frequency item(s) you want to copy. You can do this in two 
ways: 

  Use the mouse or the arrow keys to select the correct machine in 
the Hierarchy Tree, and then select the frequency item in the 
Frequency Item pane. 

  Select Edit > Find to find and display the frequency item. 

3. Move to the Frequency Item pane. 
4. Select Edit > Copy, or press Ctrl+C to copy all the frequency items to 

the Clipboard. 
5. Move to the machine in the Hierarchy Tree where you want to paste 

the frequency items. 
6. Move to the Frequency Item pane. Select Edit > Paste, or press Ctrl+V. 
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See also 

Connect frequency items on page 285 

Work with templates on page 91 

Once you have set up the frequency items for a machine, you must connect 
them together. You connect the frequency items by selecting the output of 
one frequency item as the input to the next, in the same way that the 
components of the machine are connected together. In the PA FAN #1 
machine in the POWER STATION demo plant, the input to the Harmonic 
frequency item (Motor Harmonics) is the output from the Speed Reference 
(Motor Speed) frequency item. 

When the frequency items are connected correctly, the frequency output in 
the Frequency Output pane should all be defined. If any of the frequency 
outputs displays the word Undefined, it indicates one of three possible 
problems: 

  You have not completely defined one or more frequency items. For 
example, if you do not define the Line frequency in the Motor 
frequency item, frequency outputs depending on the line frequency 
will be undefined. This is not a problem if you are not interested in 
the undefined frequency outputs. 

  You have not connected one or more frequency items. For example, if 
you do not select an input to the Bearing frequency item, then all the 
bearing frequency outputs will be undefined. 

  You define a Speed Reference or Linear to Rotational frequency item 
to use a value that does not exist in the database. 

For example, suppose a machine is a motor and a fan, coupled with a belt 
(e.g. PA FAN #1 in the POWER STATION demo plant).  

 

 

 

 

You might set up these frequency items: 

Frequency Item Type Frequency Item Description 

Speed Reference Motor Speed 
Harmonic Motor Harmonics 

Belt Belt 
Multiply Blade Pass 
Harmonic Fan Harmonics 
Bearing Mtr OB Bearing 
Bearing Mtr IB Bearing 
Bearing Fan IB Bearing 
Bearing Fan OB Bearing 

Connect frequency items 
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Then you could connect the frequency items: 

Input to the Frequency Item Frequency Item Description Outputs from the Frequency Item 

 Motor Speed Motor Speed 

Motor Speed Motor Harmonics Motor Harmonics 
Motor Speed Belt Fan RPM, Belt 
Fan RPM Blade Pass Blade Pass 
Fan RPM Fan Harmonics Fan Harmonics 
Motor Speed Mtr OB Bearing Bearing Frequencies 
Motor Speed Mtr IB Bearing Bearing Frequencies 
Fan RPM Fan IB Bearing Bearing Frequencies 
Fan RPM Fan OB Bearing Bearing Frequencies 

There are several things to note about this table: 

1. The frequency output of the Motor Speed frequency item is used as 
the input to the Motor Harmonics, Belt, Mtr OB Bearing, and Mtr IB 
Bearing frequency items. 

2. One of the frequency outputs of the Belt frequency item (Fan RPM) is 
used as the input to the Blade Pass, Fan Harmonics, Fan IB Bearing, 
and Fan OB Bearing frequency items. 

3. “Fan RPM” is not the default label for the frequency output of the 
Belt Frequency item. The default label is “Output.” This shows how 
you can change the frequency output label to better identify the 
frequency outputs. 

4. There is no Motor frequency item. A Speed Reference frequency item 
provides the input speed to the train of equipment. In the PA FAN #1 
machine in the POWER STATION demonstration plant, the Speed 
Reference uses the speed stored with the spectrum archive data in 
the database as the input speed (PA FAN #1, MTR-OB-HORIZ, 
spectrum ips). 

See also 

Types of frequency items on page 286 

Use the Speed Reference frequency item on page 287 

There are many different types of frequency items that you can use to model 
the frequency generation characteristics of your machinery. Each 
frequency item generates one or more frequency outputs that you can use 
when identifying frequencies in plots or reports. 

 

 

 

 

Types of frequency items 
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You can combine the different frequency item types to exactly fit your 
needs. 

Frequency item Definition 

Speed Reference Use to define either the input speed to a frequency item, or the frequency output from a frequency item. You 
can define a constant speed, use the machine speed from the location, or get the speed stored with the 
archive data.  

Constant Use to define a constant input speed to a frequency item. 
Linear to Rotational Use to generate the frequency outputs from a linear speed input to a rotating component. For example, you 

want to use the speed of a conveyor as the input to a rotating bearing supporting the conveyor. 
Multiply Use to find the frequency outputs from a multiple or fraction of the input speed. For example, you want to use 

the fan shaft speed as the input to find the fan blade pass frequency. 
Sum Use to find the frequency outputs from the sum or difference of two frequencies, such as a modulation or 

beat frequency. 
Harmonic Use to find the frequency outputs from harmonics (multiples or orders) of the fundamental frequency. 
Sideband Use to find the frequency outputs from sidebands around a center frequency. 
Bearing Use to find the frequency outputs from a rotating bearing (ball or roller bearing). 
Belt Use to find the frequency outputs from a belt coupling (belt between two pulleys). 
Gearbox Use to find the frequency outputs from a single-stage gearbox. You can connect gearbox frequency items to 

model a multi-stage gearbox. 
Planetary Gear Use to find the frequency outputs from a planetary gearbox. 
Motor Use to find the frequency outputs from a motor. Note that you do not define the motor speed in this 

frequency item; instead you use a Speed Reference or Constant frequency item to define the motor speed. 
Motor Stator Eccentricity Use to find the frequency outputs characteristic of motor stator eccentricity. 
Motor Rotor Eccentricity Use to find the frequency outputs characteristic of motor rotor eccentricity. 
Motor Rotor Problems Use to find the frequency outputs characteristic of motor rotor problems. 
Motor Loose Rotor Bars Use to find the frequency outputs characteristic of loose rotor bars in a motor. 
Motor Phasing Problems Use to find the frequency outputs characteristic of motor phasing problems. 

See also 

Connect frequency items on page 285 

Use frequency outputs to define machine speeds on page 291 

Use the Speed Reference frequency item on page 287 

The Speed Reference frequency item has two special functions that make it 
different from the other frequency items: 

  It can use a machine speed in the database as the input speed to 
another frequency item. This is useful when you want to use a speed 
defined for a location, or a measured speed from a spectrum or 
process measurement from the archive data. 
 

  It can assign a speed to a frequency output from another frequency 
item. This allows you to define the speed for a piece of equipment in 
the middle or end of a train of machinery. Emonitor can then 
calculate back through the frequency items to find the frequency 
outputs for all the frequency items in the machine. 

Use the Speed Reference 
frequency item 
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To select a machine speed from the database 

If you want to use a machine speed from the database, you have four options. 
You select the option you want under Source in the Speed Reference dialog 
box. You must then define the source in the database. The number of levels 
that you must define depends on your selection in the Source group box. 

To use Select 

Machine speed defined for a location Machine speed column 
Machine speed stored in a process measurement Process measurement 
Machine speed stored with a spectrum measurement in the archive data Current spectrum measurement 
Speed extracted from a spectrum measurement by Emonitor Extract from current spectrum measurement 

The last three selections all use the current target date time to determine 
which measurement in the archive data to use. This is useful when viewing a 
spectrum plot for a variable speed machine. As you move through the 
archive data, Emonitor recalculates the frequency outputs based on the 
machine speed from the archive data with the closest date/time to the 
displayed spectrum. 

To use the Speed Reference as an input 

One way to use the Speed Reference frequency item is as the input to 
another frequency item. For example, suppose you use the Motor frequency 
item for a variable speed motor. If you enter a constant motor speed in the 
Motor Frequency item dialog, Emonitor cannot update the frequency 
outputs when you view plots at different motor speeds. The Speed 
Reference frequency item, however, allows you to use the machine speed 
stored with the archive data in the database. 

You can use a machine speed from the database to define either an input to a 
frequency item, or the output from a frequency item. You can also directly 
type in a speed in the Speed Reference Frequency dialog box. 

Assign the Speed Reference to a frequency output 

One powerful feature of Emonitor is the ability to calculate back through 
frequency outputs for a set of frequency items. For example, you may know 
the fan blade pass but not know the speed of a motor in a motor-belt-fan 
combination. You can set up the frequency items, then use a Speed 
Reference frequency item to define the speed of the fan blade pass.  

In the following example, the selection for Use to define speed for in the 
Speed Reference Frequency dialog is the Blade Pass frequency output. 
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Input to the Frequency Item Frequency Item Description Outputs from the Frequency Item 

 Motor Motor Speed 

Motor Speed Belt Fan RPM, Belt 
Fan RPM Blade Pass Blade Pass 
Fan RPM Fan Harmonics Fan Harmonics 
Motor Speed Mtr IB Bearing Bearing Frequencies 
Motor Speed Mtr OB Bearing Bearing Frequencies 
Fan RPM Fan IB Bearing Bearing Frequencies 
Fan RPM Fan OB Bearing Bearing Frequencies 
 Speed Reference  

In this example, the input for the Speed Reference frequency item could be 
either a constant or a speed from the database. 

In general, the relationships among frequency items for a machine are 
fixed. This allows Emonitor to calculate all the frequencies when you assign 
a Speed Reference to a frequency output. In the above example, Emonitor 
can calculate all the frequency outputs after you define the Blade Pass 
frequency. You could also use the Speed Reference to define any other 
frequency output, including the Motor Speed frequency output from a 
Motor frequency item. 

See also 

Connect frequency items on page 285 

Use frequency outputs to define machine speeds on page 291 

Emonitor allows you to edit frequency items for a machine after you have 
created and connected them. There are three kinds of changes you can make 
in the Frequency Item pane: 

  You can change the machine speed when you use a Constant or a 
Speed Reference frequency item as the input for the machine speed. 
This kind of change only affects the values of the frequency outputs 
for the set of frequency items. 

  You can change the speed for a frequency output when you use the 
Speed Reference frequency item to define the speed of the frequency 
output. This kind of change only affects the values of the frequency 
outputs for the set of frequency items. 

  You can add or delete the frequency items. This kind of change may 
require that you reconnect the frequency items. Otherwise, one or 
more frequency outputs may be undefined. 

To edit frequency items: 
1. Select Window > Database. Select the Frequency Setup view in the 

Select View dialog box. 

Edit frequency items 
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2. Find the frequency items you want to edit. You can do this in two 
ways: 

  Use the mouse or the arrow keys to select the correct machine in 
the Hierarchy Tree, and then select the frequency item in the 
Frequency Item pane. 

  Select Edit > Find to find and display the frequency item. 

3. Edit the frequency item information. 
Tip: Remember that you can change the columns and the column headers that 

appear in the Frequency Item pane by selecting View > Pane Options. You 
could also change to a different view by selecting the view from the View 
menu. 

When the frequency items are connected correctly, the frequency outputs in 
the Frequency Output pane should all be defined. If any of the frequency 
outputs displays the word Undefined, it indicates one of three possible 
problems: 

  You have not completely defined one or more frequency items. For 
example, if you do not define the Line frequency in the Motor 
frequency item, frequency outputs depending on the line frequency 
will be undefined. This is not a problem if you are not interested in 
the undefined frequency outputs. 

  You have not connected one or more frequency items. For example, if 
you do not select an input to the Bearing frequency item, then all the 
bearing frequency outputs will be undefined. 

  You define a Speed Reference or Linear to Rotational frequency item 
to use a value that does not exist in the database. 

See also 

Connect frequency items on page 285 

Types of frequency items on page 286 

Emonitor allows you to delete frequency items for a machine after you have 
created and connected them. 

Important: Unless you have selected Enabled for Undo capability in the Setup > 
Options > General dialog box, you will not be able to bring back a 
frequency item after you delete it. 

When you delete a frequency item, you may need to reconnect other 
frequency items before Emonitor can calculate all the remaining frequency 
outputs. 

1. Select Window > Database. Select the Frequency Setup view in the 
Select View dialog box. 

2. Find the frequency item(s) you want to delete. You can do this in two 
ways: 

Delete frequency items 
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  Use the mouse or the arrow keys to select the correct machine in 
the Hierarchy Tree, and then select the frequency item in the 
Frequency Item pane. 

  Select Edit > Find to find and display the frequency item. 

3. Select the frequency item by dragging across the two cells in the row, 
or by pressing Shift+Spacebar to select the entire row. You can 
extend the selection by dragging the mouse pointer down across two 
or more rows, or by holding down the Shift key and pressing the Up 
or Down Arrow key. 

4. Press Delete. 

See also 

Add frequency items on page 283 

Undo changes to the database on page 71 

You can use a frequency output to define the machine speed for a location. 
This allows you to display the machine speed for a location based on data 
from a measurement. 

The frequency output cannot refer back to the machine speed. For example, 
suppose the frequency output depends on a Speed Reference frequency item 
that gets the speed from the Machine speed column (of the Location pane). 
That causes a circular reference, and the word “Undefined” appears for the 
machine speed in the Location pane. 

You must set up the frequency items before you can reference a frequency 
output. To define the machine speed from a frequency output, use these 
steps. 

1. In the Location pane, double-click in the machine speed column 
(usually labeled “RPM”) to display the Machine Speed Setup dialog 
box. 

2. Select Frequency reference, then select a Frequency item and a 
Frequency output. 

Emonitor displays the selected frequency output for the machine speed that 
appears in the Location pane. 

The machine speed that appears is based on the target date time. In other 
words, the displayed machine speed may not reflect the latest data unless 
you set the target date time to “Latest” (Tools > Set Target Date Time). 

Use frequency outputs to 
define machine speeds 
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See also 

Types of frequency items on page 286 

Edit frequency items on page 289 

Add frequency items on page 283 

Emonitor includes the ability to identify specific frequencies in a spectrum 
plot by displaying the frequency outputs directly on a plot or in a report. 
This can help you identify the source of a particular vibration frequency, 
which can aid in diagnosing problems. 

On a spectrum plot, you can: 

  Identify an individual frequency by displaying the frequency output 
closest to the cursor. 

  Display all the frequency outputs for the machine. 
  Display only the frequency outputs that meet the conditions in the 

Plot > Options dialog for the spectrum plot. 

In a report, you can: 

  Include frequency items and frequency outputs. 
  Include the frequency output closest to peaks in alarm in spectrum 

measurements. 

See also 

Identify frequencies in plots on page 292 

Identify frequencies in reports on page 294 

With Emonitor you can identify the sources for individual frequencies in a 
spectrum plot. This can help you diagnose mechanical or electrical 

Identify frequencies in plots 
and reports 

Identify frequencies in plots 
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problems that show up in vibration spectra for a machine. There are two 
ways to display frequency outputs on a spectrum plot: 

  Move the cursor to a frequency of interest, and then display the 
frequency output for the machine that is closest to the cursor. 

  Display all, or some, of the frequency outputs for the machine, 
current location, or current frequency item. 

The steps described below assume that you have already set up frequency 
items for the machines of interest. 

Display the frequency output closest to the cursor 
1. Move the cursor to the frequency you want to label. If you are using a 

specialized cursor (dual, band, harmonic, sideband, or other), move 
the primary cursor to the frequency you want to label in the 
spectrum plot. 

2. Select Plot > Label Closest Frequency. 
3. Emonitor displays the closest frequency output from the frequency 

outputs for the machine. It does not check the frequency output 
restrictions in the Plot > Options dialog box. 

Display multiple frequency outputs for a machine 

You can display all, or some of the frequency outputs for a machine on a 
spectrum plot. The frequencies that appear depend on the settings in the 
Plot > Options dialog box. 

1. Make sure the spectrum plot pane is active. 
2. Select Plot > Options. Select the group of frequency items for the plot 

on the Frequencies tab. 
3. Select the options you want under Frequencies. The options are 

described below under “Select the frequency outputs for Show 
Frequencies". 

4. Select Plot > Show Frequencies. 

You can also select the Show Frequencies check box in the 
Frequencies tab to show the frequencies. 

Select the frequency outputs for Show Frequencies 

You select the frequency outputs that appear on the spectrum plot by 
choosing Options in the Frequencies tab of the Plot > Options dialog box. 

The table below lists the possible combinations of options under Frequency 
Sets and Frequencies in the dialog box. 
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To Display Frequency Sets option Frequencies option 

All outputs for the machine Machine All 

All outputs for the current location Location All 
All outputs for the current frequency item (in the Frequency Item pane of the Database 
window) 

Current frequency item All 

All outputs for the machine in alarm Machine In exception 
All outputs for the current location in alarm Location In exception 
All outputs for the current frequency item in alarm Current frequency item In exception 
All outputs for the machine above a threshold Machine Threshold 
All outputs for the current location above a threshold Location Threshold 
All outputs for the current frequency item above a threshold Current frequency item Threshold 

If you choose Threshold under Frequencies, you must also set a threshold 
value as a percent of the spectrum plot’s full scale. There are two things to 
note when using a threshold value: 

  The frequency outputs that appear are those for which the amplitude 
of the spectrum at the frequency output is above the threshold. For 
example, suppose the full scale for the plot is 100, and the threshold is 
set to 50%. The outputs that appear are those where the amplitude of 
the spectrum at the frequency output is above 50. If the threshold is 
set to 70%, only those outputs where the amplitude of the spectrum is 
above 70 appear. 

  The threshold is a percentage of the current full scale for the Y axis of 
the plot. If you set the threshold value to 50%, then the threshold is at 
50 when the full scale is 100. If you change the Y axis full scale for the 
plot to 80, the threshold changes to 40 (50% of 80). 

See also 

Set up frequency items on page 282 

Use plots on page 225 

With Emonitor you can identify the sources for individual frequencies in a 
report. This can help you diagnose mechanical or electrical problems that 
show up in vibration spectrum plots for a machine. There are three types of 
frequency information you can include in a report: 

  Frequency items for a machine 
  Frequency outputs for a machine 
  Frequency output closest to a peak in a spectrum 

This frequency information appears in three standard report descriptions 
that come with Emonitor: 

  Frequency Item: Lists the frequency items for the machines in the 
selected list. 

  Frequency Output: Lists the frequency outputs for the machines in 
the selected list. 

Identify frequencies in 
reports 
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  Detailed Spectrum Exception: Lists the peak frequencies in alarm, 
along with the closest frequency output within the search band. The 
search band is defined by the Tolerance column for the frequency 
item in the Frequency Item pane. 

You can also create custom report descriptions that include frequency 
information. 

See also 

Create custom reports on page 274 
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Notes: 
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Chapter 13 

Asset health management 

Asset health management allows you to manually or automatically analyze 
problems with your machines and processes. 

  With manual analysis, you use the tools in Emonitor to review and 
examine the data from your machinery and processes. These tools 
include alarms, reports, and plots. You then manually create one or 
more advisories that describe the actions to take to fix the problem. 

  With automated analysis, you use the Intelligent Advisory™ feature. 
This feature automatically creates the analyses and advisories for 
you when a measurement goes into an alarm severity range. The 
Intelligent Advisory feature allows for unattended operation of the 
Emonitor system, especially for faults that are relatively simple to 
identify and diagnose. 

After the advisories are created, Emonitor can send work requests to an 
external Enterprise Asset Maintenance (EAM) system. You can track the 
progress of the work requests in Emonitor. Finally, you can verify the 
solution to the problem by analyzing data in Emonitor after the work 
request is completed. 

This process involves the following steps, described in the rest of this 
section. 

1. Set up one or more asset management gateways. A gateway is a 
software bridge that allows you to track advisories in Emonitor and 
in some cases create work requests that become work orders in 
external systems. There are three types of gateways: 

  External or enterprise gateways are bi-directional software 
bridges that link Emonitor to an external EAM system. 

  The Emonitor gateway allows you to track advisories even if you 
do not use one of the other gateway types. 

2. Set up the components for the machines of interest in the Hierarchy 
Tree. Identifying component and asset information allows you to 
diagnose problems for individual components such as motors, 
gearboxes, fans, and so on. Asset information can include data such 
as number of rotor bars, number of impeller vanes, nameplate 
information, and so on. 

3. Use either manual analysis or Intelligent Advisory assignments to 
identify problems and create analyses and advisories. 
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4. Send the advisories to one or more gateways. Depending on the type 
of gateway, this may create work requests that can become work 
orders. Emonitor stores the advisories and the time and date of the 
work request. 

5. Track the progress of work requests. As the work requests progress 
through your system to completion, you can track their status. If 
connected to an external system through an enterprise gateway, 
Emonitor can automatically update the work request status. 
Otherwise, you can manually update the work request status. You 
can track work request status in the Advisory pane (Database 
window), in an advisory plot, or with the advisory report. 

6. You may also be able to track work requests generated outside of 
Emonitor (in the external system) if the enterprise gateway supports 
that feature. 

7. Verify the solution in Emonitor. Once the work is completed, you can 
use Emonitor to verify that the machine or process has been returned 
to a satisfactory condition. 

See also 

Set up work status on page 299 

Configure gateways on page 299 

Set up your email software as the MAPI server 

Set up components on page 300 

The first step in asset management is to set up one or more gateways in 
Emonitor. Gateways allow you to create work requests or work orders in 
your EAM system . You can also track the progress of the work requests in 
Emonitor. 

Note: If you have not set up work statuses in Emonitor, you must do so before setting up 
certain external gateways. 

The second step is to set up the components of your equipment. For each 
machine in your Hierarchy Tree, you select the components and identify the 
asset information for each component. This information may include a link 
to locations or equipment in an external system, allowing Emonitor and 
your EAM system to share information about the component. Asset 
information can include data such as number of rotor bars, number of 
impeller vanes, nameplate information, and so on. 

Once you have completed these two steps, you can analyze machine data in 
Emonitor, create advisories based on your analysis, and create work orders 
from the advisories.  

Set up gateways and 
components 
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See also 

Set up work status on page 299 

Configure gateways on page 299 

You can define your own work status names for work requests in Emonitor. 
Examples of work status are Submitted, Approved, Started, and Completed. 
You use work status to define the progress of a work request.  

1. Select Setup > Options > Work Status. 
2. Enter the desired terms for work status. 

See also 

Configure gateways on page 299 

You can set up one or more gateways in Emonitor. Gateways are software 
bridges that allows you to track advisories in Emonitor and in some cases 
create work requests using external systems. There are two classes of 
gateways: 

  The first class of gateways is included in Emonitor. The Emonitor 
gateway lets you track work requests, even if you do not send them 
out through an email or EPR gateway. 

  The second class of gateways is an addition to Emonitor. These 
gateways let you send advisories as work requests to an external 
EAM system. Emonitor can also retrieve information from the 
external systems allowing you to track the progress of work requests 
from Emonitor. 
Note: You must be logged into Emonitor with Administrator rights to configure or delete gateways. 

To configure the Emonitor gateway: 
1. Select Setup > Gateway, then click New. 
2. Select Emonitor for the Gateway type in the New Asset Management 

Gateway dialog, then click Next. 
3. Enter a name for the Emonitor gateway in the Setup Emonitor 

Gateway dialog, then click Finish. 
4. In the Define Asset Management Gateway click Close. 

To configure an external system gateway: 
Note: The software for Emonitor external system gateway must be installed on your computer 

before you can configure the gateway. For more information, refer to the Gateway User's 
Guide for the gateway. 

1. Select Setup > Gateway, then click New. 

Set Up Work Status 

Configure gateways 
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2. Select the Gateway type for your external EAM system in the New 
Asset Management Gateway dialog, then click Next. 

3. Enter a name for the gateway and fill out the rest of the fields in the 
Gateway Configuration dialog box. Then click Finish. 

4. Click Close in the Define Asset Management Gateway dialog box. 

See also 

Set up components on page 300 

For each machine of interest in your Hierarchy Tree, you select the 
components and identify the asset information for each component. This 
information may include a link to a location or equipment in an external 
system, allowing Emonitor and your external system to share information 
about the component. 

Before you begin 

Edit component specifications on page 105 

To setup components: 
1. Select the machine in the Hierarchy Tree. 
2. Select Setup > Hierarchy. 
3. Click the Component tab in the Hierarchy dialog box. 
4. Select the components for the machine. Each component consists of a 

component specification and a name. If you want to consider the 
machine in the Hierarchy Tree to be a single component, select the 
hierarchy item name in angle brackets (<PA FAN #1>). For example, 
the hierarchy item name can represent an entire machine train. You 
can also change the name for each component. 

5. Identify the Asset information for each component. Asset 
information can include data such as number of rotor bars, number 
of impeller vanes, nameplate information, and so on. Select the type 
of information in the Information column. You can also enter a new 
information type. Then enter the corresponding value in the Value 
column. For some types of asset information, you must also select the 
units for the information. 

If there is default asset information for the component specification, 
Emonitor displays the default information. You can change the 
default information to suit your components. You can also save the 
current set of asset information as the default for the component 
specification by choosing Set as Default. 

Set up components 
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6. If you have a gateway to an external EAM system, select the name of 
the gateway as one of the Asset information items. For most 
gateways, double-clicking in the Value column displays a dialog that 
allows you to link this component to a matching asset or location in 
the external system. For more information, refer to the Gateway 
User's Guide for the gateway. 

7. When you have entered all the information for the machine, move to 
the next machine by doing one of the following: 

  Click the machine in the Hierarchy Tree. You do not have to close 
the Hierarchy dialog box. 

  Click Previous or Next in the Hierarchy dialog box. 

See also 

Automatically analyze data and create work requests on page 303 

After you have set up gateways and components, you can create analyses of 
problems with your machinery and processes. 

An analysis includes a description of the problem and advisories to fix the 
problem. 

  You can store the advisories in Emonitor (using the Emonitor 
gateway) and manually update the status. 

  If you have an enterprise gateway installed, you can create work 
requests that become work orders in an external EAM system. 

See also 

Automatically analyze data and create work requests on page 303 

You can analyze your data in a variety of ways using alarms, plots, reports, 
and other tools in Emonitor. When you notice that the condition of a 
machine or a process appears to be changing, you can create an analysis for 
the condition. An analysis consists of diagnoses that describe the symptoms 
and causes of the problem, and advisories that describe the action to take to 
fix the problem. 

1. Select the machine in the Hierarchy Tree. 
2. Select Tools > Analysis. 
3. Under Diagnoses, select the desired component for the equipment in 

the Component column. For problems affecting the entire hierarchy 
item, select the hierarchy item name in angle brackets (for example, 
<PA FAN #1>). 

4. Select or enter the rest of the information for the diagnosis. 
5. Under Advisories, select or enter a description of the action to take 

for the diagnosis, then select a Priority. The State defaults to “Not 

Manually analyze data and 
create work requests 

Manually create an analysis 
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Sent.” When you send the advisory to a gateway, the state changes to 
“Sent.” You can also manually change the state to “Never Send” if 
you do not want to send one or more of the advisories. 

6. Enter additional advisories for the current diagnosis if desired. 
7. Repeat steps 3–6 to enter additional diagnoses and advisories until 

you have completed the analysis. 

When you have completed the analysis, you can save it (click Save), or you 
can immediately send the advisories to one or more gateways. If you send 
the advisory, Emonitor saves the analysis before sending it. If you save the 
analysis, you can send it to a gateway later. 

You can review and edit an analysis later by selecting the machine in the 
Hierarchy Tree and choosing Tools > Analysis again. However, changing an 
analysis has no effect on any work requests already sent to a gateway. 

See also 

Use rule sets on page 307 

After you have created advisories as part of an analysis, you must send them 
to one or more gateways to create work requests. 

When you send an advisory to a gateway, Emonitor allows you to enter 
additional information about the advisory before sending it. If you are not 
using an enterprise gateway, you can still send advisories to the Emonitor 
gateway so that you can track work requests in Emonitor. If you have just 
created an analysis for a machine and have not closed the Analysis dialog, 
you can send the advisories by skipping to step 4 below. 

1. Select the machine in the Hierarchy Tree. 
2. Select Tools > Analysis. 
3. If there are multiple analyses for this machine, click Previous or 

Next to display the one you want to send. 
4. When the desired analysis is displayed in the dialog, click Send. This 

displays the Send Advisory dialog box. Emonitor only sends the 
advisories with State of “Not Sent.” 

5. In the Send Advisory dialog, select the desired gateway or gateways. 
Click Summary to see all the advisories to be sent. 

6. Click OK to send the advisories. For some gateways, this also creates 
the work requests. 

When you send the advisories to the selected gateways, Emonitor loops 
through each gateway for each advisory and displays a dialog so you can 
enter the necessary information for that gateway. 

So if you create four advisories and send them to two gateways, Emonitor 
cycles through a total of eight work requests. 

Manually create work 
requests 
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See also 

View analyses and advisories on page 315 

Automatically analyzing data is similar in some ways to manually analyzing 
data. 

  For manual analysis, you create the analyses and advisories when 
you find a problem, (such as a measurement going into alarm). 

  For automatic analysis, the Intelligent Advisory function in 
Emonitor automatically creates the analyses and advisories for you 
when a measurement goes into an alarm severity range. 

You can use either a diagnosis specification or a rule set in an Intelligent 
Advisory assignment. 

  A diagnosis specification consists of an analysis and a single set of 
advisories. When an Intelligent Advisory assignment using a 
diagnosis specification is triggered (by an alarm), Emonitor sends 
the advisories to the gateways defined for the diagnosis 
specification. Diagnosis specifications are described below. 

  A rule set consists of one or more rules that can be logically 
evaluated. When an Intelligent Advisory assignment using a rule set 
is triggered (by an alarm), Emonitor evaluates the rule set. If the rule 
evaluates to “True”, Emonitor executes the diagnosis specification 
for that rule.  
Tip: The Intelligent Advisory function is not a substitute for careful analysis of 

complex problems; it works best for faults that are relatively simple to 
identify and diagnose. 

To use the a diagnosis specification in an Intelligent Advisory assignment, 
follow these steps. 

1. Create the diagnosis specification that includes the analysis and 
advisories for a particular problem, as well as the gateways for the 
advisories. 

2. Assign the diagnosis specification to an asset using an Intelligent 
Advisory assignment. This includes specifying the measurement 
definitions and alarm severity levels that trigger the Intelligent 
Advisory assignment. 

3. Collect or import data for the asset. Refer to the section on “Loading 
and Unloading a Data Collector”. 

4. Evaluate any calculated measurement definitions if necessary.  
5. Update the alarm severities if necessary. 
6. Select Tools > Intelligent Advisories > Evaluate. When an alarm 

triggers the Intelligent Advisory assignment, it automatically 
creates the analyses and advisories. It can also send the advisories 
out to the gateways defined for the diagnosis specification. 

Automatically analyze data 
and create work requests 
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See also 

Assign a diagnosis specification to an asset on page 307 

Manually analyze data and create work requests on page 301 

View analyses and advisories on page 315 

A diagnosis specification contains two parts. 

  A description of a problem, symptoms, and problem severity (the 
analysis). 

  One or more advisories to be automatically sent to one or more 
gateways when an alarm triggers the Intelligent Advisory function. 

You can also create a diagnosis specification when creating a rule set. Any 
diagnosis specification is available to be assigned to an asset or used in a rule 
set.  

First you create one or more diagnosis specifications, and then you can 
assign them to assets. 

Before you begin 

Before setting up a diagnosis specification, make sure you have already 
defined the desired components and gateways. 

  Set up components on page 300 
  Configure gateways on page 299 

To create a new diagnosis specification: 
1. Select Setup > Diagnosis. 
2. Click New. 
3. Enter a name for the new diagnosis specification, and then enter or 

select the other characteristics in the New Diagnosis dialog box. 

The descriptions are the same ones available when you manually 
perform an analysis. 

4. Click New in the Advisories group to add a new advisory. 

You can add as many advisories as desired for this diagnosis 
specification. Each advisory is sent to the gateways for that advisory. 

5. Select the first advisory. Then select the first gateway for the 
diagnosis specification, and click Define. 

6. Select the next advisory and repeat the previous step until you have 
defined the gateways for each advisory. You can define as multiple 
gateways for each advisory. When you are finished selecting the 
information, click OK. 

Create a diagnosis 
specification 
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To edit an existing diagnosis specification: 
1. Select Setup > Diagnosis. 
2. Select the diagnosis specification you want to edit in the Define 

Diagnosis Specification. 

You can click the Assignments button to list the assets that have been 
assigned this diagnosis specification.  

3. Click Edit. 
4. Edit the characteristics for the diagnosis specification in the Edit 

Diagnosis dialog box. 

To copy a diagnosis specification: 
1. Select Setup > Diagnosis. 
2. Click Copy. 
3. Enter a new name for the diagnosis specification, then enter or select 

the new characteristics for the diagnosis specification in the Copy 
Diagnosis dialog box.  
Note: You cannot save the new diagnosis specification with the same name as the original 

diagnosis specification. 

To delete a diagnosis specification: 
Important: Once you delete a diagnosis specification, you cannot bring it back. 

1. Select Setup > Diagnosis. 
2. Select the diagnosis specification you want to delete. 
3. Click Delete to delete the selected diagnosis specification. 

Note: You cannot delete a diagnosis specification that is assigned to an existing asset. 

See also 

Assign a diagnosis specification to an asset on page 307 

View analyses and advisories on page 315 

Use rule sets on page 307 

Selecting Tools > Intelligent Advisories > Evaluate does the following for 
each Intelligent Advisory assignment for the selected item in the Hierarchy 
Tree. 

1. Checks the alarm severity for the measurement definition selected 
for the Intelligent Advisory assignment. 
 

Evaluate an assigned 
diagnosis specification 
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2. If the alarm severity is in the alarm severity range selected for the 
assignment, Emonitor creates the analyses and sends out the 
advisories defined for the diagnosis specification in the Intelligent 
Advisory assignment. 

Notes about evaluating Intelligent Advisory assignments 
  The Intelligent Advisory assignment must be active; inactive 

assignments are not processed. 
  Emonitor does not send out the advisories if the alarm severity was 

in the selected alarm severity range when last processed. The alarm 
severity for the measurement definition must fall out of the selected 
alarm severity range to “reset” the Intelligent Advisory assignment. 

Evaluate Intelligent Advisory assignments 
Tip: In order to use the most recent data, you should update any calculated 

measurements, then update alarm severities for measurement definitions 
used in the Intelligent Advisory assignment or rule sets BEFORE evaluating. 

Emonitor can automatically evaluate Intelligent Advisory assignments 
after unloading or importing data. Otherwise, you must do one of the 
following to evaluate Intelligent Advisory assignments: 

  Select an item in the Hierarchy Tree and then select Tools > 
Intelligent Advisories > Evaluate. You can also select Tools > 
Intelligent Advisories > Evaluate All to evaluate all Intelligent 
Advisory assignments. 

  Select one or more Intelligent Advisory assignments in the 
Intelligent Advisory pane. Select Tools > Intelligent Advisories > 
Evaluate or Tools > Intelligent Advisories > Evaluate All. 

Selecting Evaluate All causes Emonitor to evaluate all active 
Intelligent Advisory assignments for all assets in the database. This 
can take a long time for large databases. 

  Run the Intelligent Advisory Evaluator program. Click the Start 
button on the Windows taskbar, then select Programs > 
Rockwell Software > Emonitor > Intelligent Advisory Evaluator. This 
opens a dialog displaying the lists in Emonitor. Select one or more 
lists, then click Evaluate. 

  Run the Intelligent Advisory Evaluator automatically with the 
Scheduler program.  

You can view the analyses and advisories for an evaluated asset from the 
Hierarchy Tree by selecting the item and then clicking Tools > Analysis.  
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See also 

Create a diagnosis specification on page 304 

Assign a diagnosis specification to an asset on page 307 

View analyses and advisories on page 315 

Scheduler on page 326 

After you have created a diagnosis specification, you can then assign it to an 
asset. This creates an Intelligent Advisory assignment. 

1. Select Window > Database. Select the Intelligent Advisory view in the 
Select View dialog box. 

2. Select the desired asset in the Hierarchy Tree, then select Tools > 
Assign Intelligent Advisory. 

3. Select the characteristics for the Intelligent Advisory assignment in 
the Assign Intelligent Advisory dialog box. This includes the 
component, the alarm severity range, and the action to take when the 
selected measurement definition goes into the alarm range. Select 
Single diagnosis, then select the desired diagnosis. 

You can select a location or an item in the Hierarchy Tree instead of a 
single measurement definition for Trigger on. This allows you to use 
any measurement definition in alarm under the location or item in 
the Hierarchy Tree to trigger the Intelligent Advisory assignment. 

The Intelligent Advisory assignment appears in the Intelligent Advisory 
pane in the Database window. 

See also 

Create a diagnosis specification on page 304 

Evaluate an assigned diagnosis specification on page 305 

View analyses and advisories on page 315 

 

An Intelligent Advisory assignment can automatically create analyses and 
send out advisories when a measurement definition goes into alarm. The 
assignment can use either a single diagnosis specification or a rule set to 
determine the action to take. 

With a diagnosis specification, the analyses and advisories are pre-defined 
by the diagnosis specification and cannot be tailored to the situation. 

With a rule set, the analyses and advisories are based on one or more rules. 
For example, you could create a rule set with rules for unbalance and 
mechanical looseness. The rule set could have different analyses and 
advisories for each condition. 

Assign a diagnosis 
specification to an asset 

Use rule sets 
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Note: The Intelligent Advisory function is not a substitute for careful analysis of complex 
problems; it works best for faults that are relatively simple to identify and 
diagnose. 

Rule set example 

For example, you could create an Intelligent Advisory assignment that uses 
the following rule set of 2 rules. 

1. If the vibration at 1xRPM dominates the spectrum in the radial 
direction AND 1xRPM vibration in axial direction is less than 50% of 
1xRPM vibration in radial direction AND radial vibration is not 
highly directional (roughly the same in horizontal and vertical 
directions) then the problem is probably The diagnosis specification 
for this first rule might include an advisory about checking the 
balance on the rotor. 

2. If the vibration at 1xRPM in the Vert direction > 1.5 times the 1xRPM 
vibration in the Horiz direction, then the problem is most likely 
Structural Looseness of The diagnosis specification for this second 
rule might include an advisory about checking for looseness. 

Each rule in a set consists of inputs, logical operators (AND or OR), and an 
output. The output is a diagnosis specification that is executed if the rule 
evaluates to “True”. 

See also 

Create a rule set on page 310 

Assign a rule set to an asset on page 312 

Evaluate an assigned rule set on page 313 

Manually evaluate a rule set for any asset on page 314 

View analyses and advisories on page 315 

The following illustration is the New Rule Set window. Rule Set window 
description 
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The Rule Set window consists of the following parts: 

Part name Description 

Title bar The title bar contains the name of the rule set. 
Toolbar The functions in the Rule Set window can be accessed by clicking on a toolbar button. As you move the mouse over the toolbar 

buttons, a tool-tip appears to remind you of the function of the button. 
Name block The name block contains the name of the rule set. Double-click in the name block to change the name of the rule set. 
Workspace The workspace contains the rules that you create for the rule set. 

The workspace can be larger than what is shown on the screen. When there are rules beyond the edge of the visible workspace, 
scroll bars appear. These scroll bars let you view the rest of the workspace. 

To change the size of the Rule Set window: 
  You can resize the Rule Set window by dragging any edge or corner. 

See also 

Rule Set toolbar buttons on page 310 

Create a rule set on page 310 
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Toolbar buttons appear on the Rule Set window toolbar. The following table 
describes the functions of each button: 

Button Function 

 
Add an input object to the rule set. 

 
Add an AND logical operator object to the rule set. 

 
Add an OR logical operator object to the rule set. 

 
Add an output object to the rule set. 

 
Save the current rule set. 

 
Print the current rule set. 

 
Cut the selected objects to the Clipboard. 

 
Copy the selected objects to the Clipboard. 

 
Paste objects from the Clipboard into the rule set. 

 
Delete the selected objects from the Rule set. 

 
Snap objects to grid when moving. 

 
Auto arrange objects in the rule set. 

 
Zoom in one step. 

 
Zoom out one step. 

 
Current zoom setting. 

 
Connect objects. 

 
Disconnect objects. 

 
Find an object in the rule set. 

 
Display a plot of the data for the selected input object. Only available in the Rule Set Symptoms window. 

 
Display the measurement definitions matching the selected input object. Only available in the Test Rule Set Assignment window. 

 Close the Rule Set window. 

See also 

Create a rule set on page 310 

View analyses and advisories on page 315 

A rule set is a collection of rules that can be assigned to assets. You can 
create one or more rules in a rule set by combining input objects, logical 
operator objects, and output objects. A simple rule might have two inputs 
and one logical operator. 

Rule set toolbar buttons 

Create a rule set 
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  A rule always has only one output. 
  A rule set may have any number of rules. 

Rule set objects and buttons 
Object type Toolbar button Object 

Input 
 

 
Logical AND 

 

 
Logical OR 

 

 
Output (diagnosis specification) 

 
 

To create a rule set: 
1. Select Setup > Rule Set. 
2. Click New. 
3. In the New Rule Set window, double-click in the name block (shaded 

block in upper-left corner) to enter a name for the rule set. 
4. Add input objects to the rule set: 

a. Click the input object button on the Rule Set window taskbar. 

b. Click in the workspace to place the object. You can reposition the 
object later by dragging the object. When you place the object, the 
Input Type dialog appears. 

c. Select the input type for the object. When you select the input type, 
an Input Configuration dialog box appears. 

d. Enter or select the other characteristics for the input object. 

e. Repeat the process to add as many input objects as desired. 

Tip: You may find it easier to select an existing input object, then use the copy 
and paste buttons on the toolbar to create copies of the object. 

5. Add logical operator objects to the rule set: 

a. Click the AND or the OR button on the taskbar. 

b. Click in the workspace to place the object. 
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c. Repeat the process to add as many logical operator objects as 
desired. 

6. Add the output object to the rule set 

a. Click the output object button on the Rule Set window taskbar. 

b. Click in the workspace to place the object. You can reposition the 
object later. When you place the object, the Diagnosis 
Specification dialog appears. You can use an existing diagnosis 
specification, or create a new one. 

c. Select the diagnosis specification for the object, or click New to 
create a new diagnosis specification. 

d. Enter or select the other characteristics for the diagnosis 
specification. 

Tip: You may find it easier to select an existing output object, then use the copy 
and paste buttons on the toolbar to create copies of the object. 

7. Connect the objects together: 

a. Click the Connect Objects button on the Rule Set window toolbar. The 
button remains selected until you click it again. 

b. Click the first object you want to connect. 

c. Click the second object for the connection. Emonitor draws a line 
between the two objects. 

d. Continue connecting objects until every object for the rule is 
connected. 

e. Click the Connect Objects button again to stop connecting objects. 

If any objects connected should not be included in the rule set, 
select the object to disconnect and then the Disconnect Objects 
button on the Rule Set window toolbar. Emonitor removes all 
connections to the selected object.  
Deleting an object also removes all connections to the deleted 
object. 

See also 

Evaluate an assigned rule set on page 313 

Manually evaluate a rule set for any asset on page 314 

View analyses and advisories on page 315 

After you have created a rule set, you can assign it to an asset. This creates 
an Intelligent Advisory assignment. 

You can also evaluate any rule set for any asset in the Emonitor database.  

Assign a rule set to an 
asset 
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1. Select Window > Database. Select the Intelligent Advisory view in the 
Select View dialog box. 

2. Select the desired asset in the Hierarchy Tree, then select Tools > 
Assign Intelligent Advisory. 

3. Select the characteristics for the assignment in the Assign Intelligent 
Advisory dialog box. This includes the component, the alarm severity 
range, and the action to take when the selected measurement 
definition goes into the alarm range. 

4. Select Evaluate rule set, then select the desired rule set. 

The Intelligent Advisory assignment appears in the Intelligent 
Advisory pane in the Database window. 
Tip: You can select a location or an item in the Hierarchy Tree instead of a single measurement 

definition for Trigger on. This allows you to use any measurement definition in alarm under 
the location or item in the Hierarchy Tree to trigger the Intelligent Advisory assignment. 

See also 

Create a rule set on page 310 

Evaluate an assigned rule set on page 313 

Manually evaluate a rule set for any asset on page 314 

View analyses and advisories on page 315 

Selecting Tools > Intelligent Advisories > Evaluate does the following for 
each Intelligent Advisory assignment. 

Note: You can evaluate any rule set for any asset in the Emonitor database.  

1. Checks the alarm severity for the measurement definition selected 
for the Intelligent Advisory assignment. 

2. If the alarm severity is in the alarm severity range selected for the 
assignment, Emonitor evaluates the rule set. 

3. If a rule in the rule set evaluates to “True”, Emonitor executes the 
diagnosis specification associated with that rule. 

  Emonitor creates the analyses and sends out the advisories 
defined for the diagnosis specification. 

  Emonitor stops evaluating the rules in a rule set when a rule 
evaluates to “True”. 

  If none of the rules in the rule set evaluate to “True”, Emonitor 
creates an analysis with a “No recommendation” description and 
no advisories. 

Notes about evaluating Intelligent Advisory assignments 
  The Intelligent Advisory assignment must be active; inactive 

assignments are not processed. 

Evaluate an assigned rule 
set 
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  Emonitor does not send out the advisories if the alarm severity was 
in the selected alarm severity range when last processed. The alarm 
severity for the measurement definition must fall out of the selected 
alarm severity range to “reset” the Intelligent Advisory assignment. 

  Emonitor may not send out new advisories to some gateways if there 
is an open work request for the Intelligent Advisory assignment. 
This depends on the gateway and the setting for that gateway. 

Evaluate Intelligent Advisory assignments 
Note: In order to use the most recent data, you should update any calculated 

measurements, then update alarm severities for measurement definitions used in 
the Intelligent Advisory assignment or rule sets BEFORE evaluating. 

Emonitor can automatically evaluate Intelligent Advisory assignments 
after unloading or importing data. Otherwise, you must do one of the 
following to evaluate Intelligent Advisory assignments: 

  Select an item in the Hierarchy Tree and then select Tools > 
Intelligent Advisories > Evaluate. You can also select Tools > 
Intelligent Advisories > Evaluate All to evaluate all Intelligent 
Advisory assignments. 

  Select one or more Intelligent Advisory assignments in the 
Intelligent Advisory pane. Select Tools > Intelligent Advisories > 
Evaluate or Tools > Intelligent Advisories > Evaluate All. 
Note: Selecting Evaluate All causes Emonitor to evaluate all Intelligent Advisory 

assignments for all assets in the database. This can take a long time for large 
databases. 

  Run the Intelligent Advisory Evaluator program. Click the Start 
button on the Windows taskbar, then select Programs > 
Rockwell Software > Emonitor > Intelligent Advisory Evaluator. This 
opens a dialog displaying the lists in Emonitor. Select one or more 
lists, then click Evaluate. 

  Run the Intelligent Advisory Evaluator automatically with the 
Scheduler program.  

See also 

Manually evaluate a rule set for any asset on page 314 

Scheduler on page 326 

View analyses and advisories on page 315 

You can manually evaluate any rule set for any asset in the Emonitor 
database. 

1. Select Window > Database. Select the Intelligent Advisory view in the 
Select View dialog box. 

Manually evaluate a rule set 
for any asset 
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2. Select the desired item in the Hierarchy Tree, then select Tools > 
Evaluate Rule Set. 

3. In the Evaluate Rule Set dialog, select the desired component and 
rule set. 

4. Click Evaluate. Emonitor evaluates the rule set for the selected 
component. If a rule in the rule set evaluates to “True”, Emonitor 
executes the diagnosis specification associated with that rule. 

  Emonitor creates the analyses and sends out the advisories 
defined for the diagnosis specification. 

  Emonitor stops evaluating the rule set when a rule evaluates to 
“True”. 

  If none of the rules in the rule set evaluate to “True”, Emonitor 
creates an analysis with a “No recommendation” description and 
no advisories. 

See also 

Create a rule set on page 310 

Assign a rule set to an asset on page 312 

Evaluate an assigned rule set on page 313 

View analyses and advisories on page 315 

There are three ways that analyses and advisories are created in Emonitor. 

  You can create them by manually analyzing data. 
  Emonitor can create them automatically by evaluating Intelligent 

Advisory assignments. 
  You can create them by manually evaluating a rule set for an asset. 

To view analyses for an asset: 
1. Select Window > Database.  
2. Select a view that includes the Hierarchy Tree in the Select View 

dialog box. 
3. Select the desired item in the Hierarchy Tree, then select Tools > 

Analysis. 
4. The Analysis dialog displays the last analysis and associated 

advisories.  
5. Click Previous and Next to display other analyses and advisories for 

the asset. 

A Description of “No recommendation” means that the advisory was 
created by evaluating a rule set, but that no rules in the set evaluated to 
“True”. 

View analyses and 
advisories 



Chapter 13  Asset health management 
 

316 EMONTR-UM002B-EN-E - November 2022  
 

The Source column shows the source for the advisory. 

  A user name (such as (default) or Admin) indicates that the advisory 
was created manually using Tools > Analysis. 

  A diagnosis specification name indicates that the analysis was 
created by a diagnosis specification in an Intelligent Advisory 
assignment. 

  A rule set name indicates that the analysis was created by a rule set in 
an Intelligent Advisory assignment. 

The Symptoms column contains an icon if there are any symptoms for the 
diagnosis. You can double-click the icon to display the symptoms. 

Symptoms Icon Description 

<none> No symptoms were entered for this diagnosis. 

 The symptoms were created either from a manual analysis, or from a diagnosis specification in an Intelligent Advisory assignment. 

 No symptoms were created from evaluating a rule set (in an Intelligent Advisory or manually). Double-click the icon, then click Rule Set 
Symptoms to display the rule set. 

 Symptoms were created from evaluating a rule set. (in an Intelligent Advisory or manually). Double-click the icon, then click Rule Set 
Symptoms to display the rule set. 

To view advisories for an asset: 

Every advisory, regardless of how it was created, is associated with an 
analysis. There are two ways to view advisories for an asset. 

  View the desired analysis as described above. The advisories for the 
selected analysis are displayed in the bottom half of the Analysis 
dialog box. 

  View all the advisories for an item in the Hierarchy Tree. 

1. Select Window > Database.  
2. Select the Advisory Panel view, or any view that shows the 

Hierarchy Tree and the Advisory pane. 
3. Select the desired item in the Hierarchy Tree. 

See also 

Create a rule set on page 310 

After you create a work request by sending an advisory to a gateway, 
Emonitor gives you several ways to track the progress of that work request. 

  If you have a gateway to an EAM system, Emonitor gets the work 
request status information from the external system if available. 
Emonitor may also be able to get status information for work 
requests that originated in the external system (not in Emonitor). 

  Otherwise, you can manually update the work status in Emonitor. 

Track work requests 
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See also 

View work request status on page 317 

Manually update work requests on page 319 

Verify the completed work request on page 320 

There are three ways to view work request status: 

  The Advisory pane in the Database window displays a spreadsheet 
with data for each of the advisories for the currently selected 
machine in the Hierarchy Tree. 

  The advisory plot displays a trend showing when the status of the 
work request changed (for example, from “Work Started” to “Work 
Completed”) plotted against time. 

  The advisory report type (in the Report Builder) displays a record of 
the status of work requests. 

To view work request status in the Advisory pane: 
1. Select Window > Database. 
2. Select the Advisory Panel view in the Select View dialog box. 
3. Select the desired machine in the Hierarchy Tree. Emonitor displays 

the associated advisories and work request status in the Advisory 
pane. 

You can update the work request priority, work status, and time stamps (if 
the gateway permits it). You cannot edit an advisory that has been sent to a 
gateway. 

Tip: You can also display information for work requests that originated in an 
external EAM system. Make sure the Advisory pane in the Database window 
is active. Select View > Pane Options and select Emonitor advisories, 
external system advisories, or both. 

To view work request status in an advisory plot: 
1. Select Window > Plots. 

View work request status 
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2. Select the Work Tracking view for the new Plot Window in the Select 
Plot View dialog box. 

 
3. Move to the desired machine by doing one of the following: 

  Open the Database window and click on the machine in the 
Hierarchy Tree. 

  Use the Remote Control toolbar (select View > Toolbars > Remote 
Control). 

  Create a report in a Report window, then click on a measurement 
in the report. 

  Open a list in the List window, then click on a location in the list. 

4. You can change the data on the plot in several ways. 

  You can limit the data displayed on the plot. Select Plot > Options. 
Use the selections on the Data tab to select the data to display. 

  You can double-click on the gateway plot region on the plot to 
change to the next gateway for work requests for the selected 
machine. 

  Pressing W displays a Work Information dialog box. This contains 
the date and description for the work action or actions from the 
original advisory. You can leave this dialog open as you move 
through the data. 
Tip: You can also display information for work requests that originated in an 

external EAM system. Select Plot > Options and on the Data tab select View 
external work. 
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The icons on the plot represent different stages in the history of the 
advisory. The plot displays the status for the cursored marker. 

Icon Description 

 

Date the analysis was performed to create the advisory 

 

Date the work request was created for the advisory 

 

Date work was started 

 

Date work was completed 

 

Date of the current status if the status is none of the above (for example, waiting for parts) 

 
Note: The marker is grayed out if Emonitor is unable to connect to an outside EAM 

system. 

To view work request status in a report: 

The “Asset Health” report description includes information for advisories 
and work requests. You can also create a custom report description to suit 
your own needs, based on the Advisory report type in the Report Builder. 

See also 

Manually update work requests on page 319 

Create custom reports on page 274 

Emonitor can track the status of advisories and work requests.You can also 
manually update the advisory (work request priority, work status, and time 
stamps). 

1. Select Window > Database. Select the Advisory Panel view in the 
Select View dialog box. 

2. Select the desired machine in the Hierarchy Tree. Emonitor displays 
the associated advisories in the Advisory pane. 

3. Change the work request priority, status, and time stamps. 

See also 

View work request status on page 317 

Verify the completed work request on page 320 

Manually update work 
requests 
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Once the work request is completed, you can verify that the original 
problems that required the work are fixed. After new data is collected for 
the machine, you can use the reports and plots available in Emonitor to 
analyze the data. If the problem is resolved, and the gateway supports 
editing work request status in Emonitor, you can change the work status to 
“Closed.” 

 

If you want to enter additional notes, you can use the hierarchy notebook. 
Select Tools > Notebook, then enter the information for the machine. These 
notes only appear in the notebook, and in reports that include the notebook. 

See also 

Track work requests on page 316 

View work request status on page 317 

Manually update work requests on page 319 

 

Verify the completed work 
request 
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Chapter 14 

System management 

System management tasks in Emonitor are related to file and user 
management. Backing up data, exporting and importing data, scheduling 
file management tasks, and setting up user accounts.  

See also 

Back up Emonitor files on page 321 

Export Emonitor data on page 324 

Create a scheduled event on page 327 

Set up the Emonitor Administrator on page 334 

Add a new user on page 335 

File management in Emonitor consists of backing up important database 
and program files. Backing up your files is an essential part of your 
Predictive Maintenance program. It is important to remember that the only 
way you can protect your data and program setup is to back up the files to 
external diskettes, tape, or other storage media. 

Emonitor can also execute SQL scripts to directly modify the database. The 
capability allows you to run a set of commands to update your database or fix 
a problem diagnosed by Customer Support. 

See also 

Back up Emonitor files on page 321 

Execute database script files on page 322 

Remove old data from the database on page 322 

Remove measurement definitions from the database on page 323 

 

Backing up your Emonitor data and program files is the only way to protect 
your predictive maintenance database from hardware failure or accidental 
damage. Note that Emonitor does not include a function for backing up files. 
There are, however, a number of third party backup programs that can 
perform this function. For assistance, please contact Technical Support. 

File management 

Back up Emonitor files 
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Important: If you do not back up your files, you risk losing your entire database, 
your templates, and your Emonitor setup information. Backing up 
your files is the ONLY way to protect your database from a 
computer or hard disk failure. 

The files that you must backup are listed below. This list assumes that you 
accepted the default directories when you installed Emonitor. 

  The Emonitor template files. These files are the templates used in 
setting up your database. These include all the files in the sub-
directories under the Emonitor program directory. Once you have 
created and saved your own templates in another directory, be sure 
to include that directory in your back up program. 

  The custom setup files. These files contain your preferences for 
various data collection devices and data import settings. These files 
have a file name extension of INI (such as dataline.ini), EDI, and EAX 
in the Emonitor program directory. 

See also 

Remove measurement definitions from the database on page 323 

A database script file executes a pre-defined set of changes on the current 
database. For example, some data collectors require additional fields in the 
database to store their data. When you install the driver for the data 
collector, the installation may prompt you to run a script to update the 
database. 

Important: File > Execute Script can erase data from your database. Use this 
command only under the following conditions:  
Under the direction of Technical Support or as directed as part of 
the process of installing new Emonitor software. 

To execute a database script file: 
1. Select File > Execute Script. 
2. Select the script in the Execute Script dialog box. You may need to 

change the selection in the Files of type box. 
3. Click Open to execute the script. 

See also 

Remove measurement definitions from the database on page 323 

A storage specification allows you to define the length of time a 
measurement stays in the database. This lets you remove old data 
automatically, without having to manually clean out your database.  

Execute database script 
files 

Remove old data from the 
database 
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For Emonitor online systems, the system automatically removes old data 
once a day. It also removes system events from the System Event Log and 
alarm events from the Alarm Event Log that are out of date. 

For Emonitor systems that are used only with data collectors or other 
portable instruments, you must run the Storage Limit Updater program to 
clean out the old data. Depending on your system and the amount of data, 
you may want to run this program only once a month or once a quarter. You 
can automate this process by using the Scheduler. 

Important: Make sure you no longer need the data before running the Storage 
Limit Updater. You cannot recover data after it has been deleted by 
the Storage Limit Updater. You may want to back up your database 
before deleting old data.  

1. Click the Start button on the Windows taskbar, then select Programs 
> Rockwell Software > Emonitor > Utilities> Storage Limit Updater. 

2. Under Update, select the parts of the database to update: 

  Measurement data - Removes data that is older than the time limit 
in the measurement definition storage specification. 

  System Event Log data - Removes system events from the System 
Event Log that are older than 7 days. 

  Alarm Event Log data - Removes alarm events from the Alarm 
Event Log that are older than 7 days. 

3. If you select Measurement data under Update, select whether you 
want to update all measurements, or only measurements from 
specific lists. 

4. If you select Lists under Measurement data, select the lists to update. 
5. Click Update to clean out old data from the database. 

See also 

File management on page 321 

Your Emonitor license may limit the number of measurement definitions 
you can have in your database. 

If the number of measurement definitions in the database exceeds the 
number allowed by your license, Emonitor warns you before it allows you to 
exit the program. When you attempt to restart the program, Emonitor asks 
if you want to delete the extra measurement definitions. If so, the 
Measurement Deleter program starts. 

Note: You must log in as the administrator to use the Measurement Deleter program. 

You can also start the Measurement Deleter program by running 
PtDeltr.exe from the Emonitor program directory. 

After you have deleted enough measurement definitions, close the 
Measurement Deleter program. You can then start Emonitor. 

Remove measurement 
definitions from the 
database 
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See also 

Back up Emonitor files on page 321 

Remove old data from the database on page 322 

The Data Mover program allows you to export part or all of your Emonitor 
database to a binary file. The program also enables you to reimport the data 
to the same or another Emonitor database, even if the other Emonitor is 
running on a different database platform. Some of the benefits of exporting 
data are: 

  Backing up just a part of the database, instead of the entire database. 
  Creating an export file containing your machinery setup 

information (Hierarchy Tree, locations, measurement definitions, 
alarms, …), archive data, or specifications (such as collection or 
storage specifications). For example, you could create an export file 
of new collection specifications for use in several plants. 

  Importing data from a remote plant into a centralized database. 

See also 

Export Emonitor data on page 324 

Import Emonitor data on page 325 

You can use the Data Mover program to export data, machinery setup 
information, or specifications. 

1. Click the Start button on the Windows taskbar, then select Programs 
> Rockwell Software > Emonitor > Utilities > Data Mover. 

2. Select File > Export. 
3. Click New to create a new export configuration. 
4. When done creating the configuration, click OK. 
5. After creating the export configuration, you can use it in these ways: 

  You can export data immediately. Select the export configuration 
in the Export dialog and click Export. 

  You can use the Emonitor Scheduler to export data once or on a 
regular schedule. You can also set up multiple schedules for an 
export configuration with the Emonitor Scheduler program. 
Refer to the Help for the Emonitor Scheduler for more 
information (Start > Programs > Rockwell Software > Emonitor > 
Help > Scheduler Help).  

Use the Scheduler to view, edit, or delete schedules for export 
configurations. 

Data Mover 

Export Emonitor data 
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What are the Export Configuration dialog tabs? 
  General - General options, including the required name for the 

configuration. 
  Source - Source - The database and access information for the 

configuration. 
  Target - The export file to hold the exported information. 
  Hierarchy - Machinery setup information and data to export. 
  Specification Library - Specification library information to export. 
  Options - Other options, including continue on error, log messages, 

and a date constraint for the exported data. 

See also 

Create a scheduled event on page 327 

You can use the Data Mover program to import data, machinery setup 
information, or specifications from a file exported by Data Mover. 

1. Click the Start button on the Windows taskbar, then select Programs 
> Rockwell Software > Emonitor > Utilities > Data Mover. 

2. Select File > Import. 
3. Click New to create a new import configuration. 
4. When done creating the configuration, click OK. 
5. After creating the import configuration, you can use it in these ways: 

  You can import data immediately by selecting the import 
configuration in the Import dialog and clicking Import. 

  You can use the Emonitor Scheduler to import data once or on a 
regular schedule.  

You can also set up multiple schedules for an import configuration 
with the Emonitor Scheduler program. Refer to the Help for the 
Emonitor Scheduler for more information (Start > Programs > 
Rockwell Software > Emonitor > Help > Scheduler Help). Use the 
Scheduler to view, edit, or delete schedules for import 
configurations. 

What are the Export Configuration dialog tabs? 
  General - General options, including the required name for the 

configuration. 
  Source - Source - The database and access information for the 

configuration. 
  Target - The export file to hold the exported information. 
  Hierarchy - Machinery setup information and data to export. 
  Specification Library - Specification library information to export. 

Import Emonitor data 
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  Options - Other options, including continue on error, log messages, 
and a date constraint for the exported data. 

See also 

Create a scheduled event on page 327 

The Emonitor Scheduler program allows you to schedule events to happen 
once or at regular intervals in the future. Some of the uses for the Scheduler 
program include: 

  Scheduling data export and import tasks. 
  Running the Storage Limit Updater program. 

However, you can also schedule other tasks, such as backing up your files. 

The Scheduler has two parts: 

1. The Scheduler service that runs in the background and launches 
(executes) the scheduled profiles. The Scheduler service must be 
running in order to execute Scheduler profiles. 

2. The Scheduler program that allows you to create and edit profiles. 
Note that this program does not have to be running for the Scheduler 
service to execute scheduled profiles. 

Normally, the Scheduler service is installed when you install Emonitor. The 
Emonitor Scheduler service is disabled by default. In order to launch (run) 
scheduled tasks, including importing data, you must enable the Scheduler 
service. 

To start the Scheduler service: 
1. Click Start > Control Panel > Administrative Tools > Services. 
2. Select Services (local) in the left side of the Services window. 
3. Select EmonitorScheduler in the right side of the Services window. 
4. The EmonitorScheduler Startup Type should be Automatic. If it is 

Manual or Disabled, right-click on EmonitorScheduler and select 
Properties. In the Properties dialog box, set Startup Type to 
Automatic, and then click OK. 

5. The EmonitorScheduler Status should be Started. If it is Stopped, 
right-click on EmonitorScheduler and select Start. 
Note: We strongly recommend that you leave the Startup Type for the EmonitorScheduler 

as “Automatic” in the Services console. This starts the Scheduler service 
automatically when Windows starts. 

Starting and stopping the Scheduler program has no effect on the Scheduler 
service. For more information, refer to the Scheduler online help (click 
Start > Programs > Rockwell Software > Emonitor > Help >Scheduler Help). 

Scheduler 
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About Scheduler profiles 

You can create Scheduler profiles for each of the Emonitor utilities. Each 
utility has a unique .exe file and command line options that need to be 
provided as part of the Scheduler profile. Use the following list to identify 
these settings for the utilities you want to schedule: 

  Online Import Event parameters on page 329 
  ActiveX Import Event parameters on page 330 
  XM/DYN online data import event parameters on page 330 
  Logix online data import event parameters on page 330 
  Storage Limit Updater parameters on page 331 
  Intelligent Advisory Evaluator parameters on page 331 
  Calculation Updater parameters on page 331 
  Alarm Severity Status Updater parameters on page 332 
  Data Harvester import event parameters on page 332 
  Data Mover Event parameters on page 333 

See also 

Create a scheduled event on page 327 

Manually launch a scheduled event on page 328 

View and edit scheduled events on page 328 

You can create a scheduled event, called a Scheduler profile, to execute a 
task once, or at regular intervals in the future. This topic uses two examples: 
scheduling data import (triggered by file creation or change), and 
scheduling updating the archive data using the Storage Limiter (triggered 
periodically). 

Note: The Scheduler service must be enabled in order to launch Scheduler profiles.  

To create a scheduled event: 
1. Start Scheduler. Click the Start button on the Windows taskbar, then 

select Programs > Rockwell Software > Emonitor > Utilities > 
Scheduler. 

2. Click Add, or select Edit > Add Profile. 

What are the Profile dialog pages? 
  Profile - General options, including the required name for the 

profile. 

Create a scheduled event 
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  Response - Options that define how the Scheduler launches the 
profile. 

  Events - The actions the Scheduler takes for this profile. 
  Frequency - When and how often to launch this profile. 

For more information on the Scheduler, press F1 or click Help. 

See also 

View and edit scheduled events on page 328 

Scheduler on page 326 

You can manually launch (execute) a scheduled event. 

1. Start Scheduler. Click the Start button on the Windows taskbar, then 
select Programs > Rockwell Software > Emonitor > Utilities > 
Scheduler. 

2. Select the desired profile in the Scheduler window. 
3. Click Launch, or select Edit > Launch Profile. The Scheduler 

immediately launches the selected profile. 

See also 

Scheduler on page 326 

After you have scheduled one or more events (called Scheduler profiles), 
you can view, edit, or delete those events. 

To view and edit scheduled events: 
1. Start Scheduler. Click the Start button on the Windows taskbar, then 

select Programs > Rockwell Software > Emonitor > Utilities > 
Scheduler. 

2. Select the desired profile in the Scheduler window. 
3. Click Edit, or select Edit > Edit Profile 
4. Click the desired tab in the Edit Profile dialog. The Events tab 

contains the most information about the scheduled event. 
5. Select the event and click Edit Event to see the details of the event. 

  Events with “Didaemon.exe” in the Executable file line are for 
importing data (such as Emonitor Online system data, oil analysis, 
or ActiveX files). 

  Events with “Dmdaemon.exe” in the Executable file line are 
scheduled Data Mover export or import events. The Command line 
contains the name of the export configuration or import 

Manually launch a 
scheduled event 

View and edit scheduled 
events 
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configuration. Export configurations end in “DEG”, while import 
configurations end in “DIG”. 

  Events with “dhdaemon.exe” in the Executable file line are for the 
Data Harvester. The Command Line is the name of the 
configuration for the data import. 

  Events with “stglimit.exe” in the Executable file line are for the 
Storage Limit Updater. The Command Line indicates the extent of 
the update. 

  Events with “aaeval.exe” in the Executable file line are for the 
Intelligent Advisory Evaluator. The Command Line indicates the 
extent of the update. 

  Events with “calceng.exe” in the Executable file line are for the 
Calculation Updater. The Command Line indicates the extent of 
the update. 

  Events with “severity.exe” in the Executable file line are for the 
Alarm Severity Status Updater. The Command Line indicates the 
extent of the update. 

To delete scheduled events: 

You can delete a scheduled event. 

1. Start Scheduler. Click the Start button on the Windows taskbar, then 
select Programs > Rockwell Software > Emonitor > Utilities > 
Scheduler. 

2. Select the desired profile in the Scheduler window. 
3. Click Delete, or select Edit > Delete Profile. The Scheduler deleted the 

selected profile. 

See also 

Scheduler on page 326 

These are the parameters to enter into the Scheduler profile for Online 
Import Events. The following examples use the default Emonitor 
directories. If you have changed the default program directory, substitute 
the Emonitor program directory path into the parameters. 

Parameter Entry 

Executable file C:\Program Files\Rockwell Software\Emonitor\didaemon.exe 

Command line C:\Program Files\Rockwell Software\Emonitor\odonline.edi 

See also 

Scheduler on page 326 

Online import event 
parameters 
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These are the parameters to enter into the Scheduler profile for ActiveX 
Import Events. The following examples use the default program directory. 
If you have changed the default program directory, substitute the Emonitor 
program directory path into the parameters. 

Parameter Entry 

Executable file C:\Program Files\Rockwell Software\Emonitor\didaemon.exe 

Command line C:\Program Files\Rockwell Software\Emonitor\ActiveX.edi 

The ActiveX.edi file contains the names of the ActiveX import configuration 
files set up in Emonitor (*.eax).  

See also 

Scheduler on page 326 

 

These are the parameters to enter into the Scheduler profile for XM/DYN 
Online Data Events and Enwatch/6600 Online Data Events. The following 
examples use the default program directory. If you have changed the 
default program directory, substitute the Emonitor program directory path 
into the parameters. 

Parameter Entry 

Executable file C:\Program Files\Rockwell Software\Emonitor\didaemon.exe 

Command line C:\Program Files\Rockwell Software\Emonitor\odonline.edi 

See also 

Scheduler on page 326 

These are the parameters to enter into the Scheduler profile for XM/DYN 
Online Data Events, Logix Online Data Events, and Enwatch/6600 Online 
Data Events. The following examples use the default program directory. If 
you have changed the default program directory, substitute the Emonitor 
program directory path into the parameters. 

Parameter Entry 

Executable file C:\Program Files\Rockwell Software\Emonitor\didaemon.exe 

Command line C:\Program Files\Rockwell Software\Emonitor\odonline.edi 

See also 

Scheduler on page 326 

ActiveX import event 
parameters 

XM/DYN online data import 
event parameters 

Logix online data import 
event parameters 
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These are the parameters to enter into the Scheduler profile for the Storage 
Limit Updater. The following examples use the default Emonitor 
directories. If you have changed the default program directory, substitute 
the Emonitor program directory path into the parameters. 

Parameter Entry 

Executable file C:\Program Files\Rockwell Software\Emonitor\stglimit.exe 

Command line Enter one of the following: 
  /all 

Remove all measurement data outside the storage limits. 
  /list "list name"  

Remove measurement data which are saved to a list with “list name” and are outside the storage limits. Note that the list name is case 
sensitive, and must be enclosed in quotes if the list name contains a space. 

  /alarm 
Remove alarm event log data outside the storage limits. 

  /system 
Remove system event log data outside the storage limits. 

See also 

Scheduler on page 326 

These are the parameters to enter into the Scheduler profile for the 
Intelligent Advisory Evaluator. The following examples use the default 
Emonitor directories. If you have changed the default program directory, 
substitute the Emonitor program directory path into the parameters. 

Parameter Entry 

Executable file C:\Program Files\Rockwell Software\Emonitor\aaeval.exe 

Command line Enter one of the following: 
  /all 

Evaluate all Intelligent Advisory assignments in the Emonitor database. 
  /list "list name"  

Evaluate all Intelligent Advisory assignments for the list. Note that the list name is case sensitive, and must be enclosed in quotes if the list 
name contains a space. 

See also 

Scheduler on page 326 

These are the parameters to enter into the Scheduler profile for the 
Calculation Updater. The following examples use the default Emonitor 
directories. If you have changed the default program directory, substitute 
the Emonitor program directory path into the parameters. 

Parameter Entry 

Executable file C:\Program Files\Rockwell Software\Emonitor\calceng.exe 

Storage limit updater 
parameters 

Intelligent advisory 
evaluator parameters 

Calculation updater 
parameters 
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Command line Enter one of the following: 
  /all 

Update all calculated measurement definitions in the Emonitor database. 
  /list "list name" 

Update all calculated measurement definitions in the list. Note that the list name is case sensitive, and must be enclosed in quotes if the 
list name contains a space. 

See also 

Scheduler on page 326 

These are the parameters to enter into the Scheduler profile for the Alarm 
Severity Status Updater. The following examples use the default Emonitor 
directories. If you have changed the default program directory, substitute 
the Emonitor program directory path into the parameters. 

Parameter Entry 

Executable file C:\Program Files\Rockwell Software\Emonitor\severity.exe 

Command line Enter one of the following: 
  /all 

Update all alarm severities in the Emonitor database. 
  /list "list name" 

Update alarm severities for all measurement definitions in the list. Note that the list name is case sensitive, and must be enclosed in 
quotes if the list name contains a space. 

See also 

Scheduler on page 326 

These are the parameters to enter into the Scheduler profile for Data 
Harvester Import Events. The following examples use the default program 
directory. If you have changed the default program directory, substitute the 
Emonitor program directory path into the parameters. 

Parameter Entry 

Executable file C:\Program Files\Rockwell Software\Emonitor\dhdaemon.exe 

Command line For PI Harvester: 
  C:\Users\Public\Documents\Rockwell Software\Emonitor\<config file 
name>.pii 

For RS Bizware: 
  C:\Users\Public\Documents\Rockwell Software\Emonitor\<config file 
name>.rsi 

Note that in the command line, <config file name> should be replaced with the name of the Data Harvester configuration file. 

See also 

Scheduler on page 326 

Alarm Severity Status 
Updater parameters 
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These are the parameters to enter into the Scheduler profile for Data Mover 
Events. The following examples use the default program directory. If you 
have changed the default program directory, substitute the Emonitor 
program directory path into the parameters. 

Parameter Entry 

Executable file C:\Program Files\Rockwell Software\Emonitor\dmdaemon.exe 

Command line For data export event: 
  C:\Users\Public\Documents\Rockwell Software\Emonitor\<config file 
name>.deg 

For data import event: 
  C:\Users\Public\Documents\Rockwell Software\Emonitor\<config file 
name>.dig 

Note that in the command line, <config file name> should be replaced with the name of the Data Mover export or import configuration file. 

See also 

Scheduler on page 326 

User management refers to setting up users and security. This determines 
who can operate Emonitor. These are the steps in setting up security for 
your Emonitor system: 

1. Setting up the Emonitor Administrator. 
2. Adding a new user with a user name and password. 
3. Requiring that users log in before using the program. 
4. Changing passwords. 
5. Removing a user. 

The Emonitor Administrator is the person who has the responsibility for 
setting up users and requiring that they log in before using Emonitor. You 
must first set up the Emonitor Administrator before setting up any other 
users. Once you set up the Administrator, you can then add other Emonitor 
users. 

There are two main reasons for setting up users and requiring that they log 
in before operating Emonitor. 

  To prevent unauthorized people from using the program and 
possibly damaging either your Emonitor setup, or your database. 

  To restrict access to some of the functions in the program. For 
example, you may not want all users to be able to delete archive data, 
or to change the database setup. You can set the individual user 
access rights to allow a user to create lists, load and unload a data 
collector, and view reports and plots, but not allow them to modify 
the database setup or delete data. 
Tip: Network versions of Emonitor may require additional steps to manage 

users. Contact your Database or System Administrator for assistance in 
user management. 

Data Mover Event 
parameters 

User management 
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See also 

Set up the Emonitor Administrator on page 334 

Add a new user on page 335 

Require user login on page 336 

Use the current login when changing databases on page 336 

Change your password on page 336 

Remove a User on page 337 

The first step in setting up security for Emonitor is setting up the Emonitor 
Administrator. The Administrator is the person who is responsible for 
setting up other Emonitor users. Emonitor includes a default 
Administrator. To set up the Administrator for your system, you must first 
log in as the Administrator, and then change your password. 

To log in as the Administrator: 
1. Start Emonitor. Initially, Emonitor may not require that you log in 

before you can operate the program. 
2. Select File > Log In. 
3. Enter admin as the User name. 
4. Enter password as the Password. Emonitor does not show the 

password.  

You are now logged in as the Emonitor Administrator. Now that you have 
logged in using the admin account you can change the password to be 
unique to your Emonitor administrator account.  

To change the Administrator password: 
1. Select File > Change Password. 
2. Enter password as the Old password. Then enter your new password 

as the New password. Your password can be up to 16 characters in 
length, and can contain letters, numbers, or symbols. Note that the 
password is case-sensitive. 

3. Enter your password again in the Repeat new password field. This 
ensures that you did not make a mistake in typing your password. 

The Administrator must now use the new password when logging in to use 
Emonitor. The Administrator continues to use admin as the User name. You 
can create additional users with Administrator rights if desired. 

Set up the Emonitor 
Administrator 
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See also 

User management on page 333 

After you have set up the Emonitor Administrator, you can add other 
Emonitor users. You can set up each user with his or her own access rights 
and password. This allows you to control access to Emonitor, and to restrict 
the number of things a user can do in Emonitor.  

The Administrator, or another user with Administrator access rights, is the 
only one who can set up other users. Each user, after they log in to Emonitor, 
can only change his or her own password. 

Note: Setting up users does not automatically require that a user log in before using 
Emonitor. The Administrator, or another user with Administrator access rights, 
must select Log in required for all users in the User Security dialog before users 
will be required to log in. 

If you do not require logging in before using the program, each user who 
does not log in has the same access rights that you give to the default user. 
The default user allows you to set the access rights for all users who do not 
log in to the single-user version of Emonitor when logging in is not 
required. 

Add a new user 
1. Log in to Emonitor as the Administrator. 
2. Select File > User Security. 
3. Move to the first blank row in the User Security spreadsheet. 
4. Enter the new user name in the User name column. 
5. Double-click in the Access rights field, and select the access rights for 

the new user. 
6. The default password for the new user is password. To change the 

password, double-click in the Password field to display the New 
Password dialog box. Note that the password is case-sensitive. 

7. Enter the new password as the New password. The password can be 
up to 16 characters in length, and can contain letters, numbers, or 
symbols. Then enter the password again in the Repeat new password 
field. This ensures that you did not make a mistake in typing your 
password. 

The new user must now log in to Emonitor using the new user name 
and password. 

See also 

User management on page 333 

 

Add a new user 
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Once you have set up the Emonitor Administrator and other Emonitor 
users, you can require that each user log in before running the program. 
Note that Emonitor does not automatically require users to log in. 

If you do not require logging in, each user who does not log in has the same 
access rights that you give to the (default) user. The default user allows you 
to set the access rights for all users who do not log in to the single-user 
version of Emonitor when logging in is not required. 

The Administrator, or another user with Administrator access rights, is the 
only one who can require logging in. 

1. Log in to Emonitor as the Administrator. 
2. Select File > User Security. 
3. Select Log in required for all users in the User Security dialog box. 

All users are required to log in before running the program. You can turn 
this feature off by clearing the Log in required for all users check box at any 
time. 

This only controls the process of logging into Emonitor. There may be 
additional steps required to log into the database. 

See also 

Add a new user on page 335 

You can set Emonitor to use your current user name and password when 
you change to a different database. Depending on the database, this can save 
you from having to log in each time you change databases. 

1. Log in to Emonitor as the Administrator. 
2. Select File > User Security. 
3. Select Use current user login when changing databases in the User 

Security dialog box. 

Emonitor then uses the user’s current user name and password to log in 
when changing databases. You can turn this feature off by clearing the Use 
current user login when changing databases check box at any time. 

See also 

User management on page 333 

After the Emonitor Administrator sets up Emonitor users, each user can 
change his or her own password. You must first log in to Emonitor before 
you can change your password. 

Require user login 

Use the current login when 
changing databases 

Change your password 



Chapter 14  System management 
 

 EMONTR-UM002B-EN-E - November 2022 337 
 

To change your password: 
1. Log in to Emonitor, using File > Log In. 
2. Select File > Change Password. 
3. Enter your password as the Old password. Then enter your new 

password as the New password. Your password can be up to 16 
characters in length, and can contain letters, numbers, or symbols. 
Note that the password is case-sensitive. 

4. Enter your password again in the Repeat new password field. This 
ensures that you did not make a mistake in typing your password. 

You must now use your new password when logging in. 

See also 

User management on page 333 

Set up the Emonitor Administrator on page 334 

The Emonitor Administrator, or another user with Administrator access 
rights, is the only one who can remove an Emonitor user. There are two 
users you cannot remove: 

  (default) - The default user allows you to set the access rights for all 
users who do not log in to the single-user version of Emonitor when 
logging in is not required. 

  admin - The default Emonitor Administrator. You can add and delete 
other users who have the same rights as the Emonitor Administrator 
with other user names. 

To remove a user: 
1. Log in to Emonitor as the Administrator. 
2. Select File > User Security. 
3. Move to the row in the User Security spreadsheet containing the user 

you want to remove. Select the whole row by pressing 
Shift+Spacebar. 

4. Press Delete to remove the selected row from the spreadsheet. 
The user you remove can no longer log in to Emonitor. If the Emonitor 
Administrator selects the Log in required for all users check box, that user 
can no longer operate Emonitor under his or her old user name. 

 
 
See also 

User management on page 333 

Remove a user 
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Add a new user on page 335 

Change your password on page 336 
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Chapter 15 

Glossary 

Use this glossary to learn about the terminology used to discuss Emonitor 
features and functions. 

An alarm alerts you to a change in a measurement. For example, an alarm 
can notify you when the temperature for a process exceeds a pre-defined 
value. You can create one or more alarms for each measurement definition. 

A table of alarm events that occurred in Emonitor. The Alarm Event Log is 
more often used in online systems. 

A number representing the average alarm severity for the measurement 
definitions associated with an item in the Hierarchy Tree. The alarm index 
is the sum of the severity levels for all the measurement definitions in 
alarm, divided by the total number of measurement definitions in alarm. 

Severity indicates the degree of danger associated with an alarm. An 
example of a list of severities from mildest to the worst is: Low Warning, 
High Warning, Low Danger, High Danger, Critical. 

Colored indicators in the Hierarchy Tree, Location pane, and Measurement 
Definition pane. The current status indicator shows the highest current 
alarm severity for the item. The unacknowledged status indicator shows the 
highest unacknowledged alarm severity for the item. 

An analyst’s observations and recommendations for a problem with a 
machine or component. An analysis consists of a description of the probable 
causes of the problem, and advisories describing the recommended actions 
to take. 

The measurement data that you store in Emonitor. It includes all the data 
that you have collected and unloaded or entered into the program. 

An image that is stored as part of the archive data associated with a 
measurement definition. An example is a thermographic picture of a 
motor. 

The Administrator for the Emonitor system has the access rights to add, 
delete, and modify user names, access rights, and passwords for other 
Emonitor users. 

A plot that displays the changing status of an advisory over time. 

An analyst’s recommendation for work to be done to correct a problem. 
Sending an advisory to some types of gateways creates a work request. 

Glossary 

alarm 

Alarm Event Log 

alarm index 

alarm severity 

alarm status indicator 

analysis 

archive data 

archive data image 

Administrator 

advisory plot 
advisory 
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Absolute viscosity is the ratio of shear stress to shear rate. The common unit 
of absolute viscosity is the centipoise (1/100th of a poise). Absolute viscosity 
divided by fluid density equals kinematic viscosity. 

The access rights of an individual user control which features of Emonitor 
are available to that user. For example, a user with Supervisor rights can 
access more features in the program than a user with Operator rights. 

A special data type that you can display in a Plot window pane. This allows 
you to access information created by other programs that support ActiveX, 
such as thermographic imaging. You can also store ActiveX documents such 
as word processor documents or spreadsheets. 

You can define one or more data collectors as active. Emonitor uses the 
active collectors to determine the valid options when you set up 
measurement definitions. Note that this is different from the current data 
collector. 

The archive filter restricts the amount of archive data available to Emonitor 
operations. For example, you can use the archive filter to limit the data to 
only the measurements collected within the past year. 

An increment or decrement to the current measurement in the expression 
for a calculated measurement definition. For example, a+a[-1] adds the 
current value to the previous value. a+a[+1] adds the current value to the 
next value. a+a[b] adds the current value to the baseline value. 

The frequency (BPIR) generated by a rolling element striking a defect on 
the inner race of a bearing. 

A machine or a component of a machine. 

A band pass filter excludes frequencies below one frequency and above a 
second frequency. It allows, or passes, frequencies between the two 
frequencies. Useful for filtering out undesirable frequencies in a 
measurement. 

The frequency (BPOR) generated by a rolling element striking a defect on 
the outer race of a bearing. 

The frequency (BSF) generated by a defect in a rolling element in a bearing 
striking a bearing race. 

A frequency range, such as the frequency range between 1,800 and 3,200 Hz. 
A band set consists of one or more bands. You can use bands to define 
specific frequency ranges and values used (band maximum amplitude or 
band sum) for a band alarm. 

An alarm that operates on defined frequency bands in a measurement. Each 
band can have its own alarm levels. The band definition determines 
whether the alarm in each band is set on the band maximum amplitude or 
the band sum. 

absolute viscosity 

access rights 

ActiveX document 

active data collector 

archive filter 

archive offset 

ball pass inner race 
frequency 
asset 
band pass filter 

ball pass outer race 
frequency 
ball spin frequency 

band 

band alarm 
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A filter to use during data collection to help obtain high quality data. You 
can use a band filter (high pass, low pass, or both) or a percentage filter to 
remove specific frequency ranges from the measurement. 

A specification that defines the filter to use during data collection to help 
obtain high quality data. You can use a band filter (high pass, low pass, or 
both) or a percentage filter to remove specific frequency ranges from the 
measurement. 

A plot that contains one pane for each band in the band set defined for the 
location by the category. The plot shows the trend of either the band sum or 
the band maximum amplitude over time. 

Also known as peak in band and band peak. The band maximum amplitude 
is the highest amplitude at a spectral line in a band. 

One or more bands, each of which defines a specific frequency range. A 
band set might contain three bands: from 500 to 1,200 Hz, from 2,000 to 3,800 
Hz, and from 3,800 to 5,000 Hz. You can use a band set to define specific 
frequency ranges for a band alarm. All band sets are available to any 
category. 

A plot of the average of the data from the measurement definitions in a list 
plotted against time. The plot can include data from measurement 
definitions with different units. 

Also called band sum. This is the total energy in a spectrum between two 
frequencies. If the band contains the entire spectrum, the band limited 
overall amplitude is the same as the overall magnitude value for the 
spectrum. 

(cSt) The standard unit of kinematic viscosity in the centimeter-gram-
second system. It is expressed in square centimeters per second. One 
centistoke equals 0.01 stoke. 

Also called band limited overall value. This is the total energy in a spectrum 
between two frequencies. If the band contains the entire spectrum, the 
band sum value is the same as the overall magnitude value for the spectrum. 

A value that you can apply in band alarms across all equipment in a 
category. It allows you to set band alarm levels for all equipment in a 
category without having to change each alarm individually. 

A reference measurement you identify from the archive data for a 
measurement definition. It indicates the proper operating condition of a 
piece of equipment. You can use it as a comparison to other measurements, 
and in alarms. 

The bearing estimator calculates bearing frequencies based upon the 
relationship between the shaft speed and the number of rolling elements. 
The equations used in the bearing estimator are: 

band filter 

band filter specification 

band frequency trend plot 

band maximum amplitude 

band set 

average trend plot 

band limited overall 
amplitude 

centistoke 

band sum 

band variable 

baseline measurement 

bearing estimator 



Chapter 15  Glossary 
 

342 EMONTR-UM002B-EN-E - November 2022  
 

Frequency Equation 

shaft speed W 
number of rolling elements n 
ball pass outer race BPOR = W(.5n - 1.2) 
ball pass inner race BPIR = W(.5n + 1.2) 
ball spin frequency BSF = W(.2n - 1.2/n) 
fundamental train frequency FTF = W(.5 - 1.2/n) 

 

A measurement whose value is found by performing mathematical 
operations, usually on the values from one or more measurement 
definitions. 

The number located on the sensor screen or digital VISC-ALERT sensor 
tube, which can be changed using the calibration validation program. 

The digital CONTAM-ALERT screen validation program to ensure accurate 
results with the sensor screen. CVP fluid is used for this procedure. 

A grouping of similar equipment or a lubricant used for setting alarms. For 
example, you can group all water pumps into a category called Water 
Pumps. For each type of units (g’s, pressure, viscosity, …) defined in the 
category, you can also define: 

  Category variables used in warning and danger alarms. 
  Band variables used in alarms for each band in the band set for the 

category. 

A value that you can apply in alarms across all equipment in a category. 
Category variables allow you to change alarm levels for all equipment in a 
category without having to change each alarm individually. 

(cP) The standard unit of absolute viscosity in the centimeter-gram-second 
system. It is the ration of the shearing stress to the shear rate of a fluid and is 
expressed in dyne seconds per square centimeter. One centipoise equals 0.01 
poise. 

A temporary holding space in Microsoft Windows for text and graphics. 
The Clipboard allows you to copy and paste information within a program, 
or from one program to another program. 

The collection specification defines the parameters used when collecting a 
measurement. This includes the type of transducer, windowing factor, 
signal detection, resolution, and number and type of averages. 

A component is a part of a machine. For example, a primary air fan might 
consist of three components: a fan, a motor, and a gearbox. 

The component specification defines the base type, default asset 
information, and default name for a component. 

calculated measurement 

calibration number 

calibration validation 
program 
category 

category variable 

centipoise 

Clipboard 

collection specification 

component 

component specification 

constant alarm 
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A type of alarm. It allows you to set an alarm level at a constant value. For a 
magnitude alarm, the alarm is a single value. 

Constraints give you additional control over calculated measurements. The 
constraint can be based on one of the operands, or it could be a separate 
measurement definition. For example, you could add a constraint that the 
recorded machine speed must be within a set speed range. In that case, the 
expression is only evaluated when the machine speed falls within the 
constraint range. 

A measure of the relative importance of a piece of equipment. This may be 
based on cost of downtime, cost to repair, availability of spare parts, danger 
to operators in case of failure, and so on. 

The highest alarm severity for the most recent measurements for an item in 
the Hierarchy Tree, a location, or a measurement definition. 

Emonitor can communicate with only one data collector at a time. This data 
collector is called the current data collector. You can select only one current 
collector for load and unload operations. Note that this is different from an 
active data collector. 

The most recently recalled or created set of measurement definitions held 
in the computer’s memory or saved on the computer’s hard disk. You can 
load the current list into a data collector for data collection. You can also 
view plots or create a report from the data associated with the current list. 

A projected trend through a number of data points, extending the trend of 
the data beyond the end of the data. A linear curve fit projects a straight line. 
A power curve fit projects an upward curving line (if the trend of the data is 
rising). 

One or more related files that contain information on a common topic. The 
Emonitor database contains the hierarchical setup for the machinery as 
well as the data collected from the machinery. 

A diagnosis specification defines an analysis and the advisories to create 
when an alarm triggers an Intelligent Advisory assignment. It also defines 
the advisories to create when a rule set evaluates to “True”. 

The brand name for the portable viscosity sensor, referred to as the dVA or 
dVA sensor in this help file. 

The brand name for the portable particle count sensor, referred to as the 
dCA or dCA sensor in this help file. 

The database window contains one or more displays of information from 
the database. The database window can be split into two or more parts, 
called panes. Each pane shows you a different type of information from the 
database. 

constraint 

criticality 

current alarm severity 

current data collector 

current list 

curve fit 

database 

diagnosis specification 

digital VISC-ALERT 

digital CONTAM-ALERT 
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A data collector is a device that measures and stores data. An example of a 
data collector is the Enpac or the digital Contam-Alert. Data includes 
numeric (process) measurements such as oil viscosity, pressure, 
temperature, and operating hours. Vibration data may include overall, 
spectrum, time waveform, and phase data. 

A data type defines the kind of data for a measurement. Examples of data 
types are spectrum, time, magnitude, calculated, numeric, and image. 

The dB reference is the value used in converting from linear values to dB 
scale values. The equations for converting a value (X) are: 

 

  if X is a non-power term 
dB scale value = 20*log10(X/dBref) 

  if X is a power term 
dB scale value = 10*log10(X/dBref) 

The digital CONTAM-ALERT sensor assembly used with the Portable 
Condition Monitor (PCM) to measure particle counts. Contains the sensor 
screen. 

The default axis full scale value depends on the units for the axis. The values 
are set with Setup > Units > Standard Units and Setup > Units > User Defined 
Units. 

The digital VISC-ALERT sensor that allows you to obtain viscosity 
information in either centipoise or centistokes. 

An EDI file is a file installed with Emonitor that controls how data is 
imported into the Emonitor database from an external program; for 
example, data from an Emonitor Online system. You can edit EDI files with 
the diconfig.exe program or from within Emonitor. 

An EAX file is a file that controls how ActiveX data is imported into the 
Emonitor database from a directory on the computer’s hard drive; for 
example, thermographic images. You can edit EAX files with the 
activeximport.exe program or from within Emonitor. 

The software programs in the Emonitor family, such as Emonitor 
Workstation, Emonitor Factory, and Emonitor Enterprise. 

A measurement with an enumerated unit. Alarms, comparisons, and 
calculations are performed on the integer values, not the descriptive text 
strings for enumerated measurements. 

An enumerated unit is a unit defined as a series of integers (negative, zero, 
or positive) with associated text strings (as in -1=UNKNOWN, 0=OFF, 1=ON). 

A technique for creating spectrum alarms that lets you allow for variations 
in the speed of your equipment. Enveloping widens the spectrum alarm 
around the peaks in the spectrum, either by a constant amount or by a 

data type 

dB reference 

dCA sensor 

default axis full scale value 

dVA sensor 

EDI file 

EAX file 

Emonitor program 

enumerated measurement 
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percentage of the frequency. The advantage to using a percentage of the 
frequency is that the width of the envelope increases with the frequency. 

A report containing a listing of measurements that exceeded one or more 
alarms. 

(Data Mover program, used to export data from Emonitor) An export 
configuration defines the source database, information to be exported, 
name and directory for the export file, and so on. It can also include the 
schedule for automated data export. 

A mathematical operation that is performed on one or more operands in a 
calculated measurement or rule set. Some simple expressions are: a+b, 
Sqrt(a), Max(a,b). An expression can also be a constant value (4 or Pi()). 

The attachment to the digital CONTAM-ALERT that allows you to obtain a 
ferrous particle count. 

A filter that has ferrous particles trapped on it which can be viewed under a 
microscope for wear debris analysis. 

The brand name for the portable ferrous particle count sensor, referred to 
as the fCA or fCA sensor in this manual. 

A collection of information that you store on your computer’s hard disk. 
Some examples of files include word processing files, program (executable) 
files, data files, and template files. 

File names used in the Windows operating system have the form of one to 
255 characters. Usually file names consist of a name, followed by a period, 
followed by the extension of zero or more characters. For example, the file 
THISFILE.EXT has the file name THISFILE and the extension EXT. The file 
name extension usually indicates the type of file. 

The act of preparing a test port for testing by expelling a small amount of 
the test fluid through the test port, clearing it of residue and contaminants. 

A model for a component of a machine that generates one or more 
frequency outputs. Examples include motors, fans, belts, gears, and 
bearings. 

A calculated frequency generated by a frequency item that you can compare 
to measured vibration. For example, a motor or a fan generates a frequency 
equal to running speed, plus a number of harmonic frequencies. 

A graph of the amplitude of a particular frequency in a spectrum 
measurement against time. The plot can also show the trend of either the 
band sum or the band maximum amplitude of a user-defined band. 

Functions are mathematical operations in calculated measurements. In 
addition to the functions listed in the Expression Setup dialog, you can use 
any of the standard math operators (+, -, /, *, ̂ ). You can also use parentheses 

exception report 

export configuration 

expression 

fCA sensor 
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to group parts of an expression. Note that function names are case-
sensitive. 

The frequency (FTF) generated by a defect in the bearing cage in a rolling 
element bearing. 

A gateway is a software bridge that allows you to track advisories in 
Emonitor and in some cases create work requests using external systems. 
There are three types of gateways: 

  External or enterprise gateways are bidirectional software bridges 
that link Emonitor to an external EAM system. 

  The email gateway sends advisories out as email messages through a 
MAPI-compliant email system. 

  The Emonitor gateway allows you to track advisories even if you do 
not use one of the other gateway types. 

This statistical method calculates how far away the suspected outlier is 
from the other data. This is done by calculating the ratio, Z, which is the 
difference between the suspected outlier and the mean, all divided by the 
standard deviation. The mean is calculated from the archive data. The 
standard deviation is also calculated from the archive data. 

Once the Z value has been calculated, it is compared to a Critical Z Value in a 
table. If an outlier is detected among the sample, it is excluded and the 
Grubbs’ Method is again calculated over the remaining data points. This 
entails a recalculation of the mean, standard deviation, and Z value. This 
process is repeated until there are no more outliers detected. Any archive 
data item that is determined to be an outlier is set to “No Stat”. 

An image that is stored with an item in the Hierarchy Tree. An example is a 
picture of a piece of machinery. 

The Emonitor database is set up as a hierarchy of plants and equipment, 
with information arranged in levels. Each of these levels is called a 
hierarchy level. In Emonitor, the hierarchy levels are numbered from the 
lowest level to the highest level. One possible set of hierarchy levels is: Plant, 
Train, Machine. In Emonitor, this hierarchy looks like: 

Level Name 

1 Machine 

2 Train 
3 Plant 

 

 

The hierarchy notebook holds information about machinery in the 
Hierarchy Tree. For example, you can use the notebook to store information 
on the condition and repair history of a machine. 

fundamental train 
frequency 
gateway 
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hierarchy image 

hierarchy level 

hierarchy notebook 



Chapter 15  Glossary 
 

 EMONTR-UM002B-EN-E - November 2022 347 
 

A graphical illustration of the database hierarchy. It contains the machines 
in your predictive maintenance system. You display the Hierarchy Tree by 
opening the Hierarchy pane in the Database window. 

A filter that excludes all frequencies below a defined frequency. It allows, or 
passes, frequencies above the defined frequency. It is useful for removing 
high vibration, low frequency signal components that would dominate the 
signal. 

A small picture on the computer screen that represents a program or some 
other object. 

(Data Mover program, used for importing data into Emonitor) An import 
configuration defines the name and directory for the source data file, 
information to be imported, target database, and so on. It can also include 
the schedule for automated data import. 

A type of alarm based on statistical calculations on the values from a user 
defined number of the most recent measurements. Emonitor automatically 
recalculates indicator alarms whenever necessary. 

Some data collectors allow you to store an inspection code with a 
measurement. Inspection codes, also called note codes, can be used to 
indicate the operating condition of a piece of equipment (e.g. hot bearings, 
stopped, etc.). They can also be assigned directly to an item in the Hierarchy 
Tree or a location, or by importing data. 

An Intelligent Advisory assignment automatically creates analyses and 
advisories when a selected measurement definition goes into a specified 
alarm range. The assignment uses either a diagnosis specification or a rule 
set to define the analyses and advisories to create. 

Allows you to predict an unknown value (pressure, distance …) if you know 
at least two particular values (x, y pairs) and assume that the rate of change 
is constant. 

The absolute viscosity in centipoise divided by the specific gravity of a fluid, 
when both are at the same temperature. The unit of kinematic viscosity is 
the stoke or centistoke (1/100 of a stoke). 

A set of measurement definitions. You can create a list from locations, 
individual measurement definitions, or from other lists. A list can be saved 
in, and recalled from, the database. The most recently recalled or created list 
is called the current list. You can load one or more lists into a data collector, 
and you can plot or report on the data from the items in a list. 

The International Standards Organization's system of indexing particle 
count information to represent certain contaminant levels. 

You can assign a list to an Emonitor user name. This allows you to group and 
filter lists by assignment. 

Hierarchy Tree 

high pass filter 
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List types allow you to group lists by their function. Note that the list type 
does not affect how you use a list. You can use any type of list for plotting, 
reporting, loading to a data collector, or entering data. For instance, you 
might group lists like this: 

Purpose List type 

Everyday data collection Scheduled 
In-depth assessment Diagnostic 
One-time collection Temporary 

 

A window that contains a display of locations in the current list. A list is a set 
of measurement definitions. You can open only one list window, and the list 
window cannot be split into panes. 

When you load a list into a data collector, Emonitor first creates a load file 
from the list. The load file contains all the measurement definitions in the 
list, in a format that can be loaded into the data collector. You can create load 
files ahead of time from Quickload lists.  

A location can be a physical point in a plant, in an area, on an equipment 
train, or on a machine. Each location is attached to an item in the Hierarchy 
Tree, and is used to group measurement definitions. 

A special kind of plot that contains one pane for each active measurement 
definition in the current location. If the location includes two numeric and 
one image measurement definitions, then the location plot displays two 
trend plots and one image plot. Note that a location plot does not show 
inactive measurement definitions. 

A low pass filter excludes frequencies above a defined frequency. It allows, 
or passes, frequencies below the defined frequency. It can be useful as an 
anti-aliasing filter. 

An alarm that defines the safe operating boundary for data from a piece of 
equipment, or a process. The data type can be magnitude, numeric, 
calculated, or enumerated. Types of magnitude alarms include Constant, 
Rate of Change, and Statistical. 

This is the controlling data for the calculated measurement. The expression 
is performed for each master operand archive data point. If the expression 
can be evaluated for each data point, the number of calculated points is 
equal to the number of master operand data points. 

The highest frequency used in taking a measurement. The maximum 
frequency is set in the collection specification, which is part of the 
measurement definition. 

The lubricant specification defines the type of lubricant used, and stores 
viscosity data and other information about the lubricant. The lubricant 
specification is also used as a category to define alarm values. For the PCM, 

list type 

list window 

load file 
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location plot 
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viscosity values stored in the lubricant specification are loaded to the digital 
VISC-ALERT sensor. 

A measurement is a single reading collected from a location and controlled 
by a measurement definition. Measurements are usually collected 
(recorded) with a data collector, and stored in the database. The 
measurement may be process data such as speed or viscosity, magnitude 
data such as an overall displacement value, spectrum data such as a single 
acceleration spectrum, or some other kind of data. 

A measurement definition is a set of parameters that controls the collection 
of a measurement. It defines the type of measurement (numeric, 
magnitude, spectrum, image, …). It also includes the collection and storage 
specifications. Each measurement definition is attached to a location. 

A special kind of plot that automatically shows the correct type of plot for 
the current measurement definition. 

A filter that is applied when taking a measurement. It is specified as part of 
a measurement definition. 

This method calculates all the outliers in one pass. An “M” value is 
calculated for each data point. 

The median of the absolute deviation is calculated by finding the median of 
the data set: 

 

If |Mi| is greater than the critical value then the data is an outlier. Any 
archive data item that is determined to be an outlier is set to “No Stat”. 

The unit of measure representing one millionth of a meter, approximately 
0.000394 of an inch. Relatively speaking, a grain of salt is about 60 microns 
and the eye can see particles to about 40 microns. 

A Material Safety Data Sheet (MSDS) is designed to provide both workers 
and emergency personnel with the proper procedures for handling or 
working with that substance. MSDS files include information such as 
physical data (melting point, boiling point, flash point etc.), toxicity, health 
effects, first aid, reactivity, storage, disposal, protective equipment, and 
spill/leak procedures. MSDS information should be available through the 
manufacturer. 

The National Aerospace Society cleanliness code used for particle count 
information to represent certain contaminant levels. 

A single value that indicates the general condition of a process or 
equipment. Numeric measurements might be used to record any of the 
following: 

  temperature 
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measurement definition 
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  pressure 
  flow 
  valve position 
  operating speed 
  operational hours 

Oil analysis or fluid analysis is the process of determining the condition of 
lubricated equipment by examining the concentration of particles or other 
contaminants in a sample of the lubricant or hydraulic fluid. Typically, 
increased particle concentration indicates increased wear on the 
equipment. 

The connector box used to interface your computer with a digital CONTAM-
ALERT, ferrous CONTAM-ALERT, or digital VISC-ALERT, and collect data 
using the Labcon software. It must be plugged in to a power supply and 
connected to the computer. 

An information pane that shows a legend to help interpret the data on an 
overlay plot. Contains machine name, location ID information, filter, and 
units settings for each measurement on an overlay plot. An asterisk 
identifies the active measurement. 

Operands are placeholders for data in calculated measurements and rule 
sets. They can be single letters, or single words. Usually an operand is a 
measurement definition, although it can be a string, other type of data, or 
even another function. For example, suppose “a” is a process measurement 
definition in the expressions Max(a, 4, Pi( )). For each archive data value in 
“a”, the expression returns the largest value of (the archive data point, the 
number 4, and the number 3.14159...). 

The only restriction on an operand is that it must contain the correct data 
type defined by the parameters for the function. Operands can be 
incremented. 

  a+a[-1] adds the current value to the previous archive data value. 
  a+a[1] adds the current value to the next archive data value. 
  a + a[b] adds the current value to the baseline archive data value. 

A filter that defines the data for an operand in a rule set. The operand filter 
may select only one measurement definition, or it may include all 
measurement definitions or all locations for an item in the Hierarchy Tree. 

A plot that is generated from the X and Y timebase values. It displays the 
two forward and reverse vectors whose sum is the ellipse, or orbit. Orbit 
plots use data from two transducers and provide additional information on 
the direction of precession and ellipticity of the orbit. 

Multiples of the operating speed of a piece of equipment. The first order is 
the operating speed. The second order is two times the operating speed, and 
so on. 
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An item of data that is situated away from a related set of data. It is a 
statistical deviation from an expected result. In Emonitor, the Grubbs’ 
method or Median of Absolute Deviation method is used to determine 
outliers. Emonitor sets the storage flag to “No Stat” for any archive data 
item determined to be an outlier. 

A plot displaying two or more trend, spectrum, or time measurements. An 
overlay plot displays either: 

  The data for each of the measurement definitions in the current list. 
  All or some of the archive data for the measurement definition. You 

can use the archive filter to limit the data. 

The Portable Condition Monitor is a hand held computer used with the 
digital CONTAM-ALERT, ferrous CONTAM-ALERT, or digital VISC-ALERT 
sensor for particle count analysis. 

A pane is a part of a window. There are two types of panes: plot and 
database. A plot pane contains a graphical display of data, like a trend plot. 
A database pane contains either the Hierarchy Tree or a spreadsheet 
showing the information saved in the database. 

A region in a plot pane that describes the contents of the plot pane. It 
includes the item in the Hierarchy Tree, location, and measurement 
definition units. The pane legend also shows if the pane is locked. 

Emonitor can be configured for multiple users, each with their own user 
name and password. A password is like a key that unlocks the Emonitor 
program. A password can be up to 16 characters in length, and may contain 
letters, numbers, symbols, and spaces. 

Parameters are placeholders for operands in a function (calculated 
measurements). They show you the number and type of operands you must 
use in a function. For example, the parameter for the square root function 
(Sqrt()) is flt1, indicating that the first and only operand must be a floating 
point number. The parameter types are: 

  (none) - the function does not take any parameters (Pi, for example) 
  avgtype - the averaging type for a spectrum 
  compspec - the function takes a complex spectrum 
  date - the function takes a date value 
  flt - the function takes a floating point number value 
  int - the function takes an integer value 
  spec - the function takes a spectrum 
  speclines- the number of lines in a spectrum 
  str - the function takes a text string in quotes 
  time - the function takes a time value 
  vect - the function takes a vector value 
  wave - the function takes a time waveform 
  window - the window function for a spectrum 

outlier 

overlay plot 

PCM 

pane 

pane legend 

password 

parameter 



Chapter 15  Glossary 
 

352 EMONTR-UM002B-EN-E - November 2022  
 

Optional parameters are surrounded by curly braces {}. 

In the Hierarchy Tree, item A is the parent of item B if item B descends from 
item A. 

In the picture below, Area 2 Level 3 is the parent of PA FAN #1. POWER 
STATION is the grandparent of PA FAN #1 and MBFP S&S. 

 

The number of particles present at or greater than a particular micron size, 
typically stated in particles greater than 10 microns per milliliter. 

An alarm based on the highest or lowest amplitude in a group of archive 
data. The alarm may be based on the peak in the data for a measurement 
definition, or based on the peak in the data for a category of equipment. 

Measurement of the relationship between two signals, usually a timing 
signal and position, vibration, or acceleration. 

A plot is a graphical display of data. Some examples are trend, spectrum, 
and XY plots. 

A separate pane in a Plot window that describes the contents of the plot 
pane. Double-click the Plot Legend pane to select the contents of the plot 
legend. 

A part of a pane in a Plot window that describes the plot in the same pane. 

An area on a plot that allows you to access the plot controls by either double-
clicking or pressing the Spacebar. The plot controls change the plot 
characteristics such as cursor type, axis scaling, and axis range. 

A plot window contains one or more graphical displays of data. Plot 
windows can be split into two or more parts, called panes. Note that 
minimizing a plot window unlinks the window from the database window. 

A polar plot is a graphical display of magnitude and phase data for a single 
measurement. It uses the polar coordinate system instead of the Cartesian 
(X-Y) coordinate system. 

(PCM) The hand held computer used with the digital CONTAM-ALERT, 
ferrous CONTAM-ALERT, or digital VISC-ALERT sensor for particle count 
analysis. 

A single value that indicates the general condition of a process or 
equipment. Process measurements can be numeric, calculated, or 
enumerated measurements. 

This file contains the parameters that the Emonitor Scheduler passes to the 
Data Import applet for controlling data import from several data sources in 
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an Emonitor Online system. You can use a text editor to change the 
DataFileDir and DataFiles parameters in this file to define the unload file 
directory where Emonitor Data Import applet (didaemon.exe) looks for 
unload files. 

The odonline.edi file is created when you install Emonitor, and includes the 
Emonitor database password in an encrypted form. This means that you 
cannot import data from an Emonitor Online system if you change the 
database password; nor can you import data from an Emonitor Online 
system into a different database than the one you created when you installed 
Emonitor. If you change the Emonitor database password, you must 
reinstall Emonitor to create a new odonine.edi file. 

Order normalization allows you to take variations in machine speed into 
account when making a spectrum measurement. The X-axis for the 
resulting spectrum is in multiples of operating speed, instead of frequency. 

A label for a stored archive data measurement, displayed in the Archive 
Data pane in the Database window. The quality stamp indicates the quality 
of the stored measurement (undetermined, good, bad, under review), and is 
most often used in calculated measurements. 

A load file of measurement definitions to be loaded into a specific type of 
data collector. You can build Quickload files from Quickload lists at a 
convenient time, so that the load files do not have to be rebuilt every time 
before loading into the data collector. 

A list of measurement definitions to be loaded into a data collector. You can 
build Quickload files from Quickload lists at a convenient time, so that the 
load files do not have to be rebuilt every time before loading into the data 
collector. 

A rate of change alarm is a magnitude or band alarm. Emonitor calculates 
the rate of change by finding the difference between the most recent 
measurement and the previous measurement. The difference is then 
divided by the number of days to find the rate of change per day. 

The body of a report contains the information for the report in columns. For 
a report on spectrum measurements, you might want to include the 
location, position, and direction, as well as the maximum amplitude and the 
date of the measurement. 

Contains the formatting information for a report. It controls both the 
contents and the appearance of the report. 

The footer appears at the bottom of each page. For example, you might 
include the page number in the footer. 

Grouping allows you to sort the contents of the reports into groups. This can 
make a report much easier to scan for information. For example, you might 
want to group measurements by the name of the item in the Hierarchy Tree. 
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The header and the page title both appear at the top of the page, with the 
page title below the header. For example, you can use the header for the date 
in a small font, and the page title in a larger font for the title of the report. 

Controls the data Emonitor includes in a report. The report source can be a 
list, or it can be the entire Emonitor database. 

A window that contains a report of information from the database. You can 
send the report in a report window to the printer if you want a hard copy of 
the report. 

You can include plots and images in a report. To include plots in a report, 
select a view containing the plots you want in your report. 

A list of measurement definitions that you can load into a data collector and 
use to collect data. You can then unload the data from the route into the 
Emonitor database for storage and analysis. 

A collection of rules that can be assigned to assets. A rule is a structured set 
of inputs, logical operators, and a single diagnoses specification (executed if 
the rule evaluates to “True”). Rules assist in automatically determining the 
cause and correction of specific machine problems. 

A Scheduler profile defines a scheduled action or set of actions, as well as 
when or how often to act. For example, you could create a profile to perform 
data import every day at 5:00 PM. You create and edit these profiles using the 
Scheduler program. Scheduler profiles are then executed by the Scheduler 
service. 

The calibrated screen used with the digital CONTAM-ALERT sensor that 
comes in 5, 10, or 15 micron increments. 

On a computer running the Windows operating system a service is an 
application that starts when the operating system starts and runs in the 
background as long as the operating system is running, or until it is stopped 
manually. 

A shaft centerline plot is a display of the static position of a rotor in a 
pressure-fed sleeve bearing. It is used to determine the mechanical 
integrity of a rotating system. Baseline data identifies the reference 
position. Note that you cannot use the Archive Filter on this plot since 
Emonitor uses all measurements since the baseline measurement to 
calculate the display points. 

Defines the method of conditioning or measuring a dynamic input signal. 
Peak (0 to the peak voltage), Peak-Peak (minimum peak to maximum peak), 
and RMS (square root of the mean of the square of the values) are the most 
common methods of signal detection. 

A file containing one or more sets of specifications (category, storage, …). 
You can choose the types of specifications to include in a library, or to 
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restore from a library. The specification library contains all the unique 
specifications in Emonitor when the library was created. 

The ratio of the weight of a given volume of material to the weight of an 
equal volume of water. Used to convert absolute viscosity to kinematic 
viscosity. 

A spectral line is an individual discrete frequency in a spectrum 
measurement. A spectral line is sometimes called a “bin”, a “delta f”, a 
“line”, or a “line of resolution”. 

Also called narrowband alarm. It defines the safe operating boundary for 
spectrum data from a piece of equipment. Some spectrum alarm types are 
peak, baseline, and statistical alarms. 

A spectrum plot of multiple spectra arranged in a three-dimensional 
format. Map plots allow you to see how all the frequencies in a spectrum 
vary with time. 

A graph of amplitude versus frequency. Usually the amplitude is a measure 
of the acceleration, velocity, or displacement at that frequency. 

A display of information from the database that displays data in rows and 
columns (like a table). Spreadsheets appear either in dialogs, or in 
windows. You can add, edit, or delete information through spreadsheets. 

The standard deviation of a set of data is a measure of how closely the data is 
clustered around the mean (average) value. Standard deviation is also 
called sigma. The average of the data +/- one sigma should include about 68% 
of the variation around the average if the data shows normal (Gaussian) 
distribution. The average of the data plus two sigma should include about 
95% of the variation. 

A statistical alarm is a calculated alarm level (magnitude, band, or a 
spectrum alarm). Emonitor calculates the alarm level by finding the 
average value of two or more previous measurements. A general statistical 
alarm has this form: 

The average of the measurements +/- one or more standard deviations from 
the average +/- a percentage of the average. 

The status bar is located at the bottom of the Emonitor window. It gives a 
brief description when a menu command is highlighted, or the when mouse 
pointer is over a button or a plot region. It also shows the database name, 
user name, and target date time. You can hide the status bar to increase the 
size of the workspace. 

A label for a stored measurement in the Archive Data pane in the Database 
window. The storage flag indicates the type of the stored measurement 
(examples include baseline, archive, and no stat). 
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Controls when to collect a measurement, and how long to store it on the 
computer’s hard disk. You can use the storage specification to force the 
collection and storage of a measurement if a measurement exceeds an 
alarm. For online systems, it controls the storage interval. For portable data 
collector systems, it can be used with the Storage Limit Updater to remove 
old data from the database. 

Refers to energy in a spectrum at the running speed and multiples of 
running speed (orders) of equipment. Sub-synchronous refers to energy in 
the spectrum below the running speed. Non-synchronous refers to energy 
in the spectrum that is neither synchronous nor sub-synchronous. 

A table of system events that occurred in Emonitor. Possible system events 
are importing data, unloading data from an instrument, manual data 
acquisition, and so on. The System Event Log is more often used in online 
systems. 

The date and time of all of the following. The target date time appears in the 
status bar. Changing the target date time in one changes it for the following: 

  The current archive data in the Archive Data pane 
  The current spectrum in a spectrum or spectrum map plot 
  The currently cursored measurement in a trend plot 

A file containing database information that you can use in setting up your 
database. There is one template type for each pane in the Database window: 
hierarchy, location, measurement definition, alarm, frequency item, 
diagnosis, and archive data. 

 

Duplicate data, usually stored at a longer time interval for online systems. 
For example, the same measurement may be collected and stored in three 
different intervals: once per day, once per week, and once per month. Tiered 
data is excluded from category alarm statistics and alarm status indicator 
calculations. 

Time alignment controls whether a calculated expression is evaluated 
based on the time between the master operand and another operand in the 
expression. 

For expressions with a single operand, the time alignment is ignored. 

For expressions with an incremented operand (a+a[-1]), the 
incremented data point (a[-1]) must fall within the time alignment of the 
non-incremented operand (a). 

For expressions with multiple operands, the master operand must fall 
within the time alignment of each of the other operands. 

For example, in the expression a+b, “a” is the Master operand, “b” is the 
other operand. The timestamp for data for “a” is every hour (2:00, 3:00 …). 
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The time alignment for “b” is +/-10 minutes. The program can only evaluate 
the expression if the timestamp for data for “b” is within the “window” 
(1:50-2:10, 2:50-3:10 …). 

An alarm that defines the safe operating boundary for time waveform data 
from a piece of equipment or a process. Types of time waveform alarms 
include Time Constant and Time Hysteresis. 

A graphical display of amplitude versus time for a single measurement. 

A graph of the value of a measurement against time, usually displaying the 
trend in a magnitude or process measurement over days, weeks, or months. 

The highest alarm severity for the measurements for an item in the 
Hierarchy Tree, a location, or a measurement definition, since the last time 
the alarms were acknowledged. 

A toggle allows you to select between two or more states for a field or 
region. To toggle among the choices in a spreadsheet do one of the 
following: 

  Double-click in the field. 
  Select the field with the arrow keys, and press Enter. 

 

To toggle among options in a plot region, do one of the following: 

  Double-click in the region. 
  Move to the field with the Tab key, and press Spacebar. 

A set of buttons that execute commands, recall views, or display reports. 
Each window in Emonitor has its own toolbar that can be customized. You 
can “undock” and move toolbars to any location around the Emonitor 
workspace or on your computer screen. 

A transducer is a device for making measurements. These include 
accelerometers, velocity pickups, displacement probes, and temperature 
sensors. 

A true zoom measurement is a measurement where the frequency span of 
the measurement does not start at zero. Note that this is not the same as 
reducing the frequency span using a filter. Most data collectors do not 
support true zoom measurements. 

A plot that displays bar graphs showing the value for one or more 
measurements for a list or a location, allowing you to compare the values of 
a set of measurements with different units. 

An unload file contains the data unloaded from a data collection 
instrument. This data is collected by the Unload Station computer at defined 
intervals. The Scheduler program imports the data from unload files into 
the Emonitor database. 
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A report that Emonitor automatically creates after you unload data from a 
data collector or import data from a file. The report uses the list of 
measurement definitions unloaded from the data collector or imported 
from the file. 

This computer requests data from data collection instruments and stores 
the data in unload files. The Scheduler program imports the data from 
unload files into the Emonitor database. 

Unscheduled measurements are measurements you make that are not part 
of a list in the data collector. Some data collectors allow you to make 
unscheduled measurements that you can then unload into the Emonitor 
database. 

Emonitor can be configured for multiple users, each with their own user 
name and password. A user name identifies an individual user of the 
Emonitor program. It can be up to 16 characters in length, and can include 
letters, numbers, symbols and spaces. 

A view is an arrangement of panes in either a Database window or a Plot 
window. A view is also an arrangement of columns in the List window. You 
can save a view by giving it a name. Once you save a view, you can recall it to 
change the panes in the active window. 

The measurement of a fluid's resistance to flow. Usually measured in 
centipoise (absolute viscosity) or centistokes (kinematic viscosity). Since 
viscosity varies in inversely with temperature, its value is meaningless 
unless the temperature of the fluid is also known. 

Special characters that substitute for other characters. They are used in 
find, replace, and tagging operations. The _ (underscore) and ? characters 
substitute for any one letter, space, or number. The % and * characters 
substitute for any number of letters, spaces, and numbers. 

A window is an area on your screen containing a program or a view of data. 
The Emonitor program runs in the Emonitor window. The windows within 
Emonitor can contain reports, the current list, or one or more panes 
showing a plot or a database view. 

A request for maintenance work to be done to correct a problem. A work 
request may become a work order in some systems. A work request is 
created by sending an advisory to a gateway. 

You use work status to define the progress of a work request. Examples of 
work status are Submitted, Approved, Started, and Completed. 

The workspace is the open area in the Emonitor program window. It can be 
larger than can be shown on the screen at one time. Emonitor displays 
windows on the workspace, while messages and dialogs pop up over the 
workspace. You can save and restore the arrangement of windows on the 
current workspace. 
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An XY plot is a graphical display of magnitude data from two 
measurements. It uses Cartesian (X-Y) coordinate system. It allows you to 
graph the values of two measurements against each other (such as 
temperature against load). 

XY plot 
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Rockwell Automation support 
Use these resources to access support information. 

Technical Support Center Find help with how-to videos, FAQs, chat, user forums, and product notification 
updates. 

rok.auto/support  

Knowledgebase Access Knowledgebase articles. rok.auto/knowledgebase  
Local Technical Support Phone Numbers Locate the telephone number for your country. rok.auto/phonesupport  

Literature Library Find installation instructions, manuals, brochures, and technical data publications. rok.auto/literature  
Product Compatibility and Download Center 
(PCDC) 

Get help determining how products interact, check features and capabilities, and 
find associated firmware. 

rok.auto/pcdc  

Installation assistance 
If you experience a problem within the first 24 hours of installation, review the information that is contained in this 
manual. You can contact Customer Support for initial help in getting your product up and running. 

United States or Canada 1.440.646.3434 

Outside United States or Canada Use the Worldwide Locator available at http://www.rockwellautomation.com/locations, or contact your local 
Rockwell Automation representative. 

New product satisfaction return 
Rockwell Automation tests all of its products to ensure that they are fully operational when shipped from the 
manufacturing facility. However, if your product is not functioning and needs to be returned, follow these procedures. 

United States Contact your distributor. You must provide a Customer Support case number (call the phone number above to obtain 
one) to your distributor to complete the return process. 

Outside United States Please contact your local Rockwell Automation representative for the return procedure. 

Documentation feedback 
Your comments help us serve your documentation needs better. If you have any suggestions on how to improve our content, complete the form at 
rok.auto/docfeedback. 

Waste Electrical and Electronic Equipment (WEEE) 

 
At the end of life, this equipment should be collected separately from any unsorted municipal waste. 

Rockwell Automation maintains current product environmental information on its website at rok.auto/pec. 
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