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Important User Information

Because of the variety of uses for the products described in this publication, those 
responsible for the application and use of this control equipment must satisfy themselves 
that all necessary steps have been taken to assure that each application and use meets all 
performance and safety requirements, including any applicable laws, regulations, codes 
and standards.

The illustrations, charts, sample programs and layout examples shown in this guide are 
intended solely for purposes of example. Since there are many variables and requirements 
associated with any particular installation, Rockwell Automation does not assume 
responsibility or liability (to include intellectual property liability) for actual use based 
upon the examples shown in this publication.

Rockwell Automation publication SGI-1.1, Safety Guidelines for the Application, 
Installation, and Maintenance of Solid-State Control (available from your local Rockwell 
Automation office), describes some important differences between solid-state equipment 
and electromechanical devices that should be taken into consideration when applying 
products such as those described in this publication.

Reproduction of the contents of this copyrighted publication, in whole or in part, without 
written permission of Rockwell Automation, is prohibited.

Throughout this manual we use notes to make you aware of safety considerations:

Attention statements help you to:

• Identify a hazard.

• Avoid the hazard.

• Recognize the consequences.

Important: Identifies information that is critical for successful application and 
understanding of the product.

!
ATTENTION:  Identifies information about practices or 
circumstances that can lead to personal injury or death, property 
damage or economic loss.

TIP:  Identifies 
information that is 
helpful in using the 
product.
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Summary of Changes

Summary of Changes

The information below summarizes the changes to the documentation since its last 
release. For information about the changes to the DriveExplorer software, please re
the release notes in the DriveExplorer online help.

Updated Information

All information formerly in the DriveExplorer User Manual, Publication 9306-5.0, can 
now be found in this DriveExplorer Getting Results Manual, Publication 9306-5.2, or the 
online help. 

In addition, the DriveExplorer Getting Results Manual and online help cover these new 
features:

Feature Refer to
Tool bar Chapter 1, Welcome to DriveExplorer
Status bar Chapter 1, Welcome to DriveExplorer
Print to a text file Online help
Added navigation when editing parameters Online help
More information about parameters Online help
Information about custom configured drives Online help
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Preface

Using This Manual

Read this preface to become familiar with the rest of the manual.

Intended Audience

Use this manual if you are responsible for using DriveExplorer software to monitor and 
edit parameters in Allen-Bradley SCANport™ products and adapters. You should be
familiar with:

• Microsoft® Windows™ operating systems

• Allen-Bradley SCANport™ products and adapters.

DriveExplorer Documentation

This Getting Results Manual

This manual is designed to get you started using DriveExplorer by providing:

• Information explaining the uses and interface of DriveExplorer. 

• Instructions to help you complete basic tasks such as installing the software and
starting the application.

• Information about finding instructions to complete more sophisticated tasks using
online help.

Topic Page
Intended Audience P-1
DriveExplorer Documentation P-1
Document Conventions P-2

!
ATTENTION:  Hazard of equipment damage, injury, or death exists. 
Only people familiar with Allen-Bradley products and the associated 
machinery the products control should plan or implement the installatio
configuration, and maintenance of the product. Failure to comply may
result in personal injury and/or equipment damage.
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Online Help

The online help includes overview, procedural, screen, and reference information fo
DriveExplorer. The help is context-sensitive with the application and provides you w
immediate access to application tasks and screen element descriptions. Refer to
Chapter 3, Finding the Information That You Need, for a detailed description of the 
online help.

Related Documentation

All documentation for DriveExplorer is in the online help and this manual. Updated 
information will be posted on http://www.ab.com/drives/driveexplorer.

You may need to refer to the documentation for your communications adapter(s) an
SCANport product(s). This documentation is shipped with the adapter or product. It
also available online at http://www.ab.com/manuals.

Document Conventions

The following conventions are used throughout this manual:

• To access commands, you are given the menu, submenu (if applicable), and the
command. For example, if you read “Select File > Save > Parameters,” you should 
click the File menu, point to Save to display its submenu, and then click the 
Parameters command.

• The convention for identifying software versions is as follows: Z.yy.xx  

This manual is for versions 1.02.xx.

Z = Major Release Number
yy = Updates
xx = Minor Updates
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Chapter  1

Welcome to DriveExplorer

This chapter introduces the features and interface of DriveExplorer.

Features and Benefits
TIP: Free copies of the 

lite versions of DriveExplorer 
are available on the 
Allen-Bradley web site: 
http://www.ab.com. 

DriveExplorer is a 32-bit Windows application that you can use to monitor and config
Allen-Bradley SCANport products and adapters. It can be run on computers using 
Windows 95, Windows 98, Windows CE, or Windows NT®. 

The full versions are called “DriveExplorer” and “Pocket DriveExplorer” (Windows CE
The Lite versions, which have limited features, are called “DriveExplorer Lite” and 
“Pocket DriveExplorer Lite.” Features of the different versions include the following:

For Information on … Refer to …
Features and Benefits 1-1
Products and Adapters Compatible with DriveExplorer 1-2
Safety Precautions 1-2
Quick Start 1-3
Understanding Types of Connections 1-4
Exploring the Elements of the DriveExplorer Window 1-6

Version
Feature Lite Full
Configure the communications port Yes Yes
Connect to a local device using an RS-232 DF1 serial connection Yes Yes
Connect to a single device via a DeviceNet™ or ControlNet™ network No Yes
Connect to multiple devices on a DeviceNet or ControlNet network No Yes
Monitor parameters Yes Yes
Edit parameters Yes Yes
Upload and save parameters to a file Yes Yes
Print parameters Yes Yes
View and clear faults/alarms in a product Yes Yes
View information about a product Yes Yes
View and clear events in an adapter Yes Yes
View information about an adapter Yes Yes
Show/hide hidden parameters No Yes
Compare parameters to defaults or a file No Yes
Quick jump to a parameter No Yes
Use custom views No Yes
Create and display links (if supported by the product) No Yes
Print parameters to a text file (New to version 1.02) Yes Yes
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Products and Adapters Compatible with DriveExplorer

DriveExplorer can be used with Allen-Bradley SCANport products or a 160 SSC™ d
using a 160-RS1 adapter. The following list identifies many of the compatible produ

The product must be connected to one of the following adapters: 

Important: If you are using an HPC (handheld computer), you also need a null mod
converter (e.g., Allen-Bradley 1203-SNM) and the HPC cable included w
the HPC.

Safety Precautions

• 1305 Drive (FRN 2.xx or greater) • 1394 Servo AC Drive
• 1336 FORCE™ Drive • 1397 DC Drive
• 1336 IMPACT™ Drive • 1557 Medium Voltage AC Drive
• 1336 REGEN Line Regeneration Package• 2364 RGU DC Bus Regen Front End
• 1336 PLUS Drive • 160 SSC Drive
• 1336 PLUS II Drive • SMC™ Dialog Plus
• 1336 SPIDER Drive • SMP-3 Smart Motor Protector

Adapter Required Cable(s)
1203-SSS SCANport cable and 1203-SFC RS-232 serial cable
1203-CN1 SCANport cable, 1203-SFC RS-232 serial cable, and ControlNet™ network cable(s)
1203-GU6 SCANport cable, 1203-SFC RS-232 serial cable, and DeviceNet™ network cable
1203-GK2 
1203-GD2
1336-GM2

SCANport cable and standard straight-thru serial cable

160-RS1 Standard straight-thru serial cable
The 160-RS1 is compatible only with the 160 SSC drive.

1203-GK5
1336-GM5
1336-GM6

SCANport cable and DeviceNet network cable
These adapters do not have serial ports. They and connected products can be accessed 
via a DeviceNet network if a 1203-GU6 communications module or 1761-NET-DNI is used 
on the network. A full version of DriveExplorer is required.

1761-NET-DNI Serial and DeviceNet cables (Refer to the user manual)
This adapter can be used to connect a computer running DriveExplorer or a 160 drive with 
a 160-RS1 adapter to a DeviceNet network. However, you cannot use DriveExplorer to 
configure this adapter.

!
ATTENTION:  Hazard of injury or equipment damage exists. Only people
familiar with Allen-Bradley products and the associated machinery the 
products control should plan or implement the installation, configuration, o
maintenance of the product. Failure to comply may result in injury or 
equipment damage.

!
ATTENTION:  Hazard of injury or equipment damage exists. When you 
reset or power cycle an adapter, the connected product may fault because
the communications loss. Verify that you can reset or power cycle an adap
safely.
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Quick Start
TIP: To access the 

Quick Start while working in 
DriveExplorer, select Help > 
Help Topics  in the menu bar 
on the DriveExplorer window. 
Then, click “Use the quick 
start.”

This section guides you through the steps that you will need to perform in order to u
DriveExplorer software. To remain focused on the high-level nature of each task, the
following steps do not include step-by-step instructions. When you are ready to use
DriveExplorer software, you should follow the detailed instructions in the Quick Star
which is located in the DriveExplorer online help.

Step Refer to 
1 Install and start DriveExplorer

Before you can use DriveExplorer, you have to install it on the hard disk of your 
computer. After installing the software, start DriveExplorer using the Windows Start 
menu or the DriveExplorer icon on your Windows desktop. 

Chapter 2, 
Installing and 
Starting 
DriveExplorer

2 Connect your computer to a product
Use an adapter and required cable(s) to connect your computer to a product. If you 
connect to a 1203-GU6 DeviceNet adapter or 1203-CN1 adapter and if you have a 
full version of DriveExplorer, you can connect to SCANport products on the 
network.

Chapter 1, 
Welcome to 
DriveExplorer

3 Configure your communications port
By default, DriveExplorer is configured to communicate using:
• Communications port 1
• 9600 baud rate
• BCC checksum
• 3 second time out. 
If these settings are not compatible with the settings in your adapter, select 
Explorer > Configure Communication , and then select the desired settings in the 
Configure Communication Port dialog box.

Online Help

4 Connect to a product
You must connect to a product to establish communications between the computer 
and the product. With full versions of DriveExplorer, there are three types of 
connections. A Local connection establishes point-to-point communications with 
the product physically connected to your computer. A Single connection 
establishes communications with any one product on a network. A Multiple 
connection establishes communications with multiple products on a network. 
Select Explore > Connect > Local or Single or Multiple  to connect to a product.

Online Help

5 Monitor and edit parameters
After you are connected to a product, you can monitor parameters by selecting a 
product or an adapter in the Device (left) pane. Its parameters appear in the 
Parameter (right) pane. You can a edit parameter value by double-clicking the 
parameter in the Parameter pane.
Important:  When editing parameters, refer to your user manual for details about 
parameters, such as whether changes take effect immediately or require a reset 
and whether a drive must be stopped before you can edit a parameter.

Online Help

6 View information about a product or adapter
You can click a product or adapter in the Device pane and then select Explore > 
Properties  to view information about it. 

Online Help

7 Upload and save parameters to a file
After you edit parameters, you can upload them and save them to a file on your 
computer. The file can be used as a back up file, printed, or downloaded to another 
drive (if it is the same type).

Online Help



1-4 Welcome to DriveExplorer
Understanding Types of Connections

To use DriveExplorer, you must physically connect your personal computer or HPC 
(handheld computer) to a product. Figure 1.1 through Figure 1.5 illustrate some possible 
connections. 

Figure 1.1   Serial Connection from a Computer

Figure 1.2   Serial Connection from an HPC

Figure 1.3   Serial Connection to a Bulletin 160 Drive Using a 160-RS1 Adapter

1203-SFC
cable

1203-SSS
adapter

1336 PLUS drive
Computer Running 
DriveExplorer

SCANport
cable

1203-GD2
adapter

1336 PLUS drive

SCANport
cable

standard 
straight-thru 
serial cable

HPC Running 
DriveExplorer

1203-SNM
null modem 
converter

HPC 
serial cable

Important:  When you connect an HPC to an adapter, you must use either a null cable converter (e.g., 1203-
SNM) or a standard computer null cable with two male 9-pin sub-miniature D connectors. In this example, we 
use a 1203-SNM null modem converter.

standard straight-
thru serial cable

160 SSC drive 
with 160-RS1
Adapter Computer Running 

DriveExplorer
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Figure 1.4   Example ControlNet Network

Figure 1.5   Example DeviceNet Network

1203-CN1
adapter

ControlNet Channel B

1203-CN1 
adapter

Computer Running 
DriveExplorer

1203-SFC 
cable

Node 1

Node 3

Node 2

1336 PLUS II drive

1336 PLUS drive

PLC-5C controller

ControlNet Channel A

Important: DriveExplorer cannot communicate with controllers (e.g., PLC, SLC, or Logix5550), so it can access only nodes 2 and 3 on 
this example network.

1203-GK5
adapter

DeviceNet

1203-GU6
adapter

Computer Running 
DriveExplorer

1203-SFC 
cable

Node 1
Node 2

Node 3

1336 PLUS II

1305 drive PLC-5 controller

Important:  DriveExplorer cannot communicate with controllers (e.g., PLC, SLC, or Logix5550), so it can access only nodes 2 and 3 on this 
example network. DriveExplorer can communicate with any node on a DeviceNet network that uses one of the following adapters: 1203-
GU6, 1336-GM6, 1203-GK5 (FRN 2.xxx), or 1336-GM5 (FRN 2.xxx). You must use at least one 1203-GU6 so that you can connect a 
computer to the network.
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Exploring the Elements of the DriveExplorer Window

When you start DriveExplorer software, the DriveExplorer window appears. Figure 1.6 
shows the elements of the DriveExplorer window after a connection is made to a 13
PLUS II drive. Each element is described in sections following the illustration.

Figure 1.6   DriveExplorer Window

➎

➏

➊
➋
➌

➍

Number Name Refer to Page
➊ Title bar 1-7
➋ Menu bar 1-7
➌ Tool bar 1-8
➍ Device Pane 1-9
➎ Parameter Pane 1-10
➏ Status Bar 1-10
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Title Bar

The title bar shows the DriveExplorer icon, the name of the software product (i.e., 
DriveExplorer), and the Minimize, Maximize and Close buttons.

Figure 1.7   Title Bar

To view the Control menu, click the DriveExplorer icon on the title bar. The following
commands are on the Control menu.

Menu Bar

Commands in DriveExplorer are organized in the following menus:

TIP: For a description of 
a specific menu command, use 
the online help.

Figure 1.8   Menu Bar

Important: Not all commands are available with Lite versions of DriveExplorer. 

Many menu commands are dynamic and are available only in certain situations. For
example, the Cut command is available only when a parameter in a custom view is 
selected. 

Command Description
Restore Restores the window to its former size after you enlarged it by using the Maximize command.
Move Allows you to reposition the window on the desktop using the arrow keys on the keyboard.
Size Allows you to resize the window using the arrow keys on the keyboard.
Minimize Shrinks the window to an icon which is located on the Windows task bar. This performs the 

same function as if you clicked the Minimize button on the title bar.
Maximize Enlarges the window to occupy the entire screen. This performs the same function as if you 

clicked the Maximize button on the title bar.
Close Exits the DriveExplorer application. This performs the same function as if you clicked the 

Close button on the title bar.

Menu Description
File Create, open, save, or delete custom views. Also, print, print to a text file, or save parameter 

data and exit DriveExplorer.
Edit Cut, copy, and paste selected parameters into custom views.
Explore Configure communications, connect to a drive, and display device properties.
Actions Upload, download, monitor, edit, link, and compare parameters. Also, work with Non-Volatile 

Storage (NVS) in a product and adjust columns in the DriveExplorer window.
Help View the online help or information about DriveExplorer.
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Tool Bar

The tool bar (new in version 1.02) contains shortcuts to several commonly used 
commands. Each button on the tool bar is a graphical representation of a command
(except context-sensitive help) that is available from the DriveExplorer menu bar. 

Important: The tool bar may not appear in DriveExplorer if you are using an early 
version or Windows CE 2.0.

The following commands appear on the DriveExplorer tool bar:

Figure 1.9   Tool Bar

Button Menu Selection Description
File > New Custom View Creates a custom view. In a custom view, you can group 

parameters from different products or adapters so that you 
can monitor them on the same screen.

File > Open Custom View Opens a previously saved custom view.

File > Save > Custom View Config Saves a custom view to a file. This command is available 
only when a custom view is selected.

Edit > Cut Removes parameters from a custom view and copies 
them to the clipboard. This command is available only if a 
parameter in a custom view is selected.

Edit > Copy Copies the selected parameter(s) to the clipboard. This 
command is available only if you have selected one or 
more parameters.

Edit > Paste Takes the contents of the clipboard and places it into a 
custom view. This command is available only if there is 
data on the clipboard.

File > Print Prints the parameters displayed in the right pane.

Explore > Connect > Local Connects DriveExplorer to the product to which you are 
physically connected.

Explore > Device Properties Displays information about the selected product or 
adapter. Information about a product includes general 
information, status/feedback, alarms, and faults. 
Information about an adapter includes general information, 
events, input data, and output data. This command is 
available only when a product or adapter is selected in the 
left pane.

Help > Help Topics Displays the online help. You can click the Help Topics 
button in the Help window to open the contents tab, which 
contains a list of topics ("books").
Activates the What’s This help mode. A question mark will 
appear next to the mouse pointer. You can click a menu 
command to display its topic in the help file. After you click 
the menu command, you are no longer in What’s This help 
mode.
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Device Pane

The left pane is the Device pane. The device(s) to which you are connected, custom 
that you have created, and the results of comparisons that you have performed app
this pane. You can expand a branch in this pane by clicking a plus sign. You can co
a branch by clicking a minus sign.

Figure 1.10   Device Pane

Number Item Description
➊ Devices Heading under which the devices to which you are connected appear. 
➋ Node A node is a product and its adapter(s). A number and name identify each node. 
➌ Product The product port number, name, and description. The port number 0 indicates that a 

device is a product, not an adapter. In Figure 1.10, the product is a 1336 PLUS II drive.
➍ Files and 

Groups
Logically ordered collections of the parameters. In Figure 1.10, there is one file which 
contains seventeen groups.
Important:  Not all products organize parameters into files and groups.

➎ Adapter The adapter port number and name. In Figure 1.10, a 1203-SSS converter is 
connected to port 2.

➏ Custom 
Views

Heading under which the custom views that you have created appear. A custom view 
is a group of parameters from different products and adapters that you put on the 
same screen to make monitoring easier. 

➐ Compare 
Results

Heading under which the results of a compare appears. In DriveExplorer, you can 
compare the parameter values in a selected device to parameter values in a 
DriveExplorer file or to factory-default parameter values. 

➊
➋
➌

➍

➎
➏
➐
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Parameter Pane

The right pane is called the Parameter pane. Detailed information about the parame
the selected device, group, custom view, or comparison appear in this pane. Figure 1.11 
illustrates an example.

Figure 1.11   Parameter Pane

Status Bar

The status bar (new in version 1.02) is located at the bottom of the DriveExplorer 
window. It provides a brief description about the command or tool bar button over w
the mouse pointer is positioned, or it reminds you that pressing F1 calls the online h

Important: The status bar may not appear in DriveExplorer if you are using an early
version or Windows CE 2.0.

Figure 1.12   Status Bar

Column Description
S S (Status). In this column, you see whether a parameter is R (Read Only) or * (Editable). 

When DriveExplorer is monitoring live data, these symbols appear and disappear. 
N:P.P# N (node number) is the network node number for the device. 

P (port number) is the port number for the device. 
P# (parameter number) is the parameter number in the device. 

Name The parameter name. 
Value The value of the parameter.
Units The unit of measurement for the parameter. 



 
or 
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Chapter  2

Installing and Starting DriveExplorer

Chapter 2 provides instructions for installing DriveExplorer on your computer or 
handheld computer.

System Requirements

Windows 95, Windows 98 or Windows NT (4.0 or greater)

Personal computer using 486 66MHz processor or better with at least 16 MB of RAM
and 2 MB of hard disk space, VGA monitor, CD-ROM drive (for installation), mouse 
other Windows pointing device.

Windows CE (SH3 processor)

Windows CE 2.0 or 2.11, HPC 3.0 using SH3 processor with at least 12 MB of RAM
700 KB of available program memory, and 700 KB of storage memory.

Windows CE (MIPS processor)

Windows CE 2.0 (only), HPC using MIPS processor with at least 12 MB of RAM and
700 KB of available program memory and 700 KB of storage memory.

Windows CE (Strong ARM processor)

Windows CE 2.11, HPC 3.0 using Strong ARM processor with at least 16 MB of RA
700 KB of available program memory, and 700 KB of storage memory.

For Information on … Refer to …
System Requirements 2-1
Updating an Existing Installation 2-2
Installing DriveExplorer on Windows 95, 98, or NT 2-2
Installing DriveExplorer on Windows CE 2-3
Starting DriveExplorer 2-4
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Updating an Existing Installation

If a 1.01 version of DriveExplorer or DriveExplorer Lite is already on your computer, y
should uninstall it before installing the new version.

1. Click the Start button, and then select Settings > Control Panel.

2. Double-click Add/Remove Programs.

3. Select DriveExplorer from the list of installed programs, and then click 
Add/Remove.

4. Click Yes to confirm the uninstall procedure. The Remove Programs from Compu
dialog box appears.

5. After the uninstall is complete, click Ok. You are now ready to install the new versio
of DriveExplorer.

Installing DriveExplorer on Windows 95, 98, or NT

A Lite version of DriveExplorer that you can install on a computer running Windows 
98, or NT is available from the Allen-Bradley web page and on a CD shipped with s
products. A full version may be purchased from Rockwell Automation. 

1. Start the DriveExplorer installation wizard using one of the following methods:

If you: Then:
Received a copy of on 
CD.

1. Insert the DriveExplorer CD into your CD drive. The installation wizard 
should start automatically. If it does not, start Windows Explorer, click the 
CD drive, and then double-click Setup.exe to display the DriveExplorer 
Setup dialog box.

2. Click the PC with Windows 95/98/NT4.0+  button to display the setup 
wizard.

Downloaded a copy 
from the Internet.

1. Start Windows Explorer and navigate to the folder in which you saved the 
downloaded file. 

2. Double-click DriveExplorer Lite Setup.exe  to start the setup wizard.
3. Read the product information, and then click Next .
4. Read the license agreement, and then click Next  to display the setup 

wizard.
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2. Follow the instructions in the setup wizard. 

Figure 2.1   DriveExplorer Setup Wizard

Installing DriveExplorer on Windows CE

A Lite version of Pocket DriveExplorer that you can install on an HPC (handheld 
computer) running Windows CE is available from the Allen-Bradley web page and o
CD shipped with some products. A full version may be purchased from Rockwell 
Automation. 

1. Establish a serial connection between your desktop computer and HPC. Refer to
HPC user manual for instructions.

2. Start the DriveExplorer installation wizard using one of the following methods:

If you Instructions
Received a copy of on 
CD.

1. Insert the DriveExplorer CD into your CD drive on your desktop computer. 
The installation wizard should start automatically. If it does not, start 
Windows Explorer, click the CD drive, and then double-click Setup.exe to 
display the DriveExplorer Setup dialog box.

2. Click the H/PC running Microsoft Windows CE 2.xx  button, and then 
select the version of DriveExplorer that you want to install.

3. Select the DriveExplorer application that you want to install, and then click 
OK to start the installation.

Downloaded a copy 
from the Internet.

1. Start Windows Explorer and navigate to the folder in which you saved the 
downloaded file. 

2. Double-click DriveExplorer Lite Setup.exe  to start the setup wizard.
3. Read the license agreement, and then click Next  to display the setup 

wizard.
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3. Follow the instruction in the setup wizard on the desktop computer.

Figure 2.2   Pocket DriveExplorer Setup Wizard

4. Respond to any prompts displayed on the HPC to complete the installation.

Starting DriveExplorer

DriveExplorer can be started using the following methods:

• If you are using Windows 95/98/NT, click the Start button, then select Programs > 
DriveExplorer Application > DriveExplorer .

• If you are using Windows CE, click the Start button, then select Programs > Pocket 
DriveExplorer .

• On any Windows platform, double-click the DriveExplorer shortcut icon  on t
desktop.
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Chapter  3

Finding the Information That You Need

Chapter 3 reviews the sources of additional information about DriveExplorer softwar

Using the Online Help
TIP: If you are searching 

for specific information, click 
Help Topics , click the Index  
tab or Find  tab, and then type 
the topic about which you want 
information.

DriveExplorer online help provides information on the release, quick start steps, gen
information about DriveExplorer, descriptions of the elements in the DriveExplorer 
window, step-by-step procedures, and troubleshooting information.

Figure 3.1   Contents Tab in the Windows 95/98/NT DriveExplorer Help

For Information on … Refer to …
Using the Online Help 3-1
Rockwell Automation Technical Support 3-2

➌

➋

➊

Number Item Description
➊ Help Topics Button Click Help Topics  to display the contents window.
➋ Pop Up Click words that have a dotted underline to pop up definitions.
➌ Jump Click words that have a solid underline to jump to descriptions or procedures.
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Displaying the DriveExplorer Help

• Select Help > Help Topics on the DriveExplorer menu bar.

• Click  on the DriveExplorer tool bar.

• Press F1.

Finding Help on a Command

To display help on a command, click  on the DriveExplorer tool bar, and then cl
the menu command or tool bar button. A brief description of each command is also 
displayed on the status bar when you move your mouse pointer over the command 
button.

Finding Help on a Dialog Box

To display help on a dialog box, click on the title bar on the dialog box, and the
click the dialog box. You can also press F1. The help topic about the dialog box will
displayed.

Rockwell Automation Technical Support

If you cannot find answers to your questions in the Getting Results manual or online 
you can email Rockwell Automation Technical Support at: 
RADriveExplorerSupport@ra.rockwell.com.

When you contact technical support, you should be prepared to give the following 
information:

• product serial number

• product version number 

The product serial number and version number can be found in the software by 
selecting Help > About DriveExplorer.

• type of computer and operating system that you are using

• exact wording of any errors or messages that appeared on your screen

• description of what happened and what you were doing when the problem occur

• description of how you attempted to solve the problem
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Glossary

Adapter

A device that provides an interface between a product and a network. It is often refe
to as a peripheral. For example, the 1203-SSS converter is an adapter.

Baud Rate

A unit of signaling speed equal to the number of discrete conditions per second. 
DriveExplorer (version 1.01.xx) supports baud rates of 9600, 19.2K, and 38.4K. 
DriveExplorer (version 1.02.xx) supports baud rates of 2400, 4800, 9600, 19.2K, an
38.4K. You must select the baud rate that your computer and adapter are using.

Checksum

An error detection scheme to ensure that communications are accurate. DriveExplo
uses either a BCC or CRC for a checksum. You must select the type that your adap
using.

ControlNet

A deterministic, high-speed control layer network. If you connect to the serial port on
1203-CN1 adapter and have a full version of DriveExplorer, you can connect to any 
SCANport product using a 1203-CN1 adapter on the network.

Custom View

A collection of parameters that you select. Parameters from different products and 
adapters can be included in the same custom view so that you can monitor them on
same screen. A custom view can be saved and opened at a later time.

Device

An adapter or product.

DeviceNet

A producer/consumer Control Area Network (CAN) that connects controllers and dev
such as drives. If you connect to the serial port on a 1203-GU6 adapter and have a 
version of DriveExplorer, you can connect to any SCANport product (if it is using a 
DriveExplorer-compatible adapter) on the network.

HPC

An HPC (handheld PC) is a miniature computer that runs the Microsoft Windows CE
operating system. There is a DriveExplorer program that runs on Windows CE, and 
is a different DriveExplorer program that runs on Windows 95 and Windows NT. Bot
share a similar interface and can share files.
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Node

A product and its adapter(s) that are connected to a network.

Product

A device with which you can use DriveExplorer. DriveExplorer presently works with 
SCANport products and the Bulletin 160 drive with a 160-RS1 adapter. An example
SCANport product is the 1336 PLUS.

SCANport

An Allen-Bradley peripheral communications protocol used by various Allen-Bradley
drives and power products.

Time-out

The number of seconds that DriveExplorer will wait for a response message from th
adapter. If a response message is not received in the specified time, DriveExplorer 
report a communications error and ask if you want to continue monitoring paramete
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A
Actions menu, 1-7

adapters
compatible with DriveExplorer, 1-2
definition, G-1
displayed in DriveExplorer, 1-9

audience, P-1

B
baud rate

definition, G-1
quick start, 1-3

buttons, 1-7

buttons in the tool bar, 1-8

C
checksum

definition, G-1
quick start, 1-3

closing a branch, 1-9

connections, 1-4
examples, 1-4
quick start, 1-3

context-sensitive help, 3-1

Control menu, 1-7

ControlNet
adapter, 1-2
definition, G-1
example network, 1-5

conventions in manual, P-2

custom views
definition, G-1
displayed in DriveExplorer, 1-9

D
Device pane, 1-9

DeviceNet
adapters, 1-2
definition, G-1
example network, 1-5

devices
compatible with DriveExplorer, 1-2
definition, G-1
displayed in DriveExplorer, 1-9

DriveExplorer
adapters compatible with, 1-2
Device pane, 1-9
features, 1-1
full version, 1-1
installing

on Windows 95/98/NT, 2-2
on Windows CE, 2-3

lite version, 1-1
main window, 1-5
Parameter pane, 1-10
products compatible with, 1-2
shortcut icon, 2-4
starting, 2-4
system requirements, 2-1

E
Edit menu, 1-7

edit parameters, 1-3

elements of DriveExplorer, 1-5

email, 3-2

existing installations, 2-2

expanding a branch, 1-9

Explore menu, 1-7

exploring DriveExplorer, 1-5

F
features of DriveExplorer, 1-1

File menu, 1-7

files, 1-9
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G
groups, 1-9

H
hardware

compatible with DriveExplorer, 1-2
examples, 1-4

help
description, P-2
on the status bar, 1-10
using, 3-1

Help menu, 1-7

HPC
definition, G-1
example, 1-4

I
icons

DriveExplorer shortcut, 2-4
in title bar, 1-7
in tool bar, 1-8

in title bar, 1-7

installing DriveExplorer
on Windows 95/98/NT, 2-2
on Windows CE, 2-3

interface, 1-5

L
left pane, 1-9

lite version of DriveExplorer, 1-1

M
manual

audience, P-1
conventions, P-2
purpose, P-1
related documentation, P-2

menu bar, 1-7

minus sign, 1-9

monitor parameters, 1-3

N
N (node), 1-10

name, 1-10

navigating DriveExplorer, 1-5

node, 1-10

nodes
definition, G-2
displayed in DriveExplorer, 1-9

O
online help, see help

P
P (port number), 1-10

P# (parameter number), 1-10

parameter number, 1-10

Parameter pane, 1-10

parameters
editing, 1-3
monitoring, 1-3
name, 1-10
number, 1-10
units, 1-10
value, 1-10

plus sign, 1-9

port number, 1-10

products
compatible with DriveExplorer, 1-2
definition, G-2
displayed in DriveExplorer, 1-9

Q
quick start, 1-3

R
related documentation, P-2

right pane, 1-10

S
S (status), 1-10
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SCANport
compatible products, 1-2
definition, G-2

serial communications
adapters, 1-2
examples, 1-4

shortcut icon, 2-4

starting DriveExplorer, 2-4

status, 1-10

status bar, 1-10

system requirements, 2-1

T
technical support, 3-2

time-out
definition, G-2
quick start, 1-3

title bar, 1-7

tool bar, 1-8

types of connections, 1-4

U
units, 1-10

updating an existing installation, 2-2

V
value, 1-10

W
web page, P-2, 3-2

what’s this help, 3-1

Windows 95/98/NT
installing DriveExplorer on, 2-2
system requirements, 2-1

Windows CE
installing DriveExplorer on, 2-3
system requirements, 2-1
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Notes:



1336 FORCE, 1336 IMPACT, DriveExplorer, SCANport, SMC Dialog PLUS, and SSC are 
trademarks of Rockwell Automation.

ControlNet is a trademark of ControlNet International, Ltd.

DeviceNet is a trademark of the Open DeviceNet Vendor Association.

Windows, WindowsNT, and Microsoft are registered trademarks of Microsoft Corporation.

All other trademarks are the property of their respective holders and hereby acknowledged.
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